Knacken am Torque

Willkommen! Registriere dich jetzt in der größten Mountainbike-Community Europas! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Bombenkrator

    Bombenkrator ...

    Dabei seit
    07/2006
    das knacken kam bei mir aus der umlenkung neben dem innenlager.
    dort gut fetten und es ist ruhe.
     
  2. MTB-News.de Anzeige

  3. Timebandit

    Timebandit Wurfanker

    Dabei seit
    07/2003
    Ruhe vielleicht!! Aber hast Du auch das Lagerspiel eliminiert, was der Auslöser des Knackens ist??
    Greetz,
    Timebandit
     
  4. McFussel

    McFussel Outdoor-Genuß-Spaßhaber

    Dabei seit
    06/2004
    Spannender Fred - bin auf mehr Infos gespannt!
     
  5. snod

    snod Luftpumpe

    Dabei seit
    08/2006
    Hallo,

    am quasi neuen Torque Alpinist meines Bruders ist ebenfalls ein Knacken zu vernehmen. Besonders laut ist es beim Bergauftrampeln. Man kann es aber auch gut hören wenn man nur einfedert. Es hört sich so an als käme es aus dem Bereich der Dämpferbefestigung.

    Dazu direkt eine Frage. Auf der rechten Seite des Umlenkhebels ist ein rel. grosser Spalt im Vergleich zu der linken Seite wo sich der SAG-Monitor befindet. Fehlt hier eine Unterlegscheibe oder ähnliches oder ist das so vorgesehen:

    Links:
    [​IMG]

    Rechts:
    [​IMG]
     
  6. schbiker

    schbiker Trailsurfer

    Dabei seit
    07/2011
    Hi, ich hab auch en neues Alpinist und bei mir isses mit der Wippe genauso...allerdings ohne Knacken und ähnlichem.
     
  7. snod

    snod Luftpumpe

    Dabei seit
    08/2006
    Ok, danke für die Info :)
     
  8. jaamaa

    jaamaa Geländeradsportler

    Dabei seit
    12/2008
    Ich dachte auch es kommt von der Dämperaufnahme. Erst unten, später war ich zu 99% sicher es ist die obere Aufnahme. War aber das Hauptschwinglager!
     
  9. morch84

    morch84

    Dabei seit
    06/2011
    Zu 99% ist es das Hauptschwingenlager!!!!
     
  10. Alei69

    Alei69

    Dabei seit
    11/2011
    Hallo,
    Das mit dem Hauptlager kann ich nur bestätigen. Hab ein 2012 Vertride, schon auf den ersten Touren hatte ich das Gefühl als ob das Innenlager einen Lagerschaden hat. Nach insgesammt 3 Wochen In Latsch und der Punta Ala war das Knacken bei jeder Kurbelumdrehung mit hohem Kettenzug zu höhren und zu spühren. Der Hinterbau konnte wie ein Knackfrosch durch kräftiges Verdrehen des Hinterrades zum Sattelrohr Gespannt werden. Beim nächsten Einfeder entlud sich die Spannung mit einem Knacken welches sich im Alurahmen nicht orten läßt. Das Problem kommt von der fehlenden Abstützung des Anzugsmoment der Achse des Hauptlager. Zwischen den Innenringer der Lager ist kein Rohr oder Änliches. Egal wie hart man die Welle anzieht, kann man die Innenringer der Lager nicht Vorspannen. So kann sich der Hinterbau immer im Spiel der Welle (ein paar Hunderstel) bewegen. Haben die Welle des Hauptlagers mit Loctite in die Lager geklebt. Der Kleber füllt den Spalt zwisch Welle und Lager. Zwischen Welle und Lager ist noch ein dünnwandiges Drehteil welches ich auch eingeklebt habe. Seitdem ist alles Besten.
     
  11. ProjektT

    ProjektT Trailmaster

    Dabei seit
    04/2011
    Hallo zusammen!

    Ich habe nun auch meine "Torquetur" hinter mir. Auf der Suche nach dem Knacken habe ich nun folgende Maßnahmen vorgenommen:

    - Vollständige Demontage der Wippe, Säubern und Fetten aller relevanten Teile
    - Demontage, Säubern und Fetten der Lager an der Wippe und des Dämpfers (unten)
    - Nachziehen aller Lager mit dem aufgedruckten Drehmoment
    - Demontage, Säubern und Fetten der Kurbeln und des Tretlagers

    Fazit: Es ist etwas leiser geworden, aber das Knacken ist immer noch da. Folgende Aussage habe ich auf Nachfrage von Canyon erhalten: "Das Ihr Rad diese Knackgeräusche verursacht, bedauern wir. Inzwischen haben wir herausbekommen das man die Schraube vom Hauptschwingenlager statt der angegebenen acht mit 12 - 14 NM angezogen werden kann, die Angabe auf dem Rahmen von 8 NM ist ein Fehldruck"

    Leider hat das Nachziehen auch keinen Erfolg gehabt. Die Lager im hinteren Achsbereich konnte ich mit dem aufgedruckten Drehmoment noch gut eine 4tel Umdrehung nachziehen. Die Lager am Hinterbau (Hauptschwingenlager und im Achsbereich) habe ich noch nicht demontiert und wieder neu eingesetzt - evtl. liegt es daran.

    Die obere Aluschraube an der Dämpferaufnahme fehlt auch noch. Diese habe ich auch mit gutem Werkzeug und Vorsicht nicht entfernen können - das Material ist einfach zu weich. Canyon hat mir auf Kulanz aber eine Ersatzschraube geschickt.

    Bei der Montage der Lager im Wippenbereich ist mir aufgefallen, dass ich den Hinterbau nur mit recht hohem Kraftaufwand wieder in die Buchsen bekommen habe - kann es sein, dass der Hinterbau durch unterschiedliche Anzugsmomente verspannt ist? Gibt es so etwas wie eine Tabelle, in welcher Reihenfolge die Schrauben bei der Montage festzuziehen sind?

    Somit lässt mich das Thema leider noch nicht los...

    Dafür war der eigene kleine Gabelservice mit neuem Öl sehr erfolgreich - endlich läuft die Fox mit einem guten Ansprechverhalten...

    Grüße
    Thomas
     
  12. Timebandit

    Timebandit Wurfanker

    Dabei seit
    07/2003
    Tach!
    Habe genau die gleichen Aktionen wie Du durchgeführt. Nach schriftlicher Beschwerde bei Canyon wurden zunächst alle verbauten Lager und Achsen getauscht. Ohne Erfolg. Das Ding knackte weiter. Jetzt wurde bei mir der Rahmen getauscht. Mal sehen ob ich nunn eine knackfreien erwischt habe.
    Viel Erfolg!!

     
  13. fanatikz

    fanatikz

    Dabei seit
    06/2007
    Hallo Miteinander, ich fahre selbst ein Alpinist 2012 und habe das Knacken jetzt n knappes halbes Jahr meist ignoriert und immer wieder probiert, einige male die Wippe zerlegt und gewartet, was ich sicher sagen kann, dass bei mir die Störquelle oben im Dämpferbereich liegt, entweder die Dämpferbuchsen selbst oder irgendwo in der angeschweißten Halterung, wie siehts denn aus bei denen die einen neuen Rahmen bekommen haben, gabs da ne Info, wo der Fehler lag? Werd das Radel wohl mal nach Koblenz schicken sobald das Wetter es zulässt...

    Das Knacken tritt bei mir nur bei hoher Kraft auf...
     
  14. monkey10

    monkey10 aka Frank Starling

    Dabei seit
    05/2007
    ich hatte bei mir auch ausschließlich das hauptlager im verdacht, da das knacken auch durch manuelles verwinden des hinterbaus (v.a. bei ausgebauter X12-steckachse) reproduzierbar war.

    aufgefallen ist mir aber auch, dass das knacken v.a. bei starken kraftvollen uphill aufgetreten ist.

    vor 2-3 wochen hat sich dann das lager meines crossmax sx-freilaufs verabschiedet. mit dem anderen LRS ist jetzt das knacken bei hoher kraft weg. wenn man genau hinhört, nimmt man ein knacken im hauptlager wahr. klingt genau gleich, ist aber nicht so penetrant beim uphill bemerkbar.

    somit der rückschluss: das lager des freilaufs war hauptursache des geräusches. hätte ich das nur früher gewusst:(. mir hat sogar ein mechaniker von canyon in saalbach den freilauf serviciert. dem ist das defekte lager auch nicht aufgefallen (wobei ich eher auf die lager der nabe geschaut habe und daher wahrscheinlich auch ebenso der mechaniker)...

    am einfachsten wäre einfach mal ein anderes X12-HR einzubauen. wenn das geräusch weg ist bzw geringer, dann kennst die ursache ;)
     
  15. bjoernson

    bjoernson

    Dabei seit
    01/2011
    Soo also so langsam gewöhnt man sich doch an knacken. Akzeptieren werde ich es trotzdem nicht. Werde das gute Stück daher wohl am besten zwischen den Jahren mal einschicken.

    Gibt's sonst zufällig positive (oder auch negative) Neuigkeiten von jemanden bezüglich des knackens?
     
  16. User60311

    User60311

    Dabei seit
    08/2012
    Ich weiß nich ob ich hier schon ma was geschrieben hab...
    Mein Torque hat am Anfang auch ab und an mal irgendwo geknackt...
    Hat sich aber alles nach ca 2000km weg gefahren. Nu läuft es besser, als am ersten Tag :D
     
  17. pirata

    pirata

    Dabei seit
    02/2008
    Also bei mir hat es auch im Bereich Hinterbau / Tretlager geknackt. Hab dann aber alle Schrauben überprüft und eine war nicht richtig angezogen. Danach war das Knacken auch weg. Hab sie dann mit einem Drehmomentschlüssel richtig angezogen und das knacken war weg.
     
  18. dia-mandt

    dia-mandt

    Dabei seit
    03/2010
    alle bolzen/schrauben und gleitlager mal säubern und z.b. den bolzen am hauptschwingenlager unten am tretlager ordentlich fetten. danach war zumindest bei mir ruhe eingetreten und ist auch so geblieben.
     
  19. ProjektT

    ProjektT Trailmaster

    Dabei seit
    04/2011
    Hallo zusammen!

    ich melde mich nochmal zum Thema Knacken am Torque-Rahmen zu Wort. Mein Problem ist nun gelöst - ich habe folgende, zusätzliche Schritte zum o.a. Post vorgenommen:

    - Lösen (nicht Demontieren) aller Lager am Hinterbau (ggf. Verspannungen lösen)
    - Entfernen, Reinigen und leicht Fetten der Schrauben am Hauptschwingenlager (unten hinter dem Tretlager)
    - leichtes Zusammenschrauben aller Lager am Hinterbau über Kreuz
    - Anziehen aller Lager am Hinterbau mit den richtigen Drehmomenten über Kreuz - (außer das Hauptschwingenlager statt 8nm mit 14nm (siehe anhängende Explosionszeichnung)
    - Ein paar Spritzer Sprühöl (WD40) unten in die Entwässerungslöcher am Tretlager

    Das Problem ist seit diesem Eingriff nicht mehr aufgetreten - woran es letzendlich lag, kann ich nicht sagen - ich vermute, dass der Hinterbau urspünglich leicht verspannt war.

    Ich hoffe, das hilft Euch weiter!

    Greetz,
     

    Anhänge:

  20. bjoernson

    bjoernson

    Dabei seit
    01/2011
    Vielen Dank. Das klingt doch schon mal positiv.

    Werde die Ratschläge mal in die Praxis umsetzten und hoffen das mein Bike dann doch nicht nach Koblenz muss :)
     
  21. Enduor

    Enduor

    Dabei seit
    03/2012
    Hallo zusammen!

    Ich habe wahrscheinlich die Ursache für mein Knacken am Vertride 2012 gefunden. Nachdem ich mir eure Lösungsvorschläge durchgelesen habe, habe ich mich für die komplette Demontage des Hinterbaus entschieden. Bei der Demontage habe ich dann noch die Arbeit der Canyon-Qualitätssicherung nachgeholt. Ich kann mir nicht erklären, wieso man diesen Fehler beim Zusammenbau nicht gesehen hat!

    Aber seht selbst:

    Die Achse hat es ganz schön erwischt - es ist zwar oberflächlich, die Kratzer sind aber ganz schön tief:
    [​IMG]

    Hier ist die Achse des Hinterbaus her:
    [​IMG]

    So sieht der Rahmen aus:
    [​IMG]


    Ich habe alles gesäubert und gut geschmiert. Das Knacken war für 4 Wochen weg. Leider hat es sich noch kurz vor Weihnachten wieder leise angekündigt - heute auf der Hausrunde wurde es wieder lauter. Ich werde nun leider doch das Bike einschicken müssen. Echt zum ****** :-(
     
  22. bjoernson

    bjoernson

    Dabei seit
    01/2011
    Geht es euch zufällig auch so, das wenn es draußen etwas feuchter ist bzw. es regnet, dass das knacken dann verschwindet. Und wenn es eben trocken ist kommt es wieder zurück??? Ist mir nur so öfter schon aufgefallen
     
  23. xyzHero

    xyzHero

    Dabei seit
    04/2011
    Wenn ihr es zu Canyon schickt, sprühen Sie es euch mit Sprühwachs aus und dann ist Ruh. Kann man aber auch selbst machen.
    War zumindestens bei mir so.

    Gruß xyzhEro
     
  24. Enduor

    Enduor

    Dabei seit
    03/2012
    Sprühwachs wird nicht viel bringen. Auf dem letzten Bild habe ich die beiden Erhebungen (Schweissspritzer?) mit Pfeilen markiert, die für die Kerben in der Achse verantwortlich sind.
     
  25. xyzHero

    xyzHero

    Dabei seit
    04/2011
    Es wird wohl unterschiedliche Ursachen geben. Evtl. haben Sie bei mir auch noch andere Arbeiten durchgeführt. Auf jeden Fall ist seit dem Ruhe.
    Ist aber auch erst 2 Monate her.

    Gruß xyzHero
     
  26. Okorider

    Okorider

    Dabei seit
    11/2011

    Hallo,


    hab das ganze mit dem einschicken schon hinter mir, denn genau so sah meine Achse auch aus. Es ist tatsächlich ein Fehler im Rahmen denn da stand bei mir auch, wie auf dem Bild zu erkennen, Metall raus. Scheint ein Produktionsfehler zu sein denn zu beginn dachte ich es handelt sich nur um Dreck welcher die Achse zerkratzt.
    Nachdem ich einige Achsen, Schrauben, Lager wieder gereinigt und gefettet hatte gings wieder eine Zeit lang gut bis irgendwann das Knacken wieder auftrat.
    (Torque Alpinist wurde im März /April 2012 gekauft)


    Also entschloss ich mich das Bike einzuschicken denn es war nichtmal ein halbes Jahr vergangen.
    Nachdem ich das Bike beim Service (Anfang September) hatte und nun wieder die Zeit gefunden habe mal ein paar runden zu drehen (2 Monate her) ist nach kurzer Zeit wieder das selbe Knackgeräusch zu hören. Obwohl die Stelle im Rahmen wohl ausgeschabt oder ausgefräst worden und einiges getauscht worden is.


    lt. Servicebrief ist folgendes gemacht worden:



    • Die Lager an der Verbindung Rockeram zur Sitzstrebe die untere Dämpferbuchse wurden erneuert.
    • Der Hinterbau wurde zerlegt gefettet.
    • Das Hauptschwingenlager wurde erneuert.
    • Ein Gleitlager und die Buchsen wurden erneuert
    • Ein Gelenklager wurde ausgetauscht
    • Der Vorbau wurde ausgetauscht.
    Laut Canyon wurde dann kein knacken mehr festgestellt. :confused:



    Leiter kam das knacken nach kurzer Zeit wieder und ist genau so da wie zuvor. Ich muss dazu sagen das ich derzeit noch kein Drehmomentschlüssel habe um alles genau nachzuprüfen oder wieder anzuziehen. Sobald ich diesen habe werde ich alles nochmal lösen, reinigen und nachfetten.


    Bericht folgt.
     
    Zuletzt bearbeitet: 8. Januar 2013