Magura Louise beschis.en zu entlüften

Dieses Thema im Forum "Bremsen" wurde erstellt von Grunzi, 16. März 2009.

Willkommen! Registriere dich jetzt in der größten Mountainbike-Community Europas! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Grunzi

    Grunzi

    Dabei seit
    02/2007
    Nachdem ich die bremse abgebaut und ordentlich entlüftet hatte, war der Druckpunkt vorne und hinten sehr gut zu spüren....bei der vorderen ist das immer noch so...aber bei der hinteren habe ich das Gefühl, die bremse ist aus Gummi...habe gerade nochmal nach Magura "Vorschrift" entlüftet....aber das schwammige bleibt....

    WARUM ?????


    Magura Louise FR, Modelljahr 2005 glaube ich.....Schwarze Körper, silberne Hebel und silberne Verschlussdeckel am Sattel:(
  2. MTB-News.de Anzeige

  3. Felger

    Felger

    Dabei seit
    05/2007
    system undicht? passt der druckpunkt kurz, nachdem du ein paar mal am hebel pumpst?
  4. Grunzi

    Grunzi

    Dabei seit
    02/2007
    nein...ist immer schwammig !:(
  5. Geplagter

    Geplagter

    Dabei seit
    09/2008
    Klingt danach, als ob immer noch Luft im System ist.
    Ich finde die Louise ist eigentlich sehr einfach zu entlüften und evtl. musst Du einfach nur während des Entlüftens die Menge Öl, welche Du durch das System hin- und hersaugst, vergrößern, damit sich hartnäckige Luftblasen lösen und entweichen können.
    Meinen Entlüftungskit habe ich mir selbst gebaut und ich verwende recht große Spritzen als Reservoir zum Entlüften, so dass ich eine große Menge Öl durchs System pumpen kann.
    Evtl. hilft es, wenn Du die Bremse kpl. vom Rad demontierst und den Geberzylinder mit Hebel irgendwo erhöht befestigst und den Bremssattel an der Leitung nach unten hängen lässt. Auf die Art kannst Du das kpl. System, bzw. den Bremssattel während des Entlüftens etwas bewegen, wodurch sich die Luftblasen besser lösen und nach oben steigen können. Eigentlich kann man schön beobachten, wie dann in der Spritze am Geberzylinder die Blasen hochsteigen.
    Ich pumpe die kpl. Ölmenge in den Entlüftungsreservoiren immer mehrere Male kpl. durchs System bis keine Luftblasen mehr aufsteigen und das klappt dann immer absolut problemlos.
  6. Grunzi

    Grunzi

    Dabei seit
    02/2007
    was micht stutzig macht: wenn ich die Schraube am Sattel löse um den Befüllschlauch einzuschrauben kommt immer Bremsflüssigkeit raus...auch nach dem entlüften, wenn ich die Madenschraube wieder einsetzen möchte...

    Magura sagt, wenn eine Seite zu ist, dürfte nichts rauslaufen !?!?
  7. Geplagter

    Geplagter

    Dabei seit
    09/2008
    Richtig, da kommt eigentlich auch nichts raus, wenn Du oben am Geberzylinder vor der Demontage des Belüftungsstutzens vom Sattel das System schon wieder verschlossen hast. Dann dürfte wirklich nichts mehr rauslaufen.

    Also zuerst unten am Sattel den Stutzen mit Spritze montieren. Dann erst oben die Spritze montieren und mit reichlich Öl befüllen. Nun mehrere Male Das Öl durchs System pumpen und dann zuerst oben wieder verschließen. Jetzt erst unten den Stutzen demontieren und mit der Schraube wieder verschließen.
    Auf diese Art sollte nichts rauslaufen.

    Das wird schon. ;)
  8. Chicane

    Chicane Altes Kamuffel

    Dabei seit
    06/2005
    Läuft's denn wirklich permanent raus oder sind es nur 2-3 Tropfen und das war's? Denn das wäre normal ;)

    Gruß
  9. Grunzi

    Grunzi

    Dabei seit
    02/2007
    Habe es gerade nochmals gemacht...

    ich sage nur : Wasserhahn....

    es läuft also richtig !!!

    Und gebracht hat es nix...immernoch schwammig....:(

    So langsam nervt's....
  10. Geplagter

    Geplagter

    Dabei seit
    09/2008
    Ein paar Tropfen sind, so wie Chicane sagt, normal und sollten auch nicht das Problem sein. Wenn es aber richtig heraus läuft, ist das zu viel und dementsprechend muss ja irgendwo Luft ins System kommen, denn sonst kann ja unten auch nichts raus kommen. Das könnte der Verschlussstopfen für die Entlüftung am Geberzylinder sein, oder auch irgendwo an der Leitung. Hast Du die Leitung und Verschraubungen geprüft? Alles dicht? Sitzt der Verschluss am Vorratsbehälter des Geberzylinders korrekt?
    Irgendwo muss es ein Leck geben.
  11. Grunzi

    Grunzi

    Dabei seit
    02/2007
    Leitungen sind nagelneu...habe vorher auch mal überall mit der Taschenlampe geschaut...kann keine Undichtigkeit erkennen....beim Entlüften kam auch keine Luft raus....habe mehrfach die leitung abklopfen lassen beim Entlüften...also wenn da irgendwo Luft drin ist, dann sehr gut versteckt:(
  12. Geplagter

    Geplagter

    Dabei seit
    09/2008
    Ich glaube schon, dass Du richtig entlüftest, aber beim Abziehen am Sattel geht dann etwas schief. Wenn Du die Leitung unten am Sattel abziehst, hast Du dann oben am Geberzylinder bereits alles wieder kpl. verschlossen? Wenn Du nämlich den Verschluss am Ausgleichsbehälter weglässt, oder dieser nicht dicht ist, läuft es unten raus wie ein Bach.
  13. Grunzi

    Grunzi

    Dabei seit
    02/2007
    so mache ich es:

    am Sattel die Madenschraube ab, Stutzen/Spritze rein...dabei läuft es schon reichlichst!!

    Dann oben auschrauben....Blood durchdrücken...zwischendurch den Bremshebel betätigen...die Leitungen abklopfen...zum Schhluss noch mehrfach die Flüssigkeit wieder nach unten ziehen, dann wieder nach oben....

    Dann den Ausgleichsbehälter randvoll machen..Deckel drauf, festschrauben, Hebel abputzen

    Dann Madenschraube raus...und es würde laufen wie Wasser, wenn ich nicht den Daumen draufhalten würde...dann Madenschraube wieder rein...Sattel mit Seifenlauge abwaschen...trocknen lassen...beläge rein...und: Schitte !°°°
  14. paradox

    paradox Trailfox

    Dabei seit
    03/2003
    @ oink oink ;): also ich lasse den ausgleichsbehälte zB offen und schraube dann die spritze ab und die madenschraube wieder rein... und fülle danach nochmal nach, ...
    aber was du mal probieren könntest wäre das du das öl durch laufen lässt und oben immer nur nachschüttest... und unten raustropfen lässte, hat bei mir auch schon geholfen...
    wenn du genug öl hast dann probiere es mal...

    gruß chris...

    PS: ich hoffe der sattel steht in der richtigen stellung da.. das spielt bei magura eine große rolle!!!
  15. Grunzi

    Grunzi

    Dabei seit
    02/2007
    Fakt ist, das e s wohl nicht "normal" ist, das überhaupt soviel unten rausläuft, sobald die Madenschraube raus ist??
  16. paradox

    paradox Trailfox

    Dabei seit
    03/2003
    nein normal ist es nicht, es dürft nicht stark rauslaufen... also überprüfe alle schraubverbindungen... und prüfe die kolben...
  17. Grunzi

    Grunzi

    Dabei seit
    02/2007
    Kolben hatte ich vorher schon "gangbar" gemacht...laut Anleitung von Magura...das hat auch gut geklappt...
  18. paradox

    paradox Trailfox

    Dabei seit
    03/2003
    hmmm,

    also ich kann wie gesagt nur sagen die stellung des bremssattels, sprich der richtige winkel beim entlüften, eine demontage ist zum teil nicht ausgeschlossen.
    ansonsten prüfen ob in der spritze winzige luftbläschen drin sind...

    chris
  19. Grunzi

    Grunzi

    Dabei seit
    02/2007
    hatte die hintere heute abgebaut und so aufgehangen, das die Luft ( wenn denn da welche wäre ) auf einfachstem Weg nach oben konnte...
  20. lipper-zipfel

    lipper-zipfel

    Dabei seit
    12/2004
    Genau, mittlerweile mache ich das auch so, Sattel weg, Sattel höher hängen als den Bremsgriff, wenn ich die Spritze vom Sattel wieder löse, dann läuft auch nix mehr. Sonst lief immer was nach, aber eigentlich verdrängt die Madenschraube ja eh einiges an Flüssigkeit beim einschrauben, oder ?!
    Seitdem ist der Druckpunkt auch O.K.
    Aber mittlerweile sind alle anderen Hersteller besser und weniger aufwändig zu entlüften als Magura, die sollten da mal anständig nachbessern.
  21. Martin M

    Martin M Moderator Mitarbeiter

    Dabei seit
    04/2001
    Ab Jahrgang 2009 (Louise/Marta Julie HP).
  22. Felger

    Felger

    Dabei seit
    05/2007
    würde es auch so machen, dass ich den griff verschließe und dann den sattel höher hänge als den griff. erst dann die madenschraube entfernen. normal ist das bei dir nicht, aber kann ja wirklich von der sattelstellung kommen. meine shimanos entlüfte ich auch lieber als die magura... die neuen kenn ich nicht.
  23. Geplagter

    Geplagter

    Dabei seit
    09/2008
    Meine Louise 2008 BAT ist super einfach zu entlüften. Das hat Magura offenbar deutlich verbessert. Ich war erstaunt, wie einfach und problemlos das ging.
  24. salzbrezel

    salzbrezel God of Hell Fire

    Dabei seit
    03/2005
    Du kannst nach Verschließen des Ausgleichbehälters den Nehmer erhöht legen. Das führt dazu, dass kein Druck auf dem Öl lastet. Erst dann die Spritze aus dem Nehmer drehen.
    Man verliert immer etwas Öl beim Entlüften einer montierten Bremse, weil so der AG-Behälter höher liegt, als der Nehmer, dadurch wird das Öl rausgedrückt.

    Pumpst du beim Entlüften mit dem Hebel? Das bringt auch was.
  25. Felger

    Felger

    Dabei seit
    05/2007
    naja, bei meinen shimanos dreh ich die entlüftungsschraube zu, mach deckel drauf und gut is. da muss die schraube nämlich nicht gewechselt werden

    [​IMG]

    einfach n ur die kappe abnehem, spritzenschlauch, anstecken, schraub leicht öffnen und durchdrücken. that's it
    beim ausgleichsbehälter wie gehabt
  26. Grunzi

    Grunzi

    Dabei seit
    02/2007
    Das scheint ja bei Shimano besser gelöst zu sein...

    ein MTB-Kumpel hat mir noch folgenden Tipp gegeben...ich solle mal das Rad auf den Kopf stellen und dann bremsen....

    habe ich gemacht und mir ist aufgefallen: bei der vorderen keine Veränderung ...definierter Druckpunkt , Rad blockiert!!

    Bei der hinteren konnte ich den Griff ohne jeden Widerstand bis zum Griffgummi ziehen, und hatte so gut wie keine Bremsleistung , Rad konnte ich von Hand drehen !!!!

    Wieder normal hingestellt: vorne alles OK

    hinten: musste mehrmals pumpen bis der immer noch schwammige Druckpunkt wieder da war...und halte ich die bremse gezogen, wandert der "Druckpunkt" immer weiter Richtung Griffgummi....


    was kann man nur jetzt daraus ableiten ????:confused: