Shapeshifter (Technikthread)

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. fr3shi

    fr3shi

    Dabei seit
    02/2015
  2. MTB-News.de Anzeige

  3. Beebob87

    Beebob87

    Dabei seit
    08/2013
    Morgen zusammen,
    wollte euch mal um Rat fragen. Ich habe seit einigen Tagen das Strive 9.0 Race und habe Probleme den Shapeshifter mit Luft zu befüllen. Beim abschrauben des Adapters entweicht die Luft schlagartig sobald dieser den Kontakt zum Ventil verliert. Das ist nicht die Luft aus dem Schlauch, den wenn ich den Adapter wieder anschraube zeigt der Dämpfer 0 Druck an.
    Selbst wenn ich das kleine schwarze Stellrad abschraube, sieht es so aus als hätte der Adapter immer noch Kontakt zum Ventil.
    Habt ihr einen Tipp was hier das Problem sein könnte ?
     
  4. Chrisinger

    Chrisinger

    Dabei seit
    05/2009
    Hast du schonmal mit Adapter versucht den Dämpfer aufzupumpen?
     
  5. Beebob87

    Beebob87

    Dabei seit
    08/2013
    Ich habe es nur versucht mit dem mitgeliefertem Adapter aufzupumpen..
    Prozess sieht wie folgt aus: Adapter anschrauben, schwarzes Stellrad anschrauben und luft rein. Dann schwarzes Stellrad abschrauben.. aber sobald ich den Adapter abschraube, entwicht die Luft dann schlagartig... So als hätte der Adapter selbst Kontakt zum Ventil unabhängig vom schwarzen Rad...
     
  6. Chrisinger

    Chrisinger

    Dabei seit
    05/2009
    Beim Dämpfer und Shapeshifter das gleiche Phänomen? Dann hat der Adapter eine Macke, lass dir einen neuen schicken
     
  7. Beebob87

    Beebob87

    Dabei seit
    08/2013
    beim Dämpfer habe ich ja ohne Adapter die Luft rein gepumpt.. ging alles wunderbar.. nur mit dem Adapter und dem SS habe ich das Problem.
    Canyon will mir einen neuen zusenden aber mit Liefertermin Juli 2017.. bis dahin möchte ich ungern warten
     
  8. Chrisinger

    Chrisinger

    Dabei seit
    05/2009
    Deswegen meinte ich ja ob du den Adapter schon zusammen mit dem Dämpfer ausprobiert hast....
     
  9. Beebob87

    Beebob87

    Dabei seit
    08/2013
    nein, noch nicht, könnte ich aber heute abend mal testen
     
  10. Sackmann

    Sackmann

    Dabei seit
    11/2006
    Versuch mal, den Adapter nicht so fest aufzuschrauben. Solche Adapter quetschen sich gerne zu, so dass das Ventil durch den Gummi geklemmt wird. Einfach mal nicht so stark festschrauben. Axialdichtungen brauchen nicht sehr viel Verspressung, um sauber abzudichten.
     
    Zuletzt bearbeitet: 14. März 2017
  11. Beebob87

    Beebob87

    Dabei seit
    08/2013
    Hallo Sackmann, ich versuche es heute Abend nochmal.. danke für euren Input