2x10 SRAM X9 type 2: roller-bearing-clutch verhakt sich

Dabei seit
9. April 2011
Punkte Reaktionen
12
Ort
München
Hallo Leute,

seit einiger Zeit merk ich, dass mein Schaltwerk bei bestimmten Konstellationen keine Spannung mehr aufbauen kann. Es ist so, als ob sich der Cage Lock aktiviert hätte und die Kette spring mir dann natürlich vom Kettenblatt.

Zuerst hab ich die Kettenlänge im Veradacht gehabt und überprüft.
bei Klein-Klein sieht es aus als wär sie zu lange:


Bei Groß-Groß passt die Länge dann aber doch gerade noch so:


Wenn ich nun vorne groß und hinten das 2. größte Ritzel fahre und auf einen schwereren Gang schalte passiert es, dass ich keine Spannung mehr auf der Kette habe:


Bei genauerem Hinsehen zeigt sich aber, dass ich den Käfig bis zum Cage-Lock noch etwas nach vorne drücken müsste, damit der Button einrasten kann:


Lösen lässt sich dass dann nur, in dem ich absteige und den Käfig ca. 0.5 - 1 cm nach hinten ziehe. Es scheint als wäre die roller-bearing-clutch zum ende hin zu schwergänig um von selber wieder spannung aufzubauen.
Das schaltwerk ist erst ein paar Wochen alt, also an Schmutzeinfall sollte es nicht liegen.
Kann es sein, dass die roller-bearing-clutch irgendwie nen schaden hat?

Danke für eure Hilfe
Joe
 

Cam-man

LikeLight
Dabei seit
23. Mai 2007
Punkte Reaktionen
27
Ort
Augsburg
die clutch an meinem x9 hat vor kurzem einfach komplett aufgegeben.
es verhakt sich nichts aber dafür stellt sie überhaupt keinen widerstand mehr. so ist mir die kette auch schon nach außen von der kassette geflogen.
habs mal zurückgeschickt, aber noch keine antwort.
könnte also schon generell probleme mit der clutch geben...
 

SlowTV

Slowmotion.cc
Dabei seit
3. Juli 2011
Punkte Reaktionen
1
Ort
AUT
ist ein garantiefall.

Die Clutch wurde in einer serie mit dem falschen drehmoment angezogen...

einfach einschicken dann wird normalerweise getauscht wenn sonst kene schäden bzw besondere Umstände vorliegen
 

SlowTV

Slowmotion.cc
Dabei seit
3. Juli 2011
Punkte Reaktionen
1
Ort
AUT
sry ganz vergessen dass ich heut frei hab .. also ist vorerst biken angesagt.


infos spätestens Montag

grüße
 

gnarf

EasyRider
Dabei seit
24. Juli 2007
Punkte Reaktionen
0
Ort
Essen Ciddy
hab das selbe Problem....da es ein komplett Bike ist und ich nicht unbedingt ne Schaltung selbst ausbauen kann...gibts da ne möglichkeit das zu beheben oder muss das eingeschickt werden ?
 

SlowTV

Slowmotion.cc
Dabei seit
3. Juli 2011
Punkte Reaktionen
1
Ort
AUT
bitte schickt mir jeder von euch mit dem problem ein foto vom schaltwerk. falls möglich mit artikelnr. vll seriennr. wenn vorhanden. werd schaun was ich für euch tun kann.

btw ihr seid alle aus deutschland oder ?

bin näml beim Österreich vertieb von sram deshalb kann ich euch nur indirekt helfen und auskunft geben.

am besten einfach beim händler anklopfen und ihn bitten das produkt einzuschicken.


bei komplettbikes :
wenn das bekannte problem vorliegt dann einfach abbaun rechnungskopie des bikes beilegen dann gibts keine probleme.
 

SlowTV

Slowmotion.cc
Dabei seit
3. Juli 2011
Punkte Reaktionen
1
Ort
AUT
UND ja es gibt eine lösung das privat zu erledigen rate aber jedem davon ab, da die garantie verloren geht.

sollte nur gemacht werden wenn kein garantieanspruch besteht.

hier geben ich nur auskunft per PN da das nicht gern gesehn wird in der firma.
 
Dabei seit
9. April 2011
Punkte Reaktionen
12
Ort
München
bitte schickt mir jeder von euch mit dem problem ein foto vom schaltwerk. falls möglich mit artikelnr. vll seriennr. wenn vorhanden. werd schaun was ich für euch tun kann.
.

mach ich doch glatt. Wäre cool, wenn du was rausfinden könntest!
Details dazu hab ich leider nicht, da Komplettbike..
 

Anhänge

  • P5210949.JPG
    P5210949.JPG
    130,9 KB · Aufrufe: 14
  • P5210950.JPG
    P5210950.JPG
    147,2 KB · Aufrufe: 13
Dabei seit
4. Juli 2013
Punkte Reaktionen
149
Ort
Augsburg
Habe das gleiche Problem (Bike erst 5 Tage alt).

Ungeschickt ist nur das man dann gleich das Schaltwerk einschicken muss....bei dem Wetter 2 Wochen oder mehr drauf zu verzichten macht gar keinen Spaß....
 

CasiBergamont

Love your ride !
Dabei seit
10. Juli 2007
Punkte Reaktionen
76
Ort
Köln
@SlowTV:
Sag mal kannst Du mir das korrekte Drehmoment für die Kunststoffschraube der roller bearing clutch nennen. ich habe den gesamten Mechanismus demontiert, neu gefettet und mit viel Gefühl neu montiert. Funktioniert super, ich würde nur gern das richtige Moment verweden damit's auch noch lange hält.

Danke,
Carsten
 
Oben