50H Service Rockshox Yari + super Deluxe select

Dabei seit
4. August 2020
Punkte für Reaktionen
1
Grüße , ich bin etwas ratlos , hab jz am Wochenende 50h Service bei der Yari sowie beim Super Deluxe select gemacht.. nach dem Zusammenbau ging alles , heute wollt ich fahren und hab mitbekommen das Luft entweicht. Also nochmal alles auseinander genommen gefettet und wieder zusammengebaut, immernoch Luftverlust... + die Gabel kommt jz nicht mehr komplett raus ..

Hab alles nach Anleitung + Video gemacht und ......

gefunden hab ich hier nicht viel zu meinem Problem , daher neues Thema
 
Dabei seit
23. März 2011
Punkte für Reaktionen
1.213
Hast du denn nach Anleitung aufgepumpt sprich mehrmal durchgefedert damit sich die Kammern ausgleichen?
 
Dabei seit
4. August 2020
Punkte für Reaktionen
1
In wie fern nach Anleitung aufgepumpt ?
Hab den gabelschaft wieder montiert und dann auf meinen genutzten Luftdruck aufgepumpt.
Nachdem ich gefahren bin, Luftverlust festgestellt , nachgepumpt und wieder ist Luft weg gewesen...
 
Zuletzt bearbeitet:

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
10.038
Standort
ausgewandert
Könntest du bitte mal die Anleitungen, nach denen du vorgegangen bist, mal verlinken? Du schreibst nicht was genau du demonstriert hast und wie du vorgegangen bist. Viele wege fühlen nach rom und Videos gibt es wie Sand am meer...
 
Dabei seit
4. August 2020
Punkte für Reaktionen
1
Dabei seit
4. August 2020
Punkte für Reaktionen
1
was mir noch aufgefallen ist , die gabel komm auch nicht komplett raus , ca 1 cm
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
10.038
Standort
ausgewandert
Hast du den luftschaft ausgebaut? Und die topcap demontiert? Die verlinkte Anleitung zur Gabel mit 76 Seiten gibt keine Auskunft drüber.

Luftverlust lässt eine defekte Dichtung vermuten. Oder ein nicht angezogenes Ventil
 
Dabei seit
4. August 2020
Punkte für Reaktionen
1
oh sorry ,nein hab ich nicht. Ich hab den 50h Service der Yari gemacht sprich lower leg , demontiert, schaumstoffringe raus , alles gereinigt neu geölt und wieder zsm gebaut.. an den dichtungen der Gabel ich nichts gemacht

seite 17-20
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
10.038
Standort
ausgewandert
Das ist schon mal gut. Dann solltest du nix an der feder kaputt gemacht haben. Wie hast du den luftverlust festgestellt? Weil die Gabel anders federt oder nur weil die pumpe nach dem auf und wieder abschrauben einen anderen Druck angezeigt hat?
 
Dabei seit
31. März 2014
Punkte für Reaktionen
1.253
Das ist schon mal gut. Dann solltest du nix an der feder kaputt gemacht haben. Wie hast du den luftverlust festgestellt? Weil die Gabel anders federt oder nur weil die pumpe nach dem auf und wieder abschrauben einen anderen Druck angezeigt hat?
So wie ich es verstanden habe hat er am Dämpfer den Luftverlust und an der Gabel das Problem dass die nicht mehr ganz raus kommt.
Richtig @Fuer97_ ?
 
Dabei seit
31. März 2014
Punkte für Reaktionen
1.253
Luftverlust bei beiden
Schilder bitte noch mal präziser die Reihenfolge bei der Gabel.
LL Service, gefahren, Luftverlust, Nachgepumpt, wieder Luftverlust, noch mal LL Service, immer noch Luftverlust ?

Hast Du auch Luftverlust wenn das Rad über Nacht steht oder nur nach einer Fahrt?

Hattest Du die Luft aus der Luftfeder beim Service abgelassen?
 
Zuletzt bearbeitet:
Dabei seit
4. August 2020
Punkte für Reaktionen
1
Ja nur öfter getestet und gepumpt. Nach dem zweiten Mal lower leg ist das nicht komplette ausfedern aufgefallen
 

pib

.:: last glen | mtb allgäu | trailsucht ::.
Dabei seit
31. März 2015
Punkte für Reaktionen
806
Standort
Kempten
Ventile auf Sitz prüfen, ggf mal ein Neues zum Testen reinschrauben!?
 
Dabei seit
4. August 2020
Punkte für Reaktionen
1
Die hatte ich gar nicht rausgeschraubt und Dämpfer hab ich auch schon ins Wasser gelegt
 
Dabei seit
31. März 2014
Punkte für Reaktionen
1.253
Ich hab mir den letzten Luftdruck aufgeschrieben mit dem ich gefahren bin
Ich schreibe das weil wenn du es nicht danach machst wird der Druckausgleich während der Fahr hergestellt und dann hat die Positivkammer weniger Druck.
Nicht dass Du nur meinst du hättest Luftverlust. Deswegen meine vielen Fragen.
 
Dabei seit
4. August 2020
Punkte für Reaktionen
1
Den Luftverlust selbst hab ich öfter getestet , sprich gefahren viel gefedert , geprüft, nachgepumpt und wieder

ja hab die Luft abgelassen
 

Fekl

Radler
Dabei seit
17. Oktober 2003
Punkte für Reaktionen
135
Wie stellst du den Luftverlust fest? Indem du die Pumpe nach der Fahrt wieder anschließt? Dabei entweicht Luft aus dem Dämpfer/Gabel in den Pumpenschlauch und es wird dementsprechend auch weniger angezeigt. Ist in dem Moment ja eine Volumenvergrößerung der Positivkammer.. Ist normal und kann schon Mal 20/30 PSI ausmachen, je nach Luftkammergröße und -druck. Kannst die Pumpe ja ein Paar Mal ran- und wieder anschrauben. Zwischendurch für den Ausgleich von Negativ- und Positivkammer immer Mal Durchfedern. Dann verstehst du recht schnell, wie das funktioniert.
 

xyzHero

Genussbiker
Dabei seit
22. April 2011
Punkte für Reaktionen
1.960
Standort
Koblenz
Mach doch einfach mal ein Video.
Mit den kurzen, abgehakten Sätzen kann ich nicht nachvollziehen was du gemacht oder nicht gemacht hast.

Gruß xyzHero
 

everywhere.local

GenussShredder
Dabei seit
13. September 2008
Punkte für Reaktionen
40.505
Standort
Chur
Bike der Woche
Bike der Woche
Wurde Thema Druckausgleich nun final geklärt? Frage für einen Freund
 
Oben