Alternative Dämpfer Giant Trance Modelljahr 2009

Dabei seit
14. Mai 2008
Punkte Reaktionen
2
Hallo zusammen,

ich habe hier noch ein Giant Trance X1 aus 2010 rumliegen, welches ich nach langer Zeit mal wieder aus der Garage geholt habe, um es für meinen Sohn startklar zu machen der nun endlich drauf passt. Das Bike ist noch top in Schuss. Antrieb, Bremsen, selbst die Gabel spricht noch sensibel an und auch die Lager laufen rund und sind nicht etwa festgebacken was man nach jahrelanger Standzeit zu befürchten war. Frische Belege rein, neue Reifen drauf... Top.

Einzig der Dämpfer bereitet mir Sorgen. Er spricht zwar noch fein an, aber die Dämpfung scheint gar nicht mehr vorhanden zu sein. Ich habe ihn soeben einmal komplett auseinander gebaut und einen kleinen Service durchgeführt. Etwas Öl rein, Dichtungen überprüft, alles soweit ok. Lager nochmals überprüft, alles gut. Aber wie gesagt, Dämpfung im Eimer. Lass ich das Hinterrad "plotzen" fühlt es sich an als wäre es ein Hardteil, so hart knallt das.

Was meint Ihr? Ab damit zum Service, 12 Wochen warten und 120,- Euro zahlen, oder lieber gleich einen neuen Dämpfer kaufen? So teuer sind die ja nicht. Wenn ich richtig gemessen habe, handelt es sich um ein 175mm Einbaumaß und 40mm Hub. Kann das sein? Wenn Service, dann wo? Da ich selbst seit einigen Jahren nicht mehr hier war, habe ich leider etwas den Überblick über den Markt verloren.

Danke euch!
.
Gruß Mark
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.650
Ort
Hamburg
Da steckt nen Fox-Dämpfer drin, oder?
Hast Du die Dämpfung auch mal komplett aufgedreht?
Der SAG läßt sich noch normal einstellen?
Du sagst er spricht fein an, aber die Dämpfung funzt nicht mehr, also quasi ungedämpft am schaukeln?
Was meinst Du mit plotzen, bei dem der Dämpfer sich starr stellt?
 
Dabei seit
14. Mai 2008
Punkte Reaktionen
2
Ja, stimmt, da steckt ein Fox RP23 drin. Tune m/l, sorry, hatte ich ganz vergessen zu erwähnen.

Sitze ich drauf, federt er gut ein. Auch verändert sich das Ausfederverhalten von schnell zu langsam(er), wenn ich am roten Rädchen drehe. In Erinnerung habe ich allerdings, dass er früher langsamer ausfederte in der langsamsten Einstellung. Mag aber auch täuschen.

Was ich aber meine ist, dass er auf schnelle Schläge so gut wie gar nicht anspricht. Hebe ich das Hinterrad an und lasse es aus 50cm fallen (plotzen ;)), dann federt da gar nichts ein. Bretthart. Wie ein Hardtail. Ich weiß nicht wie ich es besser beschreiben soll, aber insgesamt fühlt es sich auch beim Fahren "nervös" und holprig an.
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.650
Ort
Hamburg
Das rote Rädchen ist für die Zugstufe, richtig. Drehe die erstmal komplett auf.
Dann hast Du noch den blauen Propedal-Hebel für die Druckstufe, den stell bitte erstmal auf "offen". Deine Beschreibung klingt ein wenig danach als sei das Propedal eingestellt. Andererseits soll ein Dämpfer nicht schon sich groß bewegen, wenn da niemand drauf sitzt, auch wenn man dann Hinterrad aus nem halben Meter Höhe fallen lässt.

Jedenfalls, wenn dazu noch der blaue Propedal-Knopf auf 3, also fest, gestellt ist, wundert es mich nicht wenn der Dämpfer beim Einfedern bretthart erscheint.

Und dann nochmal die Frage auf wieviel % Du den SAG mit der Dämpferpumpe eingestellt hast.
 
Dabei seit
14. Mai 2008
Punkte Reaktionen
2
SAG in etwa bei 30%. Zugstufe habe ich schon komplett raus. Das Problem ist, dass der ProPedal-Hebel ohne Widerstand bewegen lässt. So, als ob er keine Funktion hätte. Evtl. ein defektes Ventil?
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.650
Ort
Hamburg
SAG in etwa bei 30%. Zugstufe habe ich schon komplett raus. Das Problem ist, dass der ProPedal-Hebel ohne Widerstand bewegen lässt. So, als ob er keine Funktion hätte. Evtl. ein defektes Ventil?
Ich selber bin diesen Foxdämpfer nie gefahren. Meistens ist der Widerstand nur mechanisch im Hebel und kein Ventil, also sollte das sich nicht auf die Funktion auswirken. Ist das ProPedal nun offen oder geschlossen?
 
Dabei seit
14. Mai 2008
Punkte Reaktionen
2
Es fühlt sich offen wie geschlossen gleich an. Wie gesagt, der Hebel zeigt keine Veränderung.
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.650
Ort
Hamburg
Es fühlt sich offen wie geschlossen gleich an. Wie gesagt, der Hebel zeigt keine Veränderung.
Auf welche Stellung steht denn das ProPedal-Rädchen?
1, 2 oder 3?
Stelle es mal auf 3, da sollte die Dämpfung am spürbarsten bei eingeschalteten ProPedal härter sein.

Dann sollte ein Unterschied zwischen ProPedal-Hebel offen oder geschlossen zu spüren sein.

Hier mal das Manual: https://www.ridefox.com/fox_tech_center/owners_manuals/07/ger/d_mpfers/float_rp23.htm
 
Zuletzt bearbeitet:

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.650
Ort
Hamburg
Hmm..
Macht der Dämpfer Schlürfgeräusche?
Wenn der blaue Hebel einfach nur lose herumwackelt, ist meistens kein Druck in der Stickstoffkammer.
Dann solltest Du ihn servicen lassen.

Daß der ProPedal-Hebel ohne Rasterung sich bewegen lässt ist übrigens normal, wie ich gerade gelesen hab.
 
Zuletzt bearbeitet:
Dabei seit
14. Mai 2008
Punkte Reaktionen
2
Ja, ich denkee das wird das Problem sein. Leere Stickstoffkammer. Er wackelt ohne Widerstand hin und her.

Wo sollte ich ihn servicieren lassen? Gibt es gute und zügige Adressen, oder lohnt sich ein Neukauf?
 
Dabei seit
14. Mai 2008
Punkte Reaktionen
2
Bestimmt. Es war damals ein sehr gutes Bike und ist es immer noch. Damit kann er es erst einmal gut laufen lassen und wenn er dran bleibt kommt etwas anderes her.
 
Oben