BikeYoke REVIVE - Daten, Fakten, Hilfe, Tipps und Tricks

Don Stefano

Northern Lights
Dabei seit
8. April 2003
Punkte Reaktionen
286
Ort
Karlsruhe
Ich überlege ein Update auf den Alpha, sowieso, aber will halt mal schauen was bei mir der Mist ist, wieso es so schwer geht. Alle Optionen checken.
Den kann ich wirklich empfehlen, nicht weil er leichtgängiger wäre als der Triggy, sondern weil die Einstellungsmöglichkeiten bei meiner Dominion mit dem Magura-Adapter sehr eingeschränkt sind und der Hebel das fantastisch ausgleichen kann. Die Position ist jetzt besser als beim Schalthebel, der sich leider mit dem Magura-Adapter auf I-Spec EV nur um wenige mm verstellen lässt.

Warum sträubst du dich so, die Stütze auszubauen? Ich muss bei mir nur den Hebel von der Schell am Lenker lösen und den Zug beim Herausziehen der Stütze langsam nachführen. Dann kann ich selbst bei der 213er Stütze den Zug am Ende der Stütze ohne Probleme aushängen. Alle 3 Monate schau ich da immer mal wieder rein, ob im Sitzrohr noch alles in bester Butter ist. Seit ich den Willy hab, ist es aber deutlich besser geworden. :D
 

Prof. Dr. YoMan

Holger Rusch
Dabei seit
18. März 2006
Punkte Reaktionen
1.098
Ort
Karlsruhe
Danke für das Alpha Feedback.

Ausbau: Weil ich es gerade erst gemacht habe und es jedes mal ein Getue ist und ich eh demnächst nen neuen Rahmen aufbaue. Ich muss unten um die Stütze ein wenig Kapton rum machen, damit das Ende nicht im Rahmen knackt. Das einzufädeln und Gescheit zu machen ist ein riesen Fick.

Ich glaub ja eh, dass es nicht daran liegt. Das Problem fing an, nachdem die Stütze bei Lemmon zum Service/Update war. Sonst hatte sich nix geändert und ja, der Zug ist in der Tonne sauber eingehängt.

Vllt. hat aber auch das hin und herschieben der Zughülle beim Ausbau die Zughülle malträtiert/geknickt.

Aber warum ist das Problem nur da, wenn die Stütze eine Weile ganz unten war?
Oben oder in irgendeiner Zwischenstellung ist die Hebelkraft vollkommen ok.
Nur wenn sie für ne Abfahrt unten war muss ich wirklich mit super viel power dran. Ich nehme dann den Daumen der anderen Hand, da dann der Winkel besser ist.
 

Duke_do

Biker aus Leidenschaft
Dabei seit
30. Juli 2009
Punkte Reaktionen
782
Ort
Dortmund
Ich hatte mal eine Bikeyoke bei Lemmon auf Garantie (ist aber schon über 2 Jahre her).
Danach ging die Stütze total langsam und zäh.
Da war dann gelbe, klebrige Schmiere drin, die hat die ganze Stütze verklebt. Habe die dann zerlegt gereinigt und Slick Kick für den Dämpfer rein gemacht, seit dem fluppt sie wieder 1a.
 
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Gibt es für die Revive die Instruktionen für 100-Stunden-Service und Cartridge-Rebuild eigentlich auch als Dokumente, ähnlich der sehr guten Anleitungen von SRAM/Rock Shox für deren Bremsen und Federelemente?

Videos sind ganz nett, aber in der Werkstatt deutlich schwerer nachzuvollziehen als ein gedrucktes Dokument ...
 
Zuletzt bearbeitet:
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Erstes Service und Rebuild an meiner 160er-BikeYoke der allerersten Stunde ist jetzt vollbracht, dazu hätte ich aber drei Fragen.

Erst nachdem ich mit allem fertig war ist mir aufgefallen dass die goldenen Gleitpins auf einer Seite eine kleine Vertiefung haben. Spielt es eine Rolle in welcher Richtung man die Gleitpins einführt, also ob die Vertiefung oben oder unten ist?

Und vom Service Kit #1 ist mir das graue "untere Gleitlager" über geblieben, wo gehört das denn hin? Im Video spielt das Teil keine Rolle ...

Attachment-1.jpeg


Im Rebuild-Video ist die Rede davon dass man die "Inner Tube Unit" upgraden kann. Bei meiner hat die noch diese Vertiefungen nicht, auch der schwarze Ring fehlt. Ist das das "Upgrade" von dem die Rede ist? Im Webshop finde ich diese Teile nicht, wie kommt man an die?
 
Zuletzt bearbeitet:
Dabei seit
9. September 2004
Punkte Reaktionen
348
Hi
ich habe gerade meine Revive mit letzter Kraft aus meinem Carbon Rahmen bekommen.
Hat jemand eine Idee wie man den Grind abbekommt oder brauche ich ein neues Außenrohr?
Stütze war mit Fett montiert...
IMG_20211114_143929.jpg
 
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Zwei Fragen kann ich mir schon selber beantworten:

Erst nachdem ich mit allem fertig war ist mir aufgefallen dass die goldenen Gleitpins auf einer Seite eine kleine Vertiefung haben. Spielt es eine Rolle in welcher Richtung man die Gleitpins einführt, also ob die Vertiefung oben oder unten ist?

Diese Vertiefung gab es wohl nur in einer früheren Version, die aktuell in den Service Kits enthaltenen Gleitpins haben diese Vertiefung nicht, und damit ist es wohl egal wie man sie einführt.

Und vom Service Kit #1 ist mir das graue "untere Gleitlager" über geblieben, wo gehört das denn hin? Im Video spielt das Teil keine Rolle ...

Die Explosionszeichnung hat hier die Antwort gegeben, der neue graue Ring (#57) ersetzt den weißen Plastikring (#42) und die Metallscheibe (#43). Das Video ist wohl noch mit der alten Version entstanden, deswegen ist der graue Ring dort nicht zu sehen.

Screenshot - 14_11_2021 , 20_06_16.png
 
Dabei seit
25. Juni 2012
Punkte Reaktionen
324
Ort
Wernigerode
Ich weiß, dass hier sicher schon 1000e Fragen zum reset bearbeitet wurden, komme aber nicht weiter.
Ich bestitze 2 revives in 185, gleicher Durchmesser. Die neuere ist von 2019, die ältere von 2017 oder 18, im alten bike. Die alte war von Anfang an super: nur selten reset notwendig, dann wieder superstabil ohne das geringste einsinken. Das bike lässte sich problemlos auch am Sattel anheben: bombenfest.
Die im neuen bike musste ich schon am Anfang häufiger resetten, und das immer mehrfach. Beim ersten Versuch sackte sie danach komplett durch, also so 6-7 cm, wie eine Federgabel. Dann zahlreiche Versuche, nach Tipps auch mal nicht ganz nach unten durchgeschoben, langsam, schnell, nach Wartezeit wegen Aufschäumen von Öl usw. Vorsichtiges Anheben am Sattel war auch nicht immer stabil möglich. Jetzt geht der reset gar nicht mehr. Schon beim ersten Aufsitzen sinkt die Stütze wieder 15mm ein, davor natürlich x Fehlversuche mit komplettem Einsacken.
Ich habe jetzt erstmal die alte revive aus dem alten bike ausgebaut und im neuen eingebaut: geht tadellos auch mit der neuen Zugansteuerung.
Vor einiger Zeit Anfrage an der bikeyoke Service: Bisher keine Antwort.
Am liebste würde ich die Stütze irgendwo zum Service/Reparatur schicken. Wo geht das am besten und schnellsten? Oder gibt es sonst noch einen Trick? Komplett auseinander bauen mag ich nicht selbst, vor allem, weil unklar ist, ob "normaler service" hier überhaupt hilft.
 
Dabei seit
23. Mai 2007
Punkte Reaktionen
635
Ort
Regensburg
Ich weiß, dass hier sicher schon 1000e Fragen zum reset bearbeitet wurden, komme aber nicht weiter.
Ich bestitze 2 revives in 185, gleicher Durchmesser. Die neuere ist von 2019, die ältere von 2017 oder 18, im alten bike. Die alte war von Anfang an super: nur selten reset notwendig, dann wieder superstabil ohne das geringste einsinken. Das bike lässte sich problemlos auch am Sattel anheben: bombenfest.
Die im neuen bike musste ich schon am Anfang häufiger resetten, und das immer mehrfach. Beim ersten Versuch sackte sie danach komplett durch, also so 6-7 cm, wie eine Federgabel. Dann zahlreiche Versuche, nach Tipps auch mal nicht ganz nach unten durchgeschoben, langsam, schnell, nach Wartezeit wegen Aufschäumen von Öl usw. Vorsichtiges Anheben am Sattel war auch nicht immer stabil möglich. Jetzt geht der reset gar nicht mehr. Schon beim ersten Aufsitzen sinkt die Stütze wieder 15mm ein, davor natürlich x Fehlversuche mit komplettem Einsacken.
Ich habe jetzt erstmal die alte revive aus dem alten bike ausgebaut und im neuen eingebaut: geht tadellos auch mit der neuen Zugansteuerung.
Vor einiger Zeit Anfrage an der bikeyoke Service: Bisher keine Antwort.
Am liebste würde ich die Stütze irgendwo zum Service/Reparatur schicken. Wo geht das am besten und schnellsten? Oder gibt es sonst noch einen Trick? Komplett auseinander bauen mag ich nicht selbst, vor allem, weil unklar ist, ob "normaler service" hier überhaupt hilft.

Evtl update auf 2.0 bei lemon shox?
 
Dabei seit
25. Juni 2012
Punkte Reaktionen
324
Ort
Wernigerode
Update ? Keine Ahnung. Ist 2019 nicht wie aktuell? Lemon shox war erstmal ein Tip. Stütze geht morgen in die Post. Aktuell wohl 3 Wochen Bearbeitungszeit. Dank Zweitstütze und Schmuddelwetter relativ egal. Anfang Dezember geht die Gabel auch gleich zum Service.
 
Dabei seit
16. November 2006
Punkte Reaktionen
5.412
Ort
München, Kulmbach
Ich weiß, dass hier sicher schon 1000e Fragen zum reset bearbeitet wurden, komme aber nicht weiter.
Ich bestitze 2 revives in 185, gleicher Durchmesser. Die neuere ist von 2019, die ältere von 2017 oder 18, im alten bike. Die alte war von Anfang an super: nur selten reset notwendig, dann wieder superstabil ohne das geringste einsinken. Das bike lässte sich problemlos auch am Sattel anheben: bombenfest.
Die im neuen bike musste ich schon am Anfang häufiger resetten, und das immer mehrfach. Beim ersten Versuch sackte sie danach komplett durch, also so 6-7 cm, wie eine Federgabel. Dann zahlreiche Versuche, nach Tipps auch mal nicht ganz nach unten durchgeschoben, langsam, schnell, nach Wartezeit wegen Aufschäumen von Öl usw. Vorsichtiges Anheben am Sattel war auch nicht immer stabil möglich. Jetzt geht der reset gar nicht mehr. Schon beim ersten Aufsitzen sinkt die Stütze wieder 15mm ein, davor natürlich x Fehlversuche mit komplettem Einsacken.
Ich habe jetzt erstmal die alte revive aus dem alten bike ausgebaut und im neuen eingebaut: geht tadellos auch mit der neuen Zugansteuerung.
Vor einiger Zeit Anfrage an der bikeyoke Service: Bisher keine Antwort.
Am liebste würde ich die Stütze irgendwo zum Service/Reparatur schicken. Wo geht das am besten und schnellsten? Oder gibt es sonst noch einen Trick? Komplett auseinander bauen mag ich nicht selbst, vor allem, weil unklar ist, ob "normaler service" hier überhaupt hilft.
Du sagtest ja, dass du vor einiger Zeit eine Anfrage an den BikeYoke Service gestellt hattest.
Darf ich fragen, wir du Kontakt uafgenommen hast? Falls per E-Mail, an wen wurde die gesendet?
Ich werde dann gleich mal nachhaken.
 
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Erstes Service und Rebuild an meiner 160er-BikeYoke der allerersten Stunde ist jetzt vollbracht

Jetzt ist auch das erste Service für meine 185/31,6 Revive erledigt. Interessant war das die im Juni 2020 gekaufte 185er schon deutlich mehr seitliches Spiel hatte als die 160/30,9 vom Februar 2017. Mit dem Service ging das Spiel aber gut weg, kann ich also jedem empfehlen der damit ein Problem hat.
 
Zuletzt bearbeitet:
Dabei seit
12. Januar 2019
Punkte Reaktionen
2.036
die ältere von 2017 oder 18, im alten bike. Die alte war von Anfang an super: nur selten reset notwendig, dann wieder superstabil ohne das geringste einsinken. Das bike lässte sich problemlos auch am Sattel anheben: bombenfest.
Diese Bestätigung habe ich gesucht!

Meine 2017er sinkt immer mal so 5-10 mm ein, was mich beim Treten schon etwas nervt. Den Service würde ich selber machen. Aber ich mache diesen nur, wenn ich danach für eine Weile Ruhe habe. Ob der Vorgänger mal was gemacht hat, weiss ich nicht.

Muss man davon ausgehen, dass die 17er Versionen besser waren und sich folglich eine Pflege lohnt, oder ist das reiner Zufall?
 

Prof. Dr. YoMan

Holger Rusch
Dabei seit
18. März 2006
Punkte Reaktionen
1.098
Ort
Karlsruhe
Frage, Problem.

185er letze Version war erst beim Service mit Umbau des Kopfes auf den Neuen.

Seither:
Schwerere Funktion des Triggy. Vor allem wenn die Stütze ne Weile komplett unten war, teilweise so schwer, dass ich komplett umgreifen muss, da mein leicht geschädigter Daumen auf der Seite das nicht hin bekommt. So extrem nur, wenn die Stütze mal ein paar Minuten auf einer Abfahrt ganz unten war.

Mögliche Gründe? Lösungsmöglichkeiten? @Sackmann

Zug läuft ok. Tonne ist gut eingehängt.
Hi, schon ne Weile her. Hat sich inzwischen geklärt. Neuer Rahmen, neue Züge/Hüllen. Alles tut allerfeinst.
 
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Meine Revive 185/31,6 (gekauft Juni 2020; Seriennummer zeigt auf Service Kit #3) zickt seit ein paar Tagen, in der Kälte zieht sie wohl irgendwie Luft und sackt ein, mehrmaliges Entlüften tut es manchmal verbessern, manchmal aber auch verschlechtern. Sobald das Rad sich in der Werkstatt akklimatisiert hat, reicht einmal entlüften und das Problem ist weg.

Dachte zuerst es liegt vielleicht am Seilzug, aber den hab ich schon gelockert, er hat auch in der Kälte genug Spiel und das Problem tritt weiterhin auf.

Hab gerade das 100-Stunden-Service selbst gemacht, aber die Kartusche dabei zugelassen. Kann leider nicht genau sagen ob es nach dem Service angefangen hat, oder unabhängig davon, durch die jetzt herrschende Kälte ...

@Sackmann, hast du vielleicht eine Idee dazu, oder jemand anderer hier?
 
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Meine Revive 185/31,6 (gekauft Juni 2020; Seriennummer zeigt auf Service Kit #3) zickt seit ein paar Tagen, in der Kälte zieht sie wohl irgendwie Luft und sackt ein, mehrmaliges Entlüften tut es manchmal verbessern, manchmal aber auch verschlechtern.

Um das zu präzisieren, wenn die Stütze entlüftet raus geht bleibt sie stabil, nur wenn ich dann in der Kälte eine Entlüftung durchführe zieht sie stattdessen Luft und sackt danach ein. Ideen?
 
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Warum entlüftest du überhaupt so oft? Ich mache das eigentlich nie und das Ding ist einfach stabil. Eventuell liegt doch da schon der Hase im Pfeffer.

So oft brauch ich das Entlüften eh nicht, aber jetzt wo mir aufgefallen ist, dass es in der Kälte nicht funktioniert würde ich die Ursache schon gerne finden und beheben.

Eine gängige Ursache ist dass die Bikes am Steady Rack hängen, die Stütze zeigt also nach unten. Wenn ich da vorm Aufhängen vergesse die Stütze auszufahren dann ist schnell mal Luft drinnen. Beim herumtragen, Stürzen u. ä. ist es auch schon immer wieder mal passiert das Luft rein gekommen ist.
 
Dabei seit
5. März 2014
Punkte Reaktionen
199
Beim herumtragen, Stürzen u. ä. ist es auch schon immer wieder mal passiert das Luft rein gekommen ist.
Ich wage mal zu behaupten, dass das bei meiner und deren Vorgänger nicht so ist. Rad ein paar Tage auf den Kopf gedreht, Tragen in den Bergen, seltsame Kuhgatter, Liftfahrten, Schweizer Postauto, am Sattel anheben, alles kein Problem, egal ob die Stütze dabei unten oder oben ist. Ich habe den Entlüftungshebel bei der Zweiten erst gar nicht mehr montiert. Vlt. ist bei dir eine Dichtung nicht ganz dicht oder es ist einfach die normale Serienstreuung.
 
Dabei seit
9. September 2015
Punkte Reaktionen
295
Ort
Gaaden bei Wien
Ich wage mal zu behaupten, dass das bei meiner und deren Vorgänger nicht so ist. Rad ein paar Tage auf den Kopf gedreht, Tragen in den Bergen, seltsame Kuhgatter, Liftfahrten, Schweizer Postauto, am Sattel anheben, alles kein Problem, egal ob die Stütze dabei unten oder oben ist. Ich habe den Entlüftungshebel bei der Zweiten erst gar nicht mehr montiert. Vlt. ist bei dir eine Dichtung nicht ganz dicht oder es ist einfach die normale Serienstreuung.

Denke, es ist bei der Revive normal dass Entlüften nach solchen Aktionen notwendig ist, hat ja mtb-news auch in ihrem Test der ersten Version beschrieben. Meine zwei Revives sind beide 1.0er, nicht die neuere Version 2.0, und sind beide vergleichbar anfällig.

Aber egal, mir geht es jetzt darum warum das Entlüften in der Kälte nicht funktioniert bzw. dabei noch mehr Luft ins System kommt.
 
Zuletzt bearbeitet:
Oben