Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
Servus!

Habe mir vor Kurzem ein Set Shimano XT 4-Kolben Bremsen zugelegt, weil die originalen Sram Guide T leider nicht so meins waren.

Wie das bei modernen MTB Rahmen so üblich ist, musste ich die hintere Bremse am Hebel abschneiden, durch den Rahmen verlegen und dann mit einer neuen Olive/Stutzen wieder zusammenschrauben. Hat alles funktioniert soweit und nach dem entlüften der Bremse hat sie auch recht gut gebremst. Nur der Druckpunkt war mir etwas zu nah am Griff, mit etwas Kraft kann man den Hebel bis ganz zum Griff ziehen, bei der Vorderbremse geht sich das gerade so NICHT aus. Außerdem hatte ich erst nach einigen Malen pumpen einen akzeptablen Druckpunkt. Bin dann eine Weile so gefahren mit der Absicht beim nächsten mal putzen die Bremse nochmal zu entlüften.

Leider hat das ganze wieder nicht so funktioniert wie ich mir das vorgestellt habe und ich hab jetzt noch weniger Druckpunkt. Außerdem ist mir aufgefallen, dass unter dem Bremshebel immer ein wenig Mineralöl klebt, als wäre da was undicht.
Hier Mal mei Vorgehen:

Hinterrad und Bremsbeläge ausbauen, Kolben zurückdrücken, bleeding-Block einbauen.
Bremshebel waagerecht ausrichten, kleine Dichtungsschraube abschrauben, leere Spritze am Hebel anschrauben.
Spritze 2 mit Shimano Mineralöl befüllen, auf Luftblasen achten.
Schlauch von Spritze 2 hinten am "Nippel" aufstecken, Mutter aufdrehen.
Bremsflüssigkeit von hinten durch die Leitung drücken, bis die alte Flüssigkeit in Spritze 1 zu sehen ist.
Mutter zudrehen, Spritzen entfernen, Dichtungsschraube am Hebel wieder anschrauben.

Nach dem entlüften habe ich immer weniger Druckpunkt. Was fällt euch auf?
Eine neue Flasche Mineralöl ist schon auf dem Weg, ich werde das auf jeden Fall so oft machen, bis ich es selbst hinbekomme.

Dankeschön für jegliche Hilfe!
 
Dabei seit
8. März 2021
Punkte Reaktionen
13
Hört sich nach Luft in der Bremsleitung an, entweder schon beim entlüften wenn du Bläschen mitreindrückst oder die Leitung ist undicht. was hast du denn für eine XT Bremse(Modellnummer)? und ich nehme an das originale shimano Mineralöl?
 

nightwolf

Bremst nicht fuer Fische
Dabei seit
21. März 2004
Punkte Reaktionen
5.027
Ort
au-dela de Grand Est
Also solange die Spritzen noch dranhängen?
Ich mache das auch oft so wie beschrieben, und zwar ohne Spritze.
Also genau genommen alles fertig montiert, alles zu, Fahrrad soaufgehaengt, so dass der Hebel ganz oben ist und die Leitung zum Hebel immer nur bergauf fuehrt, nur das Schraeubchen am Bremshebel noch offen gelassen, hoechstens der Trichter sitzt noch drauf (mit einer Reserve an Oel drin).
Dann eben pumpen und schnalzen lassen, meist kommen noch kleine Blasen.
 
Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
Ich mache das auch oft so wie beschrieben, und zwar ohne Spritze.
Also genau genommen alles fertig montiert, alles zu, Fahrrad soaufgehaengt, so dass der Hebel ganz oben ist und die Leitung zum Hebel immer nur bergauf fuehrt, nur das Schraeubchen am Bremshebel noch offen gelassen, hoechstens der Trichter sitzt noch drauf (mit einer Reserve an Oel drin).
Dann eben pumpen und schnalzen lassen, meist kommen noch kleine Blasen.
Gut dann werd ich das das nächste Mal so probieren.
 
Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
Hört sich nach Luft in der Bremsleitung an, entweder schon beim entlüften wenn du Bläschen mitreindrückst oder die Leitung ist undicht. was hast du denn für eine XT Bremse(Modellnummer)? und ich nehme an das originale shimano Mineralöl?
Beim Entlüftungskit war schon das Mineralöl dabei, also hab ich das benutzt. Wobei ich sagen muss, dass es es bisher (bei einer anderen Bremse) auch getan hat.
Die Bremse siehst du am anderen Bild.
 

Anhänge

  • IMG_20210904_131759.jpg
    IMG_20210904_131759.jpg
    180,8 KB · Aufrufe: 166
  • IMG_20210904_131743.jpg
    IMG_20210904_131743.jpg
    492,9 KB · Aufrufe: 152
Dabei seit
8. März 2021
Punkte Reaktionen
13
Ok ist die 8000er Serie. Nutze die selbst und sie ist bekannt für Druckpunktschwankungen. Grund dafür ist das Shimano Öl. Mit einem anderen Öl(Putoline) funktioniert sie bei mir einwandfrei. Aber ich kann nicht sagen ob das dass Problem ist. Vielleicht ist Luft im System, versuche zunächst nochmal entlüften, wie die anderen gesagt haben.
 
Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
Falls Luft im System ist,
kann ich die irgendwie loswerden, ohne neues Öl nachzupumpen?
Sonst müsste ich warten, bis das neue Öl da ist.

Und dass am Bremshebel unten Öl austritt ist doch auch nicht normal??
 
Dabei seit
8. März 2021
Punkte Reaktionen
13
um nochmal vernünftig zu entlüften musst du aufs neue Öl warten, sofern du kein anderes hast. weil es muss von unten was nachgedrückt werden um die Luft zu ersetzen. Genauso wenn die Olive nicht festsitzt. Beim rausziehen gehen wieder ein paar Tropfen verloren.
 
Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
um nochmal vernünftig zu entlüften musst du aufs neue Öl warten, sofern du kein anderes hast. weil es muss von unten was nachgedrückt werden um die Luft zu ersetzen. Genauso wenn die Olive nicht festsitzt. Beim rausziehen gehen wieder ein paar Tropfen verloren.
Gut, dann probier ichs mit dem neuen Öl dann nochmal, so wie currykampfwurst gesagt hat und wenn dann immernoch Öl austritt werd ich das ganze mal genauer untersuchen. Dankeschön!
 
Dabei seit
1. März 2021
Punkte Reaktionen
66
Zieh mal mit Gefühl eine achtel Umdrehung nach und teste nochmal, evtl. hat das Drehmoment noch nicht gereicht.
Pumpen meinte ich mit den Spritzen, einmal vom Sattel zur Pumpe drücken und gleich danach nochmal von der Pumpe zum Sattel. Ist aber nur bei Neubefüllung nötig, meist nicht wenn man die Brühe tauscht.
 

roudy_da_tree

sucht_nach_wald
Dabei seit
2. Februar 2003
Punkte Reaktionen
1.075
Ort
Region Hannover
Ich lagere meine Räder immer senkrecht am Haken, da ist der Hebel der höchste Punkt und die letzten Fitzelchen Luft können über mehrere Tage nach oben wandern.
Dann einfach mal 1-2 Tropfen in den Hebel geben ohne am Sattel was zu öffnen.
Klappt seit Jahren.
 
Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
Zieh mal mit Gefühl eine achtel Umdrehung nach und teste nochmal, evtl. hat das Drehmoment noch nicht gereicht.
Pumpen meinte ich mit den Spritzen, einmal vom Sattel zur Pumpe drücken und gleich danach nochmal von der Pumpe zum Sattel. Ist aber nur bei Neubefüllung nötig, meist nicht wenn man die Brühe tauscht.
ok! und mit einem Achtel Umdrehung meinst du die Mutter am Hebel, da wi die Leitung rein führt, gell?
 
Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
Interessante Erkenntnis..
Die Mutter war nicht viel weiter draußen als bei der Vorderbremse und per Hand konnte ich FAST nichts nachziehen. Habs trotzdem noch ein Stück geschafft und vielleicht bilde ich es mir nur ein aber der Druckpunkt hat sich etwas verbessert.
 

Anhänge

  • IMG_20210904_151159.jpg
    IMG_20210904_151159.jpg
    280,8 KB · Aufrufe: 179
Dabei seit
24. Oktober 2017
Punkte Reaktionen
17
Ort
Absam
Ich lagere meine Räder immer senkrecht am Haken, da ist der Hebel der höchste Punkt und die letzten Fitzelchen Luft können über mehrere Tage nach oben wandern.
Dann einfach mal 1-2 Tropfen in den Hebel geben ohne am Sattel was zu öffnen.
Klappt seit Jahren.
guter Tipp, ich hab das ganze jetzt mal hochgelagert und schau ob das funktioniert. (Die Bremsleitung hab ich nach dem Foto noch nach unten getaped)
Ein paar Tropfen Öl lassen sich ja noch aus dem Behälter schlürfen.
 

Anhänge

  • IMG_20210904_173941.jpg
    IMG_20210904_173941.jpg
    255,6 KB · Aufrufe: 157
Oben