Canyon Strive 2015 / 2016 / 2017 / 2018

staubreifen

allwetter Fahrer
Dabei seit
26. August 2009
Punkte Reaktionen
14
Ort
Karl Marx Stadt
Hatttest du einen Sturz? Meine pike hat auch ordentliche Kratzer in den Tauchrohren, ist aber über einen Sandstein geschrammt. Ansonsten könnte sich noch etwas verklemmt haben und du hattest ordentlich Pech, anders kann ich mir das nicht erklären. Mein Beileid... :(
:( Wie ist denn das passiert - Sieht ja unschön aus! Steinbeschuss?
Bin durch Schlamm gefahren und da hat sich ein Stein eingeklemmt. Leider habe ich das erst gemerkt als ich einmal durch gefedert habe. Zum Glück ist es die Dämpferseite ohne Luft
 

trailbikesurfer

Cycloholic
Dabei seit
5. Juli 2014
Punkte Reaktionen
140

Colonel Hogan

...surft Trails!
Dabei seit
27. Juli 2011
Punkte Reaktionen
1.177
Ort
Saarland
ne tut sich nix, der Schalter verbleibt in der unteren Position...
Gut den Spalt hab ich jetzt weg und es kommt kein Öl mehr raus, aber das Ding will trotzdem nicht raus?! obwohl die klemme komplett locker ist...
Sattelstütze lässt sich per Hand rausziehen, aber zieht sich selbst direkt wieder rein, egal ob ich die Fernbedienung betätige...
Die Leitung ist oben am Schalter vermutlich locker. Sieh dir das Video zum kürzen der Leitung und zum entlüften an.Mach das dann so wie beschrieben.
Dann sollte das Problem behoben sein. Spritze und Öl war ja dabei.
Kannst die Leitung dann auch gerade kürzen...is ja meist eh viel zu lang.
 
Dabei seit
28. Juni 2010
Punkte Reaktionen
1
Habe eine Mail von Canyon zwecks meines Pfeifenden Dämpfers bekommen.

Zitat:" Das es zu Laufgräusche an Ihrem Dämpfer kommt ist bedauerlich. Soweit ich, an Hand des Videos hören kann handelt es sich um normale Geräusche beim Ein und Ausfedern. Gerne könne Sie aber Ihren Dämpfer zu Prüfung an uns Einsenden. "

Beim Fahren höre ich das Geräusch nicht und an der Funktion des Dämpfers kann ich auch nichts negatives feststellen.
 

luxaltera

oder einfach Markus
Dabei seit
19. Juni 2011
Punkte Reaktionen
620
Ort
Wandlitz
Dann so lassen Und Erstmal fahren würde ich sagen.

Die Leitung der reverb ist locker. Entsprechend kann da auch nix passieren. Leitung kürzen und entlüften. Luftdruck kurz kontrollieren und es sollte gehn
 

luxaltera

oder einfach Markus
Dabei seit
19. Juni 2011
Punkte Reaktionen
620
Ort
Wandlitz
Habe gerade das Upgrade auf 1x10 mit OneUp 42t und RadR Cage (xt) gemacht und es schaltet perfekt... Mit Rad Cage war's kagge. Nun ist die Umwicklung besser und alles schaltet sahnig! Mit KMC Kette übrigens
 
Dabei seit
21. September 2014
Punkte Reaktionen
19
Ort
Südkreis Osnabrück
Hallo,

Bin heute mit einem Kollegen in Koblenz bei Canyon gewesen, um das Strive Al 7.0 in L einmal von der Rahmengröße zu testen. Auf Nachfrage konnte ich ein 7.0 L regular in Jet grey direkt mitnehmen :D. Habe darauf hin meine vor vier Wochen getätigte Bestellung für ein retro Black vor Ort storniert und konnte zufrieden nach Hause fahren. Guter Tag!
 

RonnLeash

Herbstmoosmutzel
Dabei seit
29. September 2014
Punkte Reaktionen
39
Ort
Bautzen
So, Pedale sind dran. Sind die goldenen Sixpack Millenium geworden, Bild folgt. Habe also heute mal die erste Runde gedreht, leider nur Asphalt. Größe passt so weit, habe allerdings auch keine Vergleichswerte.

Was mir direkt aufgefallen ist: Der Shapeshifter bewegt sich nicht einen Millimeter. 14 bar sind drin, aber egal wie ich mich auf dem Hobel bewege, der Zylinder bleibt ausgefahren. Hab ich vielleicht was vergessen?

Noch ein Wort zur Kette: Beim Fahren ist mir nichts Negatives aufgefallen, die Kette scheint nur auf den großen Ritzeln zu springen und das habe ich nur im Stand ausprobiert. Alerdings kracht meine Schaltung bei einem speziellen Wechsel ziemlich. Ich würde sagen, wenn ich von 32 auf 28 hinten gehe, aber auch nur da. Was kann ich hier machen?

Und meine Vorderbremse schleift beim Geradeausfahren zyklisch leicht an den Belägen, aber das soll ja laut Canyon normal sein und sich irgendwann legen.

Ansonsten: Geiler Hobel! Kann es kaum erwarten, ihm die Sporen zu geben. :)

@mohlo Für die Tabelle:
RonnLeash | 182 | 87 | Race | M | Passt sehr gut
 
Dabei seit
4. Februar 2015
Punkte Reaktionen
41
Ort
Heidelberg
Wuhu erster Ausritt mit dem strive konnte aber nicht richtig testen oben lag noch Schnee :D
Dämpfer und vorallem Gabel müsse noch besser eingestellt werden hatte fast nen Durchschlag ohne wirklich zu springen. Geiles Teil !!!!:cool::D
image.jpg
image.jpg
image.jpg
 

Anhänge

  • image.jpg
    image.jpg
    126,8 KB · Aufrufe: 76
  • image.jpg
    image.jpg
    134,9 KB · Aufrufe: 54
  • image.jpg
    image.jpg
    98,2 KB · Aufrufe: 56
Dabei seit
26. Dezember 2014
Punkte Reaktionen
8
Dann so lassen Und Erstmal fahren würde ich sagen.

Die Leitung der reverb ist locker. Entsprechend kann da auch nix passieren. Leitung kürzen und entlüften. Luftdruck kurz kontrollieren und es sollte gehn
Ja die hab ich dann ja fest gemacht, aber trotzdem tat sich nix... hab Luftdruck geprüft, aber tut sich immer noch nix... morgen entlüfte ich die Leitung noch und dann mal sehen...
 
Dabei seit
15. Juli 2014
Punkte Reaktionen
378
Hatte da auch Anfangs Geräusche an der Bremsscheibe. Ausrichten des Bremssattels hat da nichts gebraucht. Ein kurzer kräftiger Druck,an besagter Stelle der Scheiben in entgegengesetzter Richtung und alles läuft gut. War wohl vom Werk her schon nen bisschen eierig das gute Stück.
 

Colonel Hogan

...surft Trails!
Dabei seit
27. Juli 2011
Punkte Reaktionen
1.177
Ort
Saarland
Was mir direkt aufgefallen ist: Der Shapeshifter bewegt sich nicht einen Millimeter. 14 bar sind drin, aber egal wie ich mich auf dem Hobel bewege, der Zylinder bleibt ausgefahren. Hab ich vielleicht was vergessen?

Noch ein Wort zur Kette: Beim Fahren ist mir nichts Negatives aufgefallen, die Kette scheint nur auf den großen Ritzeln zu springen und das habe ich nur im Stand ausprobiert. Alerdings kracht meine Schaltung bei einem speziellen Wechsel ziemlich. Ich würde sagen, wenn ich von 32 auf 28 hinten gehe, aber auch nur da. Was kann ich hier machen?

@mohlo Für die Tabelle:
RonnLeash | 182 | 87 | Race | M | Passt sehr gut

Vermutlich is die Zugspannung am SS zu niedrig. Einfach vorne an der "Fernbedienung" die Spannung erhöhen.
An der Schaltung wirst du vermutlich auch die Zugspannung anpassen müssen und zur Bremse wurde ja alles schon gesagt.

Happy Trails
 
Dabei seit
5. März 2009
Punkte Reaktionen
11
Ort
Weimar
So. Da nun das Rad seit 2 Wochen da ist, ich aber seit 2 Wochen nicht beim Rad war, konnte ich es erst heute aufbauen. Fand es war ein relativ umfangreicher Lieferumfang an Zubehör. Am Anfang hat sich der shapeshifter nicht bewegt, da habe ich schon Schweißausbrüche bekommen aber es lag hier nur an der Zugspannung, dann lief alles so wie es soll. Die Kette ist im Stand beim Rückwärtstreten auch bei mir 3-4 Kränze runtergesprungen, wie es bei der Fahrt wird werde ich dann morgen sagen können. Sonst war alles bestens, keine Kratzer oder andere Macken. Bin sehr zufrieden! :) Bessere Bilder wird es dann auch morgen geben.
bbc34d832d1e461944fc862fcbae18f5.jpg
 
Dabei seit
11. Januar 2013
Punkte Reaktionen
1.101
Ort
Bamberg
Bin durch Schlamm gefahren und da hat sich ein Stein eingeklemmt. Leider habe ich das erst gemerkt als ich einmal durch gefedert habe. Zum Glück ist es die Dämpferseite ohne Luft
Egal welche Seite du verkratzt, da ist links wie rechts keine Luft drin. Die Feder ist im Standrohr und nicht im casting, von daher wird da auch nichts undicht.
 
Dabei seit
4. August 2011
Punkte Reaktionen
169
Ort
Grenzach-Wyhlen
Dabei seit
28. Januar 2009
Punkte Reaktionen
10
So Leute, ich hoffe nächste Woche ist es auch bei mir soweit. Bestellt hab ich am 10.12 ein Strive Al 6.0, L in reto black geplanter Liefertermin ist KW9. Pedale sind schon mal da sind bei mir die Spank oozy geworden.
 
Oben