Crankbrothers highline

Dabei seit
22. Juni 2016
Punkte für Reaktionen
0
Heyho
Habe mir für mein zweites enduro dieses Mal die Crankbrothers highline sattelstütze gekauft. Montiert. Und nun habe ich das Problem das wenn ich den trigger betätige die Stütze zwar runter fährt..aber sobald ich ihn los lasse fährt die Stütze auch wieder mit hoch..ziemlich nervig hat jemand
Zufällig Erfahrung?! Oder dasselbe Problem..
Grüße raus
 
Dabei seit
27. Mai 2011
Punkte für Reaktionen
12
Standort
Abstatt
Heyho
Habe mir für mein zweites enduro dieses Mal die Crankbrothers highline sattelstütze gekauft. Montiert. Und nun habe ich das Problem das wenn ich den trigger betätige die Stütze zwar runter fährt..aber sobald ich ihn los lasse fährt die Stütze auch wieder mit hoch..ziemlich nervig hat jemand
Zufällig Erfahrung?! Oder dasselbe Problem..
Grüße raus
Hi, hatte ich auch. Crankbrohters hat da so eine PDF für Problembehebung.
1.Seilzug ist ohne Knick sauber verlegt?
2. Der Seilzugspanner am Hebel ist nicht zu weit draußen?
Bei mir war es keines davon.
Ich habe die Stütze von der Anlenkung demontiert und es noch einmal versucht. Der Exzenter ist nicht wieder in höchste Position zurück. Ich habe dann den Seilzug raus genommen und die Feder unter dem Exzenter etwas gereckt. Jetzt funktioniert es gut. Wenn sich die Feder setzten sollte unterlege ich die Feder bzw montiere eine stärkere.
Bei der demontage des Zugs ist der natürlich gleich aufgespleißt. Habe dann eine normalen Shimanozug verbaut.
 
Dabei seit
1. November 2015
Punkte für Reaktionen
230
Habe die Stütze heute ebenfalls montiert. Wenn sie wieder von alleine hoch fährt, ist der Zug zu stark gespannt. Du hast an der Remote eine Stellschraube für die zugspannung. Da mal etwas entlasten.
 
Dabei seit
27. Mai 2011
Punkte für Reaktionen
12
Standort
Abstatt
Habe die Stütze heute ebenfalls montiert. Wenn sie wieder von alleine hoch fährt, ist der Zug zu stark gespannt. Du hast an der Remote eine Stellschraube für die zugspannung. Da mal etwas entlasten.
Je nach dem wie dein Rahmen gemacht ist sind die züge in etwas engen radien gelegt, dafür ist die rückstellfeder der stützenanlenkung zu schwach
 
Dabei seit
22. Juni 2016
Punkte für Reaktionen
0
Danke für eure Antworten bisher!!
Werde dies morgen mal probieren mit der "Überspannung"
Ist ein Specialized enduro Rahmen und sind schon enge Radien hoffentlich funktioniert es
 
Dabei seit
4. September 2013
Punkte für Reaktionen
0
Hallo Zusammen,

habe ebenfalls Problem mit der Sattelstütze. Nach meiner Meinung ist auch die Feder zu schwach. Bei mir geht die Stealth Anlenkung hinten oberhalb vom Tretlager aus der Sitzstreb raus und muss dann am Unterrohr an den Lenker geführt werden. Hab schon mit starker und schwacher Vorspannung probiert. Habe aber immer noch folgendes Problem:
1. Remote wird betätig
2. Sattelstütze fährt ein
3. Remote wird in halber Höhe los gelassen
4. Sattelstütze sackt noch nach (bleibt erst nach kurzer Entlastung dann fest)

Ist das bei euch auch so? Bitte um kurze Rückmeldung

Habe schon mit neuen Zügen und Hüllen probiert. Problem ist aber noch immer da. Bei der Montage von einem neuen Zug drauf aufpassen das, dass Ventil geschlossen ist und die blaue Anlenkung richtig ausgerichtet ist. Auf der Crank Brothers Hompage findet sich aber ein gutes Troubel Shooting.

Ansonsten finde ich die Stütze super. Kein Spiel und einfach zu warten/schmieren und gute Geschwindigkeit.
 
Dabei seit
1. November 2015
Punkte für Reaktionen
230
Habe aktuell ein ähnliches Problem. Wenn ich die Stütze ganz absenke und den Hebel dann los lasse geht der Hebel zwar wieder ganz zurück, die Stütze fährt aber wieder ca. 10mm hoch und bleibt dann stehen.
Vermeiden lässt sich das nur wenn man den Sattel einen Moment ganz unten festhält. Dann bleibt er auch dort.
 
Dabei seit
22. Juni 2016
Punkte für Reaktionen
0
Also habe heute mal
Bisschen damit gespielt und herum probiert..
Stütze fährt ein und direkt auch wieder hoch..also noch nichts gefunden :(
Weiß jetzt aber auch nicht ob ich den Zug evtl schon zu kurz gemacht hab und ich deswegen nicht auf weniger Spannung des Zuges komme..wenn ich es hier richtig lese ist es kein Problem einen anderen Zug einzubauen zB einen shimano Schaltzug..
Oder hat jemand noch eine andere Idee??
Ich habe den Zug intern im oberrohr verlegt da das bisher die einzige logische Sache für mich war wo ich ihn einbauen könnte..ansonsten werde ich versuchen ihn ins Unterrohr zu bekommen und dann von unten ins sattelrohr..
 

BergabHeizer

Alter Lachs
Dabei seit
9. Februar 2003
Punkte für Reaktionen
162
Standort
Nürnberg
Servus,
Bau die Stütze mal aus und löse unten die überwurfmutter und verdreh den unteren Teil wo der Zug reinkommt auf Anschlag und schraub es wieder zu. Dann sollte es halten.
Gruß
Bgh
 
Dabei seit
4. September 2013
Punkte für Reaktionen
0
Hallo,
bin auch der Meinung Überwurfmutter lösen am besten die Ansteuerung der Stütze mit wackeln und ziehen von der Stütze lösen. Dann solltest du einen an der Stütze einen kleinen Bolzen mit Nut sehen. Dieser Bolzen öffnet und schließt das Ventil zum absenken und heben. Jetzt am besten mit einer Spitzzange oder kräftigen Finger die Nut auf den weißen Strich ausrichten. Danach würde ich noch vorschlagen die Vorspannung der Feder zu erhöhen. Einfach am Trigger die Einstellschraube heraus drehen. Der Zug sollte bei diesem Schritt natürlich schon im Trigger geklemmt sein. Dabei solltest du sehen das die blaue Ansteuerung sich ein wenig dreht und nach unten wandert. Jetzt die Ansteuerung wieder montieren. Dabei darauf achten das der Strich/Nase an dem grauen Bauteil richtig mit dem weißen Strich der Stütze ausgerichtet ist. Dann sollte die Stütze funktionieren. Wenn nicht ist der Zug tatsächlich zu kurz. Shimano Züge gehen auch. Die Original Jagwire Züge laufen natürlich besser da unter anderem im Durchmesser kleiner. Aber die ganze Sache lebt von eine guten Leitungsverlegung (große Radien nicht geknickt bei Montage usw.). Aber Zug durch das Oberrohr scheint mir ein wenig komisch da die Stütze doch von unten angesteuert wird, und bei mir sitzt die Stütze (160mm Hub) tief im Sitzrohr.

MfG
 

canelon

Winterschläfler
Dabei seit
18. Dezember 2012
Punkte für Reaktionen
19
Hi, wenn ich hier mal kurz stören darf: suche nach einer Variostütze die möglichst tief baut wegen eher hohen sattelrohres. Hab gehört dass das auf die Highline zutrifft, aber keine Zahlen gefunden. Kann einer von euch mir den Gefallen tun die Stütze ganz reinzuschieben und abzusenken und den Abstand Oberkante sattelrohr und sattelgestänge/klemmung messen?
Danke!
 
Dabei seit
9. Mai 2005
Punkte für Reaktionen
51
Ich hatte auch das Problem, dass die Stütze wieder langsam raus kam, obwohl Trigger nicht mehr betätigt wurde. Habe auch die Überwurfmutter gelöst und den Mechanismus mal von Hand betätigt. Danach zusammengebaut (auf Striche achten) und die Zugspannung etwas am Trigger reduziert. Seitdem ist das Problem weg, gehe auch von zu viel Zugspannung aus.
Wenn ich die Stütze nun von Hand runter drücke kommt diese danach noch ca. 10mm wieder hoch. Vielleicht wird es weniger wenn die Zugspannung noch weiter reduziert wird. Habe eine Shimanozughülle genutzt die schon verlegt war. Vielleicht flutsch dort der Zug etwas weniger so dass der Mechanismus an der Stütze nicht schnell genug in die vollständig arretiert Position geht.
Bisher auch sehr zufrieden, aber noch nicht viel gefahren.

Edit:
Gerade noch was die Zugspannung am Trigger reduziert, nun wird die Position gehalten und kommt die 10mm nicht mehr raus.
 
Zuletzt bearbeitet:
Dabei seit
9. Mai 2005
Punkte für Reaktionen
51
Hi, wenn ich hier mal kurz stören darf: suche nach einer Variostütze die möglichst tief baut wegen eher hohen sattelrohres. Hab gehört dass das auf die Highline zutrifft, aber keine Zahlen gefunden. Kann einer von euch mir den Gefallen tun die Stütze ganz reinzuschieben und abzusenken und den Abstand Oberkante sattelrohr und sattelgestänge/klemmung messen?
Danke!
Mitte Rail bis Unterkante vom Stützenkopf sind ca. 27mm.

Gesendet von meinem XT1039 mit Tapatalk
 
Dabei seit
9. Mai 2005
Punkte für Reaktionen
51
Sorry, da hatte ich mich verlesen und was anderes gemessen, wie geschrieben nur die Höhe des Stützenkopfes.
Die 46mm kann ich aber bestätigen.
 
Dabei seit
27. Mai 2011
Punkte für Reaktionen
12
Standort
Abstatt
Also die überdehnung der Feder hats bei mir echt gebracht! Bin jetzt ca 70 km mit vielen hüben der Highline gefahren und es funktioniert jetzt perfekt!
 
Dabei seit
22. Juni 2016
Punkte für Reaktionen
0
Heyho.
Also ich habe die Züge nochmal
Komplett verlegt und alles auf kein knicken geachtet, große Radien alles gegeben.
Wenn ich jetzt die sattelstütze mit betätigen des triggers runter fahre, fährt sie direkt wieder mit hoch..kann das an zuviel Spannung des Zuges liegen? Habe diesen nämlich nur durch die aussenhülle verlegt und nicht daran gezogen etc.
Welchen weißen Strich meint ihr genau habe heute die überwurfmutter mal abgedreht und mir das alles angeschaut sehe aber keinen weißen Strich
Genauso wie meint ihr es mit
Der Feder überdrehen hat jemand evtl davon Bilder vllt komme ich dann eher drauf..soweit ist sonst das Rad fertig aber deswegen leider nicht fahrbar
Grüße raus und danke schonmal im Voraus
 
Dabei seit
27. Mai 2011
Punkte für Reaktionen
12
Standort
Abstatt
Heyho.
Also ich habe die Züge nochmal
Komplett verlegt und alles auf kein knicken geachtet, große Radien alles gegeben.
Wenn ich jetzt die sattelstütze mit betätigen des triggers runter fahre, fährt sie direkt wieder mit hoch..kann das an zuviel Spannung des Zuges liegen? Habe diesen nämlich nur durch die aussenhülle verlegt und nicht daran gezogen etc.
Welchen weißen Strich meint ihr genau habe heute die überwurfmutter mal abgedreht und mir das alles angeschaut sehe aber keinen weißen Strich
Genauso wie meint ihr es mit
Der Feder überdrehen hat jemand evtl davon Bilder vllt komme ich dann eher drauf..soweit ist sonst das Rad fertig aber deswegen leider nicht fahrbar
Grüße raus und danke schonmal im Voraus
Wenn die Stütze direkt wieder hoch geht, versuch einmal den Hebel wieder zurück in die Endposition zu ziehen. Du schiebst dann quasi den Innenzug zurück in die Hülle. Wenn die Stütze dann sauber stehen bleibt ist die Feder wahrscheinlich zu schwach.
Wenn du die Überwurfmutter am unteren Ende der Stütze löst, kannst du den Teil, der die (Seil)-Zugbewegung in eine Drehbewegung übersetzt, verdrehen. Wenn diese Teil nicht an der Markierung steht, funktioniert die Ansteuerung des Ventils in der Stütze nicht richtig.
Um an die Feder zu kommen und um diese zu überstrecken (das funktioniert bei mir seit über 200 km perfekt) muss die Stütze von der Anlenkungsmechanik geschraubt werden. Dann muss der Innenzug und die blaue Hülse raus. Unter der Hülse ist die Feder. Ich habe die lediglich mit zwei Spitzzangen gepackt und auseinander gezogen. Eventuell würde es auch reichen ein paar Unterlegscheiben im passenden Durchmesser mit unter die Feder zu packen.
Die Feder drückt dadurch die blau Hülse stärker nach oben und dass Ventil in der Stütze schließt komplett. Im Originalzustand scheint die Feder zu schwach zu sein, um den Zug wieder zurück zu ziehen.
Viel Erfolg!
 
Dabei seit
22. Juni 2016
Punkte für Reaktionen
0
Hallo
Also wenn ich den Hebel(trigger) in Ausgangsposition bringe fährt die Stütze weiter hoch bis auch die Stütze in Ausgangsposition ist
 
Dabei seit
22. Juni 2016
Punkte für Reaktionen
0
Also Zug würde ich persönlich mal ausschließen ich kann ihn ohne großen Druck komplett durch drücken und die Stütze fährt schön runter..
..wenn ich den Zug am trigger löse und etwas weiter rein schiebe und dann den trigger betätige(noch viel leichter),die Stütze runter fahre fährt sie irgendwie schwerer runter wie wenn ich ein Ventil nicht richtig öffnen würde(ich brauche mit der Hand mehr Druck um die Stütze nach unten zu bewegen)
Könnte es evtl dann an der Feder liegen?
Ich glaub ich versuche grad auch nicht zu kotzen, da die Stütze nagelneu ist und es das letzte ist was mich von meinem Rad trennt
 
Dabei seit
27. Mai 2011
Punkte für Reaktionen
12
Standort
Abstatt
Also Zug würde ich persönlich mal ausschließen ich kann ihn ohne großen Druck komplett durch drücken und die Stütze fährt schön runter..
..wenn ich den Zug am trigger löse und etwas weiter rein schiebe und dann den trigger betätige(noch viel leichter),die Stütze runter fahre fährt sie irgendwie schwerer runter wie wenn ich ein Ventil nicht richtig öffnen würde(ich brauche mit der Hand mehr Druck um die Stütze nach unten zu bewegen)
Könnte es evtl dann an der Feder liegen?
Ich glaub ich versuche grad auch nicht zu kotzen, da die Stütze nagelneu ist und es das letzte ist was mich von meinem Rad trennt
Ich denke das was ich beschrieben habe könnte helfen. Auch wenn der Zug gut läuft und der Trigger sich leicht betätigen lässt, kann es sein das die Feder einfach zu schwach ist.
 
Dabei seit
22. Juni 2016
Punkte für Reaktionen
0
Hoffentlich ansonsten muss ich sie eben leider einschicken
Du hast die Feder sogesehen nur an beiden Enden gepackt und leicht ausseinander gezogen wenn ich es richtig verstanden hab..
Das werde ich dann morgen mal probieren (Urlaub sei dank)
 
Oben