Cube Stereo knarzen/knacken: Bei euch auch?!

Registriert
25. Dezember 2004
Reaktionspunkte
57
Hallo Leute

Ich hab ein Cube Stereo 150 29" Race mit C:62 Carbonrahmen. Gekauft im Februar 2021.
Eigentlich seit Tag 1 knackt der Rahmen.

Kurzfassung: Ist das normal, bei euch auch so oder sollte man das beanstanden und hat das schon einmal jemand erfolgreich gemacht?

Langfassung: Anfangs habe ich einmal alles gefettet mit normalem 2000er Bike Fett und mit korrekt Drehmoment angezogen, weil das Bike trocken und überfest angezogen ankam. Dann war das knacken immer für eine Ausfahrt weg. Langsam hat sich herauskristallisiert, dass es die untere Dämpferaufnahme ist. Wenn ich diese wieder gefettet habe oder mit zu viel Drehmoment angezogen habe, wars wieder für eine Weile weg. Dann habe ich gesehen, dass die eine Seite mehr scheuert als die andere, der Lack wurde abgescheuert. Das habe ich dann nach einer Saison meinem Cube Händler gezeigt. Die haben die Achseln gezuckt und gemeint, das schleife sich ein, sei oft eine Toleranz, die auch Mal geräusche machen könne, das verschwinde.
Nun bin ich wieder vermehrt unterwegs und wenn man richtig ruppige Wurzeltrails fährt klappert, knarzt und knackt die Kiste, als würde sie jeden Moment auseinanderbrechen. Neu auch am Steuersatz (so hört es sich zumindest an), kann aber mit Resonanz überall verursacht werden, das ist mir klar. Wenigstens nicht mehr beim Uphill, da war es anfangs so, dass bei jeder Wippbewegung ein Klacken war. Im Uphill ist es schön ruhig.

Nun frage ich mich aber, ob das normal ist oder ob es Stereo 150 mit C:62 auch komplett ruhig gibt. Falls ja, hätte ich wohl einen Garantiefall, falls nein, müsste ich entscheiden, ob ich so weiterfahren kann oder will oder was ich damit machen soll...

Ich habe noch den Tipp mit Carbon Fett bekommen, ich denke wenn ich die Kiste komplett zerlege und damit fette habe ich wohl wieder eine Weile Ruhe, aber irgendwie hält sich meine Motivation für diese Mühe gerade ziemlich in Grenzen... :rolleyes:

Danke für eure ernstgemeinten Antworten schon jetzt... und bitte kein: Wer billig kauft hat halt dann knarzen...

Grüsse Daniel
 
Nun frage ich mich aber, ob das normal ist oder ob es Stereo 150 mit C:62 auch komplett ruhig gibt. Falls ja, hätte ich wohl einen Garantiefall, falls nein, müsste ich entscheiden, ob ich so weiterfahren kann oder will oder was ich damit machen soll...
Ob das ein Garantiefall ist, musst Du anhand der Garantiebestimmungen von Cube prüfen. Die sind wahrscheinlich ziemlich kaugummiartig an den entscheidenden Punkten, so dass das ganze zu nem gewissen Grad dem Gutdünken von Cube unterliegt.

Ob es ggf. ein Gewährleistungsfall ist, hängt nicht davon ab, ob es genau dieses Rad auch knarzfrei gibt oder nicht. Serienmängel einer gesamten Serie führen nicht dazu, dass man sich damit abzufinden hat. Wenn vergleichbare Fahrzeuge von anderen Herstellern mit vergleichbarer Technik diese Schwachstelle nicht aufweisen, dann ist das trotzdem ein Mangel (So entschieden z. B. für einen Renault Laguna mit konstruktionsbedingter Schwachstelle am Getriebe, die zu vorzeitigem Getriebe-/Kupplungsschaden führte).

Das nachzuweisen, ist allerdings gerade bei Knarzen nicht einfach. Und da wir nicht mehr in der Sechsmonatsfrist sind, müsstest Du nachweisen, dass es ein Mangel ist. :(
 
Servus,

https://www.mtb-news.de/forum/t/cube-2019-stereo-150-29.872599/post-15641616
https://www.mtb-news.de/forum/t/cube-2019-stereo-150-29.872599/post-15998124
Bei mir wurde damals alles getauscht. Rocker, Hauptrahmen, Gabel etc.. War insgesamt 3x bei Cube. Ich hab nachher mit dem Händler einen Deal gefunden.
beim Uphill, da war es anfangs so, dass bei jeder Wippbewegung ein Klacken war.
Genau so war es bei mir.

aber mit Resonanz überall verursacht werden
Genau das Problem.
 
Hatte schon den Fall mit der HR Nabe. (2021er Stereo 120 SLT)
Die Welle war untermaßig gefertigt und die Lager hatten einseitig etwas Spiel.
Das resultierte in sporadischem Knacken, das vor allem im Uphill hörbar war.
Bei kurzer Begutachtung auf dem Trail war auch der Hinterbau erstmal der Schuldige, aber im Endeffekt durfte die Nabe zu Newmen...
 
aber im Endeffekt durfte die Nabe zu Newmen...
Die haben wir damals auch lokalisiert. HR kam zu New und wurde auf Gen2 umgebaut. War glaube ich sogar noch vor dem offiziellen Start der Gen2. Hat leider nichts gebracht. Dabei war die Nabe bereits nach 400km Schrott gewesen und wurde getauscht.
Cube hat dann die Gabel als angeblichen Faktor ausgemacht. War mir da aber auch schon egal. Das Bike war vor dem erneuten senden an Cube bereits 10-12 Wochen in dem Jahr weg.

Hatte vielleicht Pech, mit den anderen Cubes davor bzw. das von meinem Mädel und das gebrauchte von ihrem Sohn waren problemlos.
Im nachhinein ist mir aber der wenig steife Rahmen beim C62 aufgefallen (Steuerrohrbereich) und die Hinterbauperfomance. Aber Preis-Leistung war OK, wer Performance sucht, sollte woanders schauen.
 
Servus,

https://www.mtb-news.de/forum/t/cube-2019-stereo-150-29.872599/post-15641616
https://www.mtb-news.de/forum/t/cube-2019-stereo-150-29.872599/post-15998124
Bei mir wurde damals alles getauscht. Rocker, Hauptrahmen, Gabel etc.. War insgesamt 3x bei Cube. Ich hab nachher mit dem Händler einen Deal gefunden.

Genau so war es bei mir.


Genau das Problem.
Wie sah der Deal aus?
Hatte schon den Fall mit der HR Nabe. (2021er Stereo 120 SLT)
Die Welle war untermaßig gefertigt und die Lager hatten einseitig etwas Spiel.
Das resultierte in sporadischem Knacken, das vor allem im Uphill hörbar war.
Bei kurzer Begutachtung auf dem Trail war auch der Hinterbau erstmal der Schuldige, aber im Endeffekt durfte die Nabe zu Newmen...
Und dann wars gut?
Die haben wir damals auch lokalisiert. HR kam zu New und wurde auf Gen2 umgebaut. War glaube ich sogar noch vor dem offiziellen Start der Gen2. Hat leider nichts gebracht. Dabei war die Nabe bereits nach 400km Schrott gewesen und wurde getauscht.
Cube hat dann die Gabel als angeblichen Faktor ausgemacht. War mir da aber auch schon egal. Das Bike war vor dem erneuten senden an Cube bereits 10-12 Wochen in dem Jahr weg.

Hatte vielleicht Pech, mit den anderen Cubes davor bzw. das von meinem Mädel und das gebrauchte von ihrem Sohn waren problemlos.
Im nachhinein ist mir aber der wenig steife Rahmen beim C62 aufgefallen (Steuerrohrbereich) und die Hinterbauperfomance. Aber Preis-Leistung war OK, wer Performance sucht, sollte woanders schauen.
Wie siehts denn nun aus? Hast du das C62 noch oder...?
 
Im nachhinein ist mir aber der wenig steife Rahmen beim C62 aufgefallen (Steuerrohrbereich) und die Hinterbauperfomance. Aber Preis-Leistung war OK, wer Performance sucht, sollte woanders schauen.

Ich ergänze das noch durch schlechte Geometrien.

Dann hat man Cube eig. gut zusammengefasst.

Und das tolle P/L Verhältnis relatieviert sich wieder ganz fix.
Was bringt mir das beste P/L wenn die Dinger nicht liefern ?
 
Wie sah der Deal aus?
Angeblich hat das Bike nach dem letzten Tauschen bei Cube nicht mehr geknarzt. Er hat es als gebraucht dann verkauft und mir die Kohle gegeben.
Klar Geld kaputt gemacht, aber zu dem Händler hatte ich einen guten Draht und wollte nicht juristisch gegen ihn vorgehen (Vertragspartner), Cube wollte weitertauschen.
Offiziell kannte Cube die Probleme auch nicht wo in allen FB Gruppen bekannt waren.

Wie siehts denn nun aus? Hast du das C62 noch oder...?
Nein schon lange nicht mehr. Sogar mein Mädel meinte dann, kauf dir dein Traumbike auch wenn es deutlich teurer ist. Sie hat mein schlechte Laune nicht mehr ertragen sobald ich auf dem Bike saß. War einfach nur genervt.

Gab einige mit den Problemen, vielleicht einfach Pech gewesen. Aber mit dem Bike danach habe ich Felgen verdellt, Reifen geschlitzt und ein Knacken war Dreck am Steuersatz. Aber hat Rahmenpreis UVP = Cube Komplettbike UVP.

Ich ergänze das noch durch schlechte Geometrien.

Dann hat man Cube eig. gut zusammengefasst.

Und das tolle P/L Verhältnis relatieviert sich wieder ganz fix.
Was bringt mir das beste P/L wenn die Dinger nicht liefern ?
Ich wollte es nicht so extrem schreiben, aber ja die Geo ist konservativ modern. Kann aber natürlich auch taugen. Das 150 ist halt ein AM mit Reserven oder braves Enduro und keine Ballerbude.

Ich bin nur 1,86m mit SL 88cm und es gibt von Cube kein passendes Bike für mich wo Reach und Sitzrohr passen. Glaube bis auf das 170 in XXL sind mir alle Bikes zu kurz bei Cube, egal ob Fully oder HT.
 
Ich hab ein Cube Stereo 150 29" Race mit C:62 Carbonrahmen. Gekauft im Februar 2021.
Eigentlich seit Tag 1 knackt der Rahmen.

Mein ehemaliges Stereo 140 SL hatte auch mal so nach 1 Jahr heftig geknarrzt.

Am Ende waren es die Hinterbauschrauben, die fast alle etwas lose waren. Mit Drehmo nach angegebenem Wert nachgezogen und alles war wieder gut.
Die sollte man besser von Zeit zu Zeit mal prüfen.
 
Ich habe noch den Tipp mit Carbon Fett bekommen, ich denke wenn ich die Kiste komplett zerlege und damit fette habe ich wohl wieder eine Weile Ruhe
Wenn du das Anti-Rutsch-Carbonfett meinst, das geht auf Schrauben gar nicht. Möglicherweise gehen wegen den Plastikkügelchen die Schrauben erst recht wieder lose.

Dieses Anti-Rutsch-Fett ist nur zur Montage z.B. von Carbonlenkern, Sattelstützen, Bremsgriffen geeignet, um das Schrauben-Anzugs-Drehmoment bei der Montage senken zu können.

Man nimmt mittelfestes Loctite, damit sich Schrauben nicht wieder von selbst lösen können, wenn man damit ein Problem hat.
 
Zuletzt bearbeitet:
Hallo zusammen,

mein Cube knarzt auch extrem, bei mir ist ein Lager an dem Umlenkhebel defekt. Beim kontrollieren aller Lager hat sich anscheinend ein Gewinde in der hinteren Umlenkung verabschiedet. Die Schraube lies sich etwas schwer lösen, nun steckt sie halb drin und es geht weder vor- noch rückwärts. Hat da jemand einen Tipp oder bereits das selbe Problem gehabt?

Danke und viele Grüße
Holger
 

Anhänge

  • 3D12720A-50BE-4151-A66D-8871E8DD9829.jpeg
    3D12720A-50BE-4151-A66D-8871E8DD9829.jpeg
    199,9 KB · Aufrufe: 349
Ja genau, oder die Schraube hat in den letzten Gewindegängen gefressen. Auf jeden Fall kann ich die Schraube in beide Richtungen drehen, ohne dass was passiert. Durch das Lager kommt man ja auch nirgendwo dran zum kontern.
 
Kann es nicht sein, dass sie schon aus dem Gewinde ist und nur noch mit dem Lagerinnenring mitdreht?
Mal vorsichtig versuchen, zwischen Schraubenkopf und dem Rahmen zu hebeln? Rahmen halt schützen...
 
Hab ich auch schon probiert, dann müsste sie aber theoretisch wieder festzuschrauben gehen, was sie ja auch nicht tut. Kann das sein, das die Schraube in der Lagerschale extrem festkorrodiert ist? Habe schon seitlich probiert sie mit einem Gummihammer und leichten Schlägen auszutreiben. Tut sich nix….

Danke für deine Mühe und die Tipps
 
Phuh, an die Lager habe ich mich (aus Angst dass genau sowas passiert) noch nicht getraut. Keine Ahnung, wie man das lösen kann... Ich würde vielleicht versuchen die Gewindebuchse mit einem dünnen Schraubendreher zu fixieren durch den Spalt zwischen den Hinterbauteilen? Aber das ist alles heikel, wenn man den Rahmen nicht beschädigen will...
Die Lager könnten aber auch Ursache meines Knackens sein... bei Auslieferung war die Kiste nämlich komplett trocken. Alle anderen Lager (ausser dem gepressten Tretlager) habe ich bereits gefettet aber die gezeigten flössten mir irgendwie Respekt ein da sie keine Konterschraube haben... ach Kacke...
 
Die Schraube lies sich etwas schwer lösen, nun steckt sie halb drin und es geht weder vor- noch rückwärts.
Möglicherweise hat es da jemand mit loctite zu gut gemeint, bzw es ist weiter reingeflossen oder nicht gefettet und im gewinde festgefressen.

Mal von der anderen Seite ne identische schraube reingedreht?

dondt ggf. Mal mit Hitze/kälte probieren und/oder mit Schlägen auf die Schraube
 
Die Hinterbauten bei den Stings und Stereos verspannen sich sehr schnell beim Zerlegen.
Die Schrauben oben sieht so aus, als ob sie aus dem Gewinde raus ist, aber jetzt verstpannt mit dem letzten Gewindegang noch drinnen hängt.

Dazu sind die Gewinde bei Cube ab Werk halt leider "suboptimal" gefertigt, das macht das Arbeiten daran nicht besser.

Ich würde erst einmal die anderen Teile des Hinterbaus noch mit zerlegen und schauen, dass man die Verspannung da raus bekommt. Danach sollte die Schraube sich eigentlich ausdrehen lassen bzw. mit sanfter Gewalt austreiben lassen.

Egal wie schlecht das Gewinde gefertigt ist, ein Abreisen halte ich an der Stelle für unwahrscheinlich.
Ich habe beim Sting meiner Freundin allerdings auch ewig gebraucht, diese Schraube dann wieder rein zu bekommen.
 
So ähnlich war es auch. Die Schraube hatte im letzten Gewindegang gefressen. Das Gewinde im Rahmen hatte nix abbekommen. Nur die Schraube war hinüber. Ich habe mit einem Reifenheber aus Kunststoff gehebelt und gleichzeitig geschraubt, so ging es dann relativ einfach los.
 
Also nach 1,5 Jahren hat mein Cube auch zum knarzen angefangen. Was war das Ende vom Lied? Der eine Bolzen über dem Tretlager, wo der Dämpfer befestigt ist (ist die einzige durchgehende Lagerung..) war total trocken und blank gescheuert. Schön gesäubert und eingefettet. Seitdem war Schluss mit jeglichen Geräuschen, die 3. Saison jetzt schon (nach über 10000km), Fahrakkustik vom Feinsten. Von wegen Carbonknarzen oder Verspannungen oder sonstige "Qualtitätsmängel" die man hier so aufschnappt...
 
Ich habe ein Stereo 140, das hat jetzt auch ordentlich zum Knarzen angefangen. Das Rad ist von 2019 und hat über >16000km drauf. Bisher gab es eigentlich keine Probleme, aber das ist jetzt extrem nervig und wird mMn immer stärker. Es tritt nur beim Treten auf, allerdings auch im Stehen, hat also nix mit Sattelstütze oder Sattel zu tun und es ist auch zu hören wenn der Dämpfer blockiert ist. Ich kann es auch reproduzieren indem ich das HR zum Hinterbau verwinde. Das Geräusch kommt irgendwo aus dem Bereich Dämpfer/Umlenkhebel. Ich habe da mal die Schrauben geöffnet und ordentlich Fett eingefüllt, hat aber nix genutzt. Das war übrigens unerwarteterweise alles sehr gut zu öffnen, da war nix verspannt. Ich habe jetzt mal die Lager nachbestellt (außer Hauptlager, war nicht lieferbar), nach 5 Jahren kann man die schon mal auswechseln.
 
"Es tritt nur beim Treten auf, allerdings auch im Stehen, hat also nix mit Sattelstütze oder Sattel zu tun und es ist auch zu hören wenn der Dämpfer blockiert ist. Ich kann es auch reproduzieren indem ich das HR zum Hinterbau verwinde. Das Geräusch kommt irgendwo aus dem Bereich Dämpfer/Umlenkhebel. Ich habe da mal die Schrauben geöffnet und ordentlich Fett eingefüllt, hat aber nix genutzt"


Wurde der untere Bolzen der Dämperaufnahme auch eingefettet?
 
Hallo, die untere Dämpferaufnahme habe ich vor drei Ausfahrten eingefettet. Allerdings nur spärlich als Korrosionsschutz. Bis jetzt habe ich die Trunnion Aufnahme vom Dämpfer, die Aufnahme der Wippe am Rahmen und die Verbindung Wippe/Sitzstrebe ordentlich eingefettet. Jeweils mit einer Ausfahrt dazwischen. Ich will nicht alles auf einmal machen, weil ich wirklich wissen will wo das Geräusch herkommt. Aber die untere Dämpferaufnahme werde ich mir als nächstes nochmal anschauen.
Die Horst-link Gelenke habe ich auch noch nicht geöffnet, aber mMn kommt das Geräusch wirklich aus dem Bereich Sitzrohr.
Es kann aber auch sein, dass das Geknarze nur mit einem Lagertausch weggeht.
 
So wie du mir das beschreibst kommt mir das allzu bekannt vor. Dachte auch dass es am Sitzrohr oder Wippe oder Lenkkopflager sogar liegt. Durch den Hohlkörper des Rahmens überträgt sich das Geräusch aufs ganze Rad und man kann's nicht lokalisieren. Gott sei Dank konnte ich die eine Stelle ausfindig machen und beheben. Das nächste Mal weiss ich's auf Anhieb 😉 .Solch eine Lappalie aber "grosse" Wirkung. Denk ab Werk war da gar keine Schmierung drauf. Am Ende war ich sogar beruhigt, dass nicht der Rahmen die Ursache war, nachdem ich hier sämtliche "Theorien" gelesen habe.
 
Ich habs geschafft, das Rad ist jetzt knarzfrei :D Ich war aber ungeduldig und habe das Hauptlager und die untere Dämpferschraube ordentlich eingefettet. Noch eine Knarzausfahrt hätte ich nicht mehr durchgehalten :D
Ich habe aber eher die Dämpferschraube als Ursache in Verdacht. Die Unterseite vom Schraubenkopf war blank, da war das Eloxal weg, also da scheint irgendwas gerieben zu haben.

Auch nach den 5 Jahren mit keinerlei Service dreht sich der Hinterbau noch immer sehr leicht.
 
Zurück
Oben Unten