Dämpfer defekt?

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Hi Leute, ich bin neu hier, daher mal ne Kurze Vorstellung: Ich bin der Alex, 34 aus Nordhessen. Ich habe vor gut einem Jahr mit einem gebrauchten Hardtail den Einstieg ins Mountainbiken gemacht und bin jetzt völlig dieser Droge erlegen :)
    Vor 4 Monaten habe ich mir mein erstes Fully gekauft, ein Radon Slide 9.0 HD und damit kommen wir auch schon zum Problem:
    Beim einfedern des Hinterbaus im offenen Modus bis zum Sag ist alles normal, dann muss ich einen kleinen Widerstand überwinden damit der Dämpfer (Rock Shox Monarch Plus RC3) weiter einfedert, das ganze geschieht mit einem leichten Knacken. Jetzt bin ich etwas Ratlos, ob das in der Anfangsphase normal ist oder ob etwas defekt ist.
    Ich war bereits beim Radon Servicepartner, der war aber wenig kooperativ und meinte es käme evtl. von der Sattelstütze. Bei weiterem Testen ohne den Sattel zu belasten bleibt das Knacken und der Widerstand aber bestehen. Ich habe bereits den Hinterbau auseinandergenommen, sämtliche Lager gereinigt und neu eingefettet. Das Problem besteht weiterhin nur auf offen, auf mittlerer Stellung merke ich es entweder nicht, oder es ist wirklich weg. Bisher bin ich deswegen auf Mittel gefahren, aber neulich wollte ich (in der Hoffnung, das Problem ist weg) es mal ausprobieren auf offen zu fahren und es nervt einfach nur, immer erst über diesen Punkt drüber zu müssen. Das Knacken ist garnicht mal das schlimme daran.
    Ich habe hier im Forum keinen Thread gefunden, in dem mein Problem so vorgekommen ist, aber evtl. hat ja doch schon mal jemand ein ähnliches Problem gehabt, oder weiß, woran es liegen könnte.
    Ich danke euch schon mal für jede Hilfe.
     
  2. MTB-News.de Anzeige

  3. ReinerSt0ff77

    ReinerSt0ff77 MuhKuh

    Dabei seit
    11/2017
  4. Danke für die Antwort, google habe ich schon ziemlich durch, ich finde nichts, was meinem Problem entspricht. :(
     
  5. Lisma

    Lisma Individuelle Benutzerin

    Dabei seit
    05/2017
    Wieviel Sag hast du denn eingestellt?
     
  6. ReinerSt0ff77

    ReinerSt0ff77 MuhKuh

    Dabei seit
    11/2017
    Luftkammer neu fetten.
     
  7. Lisma

    Lisma Individuelle Benutzerin

    Dabei seit
    05/2017
    Kann schon sein das er den Punkt spürt bei dem die Dichtung vom Kolben den Überströmkanal überfährt und sich die beiden Kammern ausgleichen. Aber eigentlich sollte der Überströmkanal im Sag längst überfahren sein.
     
  8. Ich habe 30% sag eingestellt. Da ich recht groß und schwer bin muss ich da allerdings auf 210psi rauf, evtl hats ja damit was zu tun.
    Und nochmal zum Verständnis: es ist kein Knarzen, es ist wirklich wie ein widerstand, dann kommt ein einzelner Knack und der Dämpfer funktioniert wieder ganz normal bis nach unten hin.
     
    • Hilfreich Hilfreich x 1
  9. ReinerSt0ff77

    ReinerSt0ff77 MuhKuh

    Dabei seit
    11/2017
    Dämpfer ausbauen,Luft raus und mit und ohne Luftkammer durchdrücken.Dann kannst du den Dämpfer ausschliessen oder hast das Prob.
     
  10. Ok, Danke. Das werde ich dann wohl mal probieren müssen.
    Wenn der Dämpfer wirklich das Problem macht ab zum Service nehme ich mal an?
     
  11. ReinerSt0ff77

    ReinerSt0ff77 MuhKuh

    Dabei seit
    11/2017
    Ja sofern du keine Schrauber Erfahrung hast.Manual anschauen,wenn du dir das zutraust dann selber machen.
     
  12. RockyRider66

    RockyRider66 nur quer bist du wer.....

    Dabei seit
    12/2006
    Ich denke du spürst einfach nur den Druckausgleich der beiden Luftkammern und hörst das dazugehörige zischen?
     
  13. Es ist kein Zischen, es ist ein kurzes, prägnantes einmaliges "Knack" beim einfedern, kein knarzen, oder reiben, oder zischen.
     
  14. RockyRider66

    RockyRider66 nur quer bist du wer.....

    Dabei seit
    12/2006
    Denke ich liege richtig
     
  15. Wäre schön, wenn es kein Defekt ist, aber dann wäre das für mich ein Konstruktionsfehler, das ist echt mega nervig und das Rad fährt sich dadurch auch ziemlich unruhig. Bei kleineren Schlägen kommt es nciht über den Widerstand hinweg und ich fahre quasi Hardtail und bei größeren Schlägen habe ich jedes mal diesen Widerstand, bevor es wieder weich wird. Ich glaube das ist nicht im Sinne des erfinders.
    Ich werde aber auf jeden Fall mal den Dämpfer Service machen, evtl ist es dann ja weg.
     
  16. Lisma

    Lisma Individuelle Benutzerin

    Dabei seit
    05/2017
    Wenn dieser Widerstand erst NACH 30% Sag kommt dann kann das auf gar keinen Fall der Ausgleich zwischen Positiv/Negativkammer sein.
     
  17. niconj

    niconj

    Dabei seit
    08/2008
    Und das ist bei allen Dämpfern das gleiche? Mein Monarch RT Debonair hat bei ca. 10-20% einen Widerstand, welcher überwunden werden muss. Das geht mit einem schabenden Geräusch einher. Diesen Dämpfer habe ich zu Canyon geschickt, da ich mir nicht vorstellen konnte, dass dies normal sei. Der Techniker dort sagte auch, dass ich das Ding mal einschicken soll.

    Der Übergangsweise montierte RT3 (nicht Debonair) hat diesen Widerstand nicht.
     
  18. RockyRider66

    RockyRider66 nur quer bist du wer.....

    Dabei seit
    12/2006
    Möglicherweise ist eine Dichtung defekt.
    Dass dein Bike nicht richtig läuft habe ich bisher nicht vernommen?
     
  19. S-H-A

    S-H-A

    Dabei seit
    12/2015
    Stimme RockyRider66 zu. Wenn es das einzige Geräusch ist kann es nur der Druckausgleich sein.Beim DebonAir kam mir das auch härter vor als bei der Standard Luftkammer. Keine 2 Dämpfer sind gleich. Vielleicht ist der Druck auch einfach zu hoch für die Kinematik. Aber das darf nicht so stören, schick das Teil einfach ein. Dann weißt du Bescheid.
     
  20. Also ausgehend vom eingestellten Sag dürfte der Widerstand so etwa zwischen 35-40% sein. Das kommt mir eben auch sehr seltsam vor.

    Und wie im ausgangspost schon geschrieben, das Geräusch stört garnicht so, es ist der Widerstand, der sich sehr seltsam anfühlt.
     
  21. S-H-A

    S-H-A

    Dabei seit
    12/2015
    Mir fällt grad ein das es mal den Fall hier gab bei dem in der Hülse die Öffnungen nicht sauber entgratet waren und die Kolbendichtung da immer leicht hängen blieb.
     
  22. RockyRider66

    RockyRider66 nur quer bist du wer.....

    Dabei seit
    12/2006
    Einfach mal ohne Luft durchfedern
     
  23. niconj

    niconj

    Dabei seit
    08/2008
    Ohne Luft war bei mir (@TE Entschuldige den Highjack) nix zu hören. Ab ca. 50Psi kam dann dieses schleifende Geräusch mit dem dazu fühlbaren Widerstand hinzu, welcher größer wurde, wenn ich mit dem Druck höher ging.
     
  24. S-H-A

    S-H-A

    Dabei seit
    12/2015
    Das ist der Druckausgleich. Luftdämpfer sind selten leise.....
     
  25. niconj

    niconj

    Dabei seit
    08/2008
    Und der deutlich spürbare Widerstand?
     
  26. S-H-A

    S-H-A

    Dabei seit
    12/2015
    Der auch, mal mehr mal weniger. Lass mal hören was bei dir rauskommt, was gemacht wurde....