Das Rätsel um die Dämpferpumpe (und den kaputten Dämpfer?)

Dabei seit
21. März 2015
Punkte Reaktionen
44
(TL;DR weiter unten)

Hallo zusammen,

vor kurzem erreichte mich mein neues Rad, ein Tyee. Wie üblich musste man die Federgabel im Rahmen der Montage aufpumpen.
Einfach genug mit meiner treuen, kleinen Pumpe (Topeak Pocket Shock DXG).
Kurzer Exkurs weil möglicherweise relevant: Mit der gleichen Pumpe hatte ich allerdings im Urlaub im Bikepark schon vergebilch versucht, die Gabel eines Leihrades aufzupumpen. Das kann allerdings an mangelnder Technik gelegen haben (nicht richtig angeschraubt?). Vorher hatte sich die allerdings ein Typ geliehen der meinte "Gute Pumpe, danke".

Jedenfalls wollte ich dann anlässlich der ersten Ausfahrt mit mein altes Rädchen ebenfalls aufpumpen, um es an einem Kumpel zu verleihen. Als ich die Pumpe mit dem Ventil des alten Fox RP2 verschraubte, kam schon so grünliche Suppe aus dem Dämpfer. Nicht optimal, aber ich erinnerte mich daran, dass es schonmal so war. Also versucht aufzupumpen, stattdessen alle Luft abgelassen. Von da an nahm das Drama seinen Lauf. Alles versucht, nix ging. Also zum Radladen gefahren, wo mir bestätigt wurde, was ich befürchtet hatte: Pumpe bringts nicht mehr. Also vor Ort das gleiche Teil nochmal gekauft und wieder versucht.
Wieder kam grüne Suppe, wieder das gleiche Problem beim Aufpumpen: Ab 250 PSI ist die Anzeige wieder auf 200 PSI gesprungen und dabei blieb es. Mehr Druck konnten wir einfach nicht mehr in den Dämpfer bekommen.
Vermutung: Dämpfer im Eimer.

Als ich dann aber die nagelneue Lyrik an meinem Tyee noch etwas härter aufpumpen wollte, stieß ich auf das gleiche Problem: Ich kam nicht mehr über den bereits vorhandenen Druck hinaus. Und die Gabel braucht ja deutlich weniger Druck als der Dämpfer.

Was ist also das Problem? Falsche Technik? Wobei es da ja nicht so viel Variation gibt und ich habe einiges probiert. Oder hat der RP2 vllt. erfolgreich beide Pumpen geschrottet? Sonst eine Idee?
Die alte Pumpe hat bisher übrigens immer überall funktioniert (RP2, alte Lyrik, Reverb).

TL;DR:
  • Dämpferpumpe bekommt im Urlaub nicht genug Druck auf Gabel von Leihrad
  • Irgendein Typ war offenbar damit vorher erfolgreich am eigenen Rad
  • Gleiche Pumpe pumpt erfolgreich meine neue Lyrik auf (ca 80 bis 85 PSI)
  • Pumpe an altem Fox RP2 angesetzt; grüne Flüssigkeit kam aus Ventil
  • Dämpfer leer, Pumpe erzeugt keinen Druck mehr
  • Dämpfer kann nur noch minimal aufgepumpt werden
  • Neue Pumpe gekauft (gleiches Modell, Nachfolger)
  • Neue Pumpe schafft ebenfalls nicht den RP2 aufzupumpen, 200 PSI = Max
  • Grüne Suppe kam auch wieder raus
  • Neue Pumpe schafft es auch nicht die nagelneue Lyrik härter aufzupumpen
  • Was nun? Mache ich was falsch? Beide Pumpen kaputt dank grüner Dämpfersuppe?
 

---

sun is shinning
Dabei seit
16. Juli 2011
Punkte Reaktionen
7.329
Ort
Allgäu
Die grüne Suppe aus dem Dämpfer ist Schmieröl aus der Luftkammer. Je nach Dämpfer und Einbaulage kann das Öl durch das geöffnete Ventil austreten.

Anscheinend dichtet die Pumpe bzw. der Pumpenkopf nicht richtig ab. Durch den hohen Druck wird dann das Öl mit heraus gepresst. Dass das Öl dran schuld ist glaub ich jetzt nicht.
 
Oben