Deore M6100 12 fach funktioniert nicht

Dabei seit
6. April 2009
Punkte Reaktionen
6
Ort
Wien
Hallo,

nach etlichen positiven Pressemeldungen habe ich mir das neue Deore M6100 Schaltwerk gekauft und dazu einen neuen M8100 XT Schalthebel da mein XX1 Schaltwerk schon ziemlich verschlissen war.

Die Funktion ist leider absolut miserabel.

Beim Schalten auf ein kleineres Ritzel gibt es teilweise erhebliche Verzögerungen manchmal schaltet es überhaut nicht.
Dazu kommt noch das der XT Schalthebel im 4ten Gang "hängen" bleibt, er kommt nach dem Betätigen nicht mehr in die Ausgangsstellung zurück. Das passiert aber nur bei einem Gang.

Bei der Montage wurden neue Bowdenzüge verwendet und das Schaltauge ist perfekt ausgerichtet, daran kann es nicht liegen.

Andere Gründe für ein derartiges Verhalten fallen mir leider nicht ein.

Hat vielleicht jemand schon ähnliche Beobachtungen gemacht oder eine Idee woran das liegen könnte?

Ich habe 4 Jahre Erfahrung als Bike Mechaniker, schraube seit über 25Jahren an Bikes und habe bis dato jede Schaltung geschafft einzustellen.

BG,

Thomas
 

---

sun is shinning
Dabei seit
16. Juli 2011
Punkte Reaktionen
6.842
Ort
Allgäu
Dabei seit
6. April 2009
Punkte Reaktionen
6
Ort
Wien
Aber scheiße verlegt, oder? Bei verzögertem Schalten würde ich spontan auf einen "klemmenden" Zug tippen.

Der Zug ist ordentlich verlegt, genauso wie vor dem Umbau wo alles funktioniert hat. Habe die neuen Komponenten zuerst mit dem alten Bowdenzug getestet und als es nicht ordentlich funktioniert hat diesen auch erneuert aber leider ohne Erfolg.

Warum erwähnst du das?
Der Zug ist ordentlich verlegt, genauso wie vor dem Umbau wo alles funktioniert hat. Habe die neuen Komponenten zuerst mit dem alten Bowdenzug getestet und als es nicht ordentlich funktioniert hat diesen auch erneuert aber leider ohne Erfolg.

Das habe ich erwähnt damit man davon ausgehen kann das ich weiß wie man eine Schaltung einstellt.
 
Dabei seit
1. Februar 2012
Punkte Reaktionen
1.297
Schon bedacht, dass zB der Schalthebel einfach defekt sein kann?
Dafür spricht imho das Hängenbleiben des Hebel in einem Gang.
 
Zuletzt bearbeitet:
Dabei seit
11. November 2012
Punkte Reaktionen
395
Ort
Würzburg
Kupplung zu stramm?

Ich würde nochmal diesen Punkt hier ansprechen...
Das neue Deore hat ja auch die Clutch. Gleiche Problematik beim Schalten wenn die Clutch aus ist?

Habe sowohl ein XT 12fach, ein Deore 12fach, ein XT 11fach und XT Di2 11fach hier an den Rädern.
Bei wirklich allen war kein bisschen Fett in der Clutch und zudem zu stramm eingestellt.
Das Di2 stört das nicht unbedingt, der Motor stellt trotzdem.
Bei den anderen hat etwas Fett und Öl nach Handbuch und zurücknehmen der Spannung der Clutch für ein deutlich besseres Schaltverhalten gesorgt.
 

lupus_bhg

Selbsttätiger Entlüfter
Dabei seit
30. April 2005
Punkte Reaktionen
8.216
Ort
B
Zug am Schaltwerk richtig geklemmt? Haben schon einige (inkl. mir) bei 12-fach falsch gemacht und sich dann gewundert...
 
Dabei seit
19. Juni 2005
Punkte Reaktionen
4.062
Schaltauge mit der Richtwerkzeug gemessen oder nach Augenmaß ?
Bowdenzug abklemmen und per Hand stramm ziehen, dann testen ob der Schalthebel hängt.
Man kann den Bowdenzug über und unter der Klemmschraube befestigen. Achtung das ist ein Unterschied.
 
Dabei seit
6. April 2009
Punkte Reaktionen
6
Ort
Wien
Danke für die vielen Tipps!

Ich habe gestern nochmals die Ausrichtung des Schaltauges mittels Richtwerkzeug kontrolliert, den Bowdenzug auf Leichtgängigkeit getestet und mir die Clutch nochmals angesehen.

Bowdenzug und Schaltauge waren ok, ein verringern der Clutchspannung hat das hängen des Schalthebels behoben und geringfügig die Schaltverzögerungen verbessert.

Warum es bei zu hoher Clutchspannung zu einem nicht Rückstellen des Schalthebel kommt ist mir aber nicht klar.

Auch ist die Schaltperformance noch nicht da wo ich sie von nagelneuen Komponenten erwarten würde, mein ausgeleiertes XX1 Schaltwerk war da nicht schlechter.

Meiner Meinung nach ist die Rückholfeder im Schaltwerk zu schwach dimensioniert.

BG
 

checky

.... lass laufen !!
Dabei seit
20. April 2001
Punkte Reaktionen
388
Ort
im wurzeligen Elfenwald
Mh, kommt mir etwas spanisch vor. Habe kürzlich auch ne Deore 12x montiert & die fluppte völlig problemlos. Wo ich aber auch erst drauf reingefallen bin war die Zugklemmung am Schaltwerk, die ist bei dem SW tatsächlich entgegen dem was man sonst so als üblich ansieht. Das ist bei Dir ganz sicher entsprechend Anleitung?
 
Dabei seit
6. April 2009
Punkte Reaktionen
6
Ort
Wien
Mh, kommt mir etwas spanisch vor. Habe kürzlich auch ne Deore 12x montiert & die fluppte völlig problemlos. Wo ich aber auch erst drauf reingefallen bin war die Zugklemmung am Schaltwerk, die ist bei dem SW tatsächlich entgegen dem was man sonst so als üblich ansieht. Das ist bei Dir ganz sicher entsprechend Anleitung?

ich habe versucht den Zug von oben zu klemmen und auch von unten, wenn er von unten geklemmt wird funktioniert das schalten überhaupt nicht.

klemmen.png
 
Oben