Dabei seit
8. Juli 2020
Punkte Reaktionen
8
Hallo,
Ich habe seit kurzem das Problem, dass bei meinem DHX2 Factory gelegentlich einfach die Dämpfung ausfällt. Beim Rebound aufjedenfall und bei der Compression kann ich es nicht genau sagen bzw. ich merke keinen großen Unterschied.
Mir ist es als erstes aufgefallen, nachdem das Bike zwei Wochen stand und ich es kurz benutzen wollte. Beim Hinterbau einfedern ist der direkt wieder hoch geschossen wie wenn einfach keine Zugstufen Dämpfung da wäre. Nach ein paar mal Einfedern geht es aber plötzlich wieder. Manchmal fällt es einfach nachdem es ein bisschen steht wieder aus und nach ein bisschen "rum federn" gehts wieder. Auf dem Trail tritt es auch ab und an mal auf aber es ist halt immer nur sporadisch für ein paar Meter und dann geht es wieder.
Habe nach dem IFP Druck geschaut und der war etwas zu niedrig aber nicht wirklich markant. Problem war nach dem aufpumpen aber immernoch da.
Habe etwas gefunden wo jemand meinte sein Rebound Einsteller war innen irgendwo gebrochen und er hatte das gleiche Problem aber bei ihm war es konstant. IFP hatte ich auch vermutet aber was könnte da noch sein außer Luftdruck?
Muss ihn im Endeffekt sowieso aufmachen und schauen ob irgendwas fest zu stellen ist aber hatte vielleicht schonmal jemand das gleiche Problem oder hat eine Idee woran es liegen könnte?
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
7.325
Hallo,
Ich habe seit kurzem das Problem, dass bei meinem DHX2 Factory gelegentlich einfach die Dämpfung ausfällt. Beim Rebound aufjedenfall und bei der Compression kann ich es nicht genau sagen bzw. ich merke keinen großen Unterschied.
Mir ist es als erstes aufgefallen, nachdem das Bike zwei Wochen stand und ich es kurz benutzen wollte. Beim Hinterbau einfedern ist der direkt wieder hoch geschossen wie wenn einfach keine Zugstufen Dämpfung da wäre. Nach ein paar mal Einfedern geht es aber plötzlich wieder. Manchmal fällt es einfach nachdem es ein bisschen steht wieder aus und nach ein bisschen "rum federn" gehts wieder. Auf dem Trail tritt es auch ab und an mal auf aber es ist halt immer nur sporadisch für ein paar Meter und dann geht es wieder.
Habe nach dem IFP Druck geschaut und der war etwas zu niedrig aber nicht wirklich markant. Problem war nach dem aufpumpen aber immernoch da.
Habe etwas gefunden wo jemand meinte sein Rebound Einsteller war innen irgendwo gebrochen und er hatte das gleiche Problem aber bei ihm war es konstant. IFP hatte ich auch vermutet aber was könnte da noch sein außer Luftdruck?
Muss ihn im Endeffekt sowieso aufmachen und schauen ob irgendwas fest zu stellen ist aber hatte vielleicht schonmal jemand das gleiche Problem oder hat eine Idee woran es liegen könnte?
Wie alt ist der Dämpfer?
 
Dabei seit
10. August 2011
Punkte Reaktionen
422
Klingt für mich nach Luft (und zwar relativ viel) im Öl.

Wie ist der Dämpfer denn montiert? Also im Bezug auf die Position? Und wie wird das Bike gelagert? (Stehend, Hängend etc.)

Wenn meine Theorie stimmt solltest du beim Ein und Ausfedern auch relativ deutlich ein Schlürfen hören müssen.
 
Dabei seit
8. Juli 2020
Punkte Reaktionen
8
Klingt für mich nach Luft (und zwar relativ viel) im Öl.

Wie ist der Dämpfer denn montiert? Also im Bezug auf die Position? Und wie wird das Bike gelagert? (Stehend, Hängend etc.)

Wenn meine Theorie stimmt solltest du beim Ein und Ausfedern auch relativ deutlich ein Schlürfen hören müssen.
Bike wird ganz normal im stehen bei Außentemperatur gelagert. Dämpfer ist senkrecht montiert mit ausgeleichsbehälter nach oben. Schlürfen tut er eigentlich garnicht, er macht nur das (soweit ich weiß) normale "zischen" beim schnellen einfedern ist aber beim Fahren nicht hörbar nur wenn man von hand das bike einfedert
 

---

sun is shinning
Dabei seit
16. Juli 2011
Punkte Reaktionen
8.550
Ort
Allgäu
Mir ist es als erstes aufgefallen, nachdem das Bike zwei Wochen stand und ich es kurz benutzen wollte. Beim Hinterbau einfedern ist der direkt wieder hoch geschossen wie wenn einfach keine Zugstufen Dämpfung da wäre. Nach ein paar mal Einfedern geht es aber plötzlich wieder.
Luft im Öl. Nach ein paar mal einfedern schäumt sich das Öl soweit auf das die Dämpfung scheinbar wieder funktioniert. Sobald sich der Schaum nach einiger Zeit Inaktivität wieder gelegt hat ist die Dämpfung wieder tot.

Vielleicht wurde beim letzten Service eine schadhafte Dichtung verbaut oder so. Das Teil braucht auf jeden Fall wieder einen Service.
 
Oben Unten