Entlüftungsproblem! - Shimano BR XT 8020 4-Kolben - Keine Bremskraft nach mehrmaligen Entlüften

Dabei seit
12. Juni 2019
Punkte Reaktionen
3
Moin,

ich habe sowohl vorne als auch hinten auf meinem Specialized SX Trail die Shimano XT BR 8020 4 Kolben Version (von Mitte 2020) verbaut.

Ich bin mit dem Bike zuletzt im Schnee gefahren und habe es dann reingestellt und für ca. 1 Monat nicht mehr bewegt. Außerdem habe ich den Lenker noch etwas hochgedreht, sodass die Bremsgriffe waagrechter, als bei den Ausfahrten zu vor waren.

Als ich wieder fahren wollte merkte ich einen klaren Bremskraftverlust an beiden Bremsen. Dabei befürchtete ich nichts schlimmes und dachte ich kann die Bremse mal entlüften und gleich die Bremsleitungen kürzen. Die Bremsleitungen habe ich Ordnungsgemäß gekürzt und wieder mit dieser Buchse reingesteckt und verschraubt,

War wohl nix...nach zahlreichen YouTube Videos zur Entlüftung und mehrmaligen entlüften / befüllen wird es einfach nicht besser. Ich kann vorne keinen "Stoppie" mehr machen und hinten blockiert das Rad auch nicht bei ner Vollbremsung...
Ich habe die Entlüftungsmethodik von tuning bikes probiert und auch die vom 4freeskier. Hat beides nichts gebracht.

Vermutung:

  • das System scheint aber dicht zu sein
  • vielleicht liegt es an dem Bleeding Kit von Shimano, ich finde die Kolben könnten sich noch weiter reindrücken lassen, diese kleine gelbe Vorrichtung hätte etwas größter ausfallen können.
  • ich habe von unten das System immer ca. 5 mal hin und her gespritzt
  • davor habe ich den Free Stroke komplett reingedreht und den Bremshebel auf Maximale Weite eingestellt
  • beim Abschrauben des Trichters stand oben Öl an
  • Vor dem Abschrauben spürte ich einen Druckpunkt, danach war er weg
  • Ich habe die Bremsscheiben mit Bremsreiniger gesäubert und auch die Beläge mit einem Tuch abgeputzt. Bei einer Vollbremsung (vorne) quietscht die Bremse und es ist definitiv keine Maximal Kraft wie früher da.

Könnte irgendwas kaputt gegangen sein in der Kälte? Oder muss ich mir beim Entlüften noch mehr Zeit nehmen? Bzw. wirklich von Oben nach Unten durchspülen...

Ich bitte um eure Hilfe!!

Gruß

Alex
 

xyzHero

Genussbiker
Dabei seit
22. April 2011
Punkte Reaktionen
2.286
Ort
Koblenz
Die entscheidende Frage ist doch, wie ist der Druckpunkt deiner Bremse?
Wenn du keine Bremskraft hast, aber der Druckpunkt ist in Ordnung, dann hilft Entlüften nichts.
Das Problem liegt dann bei den Bremsscheiben/Bremsbelägen.


Gruß xyzHero
 

Rudirabe

Was mich nicht umbringt, macht mich nur härter...
Dabei seit
19. Oktober 2007
Punkte Reaktionen
4.782
Ort
Pfalz und Schwarzwald
Rischtisch. Du schreibst nirgendwo ob der Druckpunkt nach Heranpumpen der Beläge an die Scheibe vorhanden ist oder nicht.
Ist er vorhanden und die Fuhre bremst nicht, ganz schnell neue Beläge besorgen, bevor sie nicht mehr lieferbar sind. Dann liegt das Problem zweifelsfrei bei den Reibepartnern.
Dichte Bremse und saubere Scheibe vorausgesetzt. Ob irgendwo Öl heraussuppt, hast du sicher schon überprüft. Und ständig die Scheibe putzen ist kontraproduktiv.
Undichte Kolben findet man mit zwischen Kolben und Belag gelegtem Küchenkrepp.

Edit:
Was auch helfen kann, aber nicht zwangsläufig auch muss, ist, die Beläge kurz mit 400er Nasschleifpapier unter Wasser anzuschleifen. Funktioniert nur bei leicht verglasten Belägen und nie bei verölten.
 
Zuletzt bearbeitet:
Dabei seit
12. Juni 2019
Punkte Reaktionen
3
Rischtisch. Du schreibst nirgendwo ob der Druckpunkt nach Heranpumpen der Beläge an die Scheibe vorhanden ist oder nicht.
Ist er vorhanden und die Fuhre bremst nicht, ganz schnell neue Beläge besorgen, bevor sie nicht mehr lieferbar sind. Dann liegt das Problem zweifelsfrei bei den Reibepartnern.
Dichte Bremse und saubere Scheibe vorausgesetzt. Ob irgendwo Öl heraussuppt, hast du sicher schon überprüft. Und ständig die Scheibe putzen ist kontraproduktiv.
Undichte Kolben findet man mit zwischen Kolben und Belag gelegtem Küchenkrepp.

Edit:
Was auch helfen kann, aber nicht zwangsläufig auch muss, ist, die Beläge kurz mit 400er Nasschleifpapier unter Wasser anzuschleifen. Funktioniert nur bei leicht verglasten Belägen und nie bei veröl
Hi Leute,

Druckpunkt ist einer da aber definitiv nicht hart genug. Mehrmals pumpen ändert nichts.

Die Beläge hatte ich gestern schon abgeschliffen. Ich bin zuvor maximal 300km mit dem Bike gefahren und kein downhill, also die sind definitiv von der Dicke her wie neu. Wenn ich drüber fasse habe ich auch kein Schmutz an den Fingern und die metallische Optik ist auch zu sehen.

Mach mal Kabelbinder um den Bremshebel / Griff über Nacht, dann siehst du, ob die gekürzten Leitungen undicht
sind.
Danke für den TIPP! Hab es jetzt grad mal für 10 Minuten gemacht und sehe schon auf dem Taschentuch paar winzige schwarze Flecken. Das heißt es tritt was aus, bzw. Luft kommt ins System? Ich schraube das nachher auf und checke mal was da undicht ist...

Die entscheidende Frage ist doch, wie ist der Druckpunkt deiner Bremse?
Wenn du keine Bremskraft hast, aber der Druckpunkt ist in Ordnung, dann hilft Entlüften nichts.
Das Problem liegt dann bei den Bremsscheiben/Bremsbelägen.


Gruß xyzHero
Ja es ist ein Druckpunkt da aber auch im stehenden Zustand zu weich. Kein vergleich zu der XT Bremse meines Kumpels. Freestroke ist Komplett eingedreht und der Hebel Maximal raus, also härter dürfte ja nicht gehen.
Stand beim Entlüften die Entlüftungsschraube des Sattels wirklich am höchsten Punkt?
Baut sich nach mehrmaligem Pumpen Druck auf?
Ja, und wenn sollte durch das mehrmalige ziehen an der unteren Spritze auch die Luft im Sattel raus sein, oder nicht?

Fazit:

1. Werde nochmal die gekürzte Leitung überprüfen
2. Wie säubere ich die Bremsbeläge und Bremsscheibe? (Ohne Bremsenreiniger) Oder gibt es wirklich keine Chance gegen verölte Bremsbeläge? Zur Not kann ich nachher nochmal ein paar Bilder hochladen.

Ich frage mich nun aber, wieso ging der Druckpunkt schon vor dem Kürzen der Bremsleitungen, also nach der letzten Ausfahrt im Schnee verloren? Denn, das war ja erst der Ausschlaggebende Grund, die Bremsleitungen zu kürzen und demnach neu zu entlüften....

Gruß

Alex
 

Rudirabe

Was mich nicht umbringt, macht mich nur härter...
Dabei seit
19. Oktober 2007
Punkte Reaktionen
4.782
Ort
Pfalz und Schwarzwald
Dabei seit
12. Juni 2019
Punkte Reaktionen
3

Anhänge

  • 588C633E-501F-4731-9BAF-11F3B9EDD375.jpeg
    588C633E-501F-4731-9BAF-11F3B9EDD375.jpeg
    210,3 KB · Aufrufe: 66
  • E4DBDE0C-515E-454B-9BCA-345BDD91B4F1.jpeg
    E4DBDE0C-515E-454B-9BCA-345BDD91B4F1.jpeg
    201,6 KB · Aufrufe: 66
  • B1DFD453-2FD1-4696-BC16-D30C058DFF6A.jpeg
    B1DFD453-2FD1-4696-BC16-D30C058DFF6A.jpeg
    298,7 KB · Aufrufe: 59
  • 65C355DC-F24D-421F-8E42-C99546515FAA.jpeg
    65C355DC-F24D-421F-8E42-C99546515FAA.jpeg
    333,7 KB · Aufrufe: 62

Rudirabe

Was mich nicht umbringt, macht mich nur härter...
Dabei seit
19. Oktober 2007
Punkte Reaktionen
4.782
Ort
Pfalz und Schwarzwald
Hmm??
Erstmal nicht.
Ist die Rückseite der Belagsplatte auch ölfrei?

Was genau ist jetzt dein Problem?
Schlechter Druckpunkt? Keine Bremsleistung?
Oder beides?
 
Dabei seit
12. Juni 2019
Punkte Reaktionen
3
Beides. Druckpunkt schlecht aber nicht mega schlecht. Wenn ich ne Vollbremsung mach blockieren die Räder nicht, und ein Stoppie kann ich nicht machen. Wenn ich vorne Bremshebel durchziehe quietscht es. Definitiv keine volle Bremsleistung vorhanden...

Bremskolben sind sauber. Dort sollte alles dicht sein. Ich habe nur an der Kabel / Bremsgriff Verbindung etwas bedenken. Kontrolliere das nachher nochmal.
 

Rudirabe

Was mich nicht umbringt, macht mich nur härter...
Dabei seit
19. Oktober 2007
Punkte Reaktionen
4.782
Ort
Pfalz und Schwarzwald
Also, dann stelle erstmal Dichtheit her oder fest.

Weiter:
Wenn die Bremsen quietschen, ist entweder auf den Reibepartnern was, was nicht dahin gehört oder die Beläge sind verglast.
Scheiben runter, mit Scheuermilch und Spülbürste ordentlich schrubben. Damit bekommst du auch die Lochungen gereinigt. Scheibe ist dann ok.
Alles wieder montieren und NEUE Beläge einbauen. Die fährst du ein. Dann ist das ok.
Anschließend kümmerst du dich um den Druckpunkt. Dann reden wir weiter.
Jetzt fang der Reihe nach an.
 
Dabei seit
12. Juni 2019
Punkte Reaktionen
3
Hi. Tut mir leid für die späte Antwort.
  • es war alles dicht, es lag wohl an den Belägen...
  • ich habe die Bremse weiterverkauft
und mir eine Magura gekauft. Jetzt habe ich an allen bikes das selbe System, ergibt für mich mehr Sinn.
danke trotzdem für die Hilfe :)
 
Oben