Falsche Icons bei lesezeichen

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Basti138

    Basti138 mir is schlecht

    Dabei seit
    01/2014
    Moin,

    an was kann es liegen, wenn bei Lesezeichen falsche Icons sind?
    Wenn ich das Lesezeichen lösche und neu anlege, kommt wieder das falsche, von ner anderen Webseite.
    Hab auch schon versucht den Icon Cache zurückzusetzen.
    Gibts da irgend nen Cheat mit about:config?

    Bei Windows kann man doch die eine Icon Datei löschen, diese wird nachher wieder neu angelegt.
    Habe Linux Mint und Firefox 61.0.1

    Edit:
    Ausnahmsweise ist der Adblocker diesmal nicht schuld :D

    Edit2:
    Firefox bereinigen hat nicht geholfen.


    LG
    Basti
     
    Zuletzt bearbeitet: 7. Dezember 2018
  2. MTB-News.de Anzeige

  3. Guten Morgen,

    sprich das hattest du gemacht?
    https://support.mozilla.org/de/kb/firefox-bereinigen

    Ansonsten:
    Oder: Alternativ bei den betroffenen Lesezeichen ein "/" hinten mehr anhängen, also z.B. "https://www.heise.de//", dafür holt der FF dann frische Favicons vom Server. Kann aber wieder passieren, dann einfach noch ein "/" hinten dran.
     
    • Gewinner Gewinner x 1
    • Hilfreich Hilfreich x 1
  4. Basti138

    Basti138 mir is schlecht

    Dabei seit
    01/2014
    Woa o_O
    Also das ist Fachwissen!
    Hatte schon in Computerforen gefragt. Mir wurde zu nem Update geraten.
    Hab das nicht gemacht, weil solche Fehler erfahrungsgemäß nachher noch da sind.

    Danke :):daumen:



    Ja, genau, Problem bestand aber weiterhin.
     
    Zuletzt bearbeitet: 7. Dezember 2018