Gabel benötigt zu viel Luftdruck nach Service

Dabei seit
24. Juli 2012
Punkte Reaktionen
1.710
Ort
ODW
Wenn nach dem LL Service die Federung trotz Druckausgleich nicht mehr funzt und das Innenleben ansonsten ungeöffnet blieb, tippe ich auf einen Kratzer auf der Kolbenstange ...
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
Wenn nach dem LL Service die Federung trotz Druckausgleich nicht mehr funzt und das Innenleben ansonsten ungeöffnet blieb, tippe ich auf einen Kratzer auf der Kolbenstange ...
Und dann? Wandert der Druck durch die negativkammer in die tauchrohre und die Gabel wird erst bretthart, bevor es dir den abstreifer raus haut.

Egal wie man es dreht und wendet, was der TE schreibt passt alles nicht so recht zusammen. Ich komm mir langsam veräppelt vor
 
Dabei seit
29. Juli 2020
Punkte Reaktionen
4
Ich komm mir langsam veräppelt vor

Glaub mir, nicht nur du. Egal wie man es dreht und wendet, was mit meiner Gabel ist, ist Käse und ergibt vorne und hinten keinen Sinn.
Ich war mit der Gabel übrigens gestern im Bikepark, funktioniert wunderbar und wenn es mir meine LuftpumpEN nicht anders sagen würden, könnte ich den Unterschied kaum feststellen.

Zufall dass die Pumpen genau jetzt kaputt sind nach meinem LL-Service und davor funktioniert haben?
Ich hab die Gabel oft genug aufgepumpt und die Luft abgelassen um zu merken, dass da ne ecke mehr Druck drauf ist als sonst.. aber ich lasse mich natürlich auch gerne eines anderen belehren.

Also.. ich werde die Gabel am Wochenende nochmal auf machen und die ganze Luft-Einheit Entfernen, ich erhoffe mir davon zwar nicht unbedingt etwas, aber momentan weiß ich auch einfach nicht weiter.
Vielleicht leihe ich mir auch irgendwo nochmal eine weitere Pumpe.

Vielen Dank erstmal an alle die hier Ihren Senf dazu beigetragen haben :)

Btw. es liegt mir fern euch hier an der Nase herumzuführen, dafür ist mir meine Zeit ehrlich gesagt zu schade und ich wäre enttäuscht, wenn mir nichts besseres als mein geschildertes Problem einfallen würde :D;)

Grüße
 
Dabei seit
8. September 2018
Punkte Reaktionen
630
Ort
Thüringen
Ich würd schon behaupten das es an der Pumpe liegt denn unterschied zwischen 80 und 160 psi sollte man ganz klar merken z.b. daran das die Gabel hart wie nen Brett ist.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
Ich würde dir jetzt glatt vorschlagen, mir die Gabel zu schicken. Ich mache dir einen Service und schaue sie durch. Das Thema interessiert mich jetzt :)
 

d-T-o

Lässt sich mit dem E-Bike shutteln
Dabei seit
13. Mai 2015
Punkte Reaktionen
234
Ich traue mich das jetzt nicht zu fragen: Gabel oder LL evtl. falsch herum eingebaut und deine Vorderradbremse hat sich im Bikepark anders als sonst angefühlt?
 
Dabei seit
18. Januar 2009
Punkte Reaktionen
78
Ort
Freiburg
Ich hab mir gerade die drei Seiten sehr aufmerksam durchgelesen und habe gehofft ihr seid noch zu einer Lösung gekommen.
Leider war dem nicht so und ich kann euch sagen hier hat euch niemand verarscht!
Ich hab nämlich das gleiche Problem mit meiner Fox Factory 34 SC aus 2019.
Die Gabel war zwei Jahre alt und so habe ich sie jetzt zu einem großen Service (ohne Luft Einheit) zum Service gebracht.
Ist eine angesagte Firma in Freiburg.
Als ich die Gabel jetzt zurück bekommen habe habe ich folgendes Fehlerbild.
Die ersten 5-7 mm verschwinden JETZT im Casting (Das war vorher nicht der Fall)
Ich benötige JETZT deutlich mehr Druck (vorher 75 PSI) um auf meine 20 % SAG zu kommen (siehe Foto) Jetzt sind es fast 100 PS E (120 ist Maximum) und das ganze bei zwei Spacer das ist nicht normal!
Hab dann mal die Luft komplett abgelassen und nach 60 PSI die Gabel durchgefedert und für circa 10 Sekunden das Casting inklusive Stand Rohre auseinander gezogen. Kein zwischen oder Druckausgleich zu hören. Wieder 10psi reingepumpt… durchgefedert, 10sec gehalten… und wieder 10psi aufgepumpt. Nichts hat sich verändert..Nichts hat sich verändert.
Die Gabel läuft ansonsten sehr sehr smooth.

Das Thema mit den Kabelbindern habe ich bis dato noch nicht gemacht und wollte ich auch nicht machen, habe gehört das tut den Dichtungen nicht besonders gut.
Es gibt hier eine Rubrik „Fox 34: Zischen und Federwegseinbußen nach kleinem Service“
da habe ich den Fehler noch etwas genauer beschrieben. Aber vielleicht wird hier öfters gelesen.
Also was ist hier beim Service nicht optimal gewesen?
 
Dabei seit
18. Januar 2009
Punkte Reaktionen
78
Ort
Freiburg
Ich lese jetzt das du mehr Druck brauchst für den selben Sag brauchst und die Gabel sehr smooth läuft.

Ich würde sagen jetzt läuft die Gabel so wie sie soll . Und vorher die Gabel nicht optimal war.
Meiner Meinung nach sind das zwei verschiedene „paar Stiefel“. Ich bin zwar nicht der Profi was das angeht aber…
das eine hat was mit „Reibung“ zu tun und die ist durch neues Öl und neue Dichtungen verringert wurde. Und das andere ist das Thema Kompression und das hat erst mal mit dem Thema gar nichts zu tun.
Ich hab irgendwo im Forum gelesen dass wahrscheinlich beim Zusammenbau der Unterdruck entstanden ist.
Ich bring die Gabel einfach noch mal hin.
Ich werde dann Bescheid geben was los war.
Aber trotzdem danke für deine Meinung.
 
Dabei seit
24. Juli 2012
Punkte Reaktionen
1.710
Ort
ODW
Meiner Meinung nach sind das zwei verschiedene „paar Stiefel“. Ich bin zwar nicht der Profi was das angeht aber…
das eine hat was mit „Reibung“ zu tun und die ist durch neues Öl und neue Dichtungen verringert wurde. Und das andere ist das Thema Kompression und das hat erst mal mit dem Thema gar nichts zu tun.
Ich hab irgendwo im Forum gelesen dass wahrscheinlich beim Zusammenbau der Unterdruck entstanden ist.
Ich bring die Gabel einfach noch mal hin.
Ich werde dann Bescheid geben was los war.
Aber trotzdem danke für deine Meinung.
Wenn du den Kabelbinder Trick nicht machen willst, dann öffne die Schrauben unten im Casting etwas, Klopp sie rein bis es zischt und zieh sie bei voll ausgefederter Gabel wieder an.
 
Dabei seit
18. Januar 2009
Punkte Reaktionen
78
Ort
Freiburg
Wenn du den Kabelbinder Trick nicht machen willst, dann öffne die Schrauben unten im Casting etwas, Klopp sie rein bis es zischt und zieh sie bei voll ausgefederter Gabel wieder an.
Zuerst möchte ich mich für die ganzen Antworten bedanken.
Habe die Gabel also gestern wieder in den Service gebracht.
Hier hat man sich das Protokoll des Mitarbeiters angesehen und da stand dann auch promt dass es besser wäre die Dichtungen an der Lufteinheit zu tauschen und was er noch festgestellt hatte, es war extrem viel Fett, was die Funktion natürlich auch behindern kann in der Luftkammer vorhanden (letzter Service war direkt von fox) also die Ursache war tatsächlich eine defekte Dichtung die dann letztendlich einen Unterdruck im Casting erzeugt hat.
Der Trick mit dem Kabelbinder funktioniert zum Beispiel bei einer fox SC nicht, da man mit dem Kabelbinder gar nicht so weit in die Luftkammer vordringen kann als dass man hier einen Druckausgleich produzieren könnte. Des Weiteren wird die Dichtung am Standrohr extrem beansprucht (innenliegend Dichtlippe). Er würde kennt sich davon abraten.
Der Trick mit dem „auseinanderziehen der Gabel“ würde funktionieren/hätte funktioniert wenn es nur ein Fehler im Zusammenbau gewesen wäre. Aber bei mir war tatsächlich eine Dichtung wohl relativ schwach auf der Brust und so konnte sich der Druck einfach nicht halten.
Das Thema mit dem FederWeg (120 mm) und dass dieser nicht vollends erreicht wird liegt auch wiederum an der Bauweise der SC.
Letztendlich wurde alles auf Garantie gemacht und jetzt funktioniert die Gabel tadellos.
 
Oben