Hilfe ! Tektro Auriga Pro knarzt unheimlich

Dabei seit
14. September 2015
Punkte Reaktionen
0
Hallo liebe Community,
ich bin verzweifelt ... Im November 16 habe ich mir neue Tektro Auriga Pro Bremsen günstig geschossen... Die alten Auriga Pro's waren nach 7 Jahren an meinem Copperhead sichtlich erschöpft (Bremshebelverstellung beidseitig verbogen , undichter Kolben hinten , tausende Macken).
Nun habe ich die neuen Bremsen montiert , im selben Zuge aber vorne wie hinten Trickstuff Dächle Discs 180mm montiert (vorher 180 Vr und 160 Hr Tektro Scheiben)
Die "neuen" Bremsen waren jedoch schlecht entlüftet ! Wurde sachgemäß gemacht ! Nun fahre ich weiter (neue!) Originalbeläge mit den Trickstuff Scheiben. Vorne ist alles supi , aber hinten ist es Katastrophal .. Wenn ich hinten Bremse , bremst es zwar gut, aber es rubbelt und knarzt durch den ganzen Rahmen bis in den popo. Das klingt echt sehr ungesund und ich habe angst, dass ich die Scheibe kaputt mache. Habe anfangs mit den Belägen auf den Scheibenholmen hinten gebremst und dann einfach die bremsbelagfläche unten etwas abgeschliffen , weil die obere Belagskante mit der Scheibe fast bündig abschließt.

Meine Frage : wie kommt es zu diesem höllischen knarzen ?
Dürfte ich einfach etwas Belagsfläche unten abpfeifen ?
Darf der Belag oben bündig mit der Scheibe abschließen ?
Wieso habe ich nur hinten Probleme , wenn vorne doch das selbe Spiel ist ?

Viele Fragen , ich hoffe dankend auf einige Antworten ! Viele Grüße
 
Dabei seit
16. Oktober 2016
Punkte Reaktionen
1.227
Meine Frage : wie kommt es zu diesem höllischen knarzen ?

Die neuen Beläge sind ggfs. verglast, da nicht richtig eingebremst. Mal ausbauen und prüfen. Mit 80er und 120er Schmirgelpapier die Beläge anschleifen bis sie wieder matt aussehen.

Dürfte ich einfach etwas Belagsfläche unten abpfeifen ?

Ja, wenn wahrscheinlich auch unnötig, da meistens die Beläge etwas mit über die Stege laufen.

Darf der Belag oben bündig mit der Scheibe abschließen ?

Ja, das ist top.

Wieso habe ich nur hinten Probleme , wenn vorne doch das selbe Spiel ist ?

Vorne i.d.R. mehr Bremslast, deshalb ist das Einbremsen dort "gelungen".
 
Dabei seit
14. September 2015
Punkte Reaktionen
0
Vielen Dank für die schnellen Antworten dazu, KettenKlaus.
Dann werde ich mal morgen einen neuen Satz Beläge montieren und diesen Vorsichtiger Einbremsen.
Ärgerlich nur, da ich schon einen nagelneuen Satz vor 2 Wochen verbraten habe, da auf irgendwelche Art und weise an die neuen Beläge Bremsflüssigkeit kam.

Grüße Copperhead_11
 
Dabei seit
16. Oktober 2016
Punkte Reaktionen
1.227
Ärgerlich nur, da ich schon einen nagelneuen Satz vor 2 Wochen verbraten habe, da auf irgendwelche Art und weise an die neuen Beläge Bremsflüssigkeit kam.

Moment !
Das ist nun ein anderes Szenario.

Die Bremsflüssigkeit ist bei Tektro Mineralöl. Öl auf den Belägen ruiniert dieselbigen.
Also Beläge tauschen, zuvor aber gründlichst die Bremsscheibe in heissem Spüliwasser entfetten (Scheibe dazu abbauen).
Nach Montage der Scheibe nochmal mit einem Spirituslappen drüberwischen.

Wenn Du die alten (neuen) Beläge ausbaust, prüfen, ob auf der Rückseite Ölspuren sind. Wenn ja, sind die Kolben in der Bremszange undicht.
 
Dabei seit
14. September 2015
Punkte Reaktionen
0
Ja ich habe die Scheibe hinten natürlich nach dem Belagstausch auch sehr penibel mit spüliwasser und Bremsenreiniger gereinigt.
Ölspuren waren Gott sei dank nicht auf den Belagsaussenseiten beim Ausbau.
Das mit dem Einbremsprozess wird es definitiv hinten sein müssen , da ich vorne (bis jetzt) immer sehr sanft gebremst habe (was dann ja richtig ist), hinten hingegen wohl von Anfang an zu stark.
Gruß
 
Oben