Ich verzweifel: MTB Scheibenbremse Shimano Deore XT quietscht immer noch

Registriert
18. Oktober 2022
Reaktionspunkte
2
Liebe Leute,

ich komme nicht mehr hinterher: seit Herbst letzten Jahres habe ich ein wunderschönes Radon Vollcarbon MTB, welches schon ein bisschen älter ist. Verbaut ist eine Shimano Deore XT Bremse mit der genauen Bezeichnung "Shimano SM-MA-F180P/P" mit 180er Bremsscheiben. Als ich das Rad (gebraucht) erhielt, quietschte die Bremse schon unglaublich laut und die Beläge waren fast abgefahren. Aber das war vollkommen okay. Ich habe dann erst einmal das völlig verdreckte Hydrauliköl gewechselt (und natürlich den Entlüftungsprozess vollständig durchlaufen) und nagelneue Shimano J03A Resin verbaut. Dann habe ich die Bremse nach Dr. Google eingebremst (ca. 30 Mal auf ~25 kmh beschleunigt und fast bist zum Stillstand eine Vollbremsung gemacht).

Das Ganze hielt ca. 2 Monate und ca. 200km, danach ließ die Bremsleistung deutlich nach und das Quietschen war zurück. In Frankfurt konnte man mich an jeder Ampel hören. Erst am Hintzerrad, dann am Vorderrad. Der nächste Weg führte zum Radladen. Dort wurden mir für ca. 60€ wieder neue J03A Resin verbaut, welche auch angeschliffen und eingefahren worden sind. Dieser Versuch Nummer 2 hielt über den Winter. Ich habe das Rad ca. 2-3 Monate nicht wirklich bewegt, und als ich es im März dann aus dem Keller geholt habe, haben die Bremsen sofort richtig laut gequietscht. Die Bremsen waren vor der Einlagerung top in Ordnung - warum auch immer hat denen die Standzeit überhaupt nicht gut getan!

Versuch Nummer 3: Ich habe daraufhin die Bremse erneut entlüftet (war gar keine Luft drin), die alten Beläge "ausgebrannt" (mit einer Stichflamme) und einmal alles geputzt. Nicht nur, dass die Bremswirkung danach eher schlecht war, auch hier war das Quietschen nach wenigen Tagen wieder da. Kommen wir also zum letzten...

Versuch Nummer 4. Ich habe
-Komplett neue 180er Bremsscheiben und J03A Resin Beläge sowie Bremsenreiniger gekauft
-Alles abgebaut (bis auf den eigentlichen Bremsblock) und jegliche Ölrückstände mit Bremsenreiniger und Apotheken-Isopropanol rückstandslös entfernt, auch zwischen den Bremsbacken (siehe die weißen Flächen auf den Fotos)
-Mit Einweghandschuhen alles eingebaut und darauf geachtet, dass ich die Beläge und Bremsscheiben trotzdem nicht berühre
-Die Bremsen wie oben erwähnt eingebremst, und zwar richtig (so richtig, dass mir hinterher die Beine glühten).

Dieser Versuch Nummer 4 war vor 6 Wochen. Seitdem wurde das Bike keine 200 km bewegt (ca. 4 Touren ~25km durch den Wald, und jeweils 10km Weg zur Arbeit). Was soll ich sagen: Am Sonntag dann wieder deutlich nachgelassene Bremskraft und ein extremes (!) Quietschen der Vorderbremse. Ich habe die Beläge inspiziert, und wie man auf den Fotos sieht, bröckelt die linke Bremsbacke aus irgendeinem Grund. Die Rechte hat eine grade und ebene Fläche, aber es befindet sich überall schwarzer Abrieb, den ich in keinster Weise als "ölig" beschreiben würde. Da es sich um das Vorderrad handelt, kann es auch kein Kettenöl sein. Auch scheint die Bremse vollkommen dicht zu sein (glaube ich zumindest) - oder kann es sein, dass es durch das Alter irgendwo eine Undichtigkeit gibt, die ich nicht sehen kann? Jedenfalls gibt es nirgendwo ölige Spuren, die auf eine Einwirkung "von außen" hinweisen.

Leute: ich bin komplett am Ende. Ich habe schon ca. 150€ in diese Bremsanlage investiert, und muss trotzdem alle 8 Wochen neue Beläge kaufen. Ich habe absolut keine Lust mehr. Falls es hier keine "Zaubervorschläge" gibt wäre ich auch bereit, die komplette Bremsanlage zu tauschen. Wahrscheinlich möchte ich dann aber kein Shimano mehr. Gemacht habe ich diesen Prozess noch nicht selbstständig, aber ich bin nicht unbegabt. Leider weiß ich nicht, welche Bremsanlage auf das Bike überhaupt passt und was sich anbietet. Ich habe auch keine hohen Ansprüche: es soll einfach nur bremsen und bitte nicht quietschen...

Verzweifelte Grüße!






Bilder im Anhang oder hier in der Cloud: https://drive.google.com/drive/folders/1pW2taPVUh9W7WYOOinfXivp8PoSuWF7W?usp=sharing
 

Anhänge

  • 20221018_165805.jpg
    20221018_165805.jpg
    185,6 KB · Aufrufe: 332
  • 20221018_165818.jpg
    20221018_165818.jpg
    204,1 KB · Aufrufe: 219
  • 20221018_165827.jpg
    20221018_165827.jpg
    197,6 KB · Aufrufe: 220
  • 20221018_165836.jpg
    20221018_165836.jpg
    175,5 KB · Aufrufe: 257
  • 20221018_170007.jpg
    20221018_170007.jpg
    211,1 KB · Aufrufe: 279
  • 20221018_170011.jpg
    20221018_170011.jpg
    213,4 KB · Aufrufe: 370
  • 20221018_170020.jpg
    20221018_170020.jpg
    130,2 KB · Aufrufe: 303
  • 20221018_170025.jpg
    20221018_170025.jpg
    156 KB · Aufrufe: 270
  • 20221018_170039.jpg
    20221018_170039.jpg
    131,9 KB · Aufrufe: 228
  • 20221018_170043.jpg
    20221018_170043.jpg
    180,3 KB · Aufrufe: 225
  • 20221018_170134.jpg
    20221018_170134.jpg
    182,5 KB · Aufrufe: 327
Danke danke!

In Offenbach war ich am Sonntag am Main. Da ging der Spaß wieder los...

Derzeit (Daumen gedrückt) ist es nur die Vorderbremse. In der Vergangenheit waren es immer mit einigem Abstand beide Bremsen. Ich geh davon aus, dass es dieses Mal auch bald wieder hinten losgeht.
 
Also dann:

Wenn alles wirklich ölfrei ist, entlüftet wurde und die Beläge auch einwandfrei sind (einmal ölig dann sofort weg, auskochen etc. hilft nicht), verkauf die Bremsen und nimm eine andere, eventuell nicht das gleiche Modell.

Ich hätte dann auch natürlich kein schlechtes Gewissen, da die Bremsen dann wahrscheinlich am anderen Bike nicht quietschen und ja nun sozusagen verschleissmässig auf dem neusten Stand ist.

Es geht hierbei um Resonanzen, die sich durch geringfügige Änderungen beeinflussen lassen, für den Normaluser aber kaum zu beseitigen sind.

Edit: Hier gibts richtige Experten von Tr!ckstuff, die haben einen Faden hier fürs Publikum und besprechen, wenn ich mich recht erinnere, auch Probleme mit anderen Bremsen.
 
Okay, das wäre auch für mich der nächste logische Schritt. Bekomme ich den Einbau einer neuen Bremsanlage selbst hin, ohne wieder Resonanzen zu verursachen? Handwerklich begabt bin ich wie gesagt, und Werkzeug ist auch kein Problem. Ein bisschen Sorge habe ich aber schon.

Und gibt es Tipps für alternative Bremsanlagen, bzw. wie stelle ich fest, ob diese passen?

Danke bis hierher!
 
Na ja, du hast nicht geschrieben, welche XT Bremsen das sind, deine angegebene Bezeichnung meint die Scheibe. Normalerweise haben Shimanobremsen einen guten Ruf. Die 785er war sehr gut, die 8000er hatte gelegentlich wandernden Druckpunkt und die 8100er kenn ich nicht. Versuch halt beispielsweise SLX oder gleich XTR, würde eh besser zum Bike passen.

Wenn du nicht neu kaufen willst, brauchst du Geduld, der Bikemarkt hier ist nach meiner Erfahrung sehr gut.

Aber eventuell hat hier jemand noch eine andere Idee.
 
Das war in München auf der Leopoldstraße noch zu hören :oops:

Das ist eine XT 8000.

Diese dunklen Poren sind für mich eindeutig Öl.

Dass das immer wieder kommt, kanns eigentlich nur eine Ursache geben: Undichte Bremssättel.
Bei undichten Bremsskolben sind immer die Belagrückseiten verölt. Meistens so, dass man es mit dem Auge ohne Hilfsmittel sieht.

Putzt du das Bike evtl mit irgend einem schmierigen Mittelchen? Gabel undicht?

Unabhängig von dem Geräusch würde ich dir zu dieser Bremse die RT66 Scheiben oder höher empfehlen, die haben eine besser verarbeitete Oberfläche.

Bremstechnisch kannst du da alles dranbauen. Wie sind deine Schalthebel befestigt?
Bei der MT5/7 kanns passieren, dass du am vorhandenen Adapter feilen musst.

Bei der 61xx/71xx/81xx sind die Geber anders designed. Es kann bei Schalthebeln mit Ganganzeige oben platzbedingt Konflikte geben.
Hab eine 8100 und bin top zufrieden.
Dann wäre da noch Magura.

Oder du freundest dich evtl mit ner DOT Bremse an. (solche Leute solls ja geben) 🤔
 
Zuletzt bearbeitet:
Liebe Alle,

Vielen Dank für eure Antworten! Es handelt sich um eine ca. 10 Jahre alte BR-M785. Nach genauer Inspektion und Abbau bin ich ebenfalls zu dem Schluss gekommen, dass die Bremse undicht ist. Auf dem Foto anbei sieht man am glänzenden Metallanschluss der Hydraulikleitung noch meinen Fingerabdruck, ansonsten kann man die "Fließspur" des Öls ganz gut verfolgen. Hier hilft wohl wirklich nur austauschen, einen neuen Versuch ob ich doch eventuell einfach nur nicht richtig geputzt habe möchte ich bei der Menge an Öl nicht versuchen.

Ich war grade bei uns im Radladen und habe eine M8000 gekauft, erst einmal nur für vorne. Über die Schimpfen zwar viele, aber die 785er bekomme ich nur noch gebraucht oder als Restposten bei eBay. Da ich nach diesen ganzen Erfahrungen auch keine Altteile verbauen will, sondern einfach nur wieder richtig bremsen möchte, gehe ich jetzt einfach mal auf Nummer sicher.

Danke an alle und vor allem an die die mich dazu gebracht haben das zu sehen, was ich vorher partout nicht sehen wollte. Ich werde berichten (nachdem ich die Bremsscheibe poliert habe)!

LG
Malte
 

Anhänge

  • 20221019_180534.jpg
    20221019_180534.jpg
    196,2 KB · Aufrufe: 320
Geht auch ohne Werkzeug.

Mit Cuttermesser und Holzunterlage kürzen, den Pin bekommt man bei Shimano mit den Pfoten rein.
Geht schwer, aber geht.

Ich würde den Geber vorher mit dem Anschluss nach oben halten, auffüllen und ein paar mal ganz vorsichtig den Bremshebel ein kleines Stück bewegen, bis keine Blässchen mehr kommen.
Dann klappts zu 90 Prozent ohne Befüllen.
 
BR-M785 hatte ich an einem meiner älteren MTB's verbaut. Identische Problem wie Du geschildert hast. Bei dem Sattel werden gerne die Bremskolben, bzw. Dichtringe undicht. Das Öl benetzt mitunter die Beläge/Scheibe und es quietscht. Hilft nur ein neuer Sattel, bzw. neu Abdichten sofern die Dichtungen verfügbar sind :)
 
Zurück
Oben Unten