Kette läuft AUF den Kettenblattzähnen

Dabei seit
13. Juli 2013
Punkte Reaktionen
94
Ort
66894
Hallo ihr lieben,:)

habe mir ein neues Hardtail (142x12 Standard) aufgebaut.

Antrieb: Komplett GX Eagle (1x12 fach), mit SLX Kurbel (11 fach, M7000)

Problem: Beim drehen der Kurbel läuft die Kette immer wieder AUF den Kettenblattzähnen und fällt dann entweder wieder IN die Kettenblattzähne zurück oder sie fällt komplett vom Kettenblatt ab. Der Effekt ist unabhängig vom gewählten Ritzel und tritt immer auf.


Habe zuerst das Kettenschloss vermutet. Dieses ist aber definitiv zu (wurde mit ordentlichem Antritt geschlossen ;)).
Kettenlänge wurde nach der SRAM Methode bestimmt, sind 118 Glieder verbaut (für die Theoretiker: 50er Ritzel, 32er Kettenblatt, 430mm Kettenstrebe).

Ich habe an meinem Fully komplett dieselbe Combo an Komponenten verbaut und dort läuft alles reibungslos.



Ich hoffe ihr habt einen Lösungsvorschlag damit heute noch die Jungfernfahrt starten kann :i2:!
 
Dabei seit
23. Mai 2020
Punkte Reaktionen
52
Spacer der Kurbel richtig verbaut?
ich frage deshalb, weil ich vor kurzem auch umgebaut habe (kpl SLX ) und ich depp zuerst den spacer auf der Antriebsseite vergessen hatte (73mm Gehäusebreite, Hollowtech2 Lager).
Da hatte ich immer seltsame Geräusche.
 
Dabei seit
13. Juli 2013
Punkte Reaktionen
94
Ort
66894
Spacer der Kurbel richtig verbaut?
ich frage deshalb, weil ich vor kurzem auch umgebaut habe (kpl SLX ) und ich depp zuerst den spacer auf der Antriebsseite vergessen hatte (73mm Gehäusebreite, Hollowtech2 Lager).
Da hatte ich immer seltsame Geräusche.
Das wäre eine Idee. Die Dödel von Poisen habem den Rahmen als BSA63 verkauft. Ist aber Pressfit Innenlager. Den Spacer habe ich nicht mit montiert beim einpressen :o


Edit: nope. Gehäusebreite 92mm. Laut shimano kein Spacer nötig
 
Zuletzt bearbeitet:
Dabei seit
19. Juni 2005
Punkte Reaktionen
4.571
Das hat aber nix damit zu tun dass die SRAM Kette sich bei Dir nicht mit dem Shimano Kettenblatt verträgt. Da es bei Dir bei allen Gängen auftritt, ist es also unabhängig von der Kettenlinie.
 
Dabei seit
13. Juli 2013
Punkte Reaktionen
94
Ort
66894
Hier noch ein Bild. Die Kette läuft ständig auf die Zähne auf. Hab das Schaltwerk nochmal neu eingestellt. Keine Besserung. Kettenschloss ist auch das original Sram was bei der Kette dabei war. Ich werd noch Wahnsinnig o_O. Noch nie hab ich so Probleme bei nemm Aufbau gehabt...
 

Anhänge

  • IMG_20200912_201000.jpg
    IMG_20200912_201000.jpg
    152,3 KB · Aufrufe: 71
Dabei seit
11. November 2019
Punkte Reaktionen
136
Weiß ich nicht, vieleicht unterschiedlicher Verschleißgrad, ich hab für den Umbau von 2mal 11 auf 1mal 12 jedenfalls an der M8000 das Kettenblatt gewechselt.
 
Dabei seit
13. Juli 2013
Punkte Reaktionen
94
Ort
66894
Sooo... kettenblatt von anderen Bike installiert und die Schaltung läuft!

Danke an alle und vor allem an @Klein-Attitude an den Tipp mit dem Kettenblatt. Scheinbar war das andere von der vorher installierten 11er Shimano Schaltung tatsächlich schon soweit abgenutzt das es gepasst hat.

Ergo: ich besorg noch ein neues passendes Blatt dann sollte alles passen.
 
Oben