Magura MT7 mit Shimano XTR Trail hebeln

Dabei seit
24. Juli 2012
Punkte Reaktionen
1.710
Ort
ODW
Nachdem sich bei meiner Shigura der Sattel leicht gelöst hatte sin die Beläge nun zum Teil schief abgefahren. Dazu kommt dass die Scheibe eiert.
Ich hab die jetzr so gut es geht Gerade gebogen, den Sattel ausgerichtet, die Kolben gängig gemacht und die Beläge untereinander getauscht, damit es einigermaßen schleiffrei läuft.
Wenn Du das den Keramikkolben einer Shimano-Zange zumutest, brechen Dir die möglicherweise in Stücke.
Magura ist da robuster, aber gut ist das trotzdem nicht. Schiefe Beläge drücken die Kolben schief in den Sattel.
Nur bei AVIDs mit Kugelscheiben unterm Sattel war das früher egal, da konnte man den Sattel ausrichten.
Ich würde neue Beläge einbauen.
 

Waynson

Is it really a problem?
Dabei seit
19. Mai 2014
Punkte Reaktionen
67
Ort
Konstanz
Hallo Zusammen, ich bräuchte mal eure Hilfe,

habe die MT7 Sättel mit XT 8100 Hebeln verbaut, der Umbau hat gut geklappt.

Am Anfang war alles gut, ich musste dass die Leitungen wechseln und danach war es suboptimal:
Hinten hab ich einen schönen Druckpunkt und die Bremse beist wie Hölle. Top!
Vorne hab ich auch einen schönen Druckpunkt nur kommt da gar nichts an.

Bisher hab ich schon ein paar Sachen versucht, nur geholfen hat alles nichts.
  • Beläge getauscht
  • Scheibe getauscht
  • nochmals entlüftet

Ich bin mit meinem Latein etwas am Ende, habt ihr noch eine Idee woran es liegen kann.

Viele Dank für euren Support
Grüße
 
Dabei seit
24. März 2014
Punkte Reaktionen
207
Wenn Du Druckpunkt hast, kann es ja eigentlich nur an Scheibe und/oder Belag liegen. Beim Leitung wechseln gekleckert? Hast Du Beläge und Scheibe zeitgleich getauscht oder nacheinander und auch den sattel gründlich gereinigt?
 

null-2wo

silver parts ambassador
Dabei seit
22. April 2011
Punkte Reaktionen
55.119
Ort
null-8cht-n9un
Bike der Woche
Bike der Woche
ich hatte erst dasselbe - der undichte jagwire-leitungsanschluss am banjo hat mich 2 komplette sätze galfer-beläge gekostet :crash: naja jetz is n edelstahlfitting dran :daumen: hinten das gleiche problem, nur noch nicht repariert...
 

Waynson

Is it really a problem?
Dabei seit
19. Mai 2014
Punkte Reaktionen
67
Ort
Konstanz
Wenn Du Druckpunkt hast, kann es ja eigentlich nur an Scheibe und/oder Belag liegen. Beim Leitung wechseln gekleckert? Hast Du Beläge und Scheibe zeitgleich getauscht oder nacheinander und auch den sattel gründlich gereinigt?
Gut, der gleichen Meinung bin ich auch.
Beim Leitungs wechsel habe ich sicherlich gekleckert aber die beläge hatte ich demontiert, Heute nochmal alles wiederholt, entlüftet, gereinigt, neue Beläge rein, hab dann allerdings erst die alten Scheiben benutzt und dann die Laufräder/ Scheiben gewechselt.
ich versuche sochmal alles mit Bremsenreiniger zu putzen und probiere es nochmal.

ich hatte erst dasselbe - der undichte jagwire-leitungsanschluss am banjo hat mich 2 komplette sätze galfer-beläge gekostet :crash: naja jetz is n edelstahlfitting dran :daumen: hinten das gleiche problem, nur noch nicht repariert...
Ich hab die orginal Magura Leitungen sollten dicht sein.
 

Waynson

Is it really a problem?
Dabei seit
19. Mai 2014
Punkte Reaktionen
67
Ort
Konstanz
Wenn Du Druckpunkt hast, kann es ja eigentlich nur an Scheibe und/oder Belag liegen. Beim Leitung wechseln gekleckert? Hast Du Beläge und Scheibe zeitgleich getauscht oder nacheinander und auch den sattel gründlich gereinigt?
Hej Danke für den Tipp, hab nochmal alles gereinigt und die Beläge / Scheibe mal etwas heiß gebremst, aber nur 50 hm, jetzt schaffe ich zumindest mal wieder einen Stopie auch wenn ich viel Fingerkraft brauche, ich hoffe das bessert sich noch wenn es mal 500hm am Stück runter geht.
 
Dabei seit
31. Juli 2013
Punkte Reaktionen
227
ich hatte erst dasselbe - der undichte jagwire-leitungsanschluss am banjo hat mich 2 komplette sätze galfer-beläge gekostet :crash: naja jetz is n edelstahlfitting dran :daumen: hinten das gleiche problem, nur noch nicht repariert...
Bin auf der Suche nach Fittingen um die Shimano BH90 Leitungen an den MT5 zu flanschen.
Kannst Du mir sagen was man da braucht?
Habe noch nichts, eindeutig richtiges, gefunden.
 

null-2wo

silver parts ambassador
Dabei seit
22. April 2011
Punkte Reaktionen
55.119
Ort
null-8cht-n9un
Bike der Woche
Bike der Woche
Bin auf der Suche nach Fittingen um die Shimano BH90 Leitungen an den MT5 zu flanschen.
Kannst Du mir sagen was man da braucht?
Habe noch nichts, eindeutig richtiges, gefunden.
ich hab diese hier verwendet - mit jagwire leitungen. oben haben die shimano-pins aber gepasst, also sollte das funktionieren.
 
Dabei seit
4. Mai 2018
Punkte Reaktionen
22
Kurzes Update zu meinem "Dichtheitsproblem" :

Keine Oliven-Pin-Kombi mit der Magura-Bremsleitung hat hingehauen. Hab wirklich alles versucht!!!

Das einzige was geholfen hat war, die Magura Leitungen durch Shimano zu ersetzen (vielen Dank @Mr. Tr!ckstuff für den Tipp mit dem 1x5mm O-Ring am Banjo). Jetzt ist die Sache dicht und es Ankert wie Sau 😁👌
@mr.Tr!ckstuff welcher Tipp?
Muss man bei einer Shimano Leitung die Magura O-Ringe am Banjo verwenden?
 

Goldene Zitrone

Relativist
Dabei seit
13. Juli 2007
Punkte Reaktionen
526
Ort
Trier
Mal ne kurze Frage: Sind die XTR M9120 und die XT M8100 Bremshebel vom Übersetzungsverhältnis her komplett identisch oder bieten die XTR einen spürbaren Vorteil?

 
Dabei seit
9. Oktober 2021
Punkte Reaktionen
0
Lese hier schon eine Weile mit, jedoch blicke ich bzgl I-spec nicht ganz durch und hoffe hier auf Hilfe zu stoßen.

Habe momentan an den MT5 Gebern per I-Spec (Ev?) die Shimano Schalteinheit DEORE SL-M5100-IR(Shiftmix) verbaut und möchte diese gerne an die neuen Shimano Geber XT BL M8100 montieren.

Den XT Hebeln lag leider kein Adapter für I-Spec bei und nun bin ich auf der Suche nach dem passenden Adapter.

Ich hoffe dass mir diesbezüglich jemand Aufschluss geben kann.

Danke vorab.
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.395
Lese hier schon eine Weile mit, jedoch blicke ich bzgl I-spec nicht ganz durch und hoffe hier auf Hilfe zu stoßen.

Habe momentan an den MT5 Gebern per I-Spec (Ev?) die Shimano Schalteinheit DEORE SL-M5100-IR(Shiftmix) verbaut und möchte diese gerne an die neuen Shimano Geber XT BL M8100 montieren.

Den XT Hebeln lag leider kein Adapter für I-Spec bei und nun bin ich auf der Suche nach dem passenden Adapter.

Ich hoffe dass mir diesbezüglich jemand Aufschluss geben kann.

Danke vorab.
Sollte passen beides hat ISpec 2 also EV.
Der Adapter liegt immer den Shiftern bei.
 
Dabei seit
9. Oktober 2021
Punkte Reaktionen
0
Sollte passen beides hat ISpec 2 also EV.
Der Adapter liegt immer den Shiftern bei.
Vielen Dank für die schnelle Rückmeldung.
Das hört sich schonmal gut an.

Da die Schalteinheit jedoch bereits ab Werk mit den Magura Ispec Adaptern verbaut war, wurden leider keine weiteren (Shimano Adapter) beigelegt.

Gibt es zu den Shimano Ispec Adaptern eine Artikelnummer oder ähnliches über die ich diese nachträglich noch ordern könnte?
Habe nur diese hier gefunden aber bin nicht sicher ob das passt:
 
Zuletzt bearbeitet:
Dabei seit
31. März 2014
Punkte Reaktionen
2.395
Vielen Dank für die schnelle Rückmeldung.
Das hört sich schonmal gut an.

Da die Schalteinheit jedoch bereits ab Werk mit den Magura Ispec Adaptern verbaut war, wurden leider keine weiteren (Shimano Adapter) beigelegt.

Gibt es zu den Shimano Ispec Adaptern eine Artikelnummer oder ähnliches über die ich diese nachträglich noch ordern könnte?
Habe nur diese hier gefunden aber bin nicht sicher ob das passt:
Der ist für einen BikeYoke Hebel.
 
Dabei seit
9. Oktober 2021
Punkte Reaktionen
0
Oh, dann kann ich damit leider auch nichts anfangen.

Bin gerade wirklich etwas überfragt wie ich das passend bekomme.

Meine Google Suche wirft etliche Adapter raus, aber ich blicke leider einfach nicht durch😖🤦
 
Dabei seit
11. Dezember 2007
Punkte Reaktionen
465
Oh, dann kann ich damit leider auch nichts anfangen.

Bin gerade wirklich etwas überfragt wie ich das passend bekomme.

Meine Google Suche wirft etliche Adapter raus, aber ich blicke leider einfach nicht durch😖🤦
hast Du dieses System?

dann gibt es hier die Mutter wenn ich deinen Post richtig verstanden habe
würde aber vor dem bestellen nach einen BC Versand Gutschein schauen
 
Dabei seit
9. Oktober 2021
Punkte Reaktionen
0
hast Du dieses System?

dann gibt es hier die Mutter wenn ich deinen Post richtig verstanden habe
würde aber vor dem bestellen nach einen BC Versand Gutschein schauen
Ja, habe genau dieses System wie abgebildet.

Hatte auch bereits diesen "Nutstein" im Auge, war jedoch etwas unschlüssig ob diese Montageart zu meiner Geber-/Triggerkombi passt.
Wenn dem so wäre, würde ich mir einfach das von Dir verlinkte Teil bestellen.

(Ich kann gerne morgen noch Bilder vom Geber/Trigger machen zum Abgleich)


-habe nun einfach mal das verlinkte Teil bestellt und hoffe es passt damit alles zusammen. Vielen Dank schonmal
 

Anhänge

  • IMG_20211011_183426.jpg
    IMG_20211011_183426.jpg
    178,6 KB · Aufrufe: 16
Zuletzt bearbeitet:
Oben