Mantel sitzt nicht richtig in der Felge

Dabei seit
27. Mai 2020
Punkte Reaktionen
4
Habe ein Problem und zwar sitzt mein Mantel (Schwalbe Hans Dampf) nicht richtig auf der Felge. Hat wer Tipps? Habe öfter gelesen, dass man Spülmittel nutzen und dann voll aufpumpen soll. Geht also auch sowas wie zb Brit, Pril, Fit etc? und hilft das wirklich?
 

Anhänge

  • 1590595384447408303241124447078.jpg
    1590595384447408303241124447078.jpg
    227,2 KB · Aufrufe: 341
  • 15905954014006309384604427433784.jpg
    15905954014006309384604427433784.jpg
    241,6 KB · Aufrufe: 345

Robert-Ammersee

Ich will doch nur radeln!
Dabei seit
2. März 2010
Punkte Reaktionen
13.100
Ort
Ammersee
Seife/Spüliwasser hat am Reifen nix verloren!

Die Schwalbe sind eigentlich leicht zu montieren.
Hast Du vielleicht das Felgenband doppelt und dreifach geklebt? Bis in den Rand ist eigentlich auch nicht richtig...besorg Dir Specialized 2bliss-Felgenband und mach das komische Klebeband weg.

Dann: Ventileinsatz rausschrauben, Kompressor dran und vorsichtig aufpumpen (Reifen müsste bei +/- 1bar springen), Kompressor ab, Ventil rein und aufpumpen. Fertig.
 
Zuletzt bearbeitet:
Dabei seit
27. Mai 2020
Punkte Reaktionen
4
Seife/Spüliwasser hat am Reifen nix verloren!

Die Schwalbe sind eigentlich leicht zu montieren.
Hast Du vielleicht das Felgenband doppelt und dreifach geklebt? Bis in den Rand ist eigentlich auch nicht richtig...besorg Dir Specialized 2bliss-Felgenband und mach das komische Klebeband weg.

Dann: Ventileinsatz rausschrauben, Kompressor dran und vorsichtig aufpumpen (Reifen müsste bei +/- 1bar springen), Kompressor ab, Ventil rein und aufpumpen. Fertig.
 
Dabei seit
27. Mai 2020
Punkte Reaktionen
4
Nein ist nicht tubeless. Ich bin echt unschlüssig, da einige sagen "Seife mit Wasser ist okay" und andere sagen dass es da nichts verloren hat ??‍♂️
 
Dabei seit
19. April 2020
Punkte Reaktionen
6
Ort
Backnang
Seife/Spüliwasser hat am Reifen nix verloren!

Die Schwalbe sind eigentlich leicht zu montieren.
Hast Du vielleicht das Felgenband doppelt und dreifach geklebt? Bis in den Rand ist eigentlich auch nicht richtig...besorg Dir Specialized 2bliss-Felgenband und mach das komische Klebeband weg.

Dann: Ventileinsatz rausschrauben, Kompressor dran und vorsichtig aufpumpen (Reifen müsste bei +/- 1bar springen), Kompressor ab, Ventil rein und aufpumpen. Fertig.

Gibts für dein "Seife/Spüli hat am Reifen nichts verloren" auch eine Begründung? - ich lerne gerne :)
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
4.547
Es gibt Felgen, die kein ausgeprägtres Tiefett haben, ein TL ready Reifen geht oft sehr schwer drauf.
Das Felgenband macht auch viel aus.
Scheint mir hier genau sowas zu sein.
Schwalbe Easyfit ist top.
Pumpe bis Max auf und stelle das Laufrad ne Stunde in die Sonne, vielleicht reichts :ka:

=> Nimm unbedingt nen Gehörschutz!!
 
Dabei seit
15. September 2015
Punkte Reaktionen
7.606
Ort
KO-City
Bike der Woche
Bike der Woche
Falls du einen Tirefit-Kompressor (vom Auto-Pannenset) zur Hand hast: Gib mal 3 bar drauf, dann rutscht der Reifen schon auf die Felge. Danach auf Wunschdruck Luft ablassen.
Das ganze geht flott unter 1 Minute über die Bühne...
 
Zuletzt bearbeitet:

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
4.547
Das, was du meinst, hilft bei Tubeless.
Hier hängt der Mantel ( mit Schlauch montiert) am Hump fest und rutscht trotz Max Druck nicht drüber.


Es gibt ganz schmale Felgenbänder, die nicht bis ganz nach aussen gehen. Die Dichtwulst muss ja hier übers Felgenband auch noch drüber.
Die können sich aber bei der Monatge verschieben - das ist fummlig.
 
Zuletzt bearbeitet:

Robert-Ammersee

Ich will doch nur radeln!
Dabei seit
2. März 2010
Punkte Reaktionen
13.100
Ort
Ammersee
... da einige sagen "Seife mit Wasser ist okay" und andere sagen dass es da nichts verloren hat ??‍♂️
Gibts für dein "Seife/Spüli hat am Reifen nichts verloren" auch eine Begründung? - ich lerne gerne :)
Seife und Spüli werden wieder 'glitschig' sobald Wasser dazu kommt (da reicht schon eine taufeuchte Wiese). Beim Bremsen wandert der Reifen (Ventil kann abreissen) bzw. bei niedrigem Luftdruck hält der Reifen nicht auf der Felge. TL-Reifen blurpen und verlieren auch schlagartig Luft.
Beides nicht so prall...
 
Dabei seit
27. Mai 2020
Punkte Reaktionen
4
Ach so okay. Gut dann werde ich mich wohl morgen mal auf den Weg zum Händler machen wo ichs gekauft habe und ihn das machen lassen bevor ich da irgendwas falsch oder nur halb mache. Danke trotzdem!
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
4.547
Reicht :)
Der Tipp mit dem kompressor ist für Tubeless, wenn die Luft zwischen Reifen und Felge entweicht - hier brauchst du entweder viel Luftmenge, oder einen schlagartigen Druckimpuls.
Das brauchst du nicht, weil du nen Schlauch verwendest.

Die Kunst dabei ist nur rechtzeitig abzubrechen, bevor du übers Limit gehst und nen Schaden hast.
Pumpe bis Max Druck auf und stelle das Laufrad in die Sonne.
Der Max Druck für den reifen steht auf dem Reifen drauf - Felgen haben übrigens auch nen Max Druck.

Du kannst als Gleitmittel Spiritus nehmen, dieser verdampft vollständig.


Wie gesagt, nimm nen Gehörschutz, sowas endet nicht selten mit nem bleibendem Tinnitus. :oops:
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
4.547
Hatte auch mal so was, Max Druck war bei 4,5 und ich war bei 6 bar.
Der Reifen war zwar montiert, hatte aber eine Beule im Gewebe :(
Die Felge hatte es glücklicherweise überlebt.
Wie weit man geht, muss jeder selber verantworten.
Meistens gehts mit max Druck und etwas Geduld dann doch nach dem X.ten Versuch.
Aber manchmal wollen die Sachen partout nicht zusammen.

Probiere ein schmales Felgenband, das nicht über den Hump geht. Musste allerdings nachher kontrollieren, ob das noch da sitzt, wo es hin soll.
Dann muss die Wulst nicht zusätzlich übers Felgenband nicht auch noch drüber.

Dein reifen ist "TL ready", oder? => Dickerer Wulst, geht immer schwerer zu montieren.
Ich frage deshalb, weil ich keine Addix Farblinie sehe, scheint älter zu sein? Oder OEM?
 

Basti138

mir is schlecht
Dabei seit
5. Januar 2014
Punkte Reaktionen
4.547
Das ist immer nur neu. Wenn der reifen mal drauf war, bekommst du den wieder ab und drauf.
Das liegt auch an deinen Felgen.
Wenns nicht klappt, lass dir helfen.
Die werden aber auch fluchen. :D

Das ist übrigens kein Schwalbetypisches Problem, das Problem haste mit anderen herstellern auch.
Der Hans Dampf ist ein Top Reifen, der kann was :love:

Pump den bis Max auf und lass ihn stehen, vielleicht kommt der.
In der Sonne wird Gummi weicher.
 
Dabei seit
27. Mai 2020
Punkte Reaktionen
4
Ja bin mit dem Reifen auch sehr zufrieden!
Ich weiß noch Ende letzten Jahres hatte ich meinen ersten Platten mit dem Bike, Zu dritt, also mein Dad, ein Freund von ihm und ich haben den Mantel gerade so wieder drauf bekommen ? Hab auch generell echt Pech was Plattfüße angeht... Ich war letztens mit 3 Freunden in Hahnenklee im Bikepark, dort hatte ich direkt nach der ersten Abfahrt nen Platten, woraufhin ich dann dort zum Bikeshop bin und mir nen neuen einbauen lassen habe, jedoch war genau der Schlauch auch wieder kaputt... Also hab ich Mal nachgeschaut was es war und habe dabei eine MINI Dorne gefunden, ca 4mm hat die rausgeguckt und hat mich so abgefuckt. Aber das Problem, dass der Reifen nicht richtig in der Felge liegt hatte ich heute zum ersten Mal
 
Dabei seit
19. April 2020
Punkte Reaktionen
6
Ort
Backnang
Oben