Melden uns zurück zum Dienst: Liteville wieder mit Support im IBC

Bjoern_U.

Bergaufschleicher
Dabei seit
5. September 2009
Punkte Reaktionen
4.499
Ort
Pfälzerwald + Vorderpfalz
Also mit zwei mk14 und einem H3, ich kann das Problem mit den Leitungen nicht nachvollziehen. Ich fahre auch nicht wenig und bei jedem Wetter, kein Klappern, kein Abknicken.

finde die Lösung mit den Abdeckklappen aus Alu Edler und wertiger als porös werdende, einzeln in drei Jahren nicht mehr erhältliche Plastiktüllen
beim H-3 habe ich mir die Schalt Außenhülle beim Einziehen regelrecht abgeschabt so scharfkantig ist an meinem Rahmen eins der Löcher.
An dem klappert auch die Leitung der Reverb
Die Abdeckungen könnte man so ausführen, dass sie eine Klemmfunktion übernehmen.

ich war dann überrascht , dass es beim MK15 auch 3 Jahre später nicht besser gemacht ist
das ist schon traurig, angesichts des Preises sowieso. Selbst mein 700,-€ Stahlrahmen hat da bessere Lösungen dran.
 

alteoma301

Acid auf Rädern
Dabei seit
10. September 2019
Punkte Reaktionen
656
Ort
Bodensee
😂😂😂 Ja, ich gebe Dir zu 100% Recht. Ging für mich halt am schnellsten. Inserts oder sowas wären tatsächlich mal angesagt.
no offense. deine Lösung passt für dich sicher sehr gut und sollte von mir auch nicht schlecht dargestellt werden. Aber die Tatsache, dass du aber überhaupt so eine Lösung anwenden musstest ist doch echt doof.
 
Dabei seit
8. November 2004
Punkte Reaktionen
88
Ort
München
@Liteville_Bikes: Habe ein H3 MK1. Wegen der Langlöcher für die Leitungen habe ich etwas Hemmungen damit im Winter zu fahren, weil da das Salz ja direkt in die Streben suppt.

Wie seht Ihr das? Ist das ein Problem oder ist eure Alu-Legierung so wiederstandsfähig, dass das kein Thema ist?

Bin da etwas übervorsichtig, da ich erst letztes Jahr einen Rahmen wegen Salzfraß verschrotten musste.
 
Dabei seit
10. August 2007
Punkte Reaktionen
40
Habe auch 3 301 gefahren (mk5, mk11, mk14). Am letzten fand ich dir Zugeingänge auch nicht gut.
Baue gerade ein LAST auf, die haben das viieell besser gelöst.
20210911_100033.jpg
20210911_095934.jpg
20210911_095801.jpg
 
Dabei seit
1. März 2021
Punkte Reaktionen
112
Ort
Am Mühlbach 12A, 87487 Wiggensbach
@Liteville_Bikes: Habe ein H3 MK1. Wegen der Langlöcher für die Leitungen habe ich etwas Hemmungen damit im Winter zu fahren, weil da das Salz ja direkt in die Streben suppt.

Wie seht Ihr das? Ist das ein Problem oder ist eure Alu-Legierung so wiederstandsfähig, dass das kein Thema ist?

Bin da etwas übervorsichtig, da ich erst letztes Jahr einen Rahmen wegen Salzfraß verschrotten musste.
Hi!

Deine Anfrage habe ich die Woche direkt an Jo weitergeleitet - und seine Aussage war deutlich: nein, es besteht kein Problem bei unseren Rahmen bezüglich Salzfraß.

Liebe Grüße!
 
Dabei seit
21. März 2010
Punkte Reaktionen
80
Hallo Liteville,
seit Monaten ist über Euren Konfigurator nichts bestellbar...
Könnt ihr mir sagen, ab wann hier wieder Rahmen und Komplettbikes bestellbar sind?
Speziell H3 und 301 Rahmen...

DANKE.
 
Dabei seit
1. März 2021
Punkte Reaktionen
112
Ort
Am Mühlbach 12A, 87487 Wiggensbach
Hallo Liteville,
seit Monaten ist über Euren Konfigurator nichts bestellbar...
Könnt ihr mir sagen, ab wann hier wieder Rahmen und Komplettbikes bestellbar sind?
Speziell H3 und 301 Rahmen...

DANKE.
Hi!
Danke dir für deine Anfrage. Für Privatkunden ist es ja nur möglich über den Fachhandel zu bestellen, für Händler über unseren Konfigurator. Das ist korrekt.
H3-Rahmen befinden sich gerade in der Auslieferung - vielleicht schreibst du uns einfach eine Mail mit deiner Wunschgröße? Vielleicht können wir ja mit einem Händler dienen der H3 in deiner Größe dann noch lagernd haben wird.
Liebe Grüße!
 

kajmania

RockOnDude
Dabei seit
11. Juni 2007
Punkte Reaktionen
83
Ort
München
Hallo Liteville Team,

ich habe (immer noch) eins der schwarzen MK15 in XL das aus dem Tretlagerbereich furchtbar kackt /knarzt. Gekauft im Juni 2020 als Rahmenkit. Frisch aufgebaut - direkt geknarzt wie ne schlecht geölte Türe. Das Bike war dann bei euch vor Ort zur Diagnose und Fehlerbehebung. Das Verstärkungsblech im Tretlagerbereich berührt wohl eine Schweißnaht. Das Blech wurde von euch anschließend leicht plastisch verformt und das Ganze großzügig gefettet. Ein paar hundert Kilometer war Ruhe, dann ging der Spaß von vorne los. Auf Anraten eures Support habe ich mich selbst am Fetten versucht. Leider kein Erfolg, außer das ich herausgefunden habe, dass der Tretlagerbereich zentimetertief im Wasser steht, da freut sich das Innenlager! weil das Miniablaufloch an der Tretlagerbox vermutlich durch das Fetten / Ölen verstopft ist.... oder weil es generell nicht funktioniert, keine Ahnung.

Ich habe jedenfalls echt keine Geduld mehr mit meinem Premiumprodukt. Ich bin mehr am Forschen und Ärgern über das Knarzen als am Biken. Das Ganze ist zudem ein Garantiefall und keine Masterarbeit Qualitätsmanagement für mich. Ihr könnt euch das Ganze gern noch mal anschauen oder wir finden eine für alle befriedigende Rahmenaustauschlösung und Ihr schreddert das Teil einfach. Vermutlich ist das sogar aus Kosten / Nutzen Sicht die beste Lösung....

@Forum: Es gab wohl eine handvoll (?) analoger Fälle laut meinem Händler. Alles schwarze XL Rahmen.... wie sind da die Erfahrungen?

Viele Grüße
Kaj
 
Dabei seit
22. November 2005
Punkte Reaktionen
6
Bau mal die Abdeckungen für die Leitungsdurchführungen am Rahmen heraus (evtl. verschmutzt), säubere sie und fette sie ein.
Falls du eine Flaschenhalterung aus "Blech" hast, bau sie weg. Beides haben bei mir schon zu Knackgeräuschen geführt - hört sich an wie im Tretlagerbereich.
 
Dabei seit
1. August 2014
Punkte Reaktionen
53
Bau mal die Abdeckungen für die Leitungsdurchführungen am Rahmen heraus (evtl. verschmutzt), säubere sie und fette sie ein.
Falls du eine Flaschenhalterung aus "Blech" hast, bau sie weg. Beides haben bei mir schon zu Knackgeräuschen geführt - hört sich an wie im Tretlagerbereich.
Und fette die Achse. Das war es bei mir.
 

RaceFace67

blackforestviller
Dabei seit
29. Dezember 2006
Punkte Reaktionen
1.163
Ort
Baden
Habe auch 3 301 gefahren (mk5, mk11, mk14). Am letzten fand ich dir Zugeingänge auch nicht gut.
Baue gerade ein LAST auf, die haben das viieell besser gelöst.
Anhang anzeigen 1337863Anhang anzeigen 1337864Anhang anzeigen 1337865
Am H3 mk3 sind witzigerweise jetzt die selben verbaut!



Allerdings ist nur ein geschlossenes Insert dabei (vorn Umwerfer) mit AXS hätte ich gern eines mehr. Mal schauen ob es dir bei Last gibt :)

alles der große 🇹🇼-Gemischtwarenladen halt :)

edit: Last bietet die auch nicht einzeln an. Liteville bislang nur die „Alten“.
@Liteville_Bikes habt ihr geschlossene Cover schon einzeln da?

ansonsten schaut der H3 gut aus, schick, in RAW.
Das Sitzrohr ist 1,5 vom länger, die PostPin Achse ist links einfach nur „schwarz“, rechts mit einer Verzahnung. Der Kabelinsert für die Eightpins (und die Schaltung ggfs.) ist jetzt nicht mehr links und rechts oben am Unterrohr sondern an dessen Oberseite für beide Züge (Foto oben) Scheint mir etwas arg hoch, aber sehe ich, wenn die Kabel drin sind.

bin jedenfalls happy, einem ergattert zu haben, auch wenn er teurer war, 998,-
 
Zuletzt bearbeitet:
Oben