Neue Shimano BR-M8120 quietschen...

Dabei seit
4. November 2016
Punkte Reaktionen
1
Hallo zusammen,

leider ist das ja ein Dauerbrenner bei Scheibenbremsen und auch ich habe mal wieder ein Paar quietschende Bremsen erwischt.

Dieses mal ist es allerdings etwas spannender, da es sich um Bremsen an einem neu gekauften Bike handelt und sowohl hinten als auch vorne auftritt. Bremsbeläge scheinen sauber zu sein (nicht verölt oder verglast) und das Quietschen + schlechte Bremsleistung gehen nach 15mins Einbremsen weg. Lässt man allerdings das Bike eine Woche in der Bude an der Wand hängen und schwingt sich am nächsten Wochenende wieder drauf, beginnt das Spiel von vorne. Sehr nervig.

Die Bremsen (wie schon im Titel) sind die Shimano BR-M8120 mit dazugehörigen Bremsscheiben und noch originalen Shimano Resin Belägen. Hat einer eine Ahnung wo das Problem sein könnte?

Da das Bike eben bei mir in der Wohnung hängt bin ich auch immer fleißig am putzen. Hatte schon das MucOff im verdacht und das letzte Mal nur mit Wasser abgespült, aber das Problem besteht weiterhin. Das man das Einbremsen mit einem Wasserschlauch einfach wegwaschen kann, wäre mir neu. Öl ist durch mich sicher nicht draufgekommen, wenn sind Sättel undicht. Aber gleich Beide? Die Beläge sehen auch ok aus, aber das Verölte sieht man ja nicht immer.

Bin für jeden Rat dankbar!

Viele Grüße
Philipp
 

Bejak

Ein Bejak hat drei Räder.
Dabei seit
6. August 2017
Punkte Reaktionen
2.990
Ort
Dietzenbach
Nicht nachdenken, fahren, offensichtlich noch nicht eingebremst. Könnte auch sein, dass bei den Temperaturen beim Wechsel zwischen drinnen / draußen / umgekehrt Feuchtigkeit auf den Scheiben kondensiert, und Wasser auf Bremsscheiben macht immer Krach, isso. Nicht nachdenken, fahren.
 
Dabei seit
4. November 2016
Punkte Reaktionen
1
Nicht nachdenken, fahren, offensichtlich noch nicht eingebremst. Könnte auch sein, dass bei den Temperaturen beim Wechsel zwischen drinnen / draußen / umgekehrt Feuchtigkeit auf den Scheiben kondensiert, und Wasser auf Bremsscheiben macht immer Krach, isso. Nicht nachdenken, fahren.
Ähm ich fahre das Bike schon die halbe Saison und ich würde meinen, dass spätestes nach der ersten 1500 hm Abfahrt die Dinger eingebremst ein sollten. Danke für die Antwort, aber daran liegt es leider nicht.
 
Dabei seit
4. November 2016
Punkte Reaktionen
1
Auch hier leider Fehlanzeige. Es ist noch einiges Fleisch auf den Trägerplättchen drauf.
 
Zuletzt bearbeitet:
Dabei seit
31. März 2014
Punkte Reaktionen
2.869
U.u. sind die Beläge auch verseucht, mit irgendwelchen Wachsen oder Ölen aus den Pflegemitteln.
Die werden dann beim Fahren von der Oberfläche entfernt, wandern aber aus den porösen Belägen beim stehen wieder an die Oberfläche.
Beläge wechseln und Finger weg von Spezialreinigern. Zum Reinigen eines MTB reicht Wasser eventuell noch einen Tropfen Spüli in den Eimer.

Nebenbei. MucOff Bike Cleaner ist für die Umwelt nicht gut, auch wenn mit biologisch abbaubar geworben wird. Im Sicherheitsdatenblatt steht: "Umweltschutzmaßnahmen Nicht in die Kanalisation oder in Gewässer oder in den Boden gelangen lassen"
 
Zuletzt bearbeitet:
Dabei seit
4. November 2016
Punkte Reaktionen
1
Vielen Dank für eure Antworten!

Interessante Theorie @Black-Under zwecks der Porösen Bremsbeläge. Auch wenn sonst keine "Spezialreiniger" verwendet wurden, werde ich vorne mal neue Beläge drauf bauen und schauen, ob das selbe Problem weiterhin besteht. Vielen Dank auch für den Hinweis zur Umweltverträglichkeit.

@memphis35 Habe die Bremsbeläge letztens ausgebaut und kann bestätigen, dass dort noch einiges an Abrieb/Staub dran ist. (Aber vielleicht zu wenig auf der Bremsscheibe oder so). Bei meinem Alten Bike war das kein Problem, aber jede Bremse ist halt etwas anders. Ein bisschen putzen werde ich wohl auch weiterhin dürfen, da ich das ja nicht komplett versaut in die Wohnung bringen will, aber MucOff lass ich erstmal weg, da es das letzte mal nur mit Wasser auch akzeptabel sauber geworden ist. Muss ja nicht davon essen. ;)
 
Dabei seit
30. April 2015
Punkte Reaktionen
698
Ort
El Medano
Habe gleiches Problem bei der 6120, Sinterbeläge D03S. Die Bremsen quietschen nervtötend. Das Rad ist vielleicht 120KM gefahren. Besonders gut bremsen tuts auch nicht. Hab schon die Beläge gewechselt, Scheiben gereinigt und angeschliffen. Hat bis dato nichts verbessert. Die 2 Kolben Deore hat iwie besser funktioniert.
 
Dabei seit
21. Mai 2014
Punkte Reaktionen
123
Hi du.

Hab deinen Beitrag mitgelesen. Die Shimanos Beläge sindwas das qietschen angeht ab und zu echt zum Verzweifeln.
Sollte das Quietschen nach dem Reinigen auftreten, so nimm die Beläge mal raus und reib die zwei Beläge in kreisenden Bewgungungen etwas aneinander, bis die Beläge eine gleichmässige Oberfläche haben. Ich mache das permanent, wenn solche Probleme auftreten. Das erneute Einbremsen geht dann in der Regel recht fix.
Probiers einfach mal aus. Denke, hier ist jeder Tipp wertvoll.
Seid ich mir das Parktool Bremsaufnahmenfräswerkzeug angeschafft habe, ist das Thema Bremsen für mich generel ein leichteres geworden.
Das schränkt die Fehlersuche immes ein.

LG
 
Dabei seit
21. Mai 2014
Punkte Reaktionen
123
Ich hab ab und zu geschrieben. Meiner Erfahrung nach nach trifft das absolut zu.

Wenn du für dich andere Erfahrungen gesammelt hast, werd ich das nicht als Falsch bezeichnen, sondern als deine persönlichen Erfahrungen.

Lg
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.869
Ich hab ab und zu geschrieben. Meiner Erfahrung nach nach trifft das absolut zu.

Wenn du für dich andere Erfahrungen gesammelt hast, werd ich das nicht als Falsch bezeichnen, sondern als deine persönlichen Erfahrungen.

Lg
Nur das meine Erfahrung auf eine ganze Menge Räder zutrifft und nicht nur auf meinem persönlichen Fuhrpark. In der Regel sind die Shimano sehr Sorgenfrei was das quietschen bei Trockenheit angeht.
 
Dabei seit
10. Dezember 2020
Punkte Reaktionen
375
Post #10 kann ich empfehlen. Am besten unterm fließendem Wasserhahn machen.
Und es kann noch etwas bringen, wenn man die Beläge ausbaut und die schmalen Kanten ca. Im 45 Grad-Winkel mit einer Feile oder Schleifpapier (vorsichtig!) anfast.
 
Dabei seit
4. November 2016
Punkte Reaktionen
1
Soo, danke nochmal für all eure Tipps. Habe jetzt einiges ausprobiert und wollte nochmal meine Erfahrungen berichten.
Was ich versucht habe:
-Bremsscheibe mit mit Bremsenreiniger reinigen.
-Bremsscheibe mit Schleifpapier leicht anrauen.
-Kanten der Beläge brechen.
-Beläge mit Bremsenreiniger reinigen.
-Beläge trocken gegeneinander reiben
-Beläge mit Schleifpapier leicht abschleifen.
-Beläge mit Bremsenreiniger gegeneinander reiben.
-Beläge unter dem Wasserhahn gegeneinander reiben.
-Beläge aus der der alten Shimano Zee (D01S) ausbauen und gegen die Aktuellen (D03S) probeweise tauschen (somal ich mit der Zee am alten Bike nie Probleme mit Quietschen hatte)
-Shimano Zee vorne an die Gabel monieren und testen.

Leider nach allen Versuchen immer noch keinerlei Verbesserung und das Quietschen besteht weiter. Die einzige leichte Verbesserung die sich kurzzeitig feststellen ließ, ist dass nach dem Waschen, aneinander reiben und trocknen lassen der Beläge eines der beiden Belagpaare das Quietschen aufgehört hatte. Ohne weitere Benutzung war jedoch bei einem Test am nächsten Tag das Quietschen wieder vorhanden. In der kurzen Zeit in der diese Beläge nicht gequietscht haben, hatte ich sie auch von vorne nach hinten und wieder zurück gewechselt und sie haben in beiden Bremsen (für die kurze Zeit) nicht gequietscht. (Die anderen Beläge habe ich auch nach erneutem waschen nicht in diesen Zustand gebracht). Diese Beobachtung würde ja darauf schließen lassen, dass was mit den Belägen nicht in Ordnung ist. Komisch ist allerdings, dass die alten Beläge aus meiner Zee, mit welchen ich am alten Rad nie ein Problem hatte, hier auch quietschen.

Ich denke das ich hier jetzt schon ziemlich tief in die Trickkiste gegriffen habe, allerdings trotzdem bis jetzt ohne Erfolg. Den einzigen Trick den ich nicht anwenden konnte (benötigte Werkzeug fehlt), ist die Beläge und Scheibe mit einer Lötlampe oder ähnlichem zu befeuern, um so eventuell vorhandenes Öl wegzubrennen. Jedoch (wie früher schon erwähnt) frage ich mich immer noch, wie das Öl auf beide Bremsen gleichzeitig hätte kommen sollen. Wenn ist eher noch das MucOff verdächtig für die potentiell versauten Belägen und da ist der Trick wieder wirkungslos, da MucOff nicht brennt.
Auch wenn die Beläge nach dem Waschen auch beim genauen Hinsehen und guter Beleuchtung wieder wie neu aussahen, sind neue Beläge jetzt der einzige Weg diese als Fehlerquelle wirklich 100% auszuschließen. (Weil vielleicht sind die Beläge ja von der Zee in dem Papkarton in der sie gelagert waren auch schlecht geworden??).
Nichts desto trotz scheint mir hier mein Bremsen Setup sehr anfällig für die Quietschen zu sein. Vielleicht hat auch die Bremsscheiben/ Laufrad-Kombination was damit zu tun.
Interessant ist immer noch das Verhalten, dass das Quietschen durch Einbremsen verschwindet, allerdings nach einer gewissen Standzeit wieder kommt.

Ich denke ich habe euch jetzt ausführlich das ganze Dilemma beschrieben und bin langsam wirklich ratlos. Wenn euch noch irgendwas dazu einfällt, gerne her damit!
Schönen Sonntag und gute Fahrt ;)
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.869
Wo hängt dein Bike in der Wohnung. Nicht dass die Beläge mit irgendwas dort verseucht werden.
Silikon (was ja in manchen Haarsprays oder Pflegemitteln enthalten ist) kann sich sogar durch dünnen Nebel in der Luft an Oberflächen absetzen.
Wir hatten beim Kleben von Glasscharnieren mal Probleme weil in einer anderen Ecke der Halle mit Silikon gearbeitet wurde.
 
Dabei seit
4. November 2016
Punkte Reaktionen
1
Hmm, von Küche und Bad hängt das Rad eigentlich schon relativ weit entfernt und Haarspray kommt hier auch nicht zum Einsatz. Ich hatte das Bike auch schon bevor ich hier hergezogen bin und dort stand es noch in der Garage. Ich versuche mich gerade daran zu erinnern, aber ich glaube, dass dort das Problem schon leicht angefangen hat und sich seit dem nur deutlich verschlimmert hat.
Ich schätzte fast, dass Problem schon mit den Bremsbelägen zusammenhängt und die von MucOff kontaminiert sind. Daher, wie du schon oben meintest, die poröse Struktur der Pads das Zeug enthält und zwar durch Einbremsen oberflächliche wegbrennt und es dann für die Tour funktioniert, allerdings nach einiger Zeit wieder zum Vorschein kommt. Genauso kann man es an der Oberfläche wegwaschen und die Beläge schauen dann wie neu aus, allerdings beim ersten Bremsen quetschts das Zeug wieder raus. Es kann auch sein, dass ich die Scheibe nicht gründlich genug gereinigt habe, bevor ich die Pads von der Zee ausprobiert habe.
Hört sich für mich irgendwie alles nach einer etwas gewagten Theorie an, aber ist aktuell das einzige wie ich mir die ganzen Phänomene erklären kann.
 
Dabei seit
4. November 2016
Punkte Reaktionen
1
Das wäre jetzt auch mein Plan gewesen. Mal schauen wann ich dazu komme. Ich werde auf jeden Fall berichten. Vielen Dank für die Hilfe!
 

alteoma301

Acid auf Rädern
Dabei seit
10. September 2019
Punkte Reaktionen
716
Ort
Bodensee
ich hatte auch schon mehrmals probleme mit quietschenden shimano bremsen. Im Endefekt war es bei mir JEDES MAL ein zerbrochener Keramikkolben. Spezialisten werden jetzt sagen, dass das am Benutzer lag, dass diese zerbrochen waren. Einige davon kamen aber schon so aus dem Karton bzw vom Neurad.
Ich habe jedes mal eine gute Bremsleistung erreicht wenn ich die Bremse ca 10 Minuten kräftig eingebremst habe. Das Quietschen war dann weg. Am nächsten Morgen wars wieder gleich wie vorher. Das Öl siehst du teilweise weder im Bremssattel noch im Bremsbelag - es ist aber da. Wenn du also testweise mal andere Bremssättel/Bremsanlagen anbauen kannst solltest du das testen.
Wenn die Kolben beim Zurückdrücken knirschen oder sich hakelig anfühlen ist der Kolben definitiv gebrochen.
Viel Erfolg bei der Fehlersuche!
 

Edith L.

Allwissende Müllhalde
Dabei seit
24. Juli 2003
Punkte Reaktionen
2.992
Ort
Metropolregion
Es bricht dabei ja nicht unbedingt der Kolben entzwei, sondern es bricht etwas vom Keramikkolben ab!

img_20210802_2153461-jpg.1396765
 
Dabei seit
25. November 2006
Punkte Reaktionen
230
Bei meinem Bike trat es immer nach dem Waschen und wegstellen auf.
Seit ich ich mich direkt nach dem Waschen nochmals aufs Bike schwinge und die Bremsen/Beläge trocken bremse ist es deutlich besser geworden.
 
Dabei seit
4. August 2008
Punkte Reaktionen
76
@TuNeXiZz
Meine Erfahrung: wenn eine Kontamination ausgeschlossen ist, eine Undichtigkeit des Bremssattels ebenso, dann wechsel mal die Bremsbelagmarke. Ich hatte das auch schon, inklusive aller Versuche bis hin zu „Lötlampe“ und neue Beläge (Shimano).
Seit ich Trickstuff Power montiert habe, ist das Problem nie wieder aufgetreten.
Gruß
Uwe
 
Oben Unten