Neues Fotoalbum gestartet!

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Pure_Power

    Pure_Power Material Boy

    Dabei seit
    04/2009
    Moin,

    @rik@rik ist das absichtlich, dass im Fotoalbum derzeit die Bilder "by default" so klein angezeigt werden.
    Grüße
     
    Zuletzt bearbeitet: 18. November 2016
  2. MTB-News.de Anzeige

  3. rik

    rik Administrator Forum-Team

    Dabei seit
    04/2001
    Nein, sorry, das war ein Bug. Ist jetzt behoben!
     
    • Hilfreich Hilfreich x 1
  4. rik

    rik Administrator Forum-Team

    Dabei seit
    04/2001
    Mehr beliebte Fotos der letzten Tage gibt es jetzt hier: http://fotos.mtb-news.de/photos/popular (ist auch von der Startseite aus verlinkt)

    Kleinere Bilder werden jetzt nicht mehr hochskaliert.

    Viele Grüße

    rik
     
    • gefällt mir gefällt mir x 1
  5. Teufelstisch

    Teufelstisch

    Dabei seit
    10/2011
    Schön, geht doch! :daumen:
     
  6. Teufelstisch

    Teufelstisch

    Dabei seit
    10/2011
    Zu früh gelobt. Sorry, muss schon wieder meckern. ;)

    Die Fotos in kleinerer Auflösung werden in der normalen Ansicht scheinbar sehr stark komprimiert - und wirken dadurch teils extrem unscharf und matschig. Wär die Verwendung der Originale nicht einfacher und besser?
     
  7. rik

    rik Administrator Forum-Team

    Dabei seit
    04/2001
    Hallo,

    Schau mal hier: http://www.mtb-news.de/forum/t/eigenartige-behandlung-der-fotos-in-der-galerie.832837/#post-14313466

    Viele Grüße, rik
     
  8. KHUJAND

    KHUJAND MTB seit 1994

    Dabei seit
    11/2003
    rik,
    eure fest instalierte Werbebanner springen beim öffnen des Fotoalbums direkt über und auf die Foto Übersicht. :(
    sonst waren sie bei mir immer rechts oder links am Bild Rand.
     
  9. rik

    rik Administrator Forum-Team

    Dabei seit
    04/2001
    @KHUJAND@KHUJAND Kannst du mal einen Screenshot anfertigen, dann gehe ich dem nach!
     
  10. KHUJAND

    KHUJAND MTB seit 1994

    Dabei seit
    11/2003
    danke rik, zur zeit ist wieder alles OK :daumen:
     
  11. Ozzi

    Ozzi

    Dabei seit
    03/2008
    mahlzeit :)
    ich habe derzeit das problem, dass mir nach dem laden der hauptseite des fotoalbums keine kommentare angezeigt werden.. bzw. ich sehe sie, solange wie die seite noch läd und dann verschwinden sie ...
    abgesehen vom wechseln auf firefox 64bit habe ich am browser nix verändert bzw. installiert..
    habe mal versucht den cache und alle cookies zu löschen, aber das hat am problem erstmal nix geändert

    fotos-mtbnews.
     
  12. hasardeur

    hasardeur hydrophob

    Dabei seit
    04/2012
    Hi @rik@rik, schaut mal bitte den Foto-Upload an. Wenn ich vom IOS Gerät mehrere Bilder uploaden will, gibt es immer einen Server-Fehler. Einzelne Fotos funktionieren über die "Datei auswählen" Option.
     
  13. rik

    rik Administrator Forum-Team

    Dabei seit
    04/2001
    Danke für den Hinweis, ich schau's mir an!
     
  14. Pure_Power

    Pure_Power Material Boy

    Dabei seit
    04/2009
    @rik@rik Funktioniert derzeit der (mobile) Email Upload ins Fotoalbum?
     
  15. rik

    rik Administrator Forum-Team

    Dabei seit
    04/2001
    Aktuell nicht, sorry. Wir sind dran.