Probleme mit der Kabelführung am Tyee 2020

Dabei seit
19. März 2021
Punkte Reaktionen
16
Moin,

ich bin gerade etwas ratlos... Ich habe diesen typischen Hinterbaudefekt (an der Stelle wo die Leitung von unten in den Hinterbau geht ist Carbon herausgebrochen) und habe darüber mit dem Service von Propain gesprochen (E-Mail mit Beschreibung des Defekts + Bilder). Wie ja offensichtlich allen bekannt ist, liegt es an der tollen Leitungsführung, dass dort überhaupt Carbon herausbricht.. Jetzt habe ich heute die Antwort bekommen, dass mein Fall nicht in die Garantie fällt (das Bike ist kein halbes Jahr alt) und ich aber gerne für 350€ einen neuen Hinterbau kaufen darf. Wollen die mich komplett veralbern? Was soll das dann mit den 5 Jahren Garantie, wenn offensichtliche Konstruktionsfehler nicht anerkannt werden? Hatte von euch jemand denselben Fall und vielleicht anderes zu berichten?
 
Dabei seit
11. Juli 2017
Punkte Reaktionen
12
Ort
Winnenden
Moin,

ich bin gerade etwas ratlos... Ich habe diesen typischen Hinterbaudefekt (an der Stelle wo die Leitung von unten in den Hinterbau geht ist Carbon herausgebrochen) und habe darüber mit dem Service von Propain gesprochen (E-Mail mit Beschreibung des Defekts + Bilder). Wie ja offensichtlich allen bekannt ist, liegt es an der tollen Leitungsführung, dass dort überhaupt Carbon herausbricht.. Jetzt habe ich heute die Antwort bekommen, dass mein Fall nicht in die Garantie fällt (das Bike ist kein halbes Jahr alt) und ich aber gerne für 350€ einen neuen Hinterbau kaufen darf. Wollen die mich komplett veralbern? Was soll das dann mit den 5 Jahren Garantie, wenn offensichtliche Konstruktionsfehler nicht anerkannt werden? Hatte von euch jemand denselben Fall und vielleicht anderes zu berichten?
Hi,

Mich würde ein Bild interessieren.
Danke!

Grüße
 
D

Deleted 195305

Guest
Moin,

ich bin gerade etwas ratlos... Ich habe diesen typischen Hinterbaudefekt (an der Stelle wo die Leitung von unten in den Hinterbau geht ist Carbon herausgebrochen) und habe darüber mit dem Service von Propain gesprochen (E-Mail mit Beschreibung des Defekts + Bilder). Wie ja offensichtlich allen bekannt ist, liegt es an der tollen Leitungsführung, dass dort überhaupt Carbon herausbricht.. Jetzt habe ich heute die Antwort bekommen, dass mein Fall nicht in die Garantie fällt (das Bike ist kein halbes Jahr alt) und ich aber gerne für 350€ einen neuen Hinterbau kaufen darf. Wollen die mich komplett veralbern? Was soll das dann mit den 5 Jahren Garantie, wenn offensichtliche Konstruktionsfehler nicht anerkannt werden? Hatte von euch jemand denselben Fall und vielleicht anderes zu berichten?
Bei mir war der Riss an der Oberseite. Zudem war der Garantie Hinterbau an den Eingängen der Leitungen deutlich dicker gearbeitet. Bei deinem Baujahr wirst du also schon den überarbeiteten Hinterbau haben. Da ist auch nichts rausgebrochen, es war ein Riss. Ohne jetzt richtig oder falsch werten zu wollen, der Fall ist dann eben ein anderer.
 
Dabei seit
20. November 2016
Punkte Reaktionen
111
Ort
München
Hat jemand Mal ein Bild von so einem Schaden? Bei mir ist auch ein Riss im Lack sichtbar, hat sich aber im letzten halben Jahr nicht verändert deswegen hab ich es bisher ignoriert. Aber eventuell würde sich ja über den Winter ein Tausch anbieten...
 

Anhänge

  • PXL_20220808_180600260.MP.jpg
    PXL_20220808_180600260.MP.jpg
    168,9 KB · Aufrufe: 432
Dabei seit
13. August 2014
Punkte Reaktionen
396
Hat jemand Mal ein Bild von so einem Schaden? Bei mir ist auch ein Riss im Lack sichtbar, hat sich aber im letzten halben Jahr nicht verändert deswegen hab ich es bisher ignoriert. Aber eventuell würde sich ja über den Winter ein Tausch anbieten...

So ähnlich sah es bei mir auch aus, habe es im April diesen Jahres auf Garantie wechseln lassen.
 
Dabei seit
21. Mai 2010
Punkte Reaktionen
100
Ort
Landshut
Hat jemand Mal ein Bild von so einem Schaden? Bei mir ist auch ein Riss im Lack sichtbar, hat sich aber im letzten halben Jahr nicht verändert deswegen hab ich es bisher ignoriert. Aber eventuell würde sich ja über den Winter ein Tausch anbieten...
Sah bei mir ähnlich aus (MJ2020). Wurde problemlos und echt flott von Propain getauscht vor ein paar Monaten.
 

Anhänge

  • IMG_20220121_151212.jpg
    IMG_20220121_151212.jpg
    163,8 KB · Aufrufe: 311
Dabei seit
19. März 2021
Punkte Reaktionen
16
So hier einmal ein Bild von meinem Defekt am Hinterbau (der nicht als Garantiefall ersetzt wird, da wohl eigenes Verschulden) - ebenfalls Modelljahr 2020, im Mai geliefert worden.

Dann geh ich das wohl Mal an...
Würdest du mich wohl netterweise auf dem Laufenden halten, was es bei dir ergeben hat?

Weiterhin habe ich noch eine Frage: Ist es richtig, dass ich bei der Umlenkung direkt ein Lager sehe? (auf den Bildern in rot zu erkennen) Kann jemand bestätigen, dass das so korrekt ist?
 

Anhänge

  • IMG_20220928_155824.jpg
    IMG_20220928_155824.jpg
    193,2 KB · Aufrufe: 303
  • IMG_20220928_155916.jpg
    IMG_20220928_155916.jpg
    179,5 KB · Aufrufe: 308
  • IMG_20220928_155923.jpg
    IMG_20220928_155923.jpg
    277,3 KB · Aufrufe: 320
Dabei seit
30. Januar 2020
Punkte Reaktionen
520
Weiterhin habe ich noch eine Frage: Ist es richtig, dass ich bei der Umlenkung direkt ein Lager sehe? (auf den Bildern in rot zu erkennen) Kann jemand bestätigen, dass das so korrekt ist?
Ja, ist so richtig, da gibt es offensichtlich keine weitere Dichtung. Aber allem Anschein nach ist dieses Lager das unempfindlichste aller vier Lagerpunkte beim Pro-10. Die oberen geben normalerweise viel früher den Geist auf, weil die voll im Kraftfluss liegen.
 
D

Deleted 195305

Guest
So hier einmal ein Bild von meinem Defekt am Hinterbau (der nicht als Garantiefall ersetzt wird, da wohl eigenes Verschulden) - ebenfalls Modelljahr 2020, im Mai geliefert worden.


Würdest du mich wohl netterweise auf dem Laufenden halten, was es bei dir ergeben hat?

Weiterhin habe ich noch eine Frage: Ist es richtig, dass ich bei der Umlenkung direkt ein Lager sehe? (auf den Bildern in rot zu erkennen) Kann jemand bestätigen, dass das so korrekt ist?
Selbstverschulden? Da muss wohl ein Stein um die Leitung herum von hinten durch die Brust ins Auge. Wie krass... Ich würde mir definitiv mal erklären lassen, wie du das gemacht haben solltest.
20211210_132204.jpg
 
Zuletzt bearbeitet von einem Moderator:
Dabei seit
24. August 2016
Punkte Reaktionen
146
Ort
Mainz
Danke für diesen Thread!!

Ich war eigentlich auch kurz davor, mir son Rad zu ordern, aber dieses Getüdel da unten lässt mich doch sehr sehr zweifeln.

1. Könnte man das Kabel für die Dropperpost nicht innen am Innnlager nach oben vorbeiführen, sodass dieses nicht erst unten rum geführt werden muss? Wäre zwar gut steil, aber immernoch besser? Ggf. Bisschen eng.

2. Könnte man beim Alu-Rahmen nicht einfach 2 Löcher für Schaltzug und Bremsleitung auf der Oberseite des Unterrohrs bohren, sodass man die Leitungen am Dämpfer entlang legen könnte? Frage mich, warum die das nicht direkt so gemacht haben..
 
Dabei seit
30. Januar 2020
Punkte Reaktionen
520
Dropperpost-Zughülle kommt nicht unten raus, sondern wird innen geführt (wie von Dir beschrieben). Thema wird insgesamt überbewertet, ich habe null Probleme damit seit ich EINEN Kabelbinder angebracht habe. Aber hier gibt es auch eine Fraktion, die bei einer Kabelführung unter dem Tretlager grundsätzlich ein zu großes Risiko sieht. Wenn Du dazu gehörst, kaufe Dir ein anderes Bike, falls nein - go for it!
 

mmo2

Aluminium Rules
Dabei seit
17. März 2004
Punkte Reaktionen
1.160
Ort
Raum Stuttgart
Beim Alu Tyee kommt die Hülle für die Dropperpost sehr wohl unten raus, und geht unterm Tretlager rum, hinten wieder in den Rahmen. Beim SD kommen die Züge oben am Oberrohr aus. So wäre es auch Klasse beim Tyee. Bin auch am überlegen, wie ich die Bremsleitung verlegen kann. Schaltzug hab ich keinen mehr, dank AXS.
Anbei das Bild meines Tyee, damals noch mit Schaltzug
 

Anhänge

  • k-20210206_113452.jpg
    k-20210206_113452.jpg
    114,2 KB · Aufrufe: 302
Dabei seit
24. August 2016
Punkte Reaktionen
146
Ort
Mainz
Danke für das Foto.
Also solange es so straff ist, wie auf deinem Foto, sollte es ja ok sein..
Die Züge wandern nicht irgendwann weiter nach unten und bammeln dann dort rum?
 

tonnenmeter

4cross🖤
Dabei seit
17. Juni 2017
Punkte Reaktionen
1.219
Ort
Stollberg/ERZ
Bei mir ist da jetzt in über einem Jahr auch nichts gewandert, ich hatte damals einfach solche Klettkabelbinder zum fixieren benutzt. Seit dem musste ich mir eigentlich keine Sorgen mehr um die Kabelführung machen, aber klar die Chance, dass mal etwas hängen bleibt ist natürlich trotzdem da.
 
Dabei seit
27. Oktober 2022
Punkte Reaktionen
0
Der Streit der Religionen geht in eine neue Runde… da will ich doch meinen Senf dazu geben:

1. Das Schaltwerk kann gar nicht nach hinten ausweichen, weil der Kettenzug das verhindert- Es weicht vielmehr bei einem Schlag von außen nach Innen aus- und das in imposanter Weise- habe ich auch schon crashtestet 🤙…

2. in 28 Jahren Mountainbiking habe ich bis dato noch nie was anderes demoliert als den Schaltwerkskäfig bzw. das Schaltauge - hauptsächlich weil das Schaltwerk in die Speichen gedrückt/ geschleudert wurde- die Reparatur des Käfigs samt Röllchen ist immer die gleiche und kostet bei AXS gleich viel wie ohne (die Schaltkäfige sind komplett kompatibel über alle Gruppen, wenn man weiß wie man die tauscht und das ist keine Raketenwissenschaft)

Auch teurere Marken liefern ähnliche Und schlimmere Fehler ab- Um die Differenz z.B. zum Megatower, die massive Probleme an den Ausfallenden haben, kann ich mir eine X0 AXS (obwohl die GX vernünftiger wäre) ans Bike schrauben, eine Heizkörperbürste und den chainguard von Santa adaptieren und die restlichen 2400.- in Bikeurlaube mit dem geilsten bike ever investieren.

Bevor ich gesteinigt werde: Ja man könnte solche Fehler Herstellerseitig vermeiden, aber die Jungs lernen auch ständig dazu und der aftersale Service von Propain ist für mich herausragend gut.. wenn ich es selbst gefixt kriege bin ich auch begeistert…

In diesem Sinne: Ride on Boys und glaubt einem alten Mann: Deine Lösung muss nur für dich funktionieren und verdient keinen Religionsstatus…auch meine nicht 😘

hallo
was ist das modell des schutzes von Santa Cruz ?
 
Dabei seit
20. November 2016
Punkte Reaktionen
111
Ort
München
Würdest du mich wohl netterweise auf dem Laufenden halten, was es bei dir ergeben hat?
Ich habe heute einen neuen Hinterbau auf Garantie bekommen. Es gab da auch keinerlei Diskussion, ich habe Fotos hingeschickt und danach nur den Hinterbau zur Inspektion und direkt eine Mail bekommen, dass er getauscht wird.

Was mir beim zerlegen noch aufgefallen ist:
Ich hatte die ganzen Leitungen auch mit Kabelbinder kurz nach dem Ausgang an den Streben noch Mal fixiert. Seitdem gab es auch kein Schleifen am Reifen mehr.
Aber: die Klemmung am Eingang zum Unterrohrschutz klemmt mittlerweile gar nix mehr und bei jedem einfedern schiebt es die Leitungen durch den Rahmen hin und her. Ich vermute, dass daher das verbliebene Klappern kommt und das dieses hin und her schleifen auf Dauer auch nicht gut für den Rahmen sein wird 😣

Also wohl noch Mal Kabelbinder nachlegen, die ganze Leitungsführung ist einfach nur nervig...
 
Oben Unten