Probleme mit der Kabelführung am Tyee 2020

Dabei seit
6. Februar 2017
Punkte Reaktionen
199
Ort
Bramsche
Soll ja nicht heißen das es schlecht wäre, es ist halt nicht "perfekt", beim auspacken drauf achten wie die Kabel verlegt sind und gegebenenfalls ein paar Kabelbinder dran und gut ist, dann schleift auch nichts.

Up und vorallem downhill ist es absolut top.
Da ist nur Propain mit ihrer elend langen Lieferzeit dran schuld xD
13 Wochen ist einfach extrem viel Zeit um sich einer sicheren Sache wieder unsicher zu werden xD
 
Dabei seit
24. Juli 2019
Punkte Reaktionen
59
Ort
Graubünden, Schweiz
Ob Trek und co (also die "Edelmarken" der Händler) das wohl besser machen?
Mein Scott Genius war untenrum auch katastrophal.
Ein 8k teures Pivot Firebird hat auch einen Zug unter dem Tretlager geführt. Kaum ein Bike ist Perfekt ob jetzt für 2 oder für 10k.
Bisschen Leitung da unten ist wohl kaum ein Grund total zu überbeissen und sein Leben zu hinterfragen 🤦
 

Quiesel

Gravity Pilot #222
Dabei seit
11. April 2012
Punkte Reaktionen
79
Also ich habe seit Juni mein TYEE20 AL und ich habe die gleichen Zugprobleme wie beschrieben.
Ist echt katastrophal meiner Meinung nach.
Ich habe echt schon an ein paar Bikes geschraubt aber sowas ist mir echt noch nicht untergekommen.
Nach Schilderung des Problems bei Propain, habe ich dann auch diesen Abstandshalter zugeschickt bekommen. Der hat nichts gebracht, ausser dass jetzt nicht Brems- und Schaltzugschleifen, sondern nur noch einer und der andere in die Mitte gezogen wird.
Der Schaltzug hängt in deiner Schlaufe am Kettenblatt/Kette und schleift. Mit einigen Kabelbindern habe ich versucht das Problem zu lösen. Hat nicht wirklich was gebracht.
Der Unterrohrschutz steht an den Seiten ab und generell sieht das da unten echt aus wie ein Unfall. Aber sicher nicht, als hätte ein Bikekonstrukteur Spaß bei seiner Arbeit gehabt.
Der Service von PP war auch stets bemüht mir mit dem Problem zu helfen.
Als erstes gab es wie gesagt den Abstandshalter.
Nach weiterer Fotodokumentation sollte ich dann das Bike einschicken. Nach Nachfrage nach den Rücksendeunterlagen wurde mir dann geschrieben, dass man das Problem doch nicht lösen könne und ich mir doch einen Schutz für die Züge besorgen sollte, damit das Schleifen nichts ausmacht.
Habe dann gemeint, dass das ja wohl nicht denen ihr Ernst sein kann.
Dann wurde noch einmal mit dem einem Techniker Rücksprache gehalten und jetzt durfte ich dann auch mein Rad einschicken.
Konstruktionsbedingt gehe ich nicht davon aus, dass dabei viel rum kommen wird und es nachher wesentlich besser ist.
Ich habe es denen aber aus Prinzip mal hingeschickt, in der Hoffnung dass sie sich es anschauen und daraus lernen und zukünftig sich da mehr Mühe geben.

Für mich ist die ganze Sache sehr ärgerlich, da ich auf so Details schon Wert lege und mich sowas beim radeln extrem abf*ckt wenn da irgendwas schleift. Besonders traurig auch weil das Bike ansonsten echt der Hammer ist.

Mit dem Wissen was ich jetzt habe würde ich mir das Bike aber nicht mehr kaufen und kann es auch nicht weiter empfehlen. Man wird sich früher oder später sehr darüber ärgern.

Bin auch echt Mal gespannt wie lange das Bike jetzt weg ist und was sie dann letzendlich getan haben um das Problem zu lösen.
 
Zuletzt bearbeitet:
Dabei seit
28. März 2016
Punkte Reaktionen
20
Zwei Kabelbinder reichen eigentlich damit eben nichts Schleift.
Bei mir Meinten sie es wäre ca. eine Woche weg aber ich geh mal von 4 aus :ka:
auch wenn ich immer noch nicht weis was sie eigentlich machen wollen.
IMG_20200924_145921.jpg
IMG_20200924_145822.jpg
 
Dabei seit
6. Februar 2017
Punkte Reaktionen
199
Ort
Bramsche
Dabei seit
6. Februar 2017
Punkte Reaktionen
199
Ort
Bramsche
Also ich habe seit Juni mein TYEE20 AL und ich habe die gleichen Zugprobleme wie beschrieben.
Ist echt katastrophal meiner Meinung nach.
Ich habe echt schon an ein paar Bikes geschraubt aber sowas ist mir echt noch nicht untergekommen.
Nach Schilderung des Problems bei Propain, habe ich dann auch diesen Abstandshalter zugeschickt bekommen. Der hat nichts gebracht, ausser dass jetzt nicht Brems- und Schaltzugschleifen, sondern nur noch einer und der andere in die Mitte gezogen wird.
Der Schaltzug hängt in deiner Schlaufe am Kettenblatt/Kette und schleift. Mit einigen Kabelbindern habe ich versucht das Problem zu lösen. Hat nicht wirklich was gebracht.
Der Unterrohrschutz steht an den Seiten ab und generell sieht das da unten echt aus wie ein Unfall. Aber sicher nicht, als hätte ein Bikekonstrukteur Spaß bei seiner Arbeit gehabt.
Der Service von PP war auch stets bemüht mir mit dem Problem zu helfen.
Als erstes gab es wie gesagt den Abstandshalter.
Nach weiterer Fotodokumentation sollte ich dann das Bike einschicken. Nach Nachfrage nach den Rücksendeunterlagen wurde mir dann geschrieben, dass man das Problem doch nicht lösen könne und ich mir doch einen Schutz für die Züge besorgen sollte, damit das Schleifen nichts ausmacht.
Habe dann gemeint, dass das ja wohl nicht denen ihr Ernst sein kann.
Dann wurde noch einmal mit dem einem Techniker Rücksprache gehalten und jetzt durfte ich dann auch mein Rad einschicken.
Konstruktionsbedingt gehe ich nicht davon aus, dass dabei viel rum kommen wird und es nachher wesentlich besser ist.
Ich habe es denen aber aus Prinzip mal hingeschickt, in der Hoffnung dass sie sich es anschauen und daraus lernen und zukünftig sich da mehr Mühe geben.

Für mich ist die ganze Sache sehr ärgerlich, da ich auf so Details schon Wert lege und mich sowas beim radeln extrem abf*ckt wenn da irgendwas schleift. Besonders traurig auch weil das Bike ansonsten echt der Hammer ist.

Mit dem Wissen was ich jetzt habe würde ich mir das Bike aber nicht mehr kaufen und kann es auch nicht weiter empfehlen. Man wird sich früher oder später sehr darüber ärgern.

Bin auch echt Mal gespannt wie lange das Bike jetzt weg ist und was sie dann letzendlich getan haben um das Problem zu lösen.

ich kann deinen Unmut absolut nachvollziehen wenn es echt so schlimm ist
 

Quiesel

Gravity Pilot #222
Dabei seit
11. April 2012
Punkte Reaktionen
79
Zwei Kabelbinder reichen eigentlich damit eben nichts Schleift.
Bei mir Meinten sie es wäre ca. eine Woche weg aber ich geh mal von 4 aus :ka:
auch wenn ich immer noch nicht weis was sie eigentlich machen wollen.
Anhang anzeigen 1122082Anhang anzeigen 1122080
Den Kabelbinder an der Kettenstrebe habe ich natürlich so auch angebracht... der Schaltzug drückt sich aber immer wieder so weit raus, dass er dann eine Schlaufe an das Kettenblatt wirft.

Ich bin ehrlich...den Zug der Sattelstütze hab ich bisher noch gar nicht auf dem Schirm gehabt, da die anderen Züge so wüst da unten rumschleifen, dass mein Fokus da voll gebunden wurde.
Wahrscheinlich habe ich schon eine Kerbe drin :S

Und ich vertrete da die Meinung wie Jan. Sowas sollte von Werk ab so sein, dass es funktioniert und nicht, dass man da noch mit Kabelbindern irgendetwas prunkeln muss. Ich verlang ja nicht dass es super schön aussieht, aber wenigstens funktionieren sollte es. Gleichwohl hätte ich sicher damit leben können wenn es mit Kabelbindern wenigstens funktioniert hätte. Aber das ist so sch***se konstruiert...

Kurz vorher habe ich ein Norco Sight aufgebaut...das ist eine komplett andere Welt. Da merkt man richtig wie sich jemand richtig Gedanken gemacht hat um ein perfektes Ergebnis zu erhalten.
 
Dabei seit
8. Mai 2020
Punkte Reaktionen
136
Ort
AUT
Nachdem ihr die Sattelstütze angesprochen habt, hab ich auch mal nachgesehen und gleich mit Kabi gesichert. Kerbw ist schon ganz ordentlich am Rahmen.
 

Anhänge

  • IMG_20200924_161518.jpg
    IMG_20200924_161518.jpg
    254,3 KB · Aufrufe: 341
Dabei seit
6. Februar 2017
Punkte Reaktionen
199
Ort
Bramsche
Mal sehen. Mir wär: "okay das ist uncool, sorry dafür! Wir schicken dir dafür ein ersatzschaltauge und eine Cap auf unsren Nacken" oder was ähnliches lieber. ;)
Japs, sowas wäre mir auch lieber und würde den sympathischen Eindruck beibehalten... also man muss nix beschönigen, wenn das keine Einzelfälle sondern die Regel ist mit den scheuernden Leitungen dann haben die da echt scheiße gebaut aber dazu stehen und Kleinigkeit zur Wiedergutmachung wären sympathischer als abstreiten
 
Dabei seit
17. Juli 2010
Punkte Reaktionen
8
Ich habe die Bremsleitung beim CF zusätzlich mit Schlauch und Kabelbinder und das Gangkabel analog @Mekkadrill befestigt. Den Abstandshalter von PP habe ich nur auf einer Seite mit Kabelbinder befestigt. Denke mehr braucht es nicht, jedoch hätte ich von PP etwas mehr erwartet insbesondere auch bei einer akzeptablen Lösungsfindung.
 

Anhänge

  • IMG_20200926_124140.jpg
    IMG_20200926_124140.jpg
    267 KB · Aufrufe: 264
Dabei seit
13. August 2014
Punkte Reaktionen
137
Hatte es schon von längerem gepostet (Tyee MJ20 Thread), ich habe es auf der Antriebsseite so gelöst. Den Schaltzug unter den Kettenschutz und dort mit Kabelbinder gefixt, macht es optisch was attraktiver (meine Meinung 😊). Ich empfehle nur jedem im Bereich des Schaltzuges den Lack abzukleben, evtl könnte der Schaltzug dort Spuren hinterlassen. Ich selber habe den kompletten Bereich unter dem Kettenschutz mit Filz ausgelegt.
PS: Die Leitungslänge hatte ich noch angepasst.

EBE1BF7A-593F-45C9-A750-F75F1564C276.jpeg
 
Dabei seit
15. März 2020
Punkte Reaktionen
34
Hatte es schon von längerem gepostet (Tyee MJ20 Thread), ich habe es auf der Antriebsseite so gelöst. Den Schaltzug unter den Kettenschutz und dort mit Kabelbinder gefixt, macht es optisch was attraktiver (meine Meinung 😊). Ich empfehle nur jedem im Bereich des Schaltzuges den Lack abzukleben, evtl könnte der Schaltzug dort Spuren hinterlassen. Ich selber habe den kompletten Bereich unter dem Kettenschutz mit Filz ausgelegt.
PS: Die Leitungslänge hatte ich noch angepasst.

Anhang anzeigen 1123769
Al oder Cf ?
 
Oben