Probleme mit SRAM Level TL - Wartung, Befüllen und entlüften des Systems

Dabei seit
12. Mai 2009
Punkte Reaktionen
1
Ort
Marktredwitz, Fichtelgebirge
Hallo Biker,

ich kämpfe im Moment mit meiner SRAM Level TL. Die Bremsgriffe sind SRAM Level T. Ich wollte ursprünglich erstmal nur am Hinterrad eine größere und bessere Bremsscheibe (160->180) mit dem entsprechenden Adapter montieren. Daraus ist für mich eine Großbaustelle geworden. Vor dieser Aktion hatte ich geplant, mir eine Shimano XT Bremse zu kaufen, weil ich mir erhoffe das diese mehr Leistung hat und einfacher/besser in der Wartung ist. Außerdem kann man die Griffweite ohne Werkzeug verstellen. Auf Grund 2er Meingungen von Radläden habe ich mich jetzt erstmal angefreundet die jetzige Bremse zu "tunen".

Nach dem Montieren der neuen Bremsscheibe habe ich festgestellt, dass der linke Bremskolben (Perspektive - wenn man hinter dem Rad steht) leicht hängt. Daraufhin habe ich ihn durch betätigen der Bremse etwas herausgeholt und anschließend mit einer feinen Bürste und Bremsenreiniger gesäubert. Anschließend habe ich DOT 5.1 Bremsflüssigkeit zum Schmieren der Gummis und des Kolbens angebracht.

Dann dachte ich, so leichtsinnig wie ich war, eigentlich kann ich die Bremse doch gleich mal entlüften...

Beim Entlüften ist mir ein Fehler passiert und mir hat es den anderen Bremskolben komplett rausgedrückt. Anschließend habe ich die Leitung vom Bremssattel gelöst und den Bremssattel zerlegt und gereinigt. Der Kolben konnte auch wieder ohne Probleme in den Bremssattel eingesetzt werden. Danach habe ich den Bremssattel wieder zusammengebaut und die Bremsleitung angebracht. Seitdem gelingt es mir nicht mehr, die Bremse zum Laufen zu bekommen. Ich habe das System mittlerweile schon 4x versucht zu entlüften. Solange die Spritzen am Bremskreislauf angeschlossen (aber geschlossen sind), sieht es ganz gut aus. Allerdings schaffe ich es nicht, die Spritzen zu lösen ohne zu viel Druck zu verlieren. Jedes mal beim Lösen der Spritzen kommt mir die Suppe entgegen gelaufen.

Habt ihr noch irgendeinen Trick für mich oder einen Hinweis was ich denn falsch mache? Zuletzt habe ich nach einer Anleitung von SRAM entlüftet. Allerdings war dies eigentlich eine Anleitung mit dem Bleeding Edge Adapter... dieses Teile habe und brauch ich aber nicht bei meiner Level TL.

Ich bin für jeden Tipp von euch dankbar!

Ich bin mittlerweile kurz vor der Kapitulation, sodass ich das Thema an einem Bike Laden übergeben werde oder ich die Bremse in die Tonne kloppe. Aber ich bin trotz allem zu neugierig und ich will wissen was ich falsch mache. Bei meinem 2. Rad, auch mit AVID Bremsen hatte ich noch nie Probleme mit dem entlüften.
 

Geisterfahrer

unplugged
Dabei seit
23. Februar 2004
Punkte Reaktionen
15.403
Ort
Nordbaden
Tip gegen auslaufende Flüssigkeit beim Abnehmen der Spritzen:
Bremsen im ausgebauten Zustand entlüften (geht natürlich nur, wenn die Leitung nicht im Rahmen verlegt ist). Die Spritze am Bremssattel wird zuerst abgenommen, dabei schauen, dass er den höchsten Punkt bildet, so dass nichts rausläuft.
Dann verschließen. Bremsgeber als höchsten Punkt, nochmal mit Unterdruck entlüften, dann die Spritze dort abnehmen. Nach dem Abnehmen ggf. noch paar Tropfen in den Schraubstutzen reingeben, so dass er randvoll ist.

Und ja, mit Bleeding Edge geht das viel besser. Das war echt eine sinnvolle Innovation!
 
Dabei seit
8. Dezember 2003
Punkte Reaktionen
2.527
Ort
Bielefeld
Natürlich verliert man beim Abziehen der Spritzen immer ein paar Tropfen, aber Druck sollte eigentlich nicht auf dem System sein. Wenn der Kolben komplett draußen war, dann ist vermutlich immer noch Luft im Bremssattel, die sich auch mit einer Spritze leicht komprimieren lässt und beim Abziehen der Spritze das DOT rausdrückt.
Die Level ist eigentlich relativ leicht zu entlüften. Das Rad so hinstellen, dass der Hebel den höchsten Punkt darstellt und die Leitung auf ganzer Strecke immer ein Gefällt aufweist. Dann mit zwei Spritzen mehrfach hin und her pumpen und hin und her ziehen. Dabei immer mal vorsichtig an Geber, Nehmer und Leitung klopfen, um eventuelle Luftblasen zu lösen. Ich lasse auch immer ein paar mal den Hebel schnacken, während ich vorsichtig an der Spritze ziehe.
Ich entferne zuerst die Spritze am Bremssattel und entlüfte danach noch ein wenig am Hebel. Bislang habe ich so noch jede Level knackig bekommen. Nicht aufgeben!
 

Alpine Maschine

Es könnte auch gelogen sein!
Dabei seit
19. August 2004
Punkte Reaktionen
5.326
Ort
Am Arsch der Welt

Das richtige Werkzeug
Bildschirmfoto 2019-12-18 um 09.39.15.png
 

Geisterfahrer

unplugged
Dabei seit
23. Februar 2004
Punkte Reaktionen
15.403
Ort
Nordbaden
Noch am Rande: Bei mir sind zwei von zwei Entlüftungsanschlüsse aus dem SRAM Entlüftungskit zwischen Messinganschluss und Schlaucht nicht dicht genug. Es reicht zwar, um die Flüssikgeit hin und her zu drücken, ohne dass Dot raus oder Luft rein kommt, aber Entlüften mit Unterdruck geht bei mir mit den Dingern nicht. Habe mir noch welche von Bleedkit.com gekauft, bei denen geht's.
Mag Zufall sein, keine Ahnung, hat mich jedenfalls genervt. Dass man mit Druck und Unterdruck entlüften kann, ohne irgendwelche Membranen oder Deckel zu schrotten, ist ja gerade einer der Vorteile von SRAM-Bremsen.
 
Dabei seit
16. Januar 2013
Punkte Reaktionen
939
Ort
Mainz
das flüssigkeit beim abziehen herauskommt ist eigentlich recht normal.
wichtig ist nur, das keine luft reinkommt.
solang du hanschuhe trägst (DOT) und alles wieder sauber machst, sollte es funktionieren
 
Dabei seit
29. Oktober 2016
Punkte Reaktionen
447
Beim Entlüften ist mir ein Fehler passiert und mir hat es den anderen Bremskolben komplett rausgedrückt. [...] Seitdem gelingt es mir nicht mehr, die Bremse zum Laufen zu bekommen. Ich habe das System mittlerweile schon 4x versucht zu entlüften. Solange die Spritzen am Bremskreislauf angeschlossen (aber geschlossen sind), sieht es ganz gut aus. Allerdings schaffe ich es nicht, die Spritzen zu lösen ohne zu viel Druck zu verlieren. Jedes mal beim Lösen der Spritzen kommt mir die Suppe entgegen gelaufen.

Nur mal ein paar grundlegende Fragen, die vielleicht beim finden des Problems helfen:
  • Wie konnte es den Bremskolben rausdrücken? Verwendest du einen Bleed Block?
  • Was heißt genau, dass du die Bremse nicht mehr zum laufen bekommst? Hast du keinen Druckpunkt, wenn du alles wieder zusammengebaut hast (Also inkl. Beläge und Bremsscheibe!)?
  • Versuchst du wirklich einen Überdruck aufzubauen? So funktioniert das nicht. Du Entlüftest durch das Durchdrücken der Bremsflüssigkeit sowie mit Hilfe von Unterdruck. Am Ende des Enftlüftungsvorgangs befindet sich die Bremsleitung unter Normaldruck. Geht auch nicht anders, da das System in dem Moment, in dem du die Spritzen abschraubst, offen ist.
 
Dabei seit
22. Dezember 2015
Punkte Reaktionen
9.550
Möglich das die Spritze noch "hängt", und so noch leichten Druck auf das System gibt. Durch das verschließen mit BleedingEdge unten ist es durchaus möglich.
 

sharky

20 Jahre sind genug, Account inaktiv
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.665
Ort
ausgewandert
eine leicht tropfende spritze ist IMHO nicht die ursache dafür, dass die bremse nicht richtig entlüftet werden kann. die flüssigkeit geht normal trotzdem in das system. sonst würde es an der spritze nicht nur tropfen, sondern strömen, wenn alles raus ginge.

im konkreten fall gehe ich davon aus, dass die bremskolben nicht nur drin sondern auch dicht sind. wenn dann noch luft verbleibt, liegt es am anwender. nicht an der bremse. darauf deutet auch hin, dass es mit angeschlossenen spritzen zu funktionieren scheint

@Cube09
mach das rad in den montageständer oder leg es so auf den boden, dass die entlüfuntungsschraube des gebers und danach die des sattels nach oben zeigt. geber und sattel sollte, wenn die spritze abgenommen wird, idealer weise den höchsten punkt des systems bilden. dann kann definitiv kein DOT raus, das nicht raus sollte
 
Dabei seit
12. Mai 2009
Punkte Reaktionen
1
Ort
Marktredwitz, Fichtelgebirge
Nur mal ein paar grundlegende Fragen, die vielleicht beim finden des Problems helfen:
  • Wie konnte es den Bremskolben rausdrücken? Verwendest du einen Bleed Block?
  • Was heißt genau, dass du die Bremse nicht mehr zum laufen bekommst? Hast du keinen Druckpunkt, wenn du alles wieder zusammengebaut hast (Also inkl. Beläge und Bremsscheibe!)?
  • Versuchst du wirklich einen Überdruck aufzubauen? So funktioniert das nicht. Du Entlüftest durch das Durchdrücken der Bremsflüssigkeit sowie mit Hilfe von Unterdruck. Am Ende des Enftlüftungsvorgangs befindet sich die Bremsleitung unter Normaldruck. Geht auch nicht anders, da das System in dem Moment, in dem du die Spritzen abschraubst, offen ist.

Erst einmal Danke für all eure Tipps 8-)


zu 1: Nein, leider hatte ich zu dem Zeitpunkt keinen BleedBlock verwendet, weil ich den Kolben eigentlich erstmal wieder gängig machen wollte. Hatte dann blöderweise keinen Bleedblock eingesetzt und Druck mit einer Spritze ausgeübt. Plötzlich macht es Pflopp und das Teil kam mir entgegen :-/ Wird mir kein 2. mal mehr passieren.

zu 2: Damit meine ich, das wenn ich oben den Bremsgriff betätige, sich der eine Kolben nur marginal bewegt und der andere möchte gerne aber es macht en Eindruck wie wenn zu wenig Druck/Flüssigkeit oder einfach noch irgendwo zu viel Luft im System ist. Kein Druckpunkt vorhanden

Zu 3: Wirklich Überdruck in dem Sinne nicht. Ich drücke die Spritze vor dem Abziehen am Griff nach unten und lass sie anschließend wieder los um das System auszugleichen.

@S-H-A
Diese Bremse hat keine BleedingEdge Funktion.

@sharky
Was verstehst du genau unter tropfen? Ich empfinde die Menge die mir beim Abziehen ausgeht als nicht wirklich wenig :-(
 
Zuletzt bearbeitet:
Dabei seit
7. März 2008
Punkte Reaktionen
9.172
Ort
Wien
Es kann unten beim abschrauben der Spritze nur was rauskommen wenn oben etwas nachfließen kann oder Überdruck im System ist . Die Frage dazu : Klemmst du den Schlauch der oberen Spritze ab bevor du die untere Spritze entfernst ?
 
Dabei seit
12. Mai 2009
Punkte Reaktionen
1
Ort
Marktredwitz, Fichtelgebirge
Beim letzten Versuch habe ich soweit ich mich erinnern kann die obere Spritze mit dem Plastikclip verschlossen, bevor ich die untere Spritze entfernt habe. Ich muss da einfach nochmal in aller Ruhe ran, wenn die neuen Spritzen da sind. Um sicher gehen zu könnnen, das es nicht an den Spritzen liegt.
 
Dabei seit
8. Dezember 2003
Punkte Reaktionen
2.527
Ort
Bielefeld
Ich glaube zwar nicht, dass es an den Spritzen liegt, aber das Upgrade schadet auch nicht. Für mich hört sich das so an, als ob noch Luft im Bremssattel wäre. Ich würde auch beide Kolben mal ordentlich mobilisieren. Also einen Kolben (z.B. mit einem Reifenheber) reindrücken und derweil den anderen Kolben durch Betätigen des Bremshebels vorsichtig herauspumpen. Den herausstehenden Kolben ringsum vorsichtig saubermachen und wieder reindrücken. Das ganze mit jedem Kolben ein paar mal wiederholen. Danach sollten, sofern keine Luft mehr im System ist, beide Kolben in etwa gleichmäßig ausfahren. "In etwa", weil ich keine Bremsanlage kenne, wo beide Kolben tatsächlich identisch ausfahren.
 
Dabei seit
12. Mai 2009
Punkte Reaktionen
1
Ort
Marktredwitz, Fichtelgebirge
So, heute Abend mal wieder versucht die Bremse weiter zu entlüften. Dieses Mal mit euren wertvollen Tipps. Ich habe den Eindruck, dass es besser wird, aber irgendwie kommen immer wieder Luftblasen aus dem System. Es macht auf mich den Eindruck, wie wenn das endlos geht...

Ich habe heute Abend 3x entlüftet. Ich habe auch den Tipp mit dem kippen des Rades in Montageständee beherzigt und ich bilde mir ein, dass ich hiermit einiges an Luft aus dem System bekommen habe. Aber es ist immer noch zu schlecht. Mit eingebauten Laufrad und Bremsbelägen schleift beim betätigen der Bremse lediglich die Scheibe an den Belägen. Aber mit bremsen hat das nix zu tun ... :-/
 
Dabei seit
8. Dezember 2003
Punkte Reaktionen
2.527
Ort
Bielefeld
Komisch ist das schon. Man muss die Level ja nicht zwingend mit Unterdruck entlüften, nur mit durchdrücken geht's eigentlich auch. Dann besteht nicht die Gefahr, Luft zu ziehen. Du wirst irgendwo im System eine große Luftblase haben, im Sattel oder vielleicht auch in der Leitung. Wenn man die Spritze nicht komplett voll macht, bzw. eine zu kleine Spritze verwendet, könnte es passieren, dass man die Luftblase in der Leitung nur hin und her schiebt. Spritzen senkrecht halten braucht man ja hoffentlich nicht zu sagen ;)
 
Oben Unten