Qietschen....von "SpĂŒli" đŸ™„đŸ€”đŸ„ș?

Allerdings habe ich die Hydraulikleitung auch noch nicht getauscht. DafĂŒr will ich eine anstĂ€ndige FrĂŒhlingswĂ€rme....und nicht so nen sackkalten Ostwind đŸ„¶....
Ich glaube du willst das Problem behalten, sonst wĂŒrdest du doch die Fehlerquellen eliminieren.
Zur BĂŒrste: Ich hab zwei. Eine fĂŒrs bike und eine fĂŒr den Antrieb. ;)
Also meine Wohnug ist windstill, daher keine Ahnung wieso das Wetter gut sein muss zum Bremsleitung wechseln.
 
Ich glaube du willst das Problem behalten, sonst wĂŒrdest du doch die Fehlerquellen eliminieren.
Zur BĂŒrste: Ich hab zwei. Eine fĂŒrs bike und eine fĂŒr den Antrieb. ;)
Also meine Wohnug ist windstill, daher keine Ahnung wieso das Wetter gut sein muss zum Bremsleitung wechseln.
Tja, wer weiss schon, was in den tiefsten Tiefen unserer Seele schlummert.....am Ende ist das Schreien der Bremsen nur ein Ausdruck....ach, lassen wir das 😉. Nein, will ich nicht behalten. So ganz und gar nicht. Und geschraubt wird bei mir immer in der Garage. Da ist das Werkzeug, da ist es auch nicht so schlimm, wenn mal ein Tröpfchen BremsflĂŒssigkeit auf den Boden kommt. Naja, entgegen dem allgegenwĂ€rtigen Mantra der HBO Erfolgsserie ist es ja der Fruhling, der kommt, und nicht "Winter is coming". Von daher, alles okay, werde mich bald dranmachen.
Aber wer weiß? Vielleicht verlege ich die Schrauberei tatsĂ€chlich mal ins Haus.
 
Ich fass mal zusammen, du hast schon alles hin und her und neu gemacht, du achtetst beim waschen darauf daß ja nix richtung Bremse kommt (mach ich ĂŒbrigens gar nicht, ich fass die Scheibe auch mit meinen fettigen HĂ€nden an), du Ă€nderst immer wieder was an deine Bremse und das Problem bleibt?
Dann wĂŒrd ich mal probieren an deinem Bremsverhalten was zu Ă€ndern
erglast? Normal? Falsch eingebremst? Nass?

Nix davon.
ich behaupte mal verglast, durch stetiges zu zaghaftes bremsen, woher soll es denn sonst noch kommen, wenn neue Backen 100 km halten und es dann wieder von vorne los geht?
 
Ich fass mal zusammen, du hast schon alles hin und her und neu gemacht, du achtetst beim waschen darauf daß ja nix richtung Bremse kommt (mach ich ĂŒbrigens gar nicht, ich fass die Scheibe auch mit meinen fettigen HĂ€nden an), du Ă€nderst immer wieder was an deine Bremse und das Problem bleibt?
Dann wĂŒrd ich mal probieren an deinem Bremsverhalten was zu Ă€ndern

ich behaupte mal verglast, durch stetiges zu zaghaftes bremsen, woher soll es denn sonst noch kommen, wenn neue Backen 100 km halten und es dann wieder von vorne los geht?
Danke fĂŒr Deinen Eindruck. Verglasen hatte ich frĂŒher schon mal. Viele Jahre her, Scheibenbremsen fĂŒr mich neu. Furchtbar. Danach nie wieder. Jahrelang nicht. Passabfahrten mit GepĂ€ck - kein Problem.
Ich wĂŒrde das fĂŒr mich eigentlich ausschließen.....aber hey, irgendwas muss ja sein, also pack ich dieses Thema auch wieder zu den möglichen Ursachen.
Erst tausche ich aber noch die Bremsleitung. Liegt sowieso schon hier, dank dem Verbindergewindetool sollte das mit dem "durch-den-Rahmen-ziehen" wieder recht unkompliziert werden ( hatte ich am Rad meiner Frau bereits benutzt ).

Was mich halt stutzig macht, ist, dass es wieder direkt nach dem Putzen kam. Naja, eins nach dem anderen. Leitung tauschen, BĂŒrste entfetten/reinigen.
 
Danke fĂŒr Deinen Eindruck. Verglasen hatte ich frĂŒher schon mal. Viele Jahre her, Scheibenbremsen fĂŒr mich neu. Furchtbar. Danach nie wieder. Jahrelang nicht. Passabfahrten mit GepĂ€ck - kein Problem.
Ich wĂŒrde das fĂŒr mich eigentlich ausschließen.....aber hey, irgendwas muss ja sein, also pack ich dieses Thema auch wieder zu den möglichen Ursachen.
Erst tausche ich aber noch die Bremsleitung. Liegt sowieso schon hier, dank dem Verbindergewindetool sollte das mit dem "durch-den-Rahmen-ziehen" wieder recht unkompliziert werden ( hatte ich am Rad meiner Frau bereits benutzt ).

Was mich halt stutzig macht, ist, dass es wieder direkt nach dem Putzen kam. Naja, eins nach dem anderen. Leitung tauschen, BĂŒrste entfetten/reinigen.
Dann lass doch mal die BĂŒrste weg.
 
Danke fĂŒr Deinen Eindruck. Verglasen hatte ich frĂŒher schon mal. Viele Jahre her, Scheibenbremsen fĂŒr mich neu. Furchtbar. Danach nie wieder. Jahrelang nicht. Passabfahrten mit GepĂ€ck - kein Problem.
Ich wĂŒrde das fĂŒr mich eigentlich ausschließen.....aber hey, irgendwas muss ja sein, also pack ich dieses Thema auch wieder zu den möglichen Ursachen.
Erst tausche ich aber noch die Bremsleitung. Liegt sowieso schon hier, dank dem Verbindergewindetool sollte das mit dem "durch-den-Rahmen-ziehen" wieder recht unkompliziert werden ( hatte ich am Rad meiner Frau bereits benutzt ).

Was mich halt stutzig macht, ist, dass es wieder direkt nach dem Putzen kam. Naja, eins nach dem anderen. Leitung tauschen, BĂŒrste entfetten/reinigen.

mal ne Frage , was hast du fĂŒr BelĂ€ge, organisch oder gesinntert?
 
FĂŒr mich immer folgendes: nicht alle BelĂ€ge passen zu allen Bremsscheiben.
Organische BelĂ€ge quietschen bei mir fast nie- verschleissen aber auch schnell. Die aktuellen Shimano BelĂ€ge fĂŒr XT halten deutlich lĂ€nger.
Semimetallic quietschen bei mir immer nur, wenn es nass ist.
Folgerung: Beobachten und passende BelÀge je nach Witterung rein.
Professionell: Liste Witterung/ BelÀge/ Scheibe erstellen.....
 
Ich fass mal zusammen, du hast schon alles hin und her und neu gemacht, du achtetst beim waschen darauf daß ja nix richtung Bremse kommt (mach ich ĂŒbrigens gar nicht, ich fass die Scheibe auch mit meinen fettigen HĂ€nden an), du Ă€nderst immer wieder was an deine Bremse und das Problem bleibt?
Dann wĂŒrd ich mal probieren an deinem Bremsverhalten was zu Ă€ndern

ich behaupte mal verglast, durch stetiges zu zaghaftes bremsen, woher soll es denn sonst noch kommen, wenn neue Backen 100 km halten und es dann wieder von vorne los geht?
So in die Richtung hatte ich es auch schon geschrieben. Aber es wird lieber nach irgendwelchen "AusdĂŒnstungen" gesucht.
 
FĂŒr mich immer folgendes: nicht alle BelĂ€ge passen zu allen Bremsscheiben.
Organische BelĂ€ge quietschen bei mir fast nie- verschleissen aber auch schnell. Die aktuellen Shimano BelĂ€ge fĂŒr XT halten deutlich lĂ€nger.
Semimetallic quietschen bei mir immer nur, wenn es nass ist.
Folgerung: Beobachten und passende BelÀge je nach Witterung rein.
Professionell: Liste Witterung/ BelÀge/ Scheibe erstellen.....
Fahre die Resin. Schon immer. Bremskraft und Haltbarkeit fĂŒr mich absolut i.O. Und - bis jetzt - völlig unauffĂ€llig. Kombi aus Belag, Bremsscheibe und fahrerprofilseitige Anforderung sollten eigentlich passen. Bevor ich diesbezĂŒglich anderes austeste, werde ich wie geschrieben Leitung tauschen und die Mucoff-BĂŒrste reinigen.
 
So in die Richtung hatte ich es auch schon geschrieben. Aber es wird lieber nach irgendwelchen "AusdĂŒnstungen" gesucht.
Ja, da hast du schon recht. Kombi - wie oben geschrieben - funktioniert seit ĂŒber 6 Jahren. Und an zwei weiteren RĂ€dern der Familie auch völlig problemlos weiterhin ( mhm....vielleicht weil die nicht so regelmĂ€ssig geputzt werden 🙈🙉❓) Deshalb geht mein Verdacht tatsĂ€chlich eher in die Richtung, dass die BelĂ€ge durch irgendetwas verunreinigt werden. Das wĂŒrde fĂŒr mich auch stimmig sein hinsichtlich des stĂ€ndig gleichen Ablaufes. Erst alles i.O., dann langsam zunehmender Bremskraftverlust, dann iegendwann beim Bremsen, ganz kurz vor dem Stehenbleiben, erste leichte Mucker, dann gehts diametral bergab: Bremskraft immer schlechter, GerĂ€usche dafĂŒr immer lauter und frĂŒher einsetzend.
 
Update.
Auch wenns den ein oder anderen nervt: ich selber finde oft super spannende Threads....man liest und liest und liest.....und plötzlich ist - ergebnislos -. Schluss. Einfach so.

Deshalb ist es mir wichtig, hier einfach nochmal weiter zu schreiben.

Also. Ich hatte mir das Thema Bremsleitung austauschen eigentlich ganz bis zum Schluss aufgehoben. Wollte ich dieses Wochenende tun. Warum? Weil die zwei Wochen "alten" BremsbelĂ€ge schon nach eben diesen zwei Wochen wieder "schrieen". Wie verrĂŒckt. Bremsleistung im A......

Damit ist auch mein billig gekaufter Vorrat an BremsbelÀgen aifgebraucht, meine Strategie "wenns sein muss, gibts halt alle 6-8 Wochen neue BelÀge" - krachend gescheitert.

Quietschen! Dieses mal schon soooo schnell !!! Ätzend. Dabei habe ich doch gar nichts gemacht.....noch nicht mal das Rad geputzt.

Also, jetzt, in die Vollen. Vorsichtshalber neue Bremsscheibe bestellt. Und einen neuen Bremssattel ( XT ist zum GlĂŒck erschwinglich ).

Aber bevor es dann heute los ging, ist mir eingefallen :" naja, so gaaaanz nix habe ich nicht gemacht ". TatsÀchlich hatte ich ein Problem mit der Dichtigkeit der neuen Reifen ( von Tufo Speedero 40/622 auf Tufo Thundero 44/622 und von milkit auf Silca Sealant gewechselt).

Naja. Reifen runter. Es schien das Ventil zu sein ( stellte sich aber als falsch raus ). Jedenfalls, alles penibel gesĂ€ubert. Zum Schluss die Felge mit Isopropylalkohol eingesprĂŒht und trocken gerieben. Und, genau: es war das Hinterrad. Damit hat auch die Bremsscheibe nen satten SprĂŒhnebel an Isoprop. abbekommen.

Sollte eigentlich kein Ding sein. Isopropyl.....also bitte, das reinste WunderwÀssechen !!! Erhaben! Jenseits aller Kritik! Rein und unschuldig wie....Messwein.
Naja, oder so Àhnlich.

Trotzdem. Hat mich nicht in Ruhe gelassen. Weil, genau danach gings los mit der Schreierei. Genau am kommenden Morgen. Bremsleistung weg.....ich wiederhole mich, sorry.

Also, doch mal ein bisschen recherchiert. Naja, was soll ich sagen? Ich hatte ja schon so manchen Verdacht hier geĂ€ußert. Aber dieses mal habe ich echt den Eindruck, dem ÜbeltĂ€ter auf der Schliche zu sein. Weil: das Isozeug hatte ich in den vergangenen Monaten verstĂ€rkt eingesetzt, weil wir davon vergleichsweise gĂŒnstig ne große Flasche ergattern konnten.

Im Netz ( ja, da steht so manches illustres Zeug....) gibt es durchaus Erfahrungsberichte, die genau das berichten, was ich erlebe.

Also, langer Rede......und vielleicht gar kein Sinn. Wer weiss. Jedenfalls: Scheibe getauscht ( die alte war sowieso so langsam hin ) , den letzten neuen Belag todesverachtend rein, bisschen rumgegurkt und ein bisschen eingebremst. Jetzt wirds wieder spannend.

Achso. Einer der Berichte beschreibt, dass sich solche kontaminierten BremsbelĂ€ge viel schneller verglasen lassen. Weil man die Bremsen mangels Bremsergebnis fester und lĂ€nger betĂ€tigt und die dann trotzdem heisser und heisser werden. Leuchtet ein. Vielleicht ist genau das der Punkt. Isopropanol ist vielleicht doch nicht der reinste Stoff der Welt. Bremsleistung bricht ein, ich drĂŒcke und bremse wie doof um die Bremse "frei" zu kriegen. Und genau das fĂŒhrt zum Verglasen. Oder einer Vorstufe davon.

Wie auch immer: in zwei, drei Wochen weiss ich mehr.
 
Ich nutze Isoprop schon seit Jahren, das Zeug ist zu 99,9% rein und ich hatte auch noch nie Probleme.
Selbst Spitirus funzt oder Aceton.
Isoprop ist sicher nicht Dein Problem, es sei denn du benutzt ein Billig Zeug mit 90%
 


Achso. Einer der Berichte beschreibt, dass sich solche kontaminierten BremsbelÀge viel schneller verglasen lassen. Weil man die Bremsen mangels Bremsergebnis fester und lÀnger betÀtigt und die dann trotzdem heisser und heisser werden

Resin sind organische BelÀge,
erneut, die funktionieren erst wenn sie einmal so heiß geworden sind bis Sie stinken, daß dabei wenn sie das noch nicht hatten die Bremskraft kurzzeitig veloren geht ist völlig normal, und das bißchen Iso oder RĂŒckstĂ€nde vom Bremsenreiniger oder SpĂŒli oder was auch immer, geht bei diesen Temperaturen auch mit flöten, deshalb sollen Sie ja so heiß werden bis Sie stinken.
Und wenn organische BelĂ€ge richtig heiß werden verglasen die auch nicht, im GEGENTEIL
ich mach ne Wette mit dir, weil du eh in KĂŒrze BelĂ€ge kaufen musst, weils nicht am Iso liegt, nimm nen Satz, metallische/gesinnterte mit und dein problem ist fĂŒr immer behoben.
 
Ich hatte auch das beschriebene Problem. Auf Sinter gewechselt, Hope-Scheiben statt Shimano, seit fĂŒnf Jahren Ruhe. Kostet halt einmalig mehr, als die Shimanoscheiben, hĂ€lt aber auch lĂ€nger.
Beim Nachbarn das gleiche Problem. Die selbe Lösung brachte das selbe Ergebnis, Ruhe im System.

Ich betreibe dabei null Aufwand die Bremse beim Putzen mit Mucoff und EINER BĂŒrste fĂŒr alles zu schĂŒtzen. LĂ€uft. Ohne quietschen.

Beim Abschleifen der BelĂ€ge von Hand werden diese ĂŒbrigens immer rund, egal wie man aufpasst, das mindert die Bremsleistung und fördert das Quietschen.

Gruß Gerrit
 
Ist doch super. Solange es quietscht gibts was zum diskutieren. Eine Lösung des Problems mit anderen Komponenten wĂŒrde ja die Grundlage dieser Unterhaltung eliminieren. Also auf in die dreihundertsiebenundfĂŒnfzigste Runde

 
Ich nutze Isoprop schon seit Jahren, das Zeug ist zu 99,9% rein und ich hatte auch noch nie Probleme.
Selbst Spitirus funzt oder Aceton.
Isoprop ist sicher nicht Dein Problem, es sei denn du benutzt ein Billig Zeug mit 90%
Interessant. Was meinst du genau mit "Billig-Zeug"? Habe meines aus einer Versandapotheke. Da steht was mit 70%.....das steht gefĂŒhlt aber irgendwie immer auf allen möglichen Gebinden, egal woher, egal zu welchem Preis . Aber 70 wĂ€re schon ziemlich weit weg von deinen 90. Mhm.....vielleicht ist das auch ein Thema?
 
Ansonsten: habs schon öfter geschrieben. Fahre dieses Rad seit 2016. Und mit Tkm 5 p.a. auch nicht gerade wenig. Bisher immer nur das ĂŒbliche. Neue Kette, ab und an ne neue Kassette. UnlĂ€ngst den Steuersatz gewechselt. Bremsen ? Waren nie ein Thema. Nie. Ab und zu neue BelĂ€ge, seltener mal ne neue Scheibe. Das ĂŒbliche halt. Aber seit letztem Jahr fing das mit dieser vermaledeiten Quietscherei an. Einfach so. Und Leitungswechsel, Wechsel Bremszange, Sinter statt Resin.....ich lese mit, höre zu, bin offen und froh fĂŒr jeden Vorschlag, ehrlich. Nur: bevor ich am bislang so problemfreien System nachhaltig etwas Ă€ndere (Hydraulikleitung durch den Rahmen ist zwar kein Hexenwerk, aber ich kann das nicht eben mal in 10 Minuten am Feierabend ) will und werde ich alles andere austesten. Wie gesagt, Leitung + Bremszange liegen ja auch da, Sinter wĂ€re schnell bestellt. Meine Frau und meine Tochter fahren das gleiche Rad. Da ist alles cool.....die beiden RĂ€der werden erfahrungsgemĂ€ss auch weniger gepflegt 🙂 ( auch ein Punkt....)
Insofern: auch wenn das echt nicht gerade schmeichelhaft klingt "das Problem sitzt auf dem Rad...." - vermutlich ist es einfach tatsÀchlich ein Anwendungsfehler von mir.
 
Interessant. Was meinst du genau mit "Billig-Zeug"? Habe meines aus einer Versandapotheke. Da steht was mit 70%.....das steht gefĂŒhlt aber irgendwie immer auf allen möglichen Gebinden, egal woher, egal zu welchem Preis . Aber 70 wĂ€re schon ziemlich weit weg von deinen 90. Mhm.....vielleicht ist das auch ein Thema?
Hier sowas z.B. 99%:


Wenn Du natĂŒrlich 70% iges nimmst, dann ist da eben 30% von irgendwas anderem drin (eventuell bewusst fettende Bestandteile, im besten Fall Wasser)
 
Zuletzt bearbeitet:
Hier sowas z.B. 99%:


Wenn Du natĂŒrlich 70% iges nimmst, dann ist da eben 30% von irgendwas anderem drin (eventuell bewusst fettende Bestandteile, im besten Fall Wasser)
Ich wollt’s schon schreiben.
Der hat sich 70% Isoprop zur Desinfektion in der Versandapotheke gekauft mit rĂŒckfettenden Stoffen fĂŒr die Haut.

Und dafĂŒr 5 Seiten Theater đŸ€ŁđŸ€Ł
 
ZurĂŒck
Oben Unten