Reverb sinkt nicht komplett ein

shr3d

#notenduro
Dabei seit
5. Februar 2014
Punkte Reaktionen
45
Ort
Heidelberg, BW, Germany
Servus Leute,
Ich hab mekne reverb nach dieser Anleitung hier geserviced, da sie immer dieses typische leichte einsinken hatte:

Jedoch lässt sie sich jetzt nicht mehr komplett einfahren, es stoppt immer vorher. Ich habe 191mm Ölstand eingefüllt, es ist eine Reverb B1 150mm (also die neuere Stealth Version mit dem Goldenen RockShox Logo). Ist da zuviel Öl drin und der IFP ist schon ganz oben, wenn die Stütze noch nicht ganz eingefahren ist?
 
Zuletzt bearbeitet:
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Servus Leute,
Ich hab mekne reverb nach dieser Anleitung hier geserviced, da sie immer dieses typische leichte einsinken hatte:

Jedoch lässt sie sich jetzt nicht mehr komplett einfahren, es stoppt immer vorher. Ich habe 191mm Ölstand eingefüllt, es ist eine Reverb B1 150mm (also die neuere Stealth Version mit dem Goldenen RockShox Logo). Ist da zuviel Öl drin und der IFP ist schon ganz oben, wenn die Stütze noch nicht ganz eingefahren ist?

Genau das Problem habe ich nach dieser Instandsetzung auch.
Ich habe die Reverb jetzt schon zig mal auseinander genommen und mit verschiedenen Ölständen experimentiert, an zu viel Öl liegt es nicht. Wenn man zu wenig rein tut sinkt sie wieder um einige mm ein, fährt aber trotzdem nicht ganz runter.

Also wenn jemand eine Idee hätte oder Du das gelöst hast wäre eine Info echt toll.
 

shr3d

#notenduro
Dabei seit
5. Februar 2014
Punkte Reaktionen
45
Ort
Heidelberg, BW, Germany
Total vergessen, dass es diesen Thread noch gibt. Ja also ich konnte es beheben, aber musste sie doch komplett zerlegen.
Habe das nach dieser Anleitung gemacht und hat gut funktioniert:

Brauchst eigentlich keine Spezialwerkzeuge, nur das sealhead war bei mir so fest dran, das hab ich mit nem engländer nicht aufbekommen, da musste ich mir erstmal einen 23mm ringschlüssel kaufen, um die schraube nicht rundzudrehen.
Das Problem war wahrscheinlich, dass der IFP Kolben nicht die richtige höhe hatte und man dann mit der Methode zu viel Öl reingefüllt hat
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Total vergessen, dass es diesen Thread noch gibt. Ja also ich konnte es beheben, aber musste sie doch komplett zerlegen.
Habe das nach dieser Anleitung gemacht und hat gut funktioniert:

Brauchst eigentlich keine Spezialwerkzeuge, nur das sealhead war bei mir so fest dran, das hab ich mit nem engländer nicht aufbekommen, da musste ich mir erstmal einen 23mm ringschlüssel kaufen, um die schraube nicht rundzudrehen.
Das Problem war wahrscheinlich, dass der IFP Kolben nicht die richtige höhe hatte und man dann mit der Methode zu viel Öl reingefüllt hat

Danke so etwas habe ich schon vermutet. In dem Zuge des Service, werde ich den überarbeiteten IFP Kolben einbauen. Schon wieder dieses Dingen auseinandernehmen......gruselig.
 
Oben Unten