Rock Shox Pike 2P vs. Fox 36 Talas in 650b

Dabei seit
7. Mai 2007
Punkte Reaktionen
0
Nach so viel Lob und Begeisterung über die RS Pike, habe ich mir eine Pike in mein neues Bike eingebaut. Leider war ich sehr enttäuscht, da das Ansprechverhalten insbesondere bei schnell aufeinander folgenden Schlägen recht schlecht war. (Gardasee/Vinschgau) Alle Einstellungsversuche über Luftdruck, Zugstufe und Lowspeed Compression brachten keinen Erfolg. So sendete ich die Gabel inkl. Beschreibung an Sram und bekam sie als geprüft, frisch gefettet und ok zurück. Leider blieb es für mich bei einem unzureichenden Ansprechverhalten, der im Vergleich zu meinen Erfahrungen mit verschiedenen Fox Talas Gabeln sehr deutlich ist.
Hier nun meine Frage an Euch. Kann es ein, dass ich vielleicht eine Art Montagsgabel erwischt habe oder gibt es vielleicht andere Biker mit ähnlichen Erfahrungen? Für mich ist die Leistung der Pike so schlecht, dass ich trotz der extrem hohen Kosten kurz davor bin sie gegen eine Fox auszutauschen, denn ich habe keine Lösung finden können.
Für Ideen und Anregungen bin ich sehr dankbar!
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
6.832
talas 5 hat nur noch eine Dichtung und kaum noch losbrechmoment. außerdem gibt die rc2 Variante mehr einstellmöglichkeiten her
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.226
Ort
ausgewandert
klingt erst mal komisch. ich kenn deinen hintergrund bzgl. gabelsetup nicht. aber was du schreibst klingt durchaus, als wüsstest du, was du tust. deine beschreibung würde ich im trail modus ggf. nachvollziehen können, der bei highspeed nicht ideal ist. aber im offenen modus mit ganz offener LSC und 30% sag bei null bis ein volumenspacer sollte das ding am boden kleben.

welche einstellparameter hast du denn gewählt? also luftdruck, tokens, klicks zugstufe, druckstufe trail oder offener modus und klicks LSC im offenen modus. im trail modus ist die ja egal. und die laufleistung der gabel
 
Dabei seit
7. Mai 2007
Punkte Reaktionen
0
Die Gabel ist erst drei Monate alt und keine OEM Version. Wg. meiner Unzufriedenheit ging ich zunächst davon aus, die RS Pike Gabeln sind super, nur mit meiner stimmt etwas nicht. Also hatte ich sie eingeschickt.

Die Einstellung wurde wie folgt gewählt :

Druckstufe auf 30% SAG
Zugstufe entsprechend angepasst, je nach Bedingungen also Temperatur und Beanspruchung. Auf keinen Fall überdämpft.
Lowspeed ganz offen, weil das Problem sonst noch extremer wird.

Ansonsten natürlich Einstellung auf Decent Modus und vollen Federweg.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.226
Ort
ausgewandert
Druckstufe auf 30% SA

Ansonsten natürlich Einstellung auf Decent Modus und vollen Federweg.
fehlt da nach "auf" ein komma oder wie darf ich das lesen? denn "descent" mode heisst ja nix anderes, als dass die druckstufe auf ist? 30% sag unter welchen bedingungen? sitzend? stehend? welchen druck bei welchem körpergewicht hast du?
 
Dabei seit
7. Mai 2007
Punkte Reaktionen
0
Da fehlt kein Komma, natürlich war die Einstellung so gewählt, dass die Druckstufe ganz geöffnet ist. Das gleiche gilt für LSC.
Sag von 30% eingestellt nach mehrfachen Einfedern des Bikes im Stehen, dann zurückschieben des O-Ringes und dann Entlasten.
Der Druck liegt bei 85 PSI, fahrfertiges Gesamtgewicht von ca. 82 kg. Wobei ich hier natürlich etwas nach oben und unten ausprobiert habe.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.226
Ort
ausgewandert
naja, dass das ding bei 85 PSI bockt, wundert mich nicht. ich wieg 10kg mehr als du und fahre so 60 PSI druck. teste das doch mal. und mach die LSC lieber 5 klciks zu.
 
Dabei seit
7. Mai 2007
Punkte Reaktionen
0
Ok, dann werde ich das mal testen. Wundert mich zwar, weil dann doch der SAG ziemlich groß wird. Aber ich fahre eh immer gerne eher weich und bin nun sehr gespannt. Vielen Dank erst einmal und bis später...
 
Dabei seit
7. Mai 2007
Punkte Reaktionen
0
So, ich habe mir heute noch einmal ausgiebig Zeit genommen die Gabel zu testen. Ich muss in aller Deutlichkeit sagen, dass auch mit unter 60 PSI kein zufriedenstellendes Ansprechverhalten zu erreichen ist. Vor längerer Zeit, noch bevor ich die Gabel eingeschickt hatte, habe ich es bereits schon einmal mit diesem Druck versucht.
Meine Zusammenfassung nach allen Einstellversuchen und insbesondere im Vergleich zu Gabeln, die ich im direkten Vergleich fahren konnte ist überaus deutlich. Die Gabel spricht im Fahrbetrieb extrem schlecht an, egal wie groß der Luftdruck gewählt wurde. Die beste Beschreibung meines Eindruckes lautet: Die Gabel fühlt sich bei völlig geöffneter Druckstufe an, als wäre sie auf Climb, also mit geschlossener Druckstufe eingestellt.
Ich hätte wirklich sehr gerne etwas dazu gelernt, aber an dieser Stelle muß ich feststellen, dass jede andere Gabel besser arbeitet als meine Pike. Mag sein, dass speziell an meinem Modell etwas nicht stimmt, aber so ist das Ding nicht vernünftig fahrbar.
sharky, ich würde sehr gerne mit Dir gemeinsam einen lick darauf werfen, wenn Du im Umkreis von Bonn wohnen würdest, aber das ist sicher nicht der Fall.
 
Dabei seit
15. Januar 2015
Punkte Reaktionen
445
kann sein, dass die negativkammer nicht richtig befüllt wird. lass mal die luft komplett raus, setzt die pumpe an, pumpe auf 50-60psi und zieh die gabel komplett auseinander. dann solltest du ein zischen hören vom bypass der negativkammer. sollte dass nicht der fall sein, könnte diese kleine öffnung eventuell mit fett verstopft sein. und ohne negativkammer ist das ansprechverhalten miserabel...
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
6.832
na mit Fett wird man bei Drücken sicher keinen Verschluss hinbekommen.
Dann ist eher was mit der Dichtung faul.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.226
Ort
ausgewandert
ich wohne in der tat alles andere als in der nähe von bonn. sonst würde ich sie mir auf jeden fall mal ansehen. du kannst sie mir schicken und ich bügel sie mal über ein paar trails. wobei man so extrem schlechtes ansprechen sogar im stand merken müsste. entweder, irgendwas passt partout nicht, oder du hast halt wirklich ein modell mit blöden toleranzpaarungen erwischt das bockt. hatte ich auch schon bei einer lyrik. da ist einfach serienstreuung drin. merke ja auch bei meinen beiden pike im stand einen unterschied, trotz identischem setup. aber im fahren passt es zum glück. komische sache. das mit der negativkammer würde ich aber ausschließen. sonst wäre die gabel bretthart
 
Oben