Rock Shox Reba SL Dual Air Gabelservice

Dabei seit
1. Juli 2020
Punkte Reaktionen
0
Erstmal Hallo in die Runde,

habe folgendes Problem und hoffe es kann mir geholfen werden.
Habe für meine Frau ein gebrauchtes NoAngel Lady MTB erstanden, das Bike ist in Top Zustand, nur die Gabel schreit nach einem Service.
Mein letzter Service den ich selbst gemacht hab ist schon etwas her und ich stelle mich gerade etwas an die passenden Teile zu finden.
Es soll ein kleiner Service werden, Pumpe und Fett hab ich noch nur Öl und Kit fehlt.
Laut SN (50T70015593) eine 2007 Gabel wenn ich das nocht recht weiß.
In der Liste hab ich 5wt und 15wt stehen, kann das stimmen?
Über einen pasenden Link für günstiges Öl und passendes Service Kit wäre ich sehr dankbar.

PS: Bin nicht zu faul zum suchen sondern unsicher ob es das Richtige ist.
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
Habe die gleiche Gabel am Stumpy.
5WT und 15WT habe ich von Motorex, bei Bike-Components bezogen. Service Kits hat Bike-Components auch. Ist recht günstig, im Vergleich zu Fox.
 
Dabei seit
1. Juli 2020
Punkte Reaktionen
0
Danke erstmal für die Antwort, habe die Seite von Bike Components durchgesehen aber leider kein Service Kit für die Reba SL Dual Air BJ 2007 gefunden.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
bevor ich es vergesse: solange die gabel dicht ist, musst du die dichtungen nicht zwingend tauschen. ja, die sind ziemlich alt und werden nicht besser. aber wenn die gabel wenig km runter hat und die funktion gegeben ist, reicht auch gut abschmieren eigentlich aus
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
Ich mache heute einen Service an meiner Reba. Ist eine Reba SL 2007 Dual Air in Silber.
Die Teile von Hibike (https://www.hibike.de/rock-shox-fed...e6ebf4d1d7da392eb10025a402463dff#var_22630044) habe ich nicht, weil meine noch dicht ist und die Dust Seals noch wie neu sind. Nur die Motion Control tut nicht mehr.

Es langt, wenn Du die Gabel auseinander ziehst, das Öl ablässt und unter den Dust Seals die Schaumstoffringe rausnimmst. Oft sind die nur an der Innenseite verschmutzt und kein bisschen beschädigt. Die kannst Du eigentlich ganz gut reinigen und dann neu mit Öl tränken. Bei der Gelegenheit solltest Du den Airspring Service machen, was recht easy ist. Einfach innen alles saubermachen und neu schmieren. Dann alles putzen, neues Öl in die Gabel und gut 'iss.
Auf keinen Fall Schmierfett oben an der Lockout Kappe nehmen, sondern nur Gabelöl.
 
Dabei seit
1. Juli 2020
Punkte Reaktionen
0
Danke für die Tipps, habe heute das 2009 Set bestellt da die meisten Teile identisch sein sollen. Werde nach dem öffnen sehen was alles zu tauschen ist, ich mach alles was das Set hergibt. Danke auch für den Tipp mit dem Fett, hätte noch Gabelfett gehabt aber das spar ich mir dann. Werde berichten wie es gelaufen ist, kann aber etwas dauern da ich diese Woche nicht mehr dazu komme.
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
Kein Lockout bei Reba SL (2007)
So, nachdem ich am 2. Juli geschrieben habe, daß ich einen Gabelservice an meiner alten Reba SL Dual Air (Modell 2007) mache.... heute erst war der Tag.
Also komplett zerlegt, die braune Soße raus, Dichtungen reinigen, alles sauber & gut, rosa Motorex Öl rein. Sie funktioniert butterweich und ist komplett dicht. Die Gabel federt komplett bis Anschlag durch.

ABER: ich habe auch nach etlichen Stunden Recherche und Experimenten nicht rausgefunden, warum mein Lockout immer noch nicht geht. Die Motion Control Unit (rotes Teil) sieht einwandfrei aus, die Durchflussplatte am Boden dreht sich auch, Rückhol-Feder tut, aber Lockout geht nicht. Das Floodgate hat ebenso keinerlei Funktion, egal wie ich es drehe. Ölstände sind alle exakt nach Vorgabe.

Ich bin ratlos, vielleicht hatte jemand das gleiche Problem und kann was dazu sagen?

Die Reba war mal genau wegen des defekten Lockouts beim teuren Service (vor vielen Jahren) und der Lockout funktionierte ca. 1 Jahr und seitdem wieder nicht. Ich brauche jetzt aber den Lockout.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
wie hast du denn den ölstand bestimmt? was hast du benutzt, um die ölmenge abzumessen? es gab schon mehrere kandidaten hier mit dem problem, die z.B. einen messbecher o.ä. benutzt haben :rolleyes:

wenn sich die platte dreht und die kanäle unten verschließt, kann es schon mal nicht an der mechanik liegen. dass die dichtung unten hin ist, wäre noch eine möglichkeit. das wahrscheinlichste ist aber, dass der ölstand zu gering ist.

steht die MC einheit ca. 1cm im öl? ist das nicht der fall, dann funktioniert das blockieren nicht. und das floodgate ist dann natürlich auch ohne funktion. das bestimmt ja nur die auslöseschwelle im gelockten zustand
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
wie hast du denn den ölstand bestimmt? was hast du benutzt, um die ölmenge abzumessen? es gab schon mehrere kandidaten hier mit dem problem, die z.B. einen messbecher o.ä. benutzt haben :rolleyes:

wenn sich die platte dreht und die kanäle unten verschließt, kann es schon mal nicht an der mechanik liegen. dass die dichtung unten hin ist, wäre noch eine möglichkeit. das wahrscheinlichste ist aber, dass der ölstand zu gering ist.

steht die MC einheit ca. 1cm im öl? ist das nicht der fall, dann funktioniert das blockieren nicht. und das floodgate ist dann natürlich auch ohne funktion. das bestimmt ja nur die auslöseschwelle im gelockten zustand
Ich benutze das Set von Magura, da sind genaue Skalen an den Spritzen dran zur Bestimmung der Ölmenge.
Die Motion Unit ist voller Öl beim Rausziehen, wird also immer geflutet. Ich kann mir jetzt nur noch vorstellen, dass die Gummidichtungen am Boden der Motion Unit doch nicht ganz dicht sind, auch wenn sie so aussehen. Im gelockten Zustand zischt durch das Floodgate Luft, das kann man hören. Druck wird also schon etwas aufgebaut.
Google selbst gerade auf mtbr.com und singletrack.com, wo manche exakt das gleiche Problem mit der roten Motion unit und Lockout haben:
Aber eine Lösung fand ich dort auch nicht. Dort wurde geschrieben, daß RockShox die Unit wegen Problemen geändert hatte und es danach die bekannten schwarzen Units gab.

Das Problem mit dem hängenden Poplock habe ich übrigens behoben, indem ich die interne Feder (siehe Bild) einfach eine Umdrehung mehr gespannt habe bevor ich sie in die Nut zurücksteckte. Aber ohne Lockout ist das jetzt natürlich funktionslos.
IMG_20200910_170154385 (Mittel).jpg
 
Zuletzt bearbeitet:

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
hast du, wenn du die MC auseinander hattest, die shim korrekt auf die baseplate gesteckt? hast du den ölstand auch mal gemessen? abstand gabelkrone - ölspiegel 1cm weniger als die MC lang ist?
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
hast du, wenn du die MC auseinander hattest, die shim korrekt auf die baseplate gesteckt? hast du den ölstand auch mal gemessen? abstand gabelkrone - ölspiegel 1cm weniger als die MC lang ist?
Nein, Ölmenge habe ich ja genau abgemessen beim Einfüllen. Ausserdem wäre die exakte Menge eigentlich egal, da bei Kompression zuerst die ungewollte Luft verdichtet wird und dann aber die Bodenplatte der MC auf das Öl treffen und somit blockieren würde, wenn auch einiges später. Soweit meine Theorie.
Ich kann bei geschlossenem Lockout die Gabel den kompletten Federweg durchdrücken, wenn ich auf der Federseite die Luft rauslasse. Also läuft die MC komplett voll, auch wenn sie eigentlich zu sein soll.

Das mit der Shim muss ich mal untersuchen. Gute Idee.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
Ausserdem wäre die exakte Menge eigentlich egal, da bei Kompression zuerst die ungewollte Luft verdichtet wird und dann aber die Bodenplatte der MC auf das Öl treffen und somit blockieren würde, wenn auch einiges später. Soweit meine Theorie.
die theorie hatte ich auch lange zeit. klingt auch erstmal logisch. aber leider lehrt die praxis uns anderes. der ölstand hat leider doch einen einfluss. wie genau, keine ahnung. ist halt so. deshalb meine empfehlung, das ding immer 1cm im öl zu lassen. dann funktioniert es


Ich kann bei geschlossenem Lockout die Gabel den kompletten Federweg durchdrücken, wenn ich auf der Federseite die Luft rauslasse. Also läuft die MC komplett voll, auch wenn sie eigentlich zu sein soll.

Das mit der Shim muss ich mal untersuchen. Gute Idee.
untersuch mal. letztlich drehst du die kolbenstange innen ja beim vorspannen der feder und es kann sein, dass du die shim so positioniert hast, dass die kanäle eben nicht verschlossen werden
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
Die Kolbenstange ist doch fest und kann sich nur um die 20-30° bis zum Anschlag drehen, wenn man den Lockout Hebel drückt.
Ich habe lediglich die Feder, die ja um die Kolbenstange gewickelt ist, eine Wicklung stärker zugezogen und wieder in Nut reingesteckt. Sprich: sie ist mehr vorgespannt, aber das hat ja keinen Einfluss auf die Kolbenstange.
Der Reba Lockout hat damals ganz von allein seinen Dienst eingestellt, ohne dass irgendwas im Inneren der Gabel gemacht wurde. Und sie kam ja aus dem Service. Ich werde mal das Floodgate und innere Dichtungen untersuchen, vermutlich ist es das... ?
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
na wenn du, ohne sonst was zu machen, nur die kolbenstange um 1/2 umdrehung weiter drehst, damit du mehr vorspannung hast, dann hast du die shim unten verdreht und die kanäle gehen beim blockieren nicht zu
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
die theorie hatte ich auch lange zeit. klingt auch erstmal logisch. aber leider lehrt die praxis uns anderes. der ölstand hat leider doch einen einfluss. wie genau, keine ahnung. ist halt so. deshalb meine empfehlung, das ding immer 1cm im öl zu lassen. dann funktioniert es


untersuch mal. letztlich drehst du die kolbenstange innen ja beim vorspannen der feder und es kann sein, dass du die shim so positioniert hast, dass die kanäle eben nicht verschlossen werden
Das scheint das Problem gewesen zu sein. Habe die Motion Control nochmals ausgebaut und tatsächlich: unter starkem Licht sieht man bei voll zugedrehtem Plättchen immer noch durch und es ist noch ein langer Spalt zu sehen. Da fliesst also immer Öl durch und die Control ist offen und halb-offen, aber niemals zu.
Der Stift war also um 180° falsch gedreht eingebaut und hat niemals das Gate geschlossen. Jetzt funzt der Lockout super. Endlich!! 😄

IMG_20210204_182638601 (Klein).jpg

IMG_20210204_185213803 (Klein).jpg


Folgendes: Problemlösung bei hängendem Lockout
Wenn der Lockout nicht mehr von alleine zurückspringt, nachdem man ihn am Lenker gelöst hat, dann ist die Haftreibung in der Motion Control Unit (MCU) zu hoch und die innere Feder dafür zu schwach.
Abhilfe, wie es bei mir funktioniert hat:
1.) Unterhalb der blauen Metallkappe ist vermutlich Dreck. Also abnehmen und gut reinigen. Und dann dünnes Fett drunter (ich empfehle Dynamic Fork Grease z.B. von Rose Bikes) zur Verminderung der Reibung.
2.) Die innere Feder nicht 1x, sondern 1.5x Umdrehungen spannen (mit Vorsicht!), da hält jahrelang sehr gut.
3.) Das obere innere Teil der MCU sorgsam reinigen und dann gut mit Federgabelfett (z.B. Dynamic Fork Grease) sowohl die schwarze Dichtung als auch die Seitenwände innen gut einfetten. Sowie unterhalb des (recht nutzlosen) Plastikrings unter der blauen Metallkappe. Wenn man den Metallstift am grauen Plastik dreht, schließt sich unten an der MCU das Gate und die Gabel blockiert. Das macht man mehrmals, damit sich oben das Gleitfett gut am Dichtungsring verteilt. Danach zusammenbauen und es funzt gut. Manchmal bleibt bei der roten MCU die Rückstellfeder doch etwas hängen, dann kann man kurz das Vorderrad entlasten und sie springt ganz zurück. Alternativ einfach die innere Feder 1.5x Umdrehungen fest spannen.
IMG_20210204_203826329 (Klein).jpg


Der schwarze Ring (s.u.) hier am grauen Plastikteil ist eine recht harte Gummidichtung. Die muss gut geschmiert werden, sowie der graue Hartplastik-Ring gleich oberhalb davon mit dem Anschlagsteil. Das dreht sich im Gehäuse der roten MCU beim Betätigen des Lockouts und braucht Schmierung! Öl von unten aus dem Tauchbad kommt da nie hin, weil darunter die Gummidichtung abdichtet. Also Fett dran.
IMG_20210204_204737448 (Klein).jpg
 
Zuletzt bearbeitet:

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.218
Ort
ausgewandert
Folgendes: Problemlösung bei hängendem Lockout

2.) Die innere Feder nicht 1x, sondern 2x Umdrehungen spannen (mit Vorsicht!), da hält jahrelang sehr gut.
bei 2 umdrehungen drückt es, meiner erfahrung nach, die wicklungen der feder übereinander und / oder der stift rutscht unten aus seinem sitz. 1,5 umdrehungen reichen eigentlich völlig aus. den stift an der achse zur anderen seite drücken und dann einhängen. fertig
 

MucPaul

Bike Parts Prepper und Diät-Carboniker
Dabei seit
2. Oktober 2007
Punkte Reaktionen
1.259
Ort
Hier und da, aber auch mal dort!
bei 2 umdrehungen drückt es, meiner erfahrung nach, die wicklungen der feder übereinander und / oder der stift rutscht unten aus seinem sitz. 1,5 umdrehungen reichen eigentlich völlig aus. den stift an der achse zur anderen seite drücken und dann einhängen. fertig
Oops, stimmt ja. 😝
Ich hatte anfangs 1 Umdrehung und die Feder war zu schwach, dann drehte ich es 1.5 Umdrehungen und die Feder war gut, aber irgendwann später merkte ich, dass der Lockout gar nicht tut und hab eine kaputte Dichtung vermutet und nichts mehr gemacht.
Jetzt nach zig Jahren ohne Lockout merkte ich beim Service den Einbaufehler von mir mit dem offenen Gate, eben weil ich die Feder mit 1.5 Umdrehungen gespannt hatte - ohne den Stab unten aus der Rille rauszuziehen und das Gate richtig zu positionieren.
Daher die 180° falsche Drehung. 😅
 
Oben