rock shox reverb, endlich DA! nur, bin ich zu BLÖDE?.. oder ist sie DEFEKT?

a3styler

Joe
Dabei seit
4. Juli 2013
Punkte Reaktionen
136
Ort
Zillertal
Hi...
Ich hab meine Reverb jetzt zu Bike Components geschickt..
Der Service is ja gut... alles glatt gelaufen und nach ca. 3 Wochen hab ich ne neue bekommen...
Wenn man noch Garantie drauf hat, dann würd ich die nie versuchen zu zerlegen oder so..
Einschicken und fertig.. ;-)
 
Dabei seit
8. Juni 2015
Punkte Reaktionen
12
Hi Leute,

ich habe eine Reverb Stealth an meinem neuen Bike. Soweit so gut, leider habe ich beim Treten unter Last (nur solange ich im Sattel sitze) ein nerviges Knackgeräusch, das mit ziemlicher Wahrscheinlichkeit von der Reverb kommt.
Nun meine Frage an euch: ich habe die Sattelklemme etwas gelöst und die Stütze ein wenig verdreht, dabei gabs richtig laute Knrisch-Geräusche, warscheinlich vom Staub der zwischen Sattelstütze und Sitzrohr vorhanden ist. Kann es sein, dass dieser Staub zum Knarzen führt? Ich habe jetzt auch schon öfter gelesen, die Reverb auszubauen, zu reinigen und mit Montagefett einzuschmieren und wieder einzubauben. Kann ich die Reverb ausbauen, ohne dass ich die Leitung durchtrennen muss? Möchte ein Entlüften bzw. Neubefüllen mit Hydrauliköl vermeiden. Was nehme ich am besten zum Einschmieren der Sattelstüzte?

Was ich noch am Rande mitteilen möchte: ich habe die Sattelklemme mit vorgegebenen Drehmoment (knapp 7 Nm) angezogen, mit dem Effekt, dass die Sattelstütze nicht mehr ganz ausfährt. Also an alle, die solch ein Problem haben, erstmal überprüfen ob die Klemme zu fest angezogen ist. Ich habe sie jetzt so fest angezogen, dass die Stütze grad noch sauber ausfährt.

Danke für eure Tips,
Grüße, Daniel
 

NoIDEaFOraNAme

Links... oder Rechts?
Dabei seit
15. April 2009
Punkte Reaktionen
667
Ort
Willingen
1. ist sehr gut möglich, dass es die Klemmung des Sattelgestänges ist. Reinigen und wieder montieren und mit dem entsprechendem Drehmoment festziehen (alternativ kann es auch der Sattel sein, welcher knirscht)

2. die Stütze vorher mit Carbonpaste einreiben. So benötigt man wesentlich weniger Drehmoment beim festziehen.

Ich habe keine Stealth, bin auch auf Kind Shock gewechselt, aber rein vom logischen her kann man die Stütze herausziehen, man muss nur vom Lenker aus Leitung nachschieben. Hebel und alle Leitungsklips los vorher.

Gesendet von meinem D5803 mit Tapatalk
 
Dabei seit
6. September 2007
Punkte Reaktionen
1.400
Ort
Mehring
Servus!
Hab jetzt bisschen was durchgelesen hier.
Meine Reverb Stealth federt seit einigen Tagen. Kaufdatum war 2.9.2014, habe alles zusammen mit vielen anderen Sachen bei Komking gakauft. Soll ich selbst einen Service machen oder einschicken? Wenn einschicken wohin? Zu Komking (da wo ich alles gekauft habe) oder wohin habt ihr eure Reverb geschickt?

Vielen Dank schonmal!

Grüße
 
Dabei seit
12. Mai 2008
Punkte Reaktionen
73
Ort
CH/GR
Danke für die Tips hier! Insbesondere #499[URL='http://www.mtb-news.de/forum/t/rock-shox-reverb-endlich-da-nur-bin-ich-zu-bloede-oder-ist-sie-defekt.494272/page-20#post-10482764'] [/URL]
Nachdem meine Reverb seit längerem die Position nicht mehr so stabil hielt, wollte ich schon den grossen Servicekit mit den verschiedenen "Reverb Tools" bestellen, als ich dann hier auf die Anleitung "Öl nachfüllen ohne Zerlegen" im genannten Post stiess.
Zwei Bemerkungen dazu:
  1. trotz aller Luft ablassen am Luftventil ging der Dichtdeckel + Freigabeventil vom Sattelkopf ab wie ein Geschoss beim Öffnen des Sprengringes -> also wirklich Vorsicht walten lassen.
  2. ich hatte zuerst im ausgefahrenen Zustand Öl nachgefüllt (Stütze etwas bewegen dass Luft entweicht) und dann wieder abgesaugt bis zum Boden des Freigabeventils, das war aber schlussendlich zu viel Öl(?) Die Stütze liess sich nicht mehr ganz einfahren (mehrere cm). Also nochmals das Freigabeventil ausgebaut und den Ölstand im eingefahrenen Zustand der Stütze auf den Ventilboden justiert.
-> die Stütze geht jetzt fast wie neu, knackige Verstellung und Arretierung da wo sie soll.

Gruss
David
 
Dabei seit
17. Juli 2007
Punkte Reaktionen
9
Hallo. Gleiches problem wie beim vorredner aber mit stealth... im ausgefahrenen zustand mindestens 4 mal probiert. Hat sich max 2 cm versenken lassen.
Dann ölstand in eigefahrenem zustand eingestell. Kolben/ventil rein ,sprengring rein luftt drauf,remote entlüften,nochmal luft drauf (250 psi) feddisch...anders hats nicht funktioniert.
 

Dave83

Stuntman xD
Dabei seit
2. Juni 2009
Punkte Reaktionen
0
Ort
Diekholzen
Mahlzeit :)

Sitze auch gerade an meiner Reverb Stealth aus 2014 - mit Federeffekt....

Was genau wird gemeint mit "unterem Ventilsitz" Die Stange in der Stürze hat ja quasi 3 dichtungen - Welche höhe ist gemeint ?

Laut Sram soll ja das Öl mit einem Messwerkzeug abgesaugt werden auf eine bestimmte Höhe je nach Stüze und Hub...

Wie genau habt ihr das Öl bei einer Stealth eingestellt - also auf welche höhe ?

Anbei nochmal ein bild von der "Kolbenstange - Ventilstange"





Blackmike, da wir ja die selbe stütze haben, wie hoch hast du das Öllevel eingestellt ?



Danke schonmal an alle!


Hallo. Gleiches problem wie beim vorredner aber mit stealth... im ausgefahrenen zustand mindestens 4 mal probiert. Hat sich max 2 cm versenken lassen.
Dann ölstand in eigefahrenem zustand eingestell. Kolben/ventil rein ,sprengring rein luftt drauf,remote entlüften,nochmal luft drauf (250 psi) feddisch...anders hats nicht funktioniert.
 
Dabei seit
12. Mai 2008
Punkte Reaktionen
73
Ort
CH/GR
Hab leider auf Anhieb keine Schnittzeichnung der Stealth gefunden, aber das Prinzip lässt sich ja vermutlich übertragen?
Siehe hier der Hinweis "Vorsicht: kein Öl in diesem Ausgleichsraum..."
Das Ventil muss sich frei nach unten bewegen können und darf nicht durch Öl in dem Bereich blockiert werden.
Angehängt nochmals ein Bild mit dem Reverbtool dazu, das reicht zum Ölabsaugen etwas tiefer wie der Boden der Kammer (beim gelben Pfeil). Das Tool ist hier natürlich nicht masstäblich zur Sattelstütze, aber es lässt sich in etwas abschätzen.

Gruss
David
 

Anhänge

  • rev.jpg
    rev.jpg
    117,3 KB · Aufrufe: 18

Mr.Nox

gemueseapfel
Dabei seit
14. März 2005
Punkte Reaktionen
513
Ort
Hamburg an der Elbe
Hallo,
ich habe jetzt zum Thema Kälte nichts gefunden. Mir wurde vor Kurzem meine Reverb und die meines Vaters auf Kulanz gegen eine 2017 Stütze getauscht.
Bei meiner letzten Tour und der heutigen kamen die Reverbs nicht mehr raus. Im Keller zuvor und danach alles Super. Es waren ca. -1° bis 2°. Ist das normal oder wirkt sich da Luft im System stärker aus als sonst? Ich hätte ja mit langsameren Ausfahren gerechnet, aber das gar nicht passiert, war komisch. Wir mussten die Tour dann leider abbrechen. Sattelklemme sind auch nicht zu fest angezogen.

Außerdem haben wir die alten Leitungen im Rahmen gelassen und als die neue Stützte kam, nur die Reverb an die alten Leitungen angeschlossen und entlüftet.

Jemand ein Tipp?

LG
Mr.Nox
 
Dabei seit
5. August 2010
Punkte Reaktionen
3.587
Ort
Dortmund
Die Ausfahrgeschwindigkeit auf minimal stellen und dann nochmal entlüften. Sobald es kälter wird kann man entsprechend mit der Ausfahrgeschwindigkeitsverstellung ausgleichen.
 
Dabei seit
2. September 2009
Punkte Reaktionen
92
Ort
Berlin
Hatte ebenfalls das Problem mit dem absacken und bei Kälte ging dann gar nix mehr. Dank der Anleitung funktioniert die Reverb jetzt wieder, allerdings ist der Füllstand des Öls sehr kritisch.

Reverb Entgasen

9) Im ausgefahrenen (!) Zustand Öl nachfüllen bis zum unteren Ventilsitz (Kante ist sichtbar)

Wenn ich das mache, kann ich die Reverb danach nur wenige cm absenken, wie auch a_xe_l geschrieben hat. Ich war am Ende bei ca. 4cm und die Stütze geht bis auf 10mm rein. Das reicht mir erst mal, ansonsten funktioniert sie jetzt.

Hab es bereits hin bekommen:
Allerdings mein erster Versuch, bei dem ich die Stütze komplett ausgezogen hatte, scheiterte => Danach lies sie sich nicht mehr komplett einfahren...
Nach drei weiteren Versuchen, wobei ich die Stütze immer weniger weit ausgezogen hatte beim Öl einfüllen, habe ich jetzt eine Reverb die besser funktioniert denn je.

Abstand zwischen Oberkante Mutter und Ende des "Standrohrs" beim einfüllen des Öls:
Anhang anzeigen 370058

PS: Öl habe ich so hoch eingefüllt wie du und auch die Luftblasen habe ich durch mehrmaliges ein und ausfahren der Stütze entfernt.

P.S.: Kältetest verlief ebenfalls gut, Stütze arbeitet bei 5° genauso, wie bei 20°. Wie es unter Null aussieht, muss ich noch rausfinden.
 
Zuletzt bearbeitet:
Dabei seit
19. Dezember 2016
Punkte Reaktionen
2
Hallo erstmal.

Ich habe von Canyon eine stealth bekommen, an der ich die Leitung (zu kurz) erneuern musste. Anfänglich funktionierte dann nichts mehr, nach mehrmaligem Lüften ist es jetzt so, dass ich ca. 30 mal die Stütze benutzen kann. Dann wird sie langsamer, woraufhin ich den mmx aufdrehe. Nach weiteren 20mal geht dann nichts mehr. Wenn ich den mmx dann entlüfte, geht das Spiel von vorne los. Kann es sein, dass sie irgendwo Luft zieht? Oder ist Zuviel restluft im System ?
 
Dabei seit
5. August 2010
Punkte Reaktionen
3.587
Ort
Dortmund
Hallo erstmal.

Ich habe von Canyon eine stealth bekommen, an der ich die Leitung (zu kurz) erneuern musste. Anfänglich funktionierte dann nichts mehr, nach mehrmaligem Lüften ist es jetzt so, dass ich ca. 30 mal die Stütze benutzen kann. Dann wird sie langsamer, woraufhin ich den mmx aufdrehe. Nach weiteren 20mal geht dann nichts mehr. Wenn ich den mmx dann entlüfte, geht das Spiel von vorne los. Kann es sein, dass sie irgendwo Luft zieht? Oder ist Zuviel restluft im System ?

Wird irgendwo undicht sein. Oftmals ist es das Leitungsende welches in die Stütze geht. Einfach nochmal auseinander bauen und sorgfältig zusammen bauen. Wenn sich dort zb das Insert nicht weit genug in die Leitung geschraubt hat, aber schon komplett in die Zugentlastung geschraubt ist, dann tritt dort öl aus.

Die Zugentlastung auf Spannung Richtung Leitungen halten und dann das Insert einschrauben.
 
Dabei seit
19. Dezember 2016
Punkte Reaktionen
2
Stimmt. Ein wenig Öl ist nach dem leitungswechsel an der Stütze ausgetreten. Ich werde das heute Abend nochmal checken, danke für die Antwort.
 

BlackKnight29

Keep calm and bike TransAm
Dabei seit
24. April 2013
Punkte Reaktionen
193
Ort
In den Wäldern
Hallo Leute,
ich grabe mal diesen Thread aus in der Hoffnung das mit jemand helfen kann!

An einer Reverb (nicht Stealth) bin ich mir nicht sicher, wie und in welcher Reihenfolge ich das Ventil, die Kappe und den Sprengring befestigen muss.
ich dachte, dass das Ventil mit dessen Kopf (Zipfel) nach oben eingedrückt wird (nachdem ich Öl bis zur Kante aufgefüllt habe), dann kommt die Kappe mit der Einkerbung und zuletzt soll der Sprengring alles zusammen halten.
Das geht aber leider so nicht!
Das Ventil geht noch rein, aber die Kappe nicht (mehr!).

Was mache ich falsch?
Und: Welches Öl (RS Reverb?) kommt zum auffüllen rein (nachdem das meiste davon in der Werkstatt versprüht wurde!)?

Dank vorab ...
IMG_2951.jpg
IMG_2953.jpg
 

Anhänge

  • IMG_2951.jpg
    IMG_2951.jpg
    116,8 KB · Aufrufe: 89
  • IMG_2953.jpg
    IMG_2953.jpg
    77,2 KB · Aufrufe: 61

BlackKnight29

Keep calm and bike TransAm
Dabei seit
24. April 2013
Punkte Reaktionen
193
Ort
In den Wäldern
Nur falls es jemanden interessiert: Ich habe die vollständige Entlüftung und Funktion hinbekommen. Danke für eure zahlreichen Hinweise in diesem Thread woraus ich mir den Lösungsweg erarbeiten konnte. Das war wirklich hilfreich!
 
Dabei seit
9. Dezember 2013
Punkte Reaktionen
13
Ort
Halberstadt
meine stealth geht nach einem kompletten service den ich gemacht habe nicht mehr ganz runter und federt unten leicht. ich merke den druck sogar am remote hebel. ich vermute das ich zu viel öl drin habe. kann das jemand bestätigen?
gibt es eine methode etwas öl abzulassen ohne das ganze ding wieder zu zerlegen?

das tool zum öl raus saugen hatte ich mir selbst gebaut und auf meine länge geschnitten. so wie es aussieht ist aber trotzdem zu viel öl drin.

vielleicht hat jemand eine idee.
 

Anhänge

  • image.jpg
    image.jpg
    282 KB · Aufrufe: 15

BlackKnight29

Keep calm and bike TransAm
Dabei seit
24. April 2013
Punkte Reaktionen
193
Ort
In den Wäldern
Spontan hätte ich die Vermutung, dass zu wenig Öl drin ist. Wenn es zuviel wäre, würde die Stütze sich gar nicht mehr bewegen.
Anderer Verdacht: Hast Du das Öl ordentlich entgast?
 
Dabei seit
2. September 2009
Punkte Reaktionen
92
Ort
Berlin
Also bei zwei Reverbs, die ich zerlegt habe, musste ich die Stütze vor dem Befüllen um ca. 50% absenken, ansonsten geht sie nicht mehr ganz runter. Wie man den genauen Füllstand ermittelt ist mir nicht bekannt.
 
Oben Unten