Rock Shox Reverb fährt nicht mehr aus

Dabei seit
29. Oktober 2018
Punkte für Reaktionen
23
Hallo zusammen!
Ich habe an meinem Rad eine Reverb von Rock Shox verbaut. Bis jetzt funktionierte sie immer wunderbar. Nach der letzten Rund habe ich sie einmal eingefahren und seit dem kommt sie nicht mehr raus. Es ist die Reverb, die den Leitungsanschluss von unten hat.
Es gibt doch die Möglichkeit, die Stütze "manuell" wieder hoch zu fahren, oder? Ich habe mal was gehört/ gelesen, dass man den Knopf mit einem Schraubendreher betätigen kann. Weiß da jemand mehr drüber?
Danach würde ich die Stütze neu entlüften und wieder normal einbauen.
Muss beim Einbau der gesamten Stütze das Rohr eingefettet werden? Wenn ja; ist ein spezielles Fett?
Danke schon mal für die Hilfe!
Besten Gruß!
Lars
 

_Kuschi_

Coil is goil
Dabei seit
5. Oktober 2002
Punkte für Reaktionen
1.764
Standort
Olpe am Biggesee
Bike der Woche
Bike der Woche
Du kannst unten die Leitung abschrauben und dann z.B. mit nem Innensechskant unten reindrücken, dann sollte die Stütze ausfahren. Kannst aber erstmal schauen, ob was undicht ist und dann entlüften.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
9.445
Standort
ausgewandert
war es bei der runde sehr kalt? hast du das ausfahren nochmal versucht, nachdem das rad ne weile im warmen stand? manche reverbs zicken etwas, wenn es kalt ist und verweigern das ein- oder ausfahren.

falls sie auch im warmen nicht mehr tun will: lass das mit dem rumgedrücke mit inbusschlüsseln. es bringt dir eh nur 1x was. wenn, dann musst du erstmal die leitung zwischen stütze und hebel entlüften. alles andere ist unsinn, weil es das problem nicht löst
 
Dabei seit
29. Oktober 2018
Punkte für Reaktionen
23
Danke für die Antworten!
Ja, war nur 2 Grad. Und seit dem steht das Rad in der Garage. Dann mach ich das die Tage mal sauber und stell es wieder ins Büro. Hoffentlich geht e dann wieder.
Undicht ist an der Stütze nix. Hab mir alles gut angeschaut.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
9.445
Standort
ausgewandert
dann versuch das mal mit der wärme. wenn sie dann immer noch nicht geht, entlüfte die leitung. da wirst du auch keine undichtigkeit feststellen. luft kann halt mal reinkommen. ist aber sehr einfach, das zu entlüften. einfach den geschwindigkeitsregler auf "langsam" stellen und das öl rein drücken mit den beiden spritzen
 
Dabei seit
6. August 2018
Punkte für Reaktionen
58
Standort
Schwäbische Alb
Hatte das Problem vor zwei Tagen auf einer Tour. Bike ausgeladen aus dem Auto und die Stütze wollte nicht mehr hoch... Eine Mitfarherin meinte, dass ich mal die Geschwindigkeitsverstellung etwas runter drehen sollte und siehe da, die Stütze fuhr wieder aus. Würde ich mal probieren.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
9.445
Standort
ausgewandert
wenn du die geschwindikeit runter drehst dann geht die stütze aber eher weniger gut rein und raus, da das ventil nicht so weit geöffnet wird
dass das bei dir abhilfe geschaffen hat ist komisch :confused:
 
Dabei seit
6. August 2018
Punkte für Reaktionen
58
Standort
Schwäbische Alb
Mich wundert das zwar auch, aber sie meinte, dass der Druck dadurch erhöht würde. Egal, Hauptsache es hat funktioniert.
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
9.445
Standort
ausgewandert
du als topmech solltest das sehr einfach und logisch widerlegen können. oder ist der nickname nicht programm?

wenn man den versteller auf langsam dreht, dann vergrößert man das volumen da drin und der druck nimmt ab. mir scheint, dass da weder bei dir, trotz deinem nick, noch deiner bekannten auch nur das einfachste grundverständnis der funktion vorhanden sind
 
Dabei seit
6. August 2018
Punkte für Reaktionen
58
Standort
Schwäbische Alb
du als topmech solltest das sehr einfach und logisch widerlegen können. oder ist der nickname nicht programm?

wenn man den versteller auf langsam dreht, dann vergrößert man das volumen da drin und der druck nimmt ab. mir scheint, dass da weder bei dir, trotz deinem nick, noch deiner bekannten auch nur das einfachste grundverständnis der funktion vorhanden sind
Manchmal ist es einfach besser sich in Sachen Besserwisserei zurückzuhalten. Speziell, wenn ein Trick doch funktioniert. Habe mich gefreut, dass ich die Tour mitfahren konnte. Ja, es ist logisch, dass es durch zurückdrehen nicht hätte funktionieren dürfen. Aber das war mir in dem Moment völlig unwichtig.

Der Regler war auf Anschlag (+) und sie hat Richtung (-) gedreht. Temperatur war um die 0°
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte für Reaktionen
9.445
Standort
ausgewandert
Manchmal ist es einfach besser sich in Sachen Besserwisserei zurückzuhalten. Speziell, wenn ein Trick doch funktioniert.
es geht hier nicht um besserwisserei, sondern um fakten. und fakt ist, dass deine behauptung / meinung der funktion bzw. veränderung falsch ist. da gibt es nix dran zu rütteln. ist halt so


Der Regler war auf Anschlag (+) und sie hat Richtung (-) gedreht. Temperatur war um die 0°
damit vergrößert man das volumen und der druck sinkt. also das gegenteil von dem, was du geschrieben hast
 
Oben