Rock Shox Reverb (keine Stealth) mal wieder, fährt nicht raus

Dabei seit
16. Juli 2007
Punkte Reaktionen
15
Hallo zusammen ,

leider fährt mein Reverb nicht mehr raus, hab schon 2-3 Entlüftet . Hab auch ein Druckpunkt aber wenn die Hebel betätige passiert nichts.

Kann die Stütze von Hand ausziehen , wird dann aber wieder eingezogen . Ohne Luft bleibt sie oben sobald Luft drin ist , wird sie wieder zusammengezogen.

Hat jemand eine Idee was es sein kann ? Ist keine Stealth
Vg
 

d-T-o

Lässt sich mit dem E-Bike shutteln
Dabei seit
13. Mai 2015
Punkte Reaktionen
260
Wahrscheinlich ist die Dichtung am Hebel defekt. Musst mal hier im Forum danach suchen, tritt zumindest bei der Stealth Version relativ häufig auf.

Wie ist die Hydraulikleitung mit der Stütze verbunden, kann man die abkoppeln? Bei der Stealth geht das und man kann zu Testzwecken mit einem Stückchen Holz o.ä. auf das Tellerventil in der Stütze drücken. Damit lässt sich zumindest herausfinden, ob das Problem in der Remote oder in der Stütze zu suchen ist.
 

NoIDEaFOraNAme

Links... oder Rechts?
Dabei seit
15. April 2009
Punkte Reaktionen
292
Ort
Willingen
Falls du eine Rechnung hast, selbst einschicken oder über den Randhändler deines Vertrauens.

Ich habe FÜNF mal eine Reverb ausgetauscht bekommen, weil da immer wieder was nicht funktioniert hat.

Seit dem bin ich weg von Stützen mit hydraulischer Ansteuerung. KindShock, Crankbrothers und nun die gut und günstig Variante von TransX hatte ich kaum bis keine Probleme mit denen seit Jahren.

Gruß

Ralph
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Also erstmal wäre es wichtig zu wissen was für eine Stütze das ist. Welches Bj.
Ist es eine mit Hydraulikschlauch am Sattel oder unten im Rahmen.

Edit. Haber gerade in der Überschrift gelesen keine Stealth.
Also zu 90% ist das Problem der Geber der defekt ist.
Hat deine Stütze oben an der Sattelstütze einen silbernen Stopfen?
 
Zuletzt bearbeitet:
Dabei seit
16. Juli 2007
Punkte Reaktionen
15
Hallo , ist 2014 Stütze . Dichtung am Geber hab ich getauscht. Finde auch er hat ein Druckpunkt aber es passiert nichts.
Ich sehe kein Silbernen Stopfen an der Stütze .

vg
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Hier mal ein Foto was ich meine
20210821_163144.jpg
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Wenn du diesen Stopfen hast kannst du die Stütze einfach testen indem du bei demontierter Hydraulikleitung diesen ganz rein drückst. Bei einem schwarzen Stopfen geht das leider nicht.
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Entlüfte mal nach folgendem Prinzip.
Beide Schrauben raus am Bedienteil auf langsam stellen.
Spritzen aufschrauben. Hebel sollte immer höher als Stütze sein und Stütze so liegen dass der Anschluss höher als der Rest der Stütze liegt.
Mehrmals Öl durchdrücken bis keine Luft mehr kommt.
Dann Druck auf die Spritze an der Stütze danach diese abschrauben. Schraube rein.
Jetzt Hebel durchdrücken und leichten Druck auf der Spritze mit dem Daumen halten. Mit dem Druck der Spritze muss der Hebel geschmeidig wieder zurück fahren ohne zu hakeln.
Das so oft wiederholen bis keine Luftblasen mehr kommen. Dann Druck auf Spritze bis Hebel wieder draußen ist Spritze abschrauben Schraube rein.

Wenn die jetzt immer noch nicht funktioniert ist was defekt.
Ich vermute dann aber immer noch das das Bedienteil defekt ist. Oft reicht da ein neuer Dichtring nicht.

Ich kann dir anbieten mir das anzuschauen und dir dann ein Angebot für die Reparatur zu machen.
 
Zuletzt bearbeitet:
Dabei seit
16. Juli 2007
Punkte Reaktionen
15
Hi ,

nein leider ohne diesen Stopfen , entlüften hat auch nichts gebracht.
Glaub bei einer 2014 Stütze wo schon einiges mitgemacht hat , rechnet sich ein "große" Reparatur nicht mehr ... Hat jemand noch ein Geheim Tipp für eine 30,9 mit 120mm Hub ( Außenverlegung ) ? Ist "nur" für das Drittbike und nur ab und zu ... Sollte also nicht extrem Teuer sein .
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Hi ,

nein leider ohne diesen Stopfen , entlüften hat auch nichts gebracht.
Glaub bei einer 2014 Stütze wo schon einiges mitgemacht hat , rechnet sich ein "große" Reparatur nicht mehr ... Hat jemand noch ein Geheim Tipp für eine 30,9 mit 120mm Hub ( Außenverlegung ) ? Ist "nur" für das Drittbike und nur ab und zu ... Sollte also nicht extrem Teuer sein .
Also in der Regel kostet so eine Reparatur bei mir zwischen 60 und 70 Euro. Wenn der Hebel defekt ist bekommt man den bei den Kleinanzeigen für ca. 30,-Euro.

Dafür bekommst Du keine überholte Stütze. Gerade bei den 2014ern lohnt das.
 
Dabei seit
16. Juli 2007
Punkte Reaktionen
15
Ok ich überlege es mir und meld mich dann per DM . Der hebel macht beim Entlüften einen Ruck wenn ich ihn rausdrücke mit der Spritze. Hab die Stütze gebraucht zu meinem Bike erhalten , also etwas wundertüte :)
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Ok wenn der Hebel nur mit einem Ruck rauskommt und nicht schön geschmeidig ist der hin.
Dann würde ich an deiner Stelle erstmal einen neuen gebrauchten Hebel besorgen.

Ich kann ja mal schauen ob ich noch einen habe.

PS. ich habe schon oft versucht solche Hebel zu reparieren, meißt war das erfolglos. Die Laufbahnen sind oft durch auf den Kopf stellen des Rades und Auflage auf dem Hebel beschädigt. Habe schon versucht dies auszureiben.....hat auch nicht geklappt.
 
Dabei seit
31. März 2014
Punkte Reaktionen
2.802
Oben Unten