RockShox Reba (Race 2008) Dual Air: Nach Wartung defekt - warum? Viele Fotos!

Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Hallo an Alle,

wie in diesem Post (https://www.mtb-news.de/forum/t/rock-shox-reba-2008-rebound-schraube-rundgenudelt-was-tun.950299/) schon angedeutet, habe ich ein Problem mit einer RockShox Reba (Race?) von vermutlich 2008.

Vorweg:
Dies ist meine erste Wartung solch einer Gabel überhaupt ;-). Ich bin also sehr vorsichtig vorgegangen und habe mir mehrere Anleitungen durchgelesen und Videos angeschaut.

Fehlerbild:
An der Gabel funktionierte vor der Wartung der Dämpfer-Lockout nicht. Verdacht = fehlendes Öl. Es war davon auch definitiv zu wenig in der Dämpfereinheit. Beim Zerlegen und Reinigen ist mir aber am Rebound-Regler deutlicher Rost aufgefallen und der Regler ließ sich nicht verstellen. Ich hab dem nicht soo große Bedeutung beigemessen, aber ich vermute mal, das hier die Hauptursache für den jetzigen Fehler zu suchen ist.

Wartung:
Ich habe die Original-Öle wt5 und wt15 sowie JudyButter verwendet. Alle Innereien der Gabel sehen optisch top aus. Keiner der O-/Dichtringe war rissig o.ä.

Problem:
Nach der Wartung federt die Gabel nur ca. 20mm ein und blockiert dann - egal ob der Lockout offen oder geschlossen ist. Beide Luftfederkammern sind nach Vorgabe aufgepumpt, das Motion Control Modul funktioniert einwandfrei (leichtgängige Drehung).

Hypothese 1:
Kann es sein, dass die völlig festgebombte Rebound-Mutter IN der Dämpfereinheit unten verhindert, dass das Öl aus dem oberen in den unteren Teil der Dämpfung zirkulieren kann? Diese "stempelförmige" Stange inkl. Rebound-Knopf gäbe es nämlich als Ersatzteil separat zu kaufen ...

Hypothese 2:
Falsche Ölmengen eingefüllt? Ich hab zu der Seriennummer auf der RockShox-Seite nichts gefunden, daher vermute (!) ich, dass es sich um das 2008er-Model der Reba handelt.

Oder liege ich falsch? Was meint Ihr hierzu?

Vielen Dank für Eure Hilfe
S-crew
 
Zuletzt bearbeitet:
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Fotos der Gabel
 

Anhänge

  • _00 Reba Race RL Front.JPG
    _00 Reba Race RL Front.JPG
    222,5 KB · Aufrufe: 76
  • _01 Reba Race Detail.JPG
    _01 Reba Race Detail.JPG
    278,2 KB · Aufrufe: 63
  • _02 Reba Race RL Rückseite.JPG
    _02 Reba Race RL Rückseite.JPG
    271,7 KB · Aufrufe: 72
  • _02 Reba Seriennummer.JPG
    _02 Reba Seriennummer.JPG
    204,1 KB · Aufrufe: 74
  • _03 Reba Rebound.JPG
    _03 Reba Rebound.JPG
    179,2 KB · Aufrufe: 71
  • 01 Reba Restöl Dämpfereinheit.JPG
    01 Reba Restöl Dämpfereinheit.JPG
    188,7 KB · Aufrufe: 69
  • 02 Reba Standrohre.JPG
    02 Reba Standrohre.JPG
    204,7 KB · Aufrufe: 87
  • 03 Reba Rebound Knob.JPG
    03 Reba Rebound Knob.JPG
    217,4 KB · Aufrufe: 87
  • 04 Reba Damper Unit (bottom).JPG
    04 Reba Damper Unit (bottom).JPG
    172,1 KB · Aufrufe: 88
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Fotos der Wartung
 

Anhänge

  • 05 Reba Ölstände.PNG
    05 Reba Ölstände.PNG
    611,7 KB · Aufrufe: 80
  • 06 Reba Zusammenbau.JPG
    06 Reba Zusammenbau.JPG
    186,2 KB · Aufrufe: 75
  • 07 Reba Zusammenbau.JPG
    07 Reba Zusammenbau.JPG
    169,4 KB · Aufrufe: 63
  • 08 Reba Zusammenbau.JPG
    08 Reba Zusammenbau.JPG
    175,4 KB · Aufrufe: 55
  • 09 Reba Zusammenbau.JPG
    09 Reba Zusammenbau.JPG
    240,3 KB · Aufrufe: 55
  • 10 Reba Zusammenbau.JPG
    10 Reba Zusammenbau.JPG
    197,7 KB · Aufrufe: 60
  • 11 Reba Zusammenbau.JPG
    11 Reba Zusammenbau.JPG
    214 KB · Aufrufe: 60
  • 12 Reba Zusammenbau.JPG
    12 Reba Zusammenbau.JPG
    174,6 KB · Aufrufe: 60
  • 13 Reba Zusammenbau.JPG
    13 Reba Zusammenbau.JPG
    157,8 KB · Aufrufe: 60
  • 14 Reba Zusammenbau.JPG
    14 Reba Zusammenbau.JPG
    265,5 KB · Aufrufe: 57
  • 15 Reba Zusammenbau.JPG
    15 Reba Zusammenbau.JPG
    183,4 KB · Aufrufe: 59
  • 16 Reba Zusammenbau.JPG
    16 Reba Zusammenbau.JPG
    245,9 KB · Aufrufe: 64
  • 17 Reba Zusammenbau.JPG
    17 Reba Zusammenbau.JPG
    208,1 KB · Aufrufe: 65
  • 18 Reba Zusammenbau.JPG
    18 Reba Zusammenbau.JPG
    194,5 KB · Aufrufe: 73

crazyeddie

www.crazyeddie.de
Dabei seit
24. November 2005
Punkte Reaktionen
709
Schau dir mal den angepinnten Thread in diesem Unterforum zur Motion Control an. Das sieht schwer nach diesem Standardfehler der 2008er Gabeln mit der untermaßigen Schaftführung der Zugstufe aus.

Ergebnis ist, dass das Öl ins Tauchrohr läuft und die Gabel deswegen nicht mehr weiter einfedert.

Edit: Huch, der ist ja nicht mehr angepinnt. Das hier ist wahrscheinlich die Lösung deines Problems: https://www.hibike.de/artikel/22630060
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.868
Ort
Hamburg
Als Schmieröl benutze ich bei meiner Reba Race von '08 Motoröl, das schmiert besser als 15er Einbereichsöl.

Bei meiner Race ist auch vor Jahren schon mal Dämpferöl nach unten durchgesackt. Wenn der Schmierölstand viel zu hoch ist, dann blockiert dieser die Gabel da das Öl nicht komprimierbar ist und das Luftpolster zu klein ist. Ich meine das Problem geht bei etwa 25-30ml los, aber vielleicht auch schon früher. Lass das Öl auf der Dämpfungsseite unten doch einmal ab und messe wieviel Öl Du da drin hast, und sollten da über 20ml drin sein, dann sackt bei Dir wohl auch das Öl durch. Du kannst dann erst einmal es mit einer geringeren Ölmenge probieren, dann siehst Du ja ob die Gabel wieder den ganzen Federweg nützt. Und oben ein wenig Dämpferöl nachfüllen.

Bei meiner Race war es so daß es sehr lange dauert bis das Dämpferöl durchsackt, weshalb ich die Dichtung nicht ausgetauscht habe. Bei dem jährlichen kleinen Service fällt da jedenfalls nix gravierendes bei meiner Reba Race auf.

Ein äußerliches Indiz für ein Durchsacken des Dämpferöls ist ja ein Ausfall des Motioncontrol, da dies ja zumeist durch den abgesackten Füllstand passiert und die Motioncontrol-Einheit nur funktioniert wenn sie in Öl liegt.

Bist Du sicher daß Deine Gabel eine Reba Race und keine Reba RL ist? Ich meine daß die Race im Gegensatz zur teureren RL keine Lenkerfernbedienung hat, sondern das Motioncontrol direkt auf der Krone geregelt wird. Was für den Ölfüllstand allerdings unerheblich ist.
 
Zuletzt bearbeitet:
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Edit: Huch, der ist ja nicht mehr angepinnt. Das hier ist wahrscheinlich die Lösung deines Problems: https://www.hibike.de/artikel/22630060

Danke für Deine schnelle Antwort.
Ich finde unter dem Link aber nur ein Ersatzteil - ohne, dass ich verstehe, was ich damit machen soll?

Kannst Du mir das Problem näher beschreiben? Grob verstehe ich, was passiert bei einem Untermaß, aber ich kann es hier noch nicht ganz einordnen …

Danke für Aufklärung
 
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Ein äußerliches Indiz für ein Durchsacken des Dämpferöls ist ja ein Ausfall des Motioncontrol, da dies ja zumeist durch den abgesackten Füllstand passiert und die Motioncontrol-Einheit nur funktioniert wenn sie in Öl liegt.

Bist Du sicher daß Deine Gabel eine Reba Race und keine Reba RL ist? Ich meine daß die Race im Gegensatz zur teureren RL keine Lenkerfernbedienung hat, sondern das Motioncontrol direkt auf der Krone geregelt wird. Was für den Ölfüllstand allerdings unerheblich ist.

Danke für Deine Antwort.

Ich kann nicht sicher sagen, um welches Modell es sich handelt, denn zu der abgebildeten Seriennummer findet SRAM/RockShox nichts auf deren Seite (trailhead … irgendwas). Die Nummer wird nicht gefunden, weil sie vermutlich sehr/zu alt ist.

Was ich aber nicht nachvollziehen kann: Machen 13 (!) ml weniger Dämpferöl einen solch gravierenden Unterschied, dass die Federgabel nahezu gar nicht mehr einfedert?
Im regulären Betrieb müßte die Gabel doch so tolerant sein, diese geringe Differenz auszugleichen?

Und: Die Motioncontroleinheit steht meines Verständnisses nach im entspannten Zustand der Gabel nicht im Öl, sondern darüber bzw. nur ganz knapp darin. Bei geöffnetem Lockout müßte die Gabel also zumindest einfedern, da das Dämpferöl ja dann in die Zwischenräume der Einheit gedrückt wird …
Oder?
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.868
Ort
Hamburg
Du verwechselst da gerade was, bzw. ich habe mich vielleicht nicht klar genug ausgedrückt.

Es geht gerade nicht um das Luftpolster oben in der Dämpfer-/ Motioncontrol-Einheit. Es geht um das Luftpolster unten im Fuß des rechten Gabelholms, wo 15ml Schmieröl reingehört. Wenn dort viel zu viel Schmieröl eingefüllt wird, dann wird das Luftpolster zu klein, so daß das nicht komprimierbare Öl dort verhindert daß die Gabel weiter einfedert.

Und genau dies kann auch passieren, wenn die Dichtung zwischen dem Dämpfungsbereich und dem Fuß des rechten Gabelholms Öl aus der Dämpfung nach unten durchsacken lässt.

Irgendwann fehlen dann oben 20ml oder mehr, was dafür sorgt daß die Motioncontrol-Einheit nicht mehr im Öl steht und sich so nicht mehr verstellen lässt. Dieses Öl ist dann nach unten in den Fuß des rechten Gabelholms gewandert zu dem Schmieröl, und verringert so daß dortige Luftpolster, bis dieses irgendwann zu klein wird, so daß die Gabel nicht mehr komplett einfedern kann.
 
Zuletzt bearbeitet:
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Es geht um das Luftpolster unten im Fuß des rechten Gabelholms, wo nur 5ml Schmieröl reingehört.

Ich hab grad nochmal nach den offiziell empfohlenen Ölmengen geschaut
-> https://www.hartje.de/wp-content/uploads/2013/05/oelmengen-rockshox-federgabeln-2005-2010.pdf

19 Reba Ölstände offiziell.png


Unten sollen es tatsächlich 15ml sein, nicht 5ml. Ich hab die exakt so abgemessen und eingefüllt.

Jemand schrieb online, dass der Unterschied nur in der Länge der Serviceintervalle läge. Weniger Öl = Service öfter erforderlich. Korrekt so?

Bei den Modellen 2010 sind es dann nämlich tatsächlich nur 5ml und zusätzlich in der Lufteinheit nur Fett, kein Öl. Eventuell war RockShox früher "vorsichtiger"?
 
Dabei seit
7. März 2008
Punkte Reaktionen
7.761
Ort
Wien
Ansonsten würde ich die Gabel zerlegen ( Luft ablassen , auch die Negativseite u. Kappe abschrauben , Dämpfer rausschrauben u. Öl raus kippen) Dann die Tauchrohre abziehen . Lassen sich jetzt der Luftstab u. der Zugstufenstab raus - u. reinschieben. Zusammenstecken u. den Luftstab anschrauben. Läßt sich einfedern dann den Zugstufenstab anschrauben . Läßt sich einfedern Dämpferöl rein u. Dämpfer einschrauben . Läßt sich jetzt auch einfedern auf der Luftfederseite aufpumpen. Jetzt sollte alles funktionieren , falls nicht weißt jetzt auch ab welchem Schritt der Fehler auftritt
 

Hammer-Ali

Ich habe nix dagegen überholt zu werden. Leider..
Dabei seit
14. November 2016
Punkte Reaktionen
6.868
Ort
Hamburg
Ich hab grad nochmal nach den offiziell empfohlenen Ölmengen geschaut
-> https://www.hartje.de/wp-content/uploads/2013/05/oelmengen-rockshox-federgabeln-2005-2010.pdf

Anhang anzeigen 1355403

Unten sollen es tatsächlich 15ml sein, nicht 5ml. Ich hab die exakt so abgemessen und eingefüllt.

Jemand schrieb online, dass der Unterschied nur in der Länge der Serviceintervalle läge. Weniger Öl = Service öfter erforderlich. Korrekt so?

Bei den Modellen 2010 sind es dann nämlich tatsächlich nur 5ml und zusätzlich in der Lufteinheit nur Fett, kein Öl. Eventuell war RockShox früher "vorsichtiger"?
Das kann sein. Ich schrieb ja nicht umsonst, daß ein Füllstand unter 20ml noch unproblematisch ist. Mit 30ml im unteren Gabelfuß federte meine Reba Race damals jedenfalls nicht mehr richtig ein.

Und auch der Füllstand des Dämpfungsöls ist m.E. auch nur angepasst, um hier eine Sicherheitsmarge einzubauen. Deshalb 123ml statt 110ml. Inhaltlich hat sich da nix geändert, meine ich.
 

crazyeddie

www.crazyeddie.de
Dabei seit
24. November 2005
Punkte Reaktionen
709
Das Ersatzteil ist die Führung der Zugstufe unten im rechten Standrohr. Wenn die undicht ist, läuft das Öl aus der Dämpfung ins Tauchrohr.

Zieh das Casting nochmal ab und wenn dir rechts eher 125ml als 15ml Öl entgegenkommen, ist es dieses Problem.
 
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Das Ersatzteil ist die Führung der Zugstufe unten im rechten Standrohr. Wenn die undicht ist, läuft das Öl aus der Dämpfung ins Tauchrohr.

Hallo Crayzeddie (u. a.),

es scheint tatsächlich diese Dichtung defekt zu sein.
Ich habe die Motioncontroleinheit der Gabel gerade mal ausgebaut und im oberen rechten Standrohr waren noch max. 3 ml (!) Öl drin. Der Rest ist also vermutlich einfach nach unten "durchgeflossen". Krasse Sache.

Da auch die Rebound-Einstellung defekt ist, überlege ich, nicht nur die Dichtung zu ersetzen, sondern die ganze Einheit (Dampershaft+Sealhead):

20 Damper-Shaft.png


Hat jemand einen Tipp für mich, wo ich die preiswert/zuverlässig bestellen kann?

Danke Euch und Grüße
 

crazyeddie

www.crazyeddie.de
Dabei seit
24. November 2005
Punkte Reaktionen
709
@s-crew 11.4311.117.000 ist die komplette Einheit.

Da du ja vermutlich die Dichtungen gecheckt hast beim Service, wird es sich wohl um das klassische Problem mit der untermaßigen Schaftführung handeln und da reicht es eben nicht aus, die Dichtungen zu wechseln. Dann hält es vielleicht drei vier Mal Einfedern, dann ist auch wieder genug Öl ins Tauchrohr geflossen um die Funktion zu beeinträchtigen.
 
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
@s-crew 11.4311.117.000 ist die komplette Einheit.

Da du ja vermutlich die Dichtungen gecheckt hast beim Service, wird es sich wohl um das klassische Problem mit der untermaßigen Schaftführung handeln und da reicht es eben nicht aus, die Dichtungen zu wechseln. Dann hält es vielleicht drei vier Mal Einfedern, dann ist auch wieder genug Öl ins Tauchrohr geflossen um die Funktion zu beeinträchtigen.

Verstehe, Danke.
Primär versuche ich also jetzt erstmal dieses Plastikteil+Dichtung zu bekommen und dann sehen wir weiter.
 

xrated

Nabennarben
Dabei seit
3. Juni 2001
Punkte Reaktionen
2.092
Plastikteil kannst du weglassen wenn die Gabel vorher jahrelang ohne Probleme lief.
Abstreifer würde ich noch machen.
 

xrated

Nabennarben
Dabei seit
3. Juni 2001
Punkte Reaktionen
2.092
Genau das meine ich, wieso denkst du das bei einer Gabel die jahrelang funktioniert hat, etwas untermaßig sein soll? Die O-Ringe die im dynamischen Einsatz sind, verschleissen einfach mit der Zeit und werden dünner durch Abrieb.
 
Dabei seit
30. Mai 2020
Punkte Reaktionen
15
Ort
Düsseldorf
Genau das meine ich, wieso denkst du das bei einer Gabel die jahrelang funktioniert hat, ...

Ich hab die Gabel zusammen mit einem defekten Rad gebraucht erhalten. Zu dem Zeitpunkt hat sie schon nicht mehr funktioniert.

Und nachdem ich jetzt eine Wartung nach Handbuch gemacht habe und danach die Gabel immer noch NICHT funktioniert, gehe ich davon aus, dass sie schon defekt war, als ich sie erhalten habe. Aus dem, was ich von den Anderen hier gelernt habe, und auch aus meinen eigenen Beobachtungen beim erneuten Zerlegen heute (es lief wie vermutet viel (!) Öl aus dem rechten Tauchrohr) glaube ich schon, dass es das o.g. Bauteil ist, was defekt ist.

Ich bekomme das am Mittwoch und dann schaun wir mal.
 
Oben