RS Pike Problem nach Service?

Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Hallo zusammen.

Ich war jetzt schon länger nicht mehr aktiv, brauche aber mal wieder eure Hilfe.

Ich habe bei meiner Rock Shox Pike von 2016 ein Service gemacht.
Beim zusammenbauen bin ich nach der Anleitung vorgegangen, jedoch ließ sich dann der Rebount nicht mehr drehen.

Also den Rebount wieder runter gemacht und die Schraube unten rechts an der Dämpfung nochmal etwas gelockert.
Jetzt habe ich das Problem, dass sich diese Stange innen wohl mitdreht und ich die Schraube nicht komplett anziehen oder lose machen kann. Hab auch schonmal probiert mit zusammendrücken oder Schraubenzieher rein machen aber geht nicht.

Ich habe nur die 50h Wartung gemacht. Für meine Begriffe ist diese Schraube da nur als Dichtung und damit sich die Kartusche wieder auseinander zieht und der Rebount funktioniert. Es läuft kein Öl aus der Kartusche raus und jetzt frage ich mich, ob ich die Gabel so trotzdem bedenkenlos fahren kann, bis ich sie dann mal zum großen Service geben.
Oder mach ich da dann was kaputt?

Viele Grüße,

Euer Minga
 
Dabei seit
1. März 2004
Punkte Reaktionen
5.716
Ort
Leipzig
Und warum schraubst du die Schraube nicht fest?
Irgendwann unterwegs fällt sie raus, und dann?

Die Dämpfungskartusche gibt durchaus einen leichten Widerstand, der den Schaft in seinen Sitz drückt. Man sollte aber erst die Dämpfungsseite festschrauben, bevor man die Gabel aufpumpt, das erleichtert es erheblich.
 
Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Wie gesagt, die Schraube unten sitzt ja in der Stange von der Kartusche. Und die Stange von der Kartusche dreht sich im Inneren mit, wenn ich versuche die Schraube reinzuschrauben. Das heißt Es ist wohl zu wenig Reibung um Sitz vorhanden. Somit lässt sich die Schraube nicht anziehen.
Habe wie gesagt auch schon durch zusammendrücken der Gabel und mit Schraubenzieher hebeln versucht, die Stange da reinrutschen zu lassen, klappt aber nicht

Gabel ist nicht aufgepumpt
 
Dabei seit
1. März 2004
Punkte Reaktionen
5.716
Ort
Leipzig
Ungewöhnlich. Und geht weder raus noch rein die Schraube? Mal mit Akkuschrauber versucht?
Diese Hohlschraube muss schon fest sein, sonst wird ja auch der Crush-Washer nicht gepresst.
 
Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Jup auch mim Akkuschrauber hab ichs versucht. Dachte mir der dreht schnell vielleicht überwinde ich dann die Reibung der Schraube im Rohr.
Hat aber nicht funktioniert nur das Casting ist etwas warm geworden.

Ja das mit dem Washer stimmt schon. Andererseits konnte ich bisher wie gesagt keinen Ölverlust feststellen. Deswegen die Frage an sich müsste man die Gabel ja so auch fahren können oder?
Die ist an sich neu und ich wollte quasi nur mal die Ölstände checken und säubern. Wäre blöd, wenn ich sie jetzt auch noch zum Service/Reparieren abgeben müsste.
 
Dabei seit
1. März 2004
Punkte Reaktionen
5.716
Ort
Leipzig
L

Lass mal die Luft aus der Gabel und feder komplett ein.

Ggf. von oben die Kolbenstange nach untern drücken.
Scherzkeks, wie willst du bei einer Charger den Schaft festhalten? Bei MoCo mag das gehen.

IMHO ist da irgendwas faul. Dreck im Gewinde? Die Hohlschraube lässt sich normal ganz leicht reindrehen, und sobald der Kontakt zum Casting/Schaft da ist, reicht das um die Schraube mit einem Ruck festzuziehen.
Die wird ja auch nur handwarm angezogen, da aus Alu.

Niemals würde ich mit lockerer Schraube fahren.
 

RockyRider66

nur quer bist du wer.....
Dabei seit
19. Dezember 2006
Punkte Reaktionen
5.690
Scherzkeks, wie willst du bei einer Charger den Schaft festhalten? Bei MoCo mag das gehen.

IMHO ist da irgendwas faul. Dreck im Gewinde? Die Hohlschraube lässt sich normal ganz leicht reindrehen, und sobald der Kontakt zum Casting/Schaft da ist, reicht das um die Schraube mit einem Ruck festzuziehen.
Die wird ja auch nur handwarm angezogen, da aus Alu.

Niemals würde ich mit lockerer Schraube fahren.
Luft raus, einfedern, Klemmbacken mit Gripzange auf den jetzt freiliegenden Shaft der Kartusche z. B.?
Die dürfte doch dann oben frei raus stehen?
 
Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Reparatur ist ja einfach :D endlich mal wieder die Flex!.Dann die Charger nach oben rausschrauben und mit weichen Klemmbacken, Zangen und Linksausdreher die Reste der Hohlschraube...

Tatsächlich so gemacht. Das Set Schrauben für unten hat nicht mal n 10er gekostet. Habe das ganze Teil nun erfolgreich draußen.
Beim testen mit der neuen Schraufe ist ist mir aufgefallen, dass das Gewinde in diesem Rohr von dem Dämpfer ziemlich unrund läuft. Die Schraufe sperrt sich nach ner halben Drehung.
Also Gewinde nachschneiden. Werde ich die Tage machen und hoffe, dass das ganze dann vernüntig flutscht.

Wie kann es sein, dass das Gewinde so reudig ist? Die Gabel ist kein einziges mal offen gewesen und nicht mal 100 km gefahren. Ziemlich dreist von Rock Shox, eine Gabel mit solch unsauberen Arbeiten rauszugeben.
 
Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Habe auch mit anderen Schraufen (zB Schraube auf der Luftseite, die hatte ich ja auch draußen) getestet. Gleiches Ergebnis. Die Alu Schraube scheint also nicht das Problem zu sein.
 

---

sun is shinning
Dabei seit
16. Juli 2011
Punkte Reaktionen
7.164
Ort
Allgäu
Das wird eher an der mikroverkapselten Schraubensicherung/Sicherungslack am Gewinde liegen.

 
Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Oke also ist es besser, nachdem ich das Gewinde nachgeschnitten habe die Schraube einfach handfest (Sram nennt das 7,5 Nm glaub ich) anzuziehen oder sollte ich lieber davor das Loctite davor größtenteils entfernen, damit sich das Ding nicht wieder sperrt?
 
Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Interessanterweise war übrigend die Reibung der Schraube so hoch, dass der Linksdreher trotz ziemlich festem einspannen durchgerutscht ist im Akkuschrauber. Musste dann einen 20er Torx einschlagen, damit ich das Ding langsam rausdrehen konnte.
 
Dabei seit
1. März 2004
Punkte Reaktionen
5.716
Ort
Leipzig
Pff...kratz es ab. Wenn es dann irgendwann lockert, kannst ja wieder welches drauftun.
Aber erst das Gewinde gängig machen.

Bei mehr wie handfest mit Inbus knackt die Schraube eh. Ist mir zumindest passiert...
 

d-T-o

Lässt sich mit dem E-Bike shutteln
Dabei seit
13. Mai 2015
Punkte Reaktionen
180
Beim zusammenbauen bin ich nach der Anleitung vorgegangen, jedoch ließ sich dann der Rebount nicht mehr drehen.

Also den Rebount wieder runter gemacht und die Schraube unten rechts an der Dämpfung nochmal etwas gelockert.

Nur zur Sicherheit: Hat der Rebound blockiert oder hat sich die Stange beim ersten Versuch schon mitgedreht?

Meine Theorie: Der Rebound hat blockiert und du hast die Madenschraube zur Befestigung auch ziemlich fest angeknallt. Beim Versuch des Drehens hast du die Hohlschraube mitgedreht und damit das Alu Gewinde geschrottet. Kann das sein?

In dem Fall würde ich den Dämpfer aber nochmal zerlegen, weil das ursprüngliche Problem dann nicht das Gewinde ist.
 

d-T-o

Lässt sich mit dem E-Bike shutteln
Dabei seit
13. Mai 2015
Punkte Reaktionen
180
Ansonsten: Wo hast du die Schraube während des Service abgelegt? Evtl. ist etwas Dreck auf das Schraubgewinde gekommen und hat sich dann beim Reinschrauben verkeilt?
 
Dabei seit
13. Februar 2013
Punkte Reaktionen
1
Ort
München
Der Rebound hat sich beim Aufstecken und leichten anziehen der Madenschraube nur noch 2 Klicks drehen lassen. Nachdem ich den Service abgeschlossen hatte und nur noch den Einsteller aufstecken wollte. Auch beim ersten Lösen der Hohlschraube ging sie schon sehr zäh.

Ich arbeite in der Regel sehr sauber. Auch die NEUE Schraube welche komplett sauber aus der Verpackung kam (abgesehen vom Loctite) hatte sich gesperrt.
 
Oben