Santa Cruz Megatower

Saci

einfach nur faul :)
Dabei seit
11. August 2004
Punkte Reaktionen
288
Ort
Karlsruhe
nabend "MT-Freunde"..

ich hab an meinem MT ein Problemchen am Hinterbau - bzw. zwischen Link und Hinterbau hats einen Spalt von einem Millimeter - anbei sind Bilder - das eine Maß ist 57,99

Wie schauts denn da bei euch aus?

Es kann an den Lagern liegen.. dem Link.. oder dem Hinterbau, das bissle blöd jetzt genau zu sagen woher diese Differenz kommt.

Evtl. hat einer von euch hier gerade seinen Rahmen zerlegt und könnte die paar Sachen bei sich nachmessen.

Neue Lager hab ich jetzt ma provisorisch bestellt..

und JAAA - diese Spacer sind drin^^ .. nur eben auf der rechten Seite "steht" der nicht so weit rasu wie rechts.

Die Lager haben ja einen Anschlag im link, oder? daran kanns ja dann nicht liegen das das eine Lager zu weit eingepresst ist.. vor allem ist ja auch noch diese Hülse dazwischen...
 

Anhänge

  • 20220505_164732.jpg
    20220505_164732.jpg
    279,9 KB · Aufrufe: 142
  • 20220505_164802.jpg
    20220505_164802.jpg
    251,4 KB · Aufrufe: 101
Dabei seit
20. Februar 2014
Punkte Reaktionen
417
du hast ja auf den Lagern noch diese Distanzhülsen siehe beigefügte Explosionszeichnung, dann sollte da kein großartiges Spiel mehr sein

Zuweit Einpressen kann man die Lager nicht
 

Anhänge

  • EA890192-4D6E-4DA3-A3C7-34D34218E327.png
    EA890192-4D6E-4DA3-A3C7-34D34218E327.png
    605,9 KB · Aufrufe: 133

JaSon78

einarmiger Bandit
Dabei seit
24. Juli 2004
Punkte Reaktionen
514
Ort
Düsseldorf
nabend "MT-Freunde"..

ich hab an meinem MT ein Problemchen am Hinterbau - bzw. zwischen Link und Hinterbau hats einen Spalt von einem Millimeter - anbei sind Bilder - das eine Maß ist 57,99

Wie schauts denn da bei euch aus?

Es kann an den Lagern liegen.. dem Link.. oder dem Hinterbau, das bissle blöd jetzt genau zu sagen woher diese Differenz kommt.

Evtl. hat einer von euch hier gerade seinen Rahmen zerlegt und könnte die paar Sachen bei sich nachmessen.

Neue Lager hab ich jetzt ma provisorisch bestellt..

und JAAA - diese Spacer sind drin^^ .. nur eben auf der rechten Seite "steht" der nicht so weit rasu wie rechts.

Die Lager haben ja einen Anschlag im link, oder? daran kanns ja dann nicht liegen das das eine Lager zu weit eingepresst ist.. vor allem ist ja auch noch diese Hülse dazwischen...
Ich bekomme es nicht ganz gegriffen. Die Dust shields stehen doch leicht ueber. Sprich mit Dust shields sollte der Link doch dann auch knapp 59 mm breit sein oder nicht? Merkst du denn irgendwas negativ wenn du faehrst?
 
Dabei seit
31. Juli 2004
Punkte Reaktionen
1.190
nabend "MT-Freunde"..

ich hab an meinem MT ein Problemchen am Hinterbau - bzw. zwischen Link und Hinterbau hats einen Spalt von einem Millimeter - anbei sind Bilder - das eine Maß ist 57,99

Wie schauts denn da bei euch aus?

Es kann an den Lagern liegen.. dem Link.. oder dem Hinterbau, das bissle blöd jetzt genau zu sagen woher diese Differenz kommt.

Evtl. hat einer von euch hier gerade seinen Rahmen zerlegt und könnte die paar Sachen bei sich nachmessen.

Neue Lager hab ich jetzt ma provisorisch bestellt..

und JAAA - diese Spacer sind drin^^ .. nur eben auf der rechten Seite "steht" der nicht so weit rasu wie rechts.

Die Lager haben ja einen Anschlag im link, oder? daran kanns ja dann nicht liegen das das eine Lager zu weit eingepresst ist.. vor allem ist ja auch noch diese Hülse dazwischen...

Das is normal, haben alle Santas an der Stelle. Mal mehr, mal weniger ausgeprägt.

Die Achse drückt alles fest gegen die Antriebsseite, dann fixiert sich die Achse mittels der Konusklemmung in der linken Rahmenseite.
Je nach Fertigungstoleranz der Rahmenform ergibt sich dann der Spalt auf der Konusklemmseite der Achse.
 

Saci

einfach nur faul :)
Dabei seit
11. August 2004
Punkte Reaktionen
288
Ort
Karlsruhe
Das is normal, haben alle Santas an der Stelle. Mal mehr, mal weniger ausgeprägt.

Die Achse drückt alles fest gegen die Antriebsseite, dann fixiert sich die Achse mittels der Konusklemmung in der linken Rahmenseite.
Je nach Fertigungstoleranz der Rahmenform ergibt sich dann der Spalt auf der Konusklemmseite der Achse.
Der Rahmen is an der Stelle schon seeehr stabil und habs definitiv nicht geschafft (mit nem noch vernünftigen Drehmoment) das hinzudrücken. Man hat noch nen Spalt gesehn. Hab jetzt rechts und links zwischen den Dust Shields und dem Rahmen 2x0,2mm Passscheiben rein.. das scheint ganz gut zu funktionieren. 🤷‍♂️
 
Dabei seit
26. Juli 2014
Punkte Reaktionen
143
I will installed galfer 223 disks in my megatower if anyone know something tips or photo from your bike in rear mount
I have it in long chainstay
And I got sb001 adapter from galfers...
My brakes is zee from shimano!
 
Dabei seit
26. Juli 2014
Punkte Reaktionen
143
I will installed galfer 223 disks in my megatower if anyone knows something tips or photo from your bike in rear mount
I have it in a long chain stay
And I got sb001 adapter from galfers...
My brakes is zee from shimano
I found a way to installed it drill the front end of the adapter a little bit...but for short chainstay!
for lomg chainstay I have to find the right adapter from SC parts but its out of stock for a long time....if anyone know any adapter will work ok with long chainstay and 223 rotor please share it ❤️🤘
 

Anhänge

  • IMG_20220509_185029.jpg
    IMG_20220509_185029.jpg
    181,5 KB · Aufrufe: 69
  • IMG_20220509_185021.jpg
    IMG_20220509_185021.jpg
    288,1 KB · Aufrufe: 74

trail_fuchs

Megatower...
Dabei seit
6. September 2009
Punkte Reaktionen
179
Ort
Vellmar
I found a way to installed it drill the front end of the adapter a little bit...but for short chainstay!
for lomg chainstay I have to find the right adapter from SC parts but its out of stock for a long time....if anyone know any adapter will work ok with long chainstay and 223 rotor please share it ❤️🤘

Looksd good, but i would remove even a little bit more.
So just in case there is any movement there is still some clearance left.
 
Dabei seit
19. Februar 2019
Punkte Reaktionen
466
I found a way to installed it drill the front end of the adapter a little bit...but for short chainstay!
for lomg chainstay I have to find the right adapter from SC parts but its out of stock for a long time....if anyone know any adapter will work ok with long chainstay and 223 rotor please share it ❤️🤘
My current Megatower setup is: short chainstay setting & 220 mm rotors front and rear. I don‘t have any experience with your setup. However, if you are looking for the SC Type 2 adapter, check Stif MTB in the UK. I have ordered two of these adapters (for MT and TB) in January and have finally received them last week. Actually, on their website it remains somewhat unclear if the adapter is still in stock. So it might be a good idea to get in touch with them before placing an order.
 
Dabei seit
26. Juli 2014
Punkte Reaktionen
143
My current Megatower setup is: short chainstay setting & 220 mm rotors front and rear. I don‘t have any experience with your setup. However, if you are looking for the SC Type 2 adapter, check Stif MTB in the UK. I have ordered two of these adapters (for MT and TB) in January and have finally received them last week. Actually, on their website it remains somewhat unclear if the adapter is still in stock. So it might be a good idea to get in touch with them before placing an order.
thanks buddy! I contact with SC and tell me that in stock but I will ordered from my local dealer!thanks a lot again!!
 

freetourer

Mein Enduro ist härrrrter als Dein DH
Dabei seit
23. März 2006
Punkte Reaktionen
4.158
Hat schon mal jemand probiert eine 185er Revive in ein Megarower in M zu stecken?

Bzw was ist die maximale Einschubtiefe bei den jeweiligen Rahmengrößen?
 
Dabei seit
19. Februar 2019
Punkte Reaktionen
466
Dabei seit
20. Mai 2008
Punkte Reaktionen
48
Hey zusammen,

ich bräuchte mal eure Tipps:

Mein MT knackt beim energischen Einfedern.... aber auch, wenn ich das Rad am Rahmen anheben, also entlaste.
Das macht mich wahnsinnig, da ich die Ursache nicht finde:

  • Tretlager kann ich ausschließen, da ich das Knacken mit abgesenkter Sattelstütze und Füße am Boden reproduzieren kann
  • Sattelstütze kann ich ausschließen, da das Knacken ebenfalls im Stehen reproduzierbar ist. Sattel las unbelastet
Oftmals sind ja auch die Achsen / Bolzen Schuld, welche sich verspannen etc.
Also:
  • Lower-Link demontiert
  • Alles gesäubert
  • Lower-Link mit Fettpresse abgeschmiert
  • Rahmen an den Aufnahmen gesäubert
  • Den Upper-Link mal demontiert (war alles ok, Lager drehen geschmeidig)
  • Dämpferbuchsen am DHX2 überprüft und mittels Schraubstock nochmals nachgepresst. Die sitzen aber fest und Lager drehen auch super geschmeidig.
Knacken immer noch vorhanden....

Als ich den Lower-Link demontiert und neu gefettet habe, sind mir zwei Dinge aufgefallen:

  • Aus einem Lager hat es den Dichtring ??? herausgedrückt. Konnte ich aber wieder mit Schraubendreher zurückdrücken. Lager dreht(e) aber gut
  • Gefühlt kommt nur aus 1-2 Lager Fett raus. aber nicht aus allen 4. (Bolzen selbstverständlich gesteckt)

Nutze das Motorex Bike Grease 2000.
Wäre hier ggf. ein dünneres Fett sinnvoller ? Wie ist das Military Grease im Vergleich?
Alternativen ?

Steckachse hinten auch fest.
Ich habe noch einen ganzen Satz Lager... Aber einfach auf gut Glück alles aus und einpressen hab ich auch nicht sooo Bock...
Hab noch einen X2 Dämpfer rumliegen. Den will ich auch mal noch probieren, um den Dämpfer auszuschließen.

Was kanns denn noch sein? Jemand Tipps und / oder Ideen?

Cheers

Andi
 
Dabei seit
19. Februar 2019
Punkte Reaktionen
466
Hey zusammen,

ich bräuchte mal eure Tipps:

Mein MT knackt beim energischen Einfedern.... aber auch, wenn ich das Rad am Rahmen anheben, also entlaste.
Das macht mich wahnsinnig, da ich die Ursache nicht finde:

  • Tretlager kann ich ausschließen, da ich das Knacken mit abgesenkter Sattelstütze und Füße am Boden reproduzieren kann
  • Sattelstütze kann ich ausschließen, da das Knacken ebenfalls im Stehen reproduzierbar ist. Sattel las unbelastet
Oftmals sind ja auch die Achsen / Bolzen Schuld, welche sich verspannen etc.
Also:
  • Lower-Link demontiert
  • Alles gesäubert
  • Lower-Link mit Fettpresse abgeschmiert
  • Rahmen an den Aufnahmen gesäubert
  • Den Upper-Link mal demontiert (war alles ok, Lager drehen geschmeidig)
  • Dämpferbuchsen am DHX2 überprüft und mittels Schraubstock nochmals nachgepresst. Die sitzen aber fest und Lager drehen auch super geschmeidig.
Knacken immer noch vorhanden....

Als ich den Lower-Link demontiert und neu gefettet habe, sind mir zwei Dinge aufgefallen:

  • Aus einem Lager hat es den Dichtring ??? herausgedrückt. Konnte ich aber wieder mit Schraubendreher zurückdrücken. Lager dreht(e) aber gut
  • Gefühlt kommt nur aus 1-2 Lager Fett raus. aber nicht aus allen 4. (Bolzen selbstverständlich gesteckt)

Nutze das Motorex Bike Grease 2000.
Wäre hier ggf. ein dünneres Fett sinnvoller ? Wie ist das Military Grease im Vergleich?
Alternativen ?

Steckachse hinten auch fest.
Ich habe noch einen ganzen Satz Lager... Aber einfach auf gut Glück alles aus und einpressen hab ich auch nicht sooo Bock...
Hab noch einen X2 Dämpfer rumliegen. Den will ich auch mal noch probieren, um den Dämpfer auszuschließen.

Was kanns denn noch sein? Jemand Tipps und / oder Ideen?

Cheers

Andi
Das klingt wie mein Problem mit dem DHX2 und dem Fox Roller Bearing Kit. Knacken beim Fahren und noch ein Mal wenn man absteigt und kurz den Sattel anhebt. War auch mal bei Fox. Das Problem trat wohl bei mehreren Leuten auf. Fox meinte, das läge an Toleranzen und Spiel bei den Lagern, wäre quasi normal. Fand ich etwas unbefriedigend.

Ich habe noch einen RS SDU Air als Reservedämpfer und mit dem war das Geräusch weg, während der DHX2 bei Fox war. Wäre also mein Tipp: Bau mal einen anderen Dämpfer ein und schau, ob es dann noch auftritt. Ordentlich Fett half auch, aber nur sehr kurz.

Würde mich interessieren, wie es weitergeht. Mein Problem ist auch noch nicht final gelöst.
 
Dabei seit
20. Mai 2008
Punkte Reaktionen
48
Klasse, danke für deine Tipp!

Ich hab noch einen X2, welcher aber das selber Roller-Bearing Kit nutzt.
Ich werde jetzt mal:
  • die Buchsen des DHX2 auspressen, alles neu fetten und probieren.
  • Wenn das nichts hilft, den X2 wieder einbauen (nutzt aber das selbe Kit)
  • Ggf. auch die Bearing-Kits untereinander tauschen.

Das es am Lower-Link liegt, glaub ich jetzt langsam auch nicht mehr. Im Hightower Forum hab ich ähnliches gelesen wie du schreibst.

Werde auf alle Fälle berichten :)
 
Dabei seit
22. Mai 2016
Punkte Reaktionen
1.555
Ort
Dortmund
Bei einem Freund kam das knacken und knarzen tatsächlich von den oberen Buchsen. Dort sind Huber verbaut, waren aber wohl komisch verspannt beim fest ziehen. Einmal gelöst, bisschen Fett überall dran und seit dem ist Ruhe (erstmal). 🤗
 
Zuletzt bearbeitet:
Oben Unten