Shimano Scheibenbremse fängt nach Standzeit an zu quietschen

Dabei seit
22. April 2017
Punkte Reaktionen
0
Hi,

meine XT Bremsen (BR-M785) fangen nach einer gewissen Standzeit immer wieder an zu quietschen. Ich habe sie bisher immer wieder rausgenommen und mit feinem Schleifpapier wieder in Ordnung bekommen.

Zusätzlich verursachen die Bremsen bei längerer bleibender Betätigung (z.B. bei längeren Bergabfahrten) Geräusche, wie ein tieftöniges Flattern von Luft. --> entsteht das durch die Hitze?

Gibt es andere Belege die ich nehmen könnte? Mal mit Kühlrippen probieren?



Hab grad mal meine Beläge rausgenommen.

1.jpg 2.jpg
 

Anhänge

  • 1.jpg
    1.jpg
    942,9 KB · Aufrufe: 593
  • 2.jpg
    2.jpg
    717,2 KB · Aufrufe: 607
Zuletzt bearbeitet:

GeneralStone

Eine Erscheinung
Dabei seit
27. Juni 2018
Punkte Reaktionen
8.767
Ort
Bonn
meine XT Bremsen (BR-M785) fangen nach einer gewissen Standzeit immer wieder an zu quietschen. Ich habe sie bisher immer wieder rausgenommen und mit feinem Schleifpapier wieder in Ordnung bekommen.
Du musst die Beläge dann aber auch immer wieder neu einbremsen ;). Das die Beläge nicht quietschen wenn sie mal etwas Temperatur aufgenommen haben ist auch normal. Also einfach mal einfahren lassen...
Zusätzlich verursachen die Bremsen bei längerer bleibender Betätigung (z.B. bei längeren Bergabfahrten) Geräusche, wie ein tieftöniges Flattern von Luft. --> entsteht das durch die Hitze?
Du meinst, du lässt die Bremse längere Zeit schleifen :confused: (Fading)
 

---

sun is shinning
Dabei seit
16. Juli 2011
Punkte Reaktionen
8.556
Ort
Allgäu
Die Beläge sind stark verölt. Entweder hast du selbst Öl auf die Scheibe gespritzt oder die Kolbendichtungen sind undicht.
 
Dabei seit
6. Mai 2011
Punkte Reaktionen
142
Ich hatte aber das gleiche Problem bei meiner Shimano Zee und mir sind einige andere mit einem ähnliche Problem begegnet.
Liegt an den organischen Belägen, die vertragen längere Standzeiten nicht. Habe damals auf die Sinter Beläge gewechselt und seit dem keine Problem mehr, das Bike stand jetzt über den Winter ein paar Monate ohne Bewegung.
Wenn du dir also sicher bist das deine Bremse nicht undicht ist, könnten Sinter Beläge also helfen.
 
Dabei seit
6. Mai 2011
Punkte Reaktionen
142
Ich sage nicht das die Beläge ein Verfallsdatum haben, sondern nur das die organischen Beläge in Kombi mit Luft eine Schicht entwickeln die man dann erstmal wieder abschleifen muss. Manchmal hilft Einbremsen oder eine lange Abfahrt, bei mir ging es irgendwann gar nicht mehr weg. Deswegen fahre ich inzwischen Sinter Beläge die haben das Problem nicht.
Übrigens anbei noch 2 Threads die das gleiche Problem mit den organischen Belägen haben. Manchmal passieren Dinge doch einfach so ;).

https://www.mtb-news.de/forum/t/problem-mit-shimano-zee.837803/

https://www.mtb-news.de/forum/t/zee-bremskraftverlust-nach-standzeit.847561/
 
Dabei seit
22. April 2001
Punkte Reaktionen
2.808
Ich hatte aber das gleiche Problem bei meiner Shimano Zee und mir sind einige andere mit einem ähnliche Problem begegnet.
Liegt an den organischen Belägen, die vertragen längere Standzeiten nicht.
Meistens ist der einfachste, naheliegendste Grund auch die Lösung. Der Belag auf dem Bild ist total schwarz, was m.M.n. ganz klar auf verbranntes Öl hinweist. Von nichts werden die Beläge nicht schwarz.

Daß die Resin-Beläge irgendwie oxidieren sollen, ist im Grunde durch nichts belegt und ist möglicherweise nur eine weit verbreitete Fabel-Story, um nicht einsehen zu müssen, daß entweder die Bremse undicht ist, oder daß man selber irgendwie Schmierstoffe auf Scheibe/Beläge aufgebracht hatte.
Z.B. meine XT mit Resin stand auch über die kalten Tage, aber trotzdem sind die Beläge nicht schlechter geworden, und auch nicht schwarz.

Ich hatte aber auch schon eine Quietsch-Bremse mit den typischen schwarz gefärbten Belägen, die ich dann aufgrund minimaler Undichtigkeit an den Bremskolben ausgetauscht hatte (die Bremse). Und schon war dauerhaft Ruhe.
 
Zuletzt bearbeitet:
Dabei seit
6. Mai 2011
Punkte Reaktionen
142
Deswegen schrieb ich ja in dem Post von mir, dass nur falls sich der TE sicher ist das kein Öl austritt, eine mögliche Ursache die organische Beläge sein können.
Belegt ist es defintiv nicht! Deswegen habe ich ja auch meine ganz persönliche subjektive Geschichte erzählt und im nachfolgenden Post andere Erzählung verlinkt, in denen Shimano Fahrer das Probleme schildern und die gleiche Lösung anwenden.

Ich habe seitdem keine Probleme mehr mit meinem Bremsen und werde auch an mein nächstes Bike wieder eine Shimano Bremse montieren. Da standardmäßig die organischen Beläge dran sind, werde ich in einigen Monaten also merken, ob das Problem wieder bei mir Auftritt oder ob ich möglicherweise einfach einen Satz organische Beläge hatte, die eine Ausnahme waren.
 

gyor

Lastkraftwagenfahrer
Dabei seit
5. Mai 2018
Punkte Reaktionen
1.166
Ort
Bamberch
Dabei seit
22. April 2001
Punkte Reaktionen
2.808
Bei den früheren XT-785 gab's anscheinend schon einige Undichtigkeiten, von denen meine damals auch betroffen war. Die konnte man auf Garantie tauschen.

Meiner Meinung nach kann man ölige Resin-Beläge immer ganz leicht an der Schwarzfärbung erkennen.
 

kreisbremser

Flowmingo
Dabei seit
29. Juli 2012
Punkte Reaktionen
7.403
oder ck one. im wohnzimmer eines freundes eines bekannten riecht es nach parfuem und er fährt täglich am douglas vorbei :bier:
 
Dabei seit
22. April 2017
Punkte Reaktionen
0
Hui, hier war ja noch was los. Ich habe es jetzt beim letzten Sonnenschein endlich mal geschafft genauer hinzusehen. bei den Bildern die ich gepostet habe sieht es wirklich schlimmer aus als es ist. Ich habe jetzt die neusten Fotos draussen gemacht. Damit verschwindet z.B. der Effekt das die Rückseite so aussieht als ob da Kupferpaste drauf wäre, das war die spiegelung meiner warmweiße Lampe auf den polierten stellen. Hier mal die Bilder. Beläge, Scheibe und Sattel sehen vorne und hunten eigentlich gleich aus. Ich habe die Scheiben und Zwischenräume gesäubert (Spüli, dann klares Wasser, dann 99% Alkohol). Nach den Berichten kann ich eig. nur daraus schließen das die längeren Standzeiten dem nicht zuträglich sind.

Öl kann ich keins entdecken.
 

Anhänge

  • IMG_20190501_111050.jpg
    IMG_20190501_111050.jpg
    973,1 KB · Aufrufe: 591
  • IMG_20190501_111103.jpg
    IMG_20190501_111103.jpg
    951,4 KB · Aufrufe: 507
  • IMG_20190501_111217.jpg
    IMG_20190501_111217.jpg
    592,4 KB · Aufrufe: 499
  • IMG_20190501_111713.jpg
    IMG_20190501_111713.jpg
    504,7 KB · Aufrufe: 573
  • IMG_20190501_112406.jpg
    IMG_20190501_112406.jpg
    1,5 MB · Aufrufe: 384
  • IMG_20190501_112121.jpg
    IMG_20190501_112121.jpg
    966,6 KB · Aufrufe: 524
  • IMG_20190501_112221.jpg
    IMG_20190501_112221.jpg
    1,5 MB · Aufrufe: 618
  • IMG_20190501_112545.jpg
    IMG_20190501_112545.jpg
    698,8 KB · Aufrufe: 377
Dabei seit
22. April 2001
Punkte Reaktionen
2.808
Der Belag ist schwarz, für mich ein klares Anzeichen von verbranntem Öl. Dazu hat die Scheibe schwarze Streifen, ist nicht ganz silbrig --> das kommt auch von dem verbranntem Öl auf dem Belag.
Woher das Öl kam oder kommt kann man per Ferndiagnose leider nicht sagen.

Kann es sein, daß Scheiben schon ganz schön runter sind? Bei Ice-Tec Scheiben, wenn es denn welche sind, ist das nicht unproblematisch, wenn die Stahlschicht abgehobelt ist und dann nur noch das Alu darunter vorhanden ist.
 
Zuletzt bearbeitet:
Dabei seit
22. April 2017
Punkte Reaktionen
0
ich bin noch nicht so viel gefahren als das die scheiben runter sein könnten. die streifen in den scheiben sehen eher so aus wie am auto und entspricht in etwa der glänzenden schicht auf dem belag. das bike steht halt in einer grossen garage, da kann ich mir vorstellen das im laufe einer woche/monat sich eine dünne shicht öl sammeln kann. ich mache jetzt einen feldversuch. ich habs geputzt, quietscht jetzt nicht. jetzt lass ichs im keller und guck wann das quietschen anfängt. dann wiederhol ich das in der wohnung.

ich glaube aber auch das wenn ich jetzt wirklich alle 1-2 tage fahren würde, das nicht auftritt. ich könnte auch einfach neue beläge kaufen.
 
Dabei seit
22. April 2017
Punkte Reaktionen
0
Ein Nachtrag nach längerer Zeit. Sie Bremse scheint tatsächlich sehr verschmutzt gewesen zu sein. eine gründliche Reinigung mit 99% Alk hat aber geholfen. Sie Quietscht nicht mehr (jedenfalls selten). Vielen Dank nochmals.
 
Dabei seit
18. September 2019
Punkte Reaktionen
87
Nach 5 Wochen hatte ich das Shimano Standzeit-Problem, vorne und hinten. Keine Bremskraft, grausiges Quietschen.

Abschleifen und Scheibe reinigen mit Bremsreiniger hat etwas geholfen, Beläge abbrennen mit einem Bunsenbrenner hat sie fast besser als neu gemacht.

Shimano Metallbeläge und Trickstuff Power+ Beläge warens übrigens.

Kein Heizöl im Haus.

Meine Hypothese: Ein ganz klein wenig Öl leckt an den Kolbendichtringen vorbei (die Keramikkolben scheinen mir auch etwas rauh zu sein). Im Normalfall wird dieser Film beim Fahren weggebrannt, wenn man das Velo aber einige Wochen lang stehen lässt, kann er bis zu den Belägen kriechen und sie kontaminieren.

Klingt jedenfalls plausibler als mysteriöse Oxidation, welche noch mysteriöser auch noch in die Tiefe geht. Weil sonst wäre die Schicht ja nach einem kurzen, beherzten Bremser weg.
 
Dabei seit
22. Dezember 2015
Punkte Reaktionen
9.533
Nach 5 Wochen hatte ich das Shimano Standzeit-Problem, vorne und hinten. Keine Bremskraft, grausiges Quietschen.

Abschleifen und Scheibe reinigen mit Bremsreiniger hat etwas geholfen, Beläge abbrennen mit einem Bunsenbrenner hat sie fast besser als neu gemacht.

Shimano Metallbeläge und Trickstuff Power+ Beläge warens übrigens.

Kein Heizöl im Haus.

Meine Hypothese: Ein ganz klein wenig Öl leckt an den Kolbendichtringen vorbei (die Keramikkolben scheinen mir auch etwas rauh zu sein). Im Normalfall wird dieser Film beim Fahren weggebrannt, wenn man das Velo aber einige Wochen lang stehen lässt, kann er bis zu den Belägen kriechen und sie kontaminieren.

Klingt jedenfalls plausibler als mysteriöse Oxidation, welche noch mysteriöser auch noch in die Tiefe geht. Weil sonst wäre die Schicht ja nach einem kurzen, beherzten Bremser weg.

Ja, den Anschein macht es immer mehr.
 
Dabei seit
22. April 2017
Punkte Reaktionen
0
Bie Idee mit dem Abbrennen der Beläge werde ich mal testen. Ich habe an meinem e-bike jetzt eine Putzaktion hinter mir und habe warscheinlich etwas danebengesprüht. Jetzt quietscht da auch sie SL und ich muss ne Putzaktion durchführen. Beim Auto ist ja der Vorteil, dass hohe Temperaturen entstehen die alles wegbrennen, bei Fahrrad ist was wohl nicht da. Abbrennen mit Resin wird wohl nicht funktionieren. Ich werde es trotzdem mal mit den fast abgefahrenen Belägen testen. Vielleicht nützt die Info ja jemandem.
 
Oben Unten