• Der MTB-News Kalender 2020 ist jetzt für kurze Zeit verfügbar. Jetzt bestellen.

Sigma GPS Rox 12.0 Sport

Fieser-Kardinal

Biker im Auftrag des Herrn!
Dabei seit
1. Oktober 2012
Punkte für Reaktionen
246
Standort
Lkr Tübingen
Wenn Hibike kulant ist schon. Gemäß Gewährleistung musst du Ihnen zweimal das Recht auf Nachbesserung einräumen, erst dann kannst Du wandeln.
 
Dabei seit
24. Februar 2010
Punkte für Reaktionen
242
Wenn Hibike kulant ist schon. Gemäß Gewährleistung musst du Ihnen zweimal das Recht auf Nachbesserung einräumen, erst dann kannst Du wandeln.
Ich habe mir gestern nochmal die Trainingsauswertung der letzten 4 Wochen angeschaut - eine einzige Katastrophe. Das Gerät bzw. die Software ist total unzuverlässig. Ein Blick hier ins Forum bestätigt meine persönlichen Erfahrungen.
Ich finde es wirklich schade, dass Sigma das nicht hinbekommt. Ich kaufe lieber bei einem deutschen Hersteller als im Amiland. Aber wenn die Basisfunktionen nicht zu gewährleisten sind, bin ich raus.
Pulsmessung ist keine Weltraumtechnologie (mehr). Ich werde auf Wandlung bestehen, wenn mir nicht glaubhaft eine Problemlösung genannt werden kann. Wenn ich Beta-Tester sein soll, muss mir das vergütet werden :)
 
Dabei seit
19. September 2005
Punkte für Reaktionen
225
Standort
im Wald
Bei mir spinnt inzwischen der Akku völlig.
Muss ihn nach jedem zweiten Ladezyklus neu kalibrieren.
Hatte ihn gestern bei 19% an die Ladung gebracht. Direkt bei Anstecken sagte er 64% nach 30min 100%.
Extra länger am Netz gelassen... bei der Benutzung schmolz der Akku rapide, so das der Akku nach 1:22h abstürzte. Ging draußen nicht mehr an, zuhause dann min 4h bei 1%.

Dafür klappt bei mir sonst inzwischen alles.
 
Dabei seit
21. Mai 2019
Punkte für Reaktionen
6
Bei mir spinnt inzwischen der Akku völlig.
Muss ihn nach jedem zweiten Ladezyklus neu kalibrieren.
Sieht bei mir leider ähnlich aus, allerdings noch nicht ganz so oft.
Hatte ihn gestern bei 19% an die Ladung gebracht. Direkt bei Anstecken sagte er 64%
In dem Fall kalibriere ich sofort, weil ich weiß, dass der Akku sonst die nächste längere Fahrt nicht durchhält.
Wobei ich auch ziemlich sicher bin, dass der Fehler nicht am Akku selbst liegt, sondern eher daran, dass das Gerät die aktuelle Kapazität falsch ausliest / anzeigt.
Wenn ich meinen ROX abends vom Ladegerät nehme und am nächsten Morgen einschalte und nutze, geht die Anzeige innerhalb von 30 Minuten auf etwa 93% runter. Ab etwa 87% pendelt sich dann der angezeigte Verbrauch auf "normale" 10% / h ein.
Schalte ich das Gerät noch am Ladegerät an, stecke es dann aus und nutze es, liegt der angezeigte Verbrauch von Anfang an bei etwa 10% / h.
Die angezeigte Ausgangskapazität ist in beiden Fällen natürlich 100%.
Wenn ich nach einer Tour den ROX nicht auflade, weil die Restkapazität noch für eine längere Runde reicht (z.B. 60%), dann verweilt die Anzeige nach Tourstart über 30 Minuten lang auf diesen 60% und geht dann irgendwann relativ schnell runter, steht am Ende der Tour dann aber wieder bei etwa 10% / h.
Einzig wenn der Akku dekalibriert ist, geht die Anzeige sehr schnell runter und das Gerät schaltet ab, obwohl ja nach einem Neustart dann wieder eine höhere Restkapazität angezeigt wird.
Das ganze ist natürlich ziemlicher Murks und ich hoffe und bange bei jeder Tour > 4h, dass der ROX durchhält.
Ziemlich frustrierend bei einem Gerät dieser Preisklasse!
 
Dabei seit
21. Juni 2015
Punkte für Reaktionen
3
Gibt es eine Möglichkeit beim Verlassen der Route den Akustischen Alarm zu unterbinden, also zumindest den dauerhaften... wenn ich mich mal spontan entscheide die geplante Route zu verlassen ist EIN akustischer Alarm ja ok, aber so alle 15s ein Alarm bis er der Meinung ist ein Rerouting machen zu müssen... ich weiß, da ist jeder anders, aber schön wäre es wenn man diese Individualität auch einstellen könnte... geht das schon irgendwie und ich habs nicht gefunden?
 
Dabei seit
28. Dezember 2018
Punkte für Reaktionen
0
Standort
Steiermark
So, heute eine Ausfahrt bei 0 Grad, der Akku schmilzt wie Butter in der Sonne !
Mit 53% weggefahren, nach 2 Stunden waren es noch 8%.
Kann ja nicht sein oder ? (Helligkeit auf Auto)
 
Dabei seit
27. Juli 2019
Punkte für Reaktionen
70
Standort
Höchstadt
Freitag zur Arbeit gefahren, alles super wie immer.
Ausgeschaltet und kurz danach wollte ich Ihn einschalten und nichts ging. Display zeigt nichts an. Mehrere Neustarts brachten Ihn dann zum Bootloop error. >:( Cache löschen half auch nichts.
Also Blindflug nach Hause.
Reset auf Werkseinstellungen hat Ihn dann wieder belebt. Dachte Schon ich muss ihn schon wieder zu Sigma einschicken.
So langsam reicht es.
Das mit den Akku bei Minus Temperaturen werde ich morgen früh testen...
 
Dabei seit
21. Mai 2019
Punkte für Reaktionen
6
So, heute eine Ausfahrt bei 0 Grad, der Akku schmilzt wie Butter in der Sonne !
Mit 53% weggefahren, nach 2 Stunden waren es noch 8%.
Kann ja nicht sein oder ? (Helligkeit auf Auto)
Hier ähnlich: Gestern bei 1 Grad gestartet, nach etwa 30 Minuten ging es langsam auf bis zu -4 Grad runter. Etwa 45 Minuten nach Start schaltete ich das Licht an, allerdings manuell auf kleinste Stufe (weil Auto geht eine Stufe höher und das ist mir bei Dunkelheit zu hell, blendet).
Nach 2,5 Stunden Fahrt nur noch 56% Restakku...
 
Dabei seit
5. Oktober 2019
Punkte für Reaktionen
0
Ich komme bei den momentanen Minustemperaturen auch auf ca. 5 h pro Akkuladung. Das ist allerdings kein Rox-spezifisches Problem, auch mein Wahoo-Gerät bricht um etwa 50 % ein.
 
Dabei seit
21. Mai 2019
Punkte für Reaktionen
6
Liegt vielleicht daran dass die chemischen und physikalischen Gesetze überall auf der Welt gelten, unabhängig vom Hersteller.
Unbestreitbar!
Wenn aber mein ROX statt der angegebenen (Maximal-)Laufzeit von 16h, bei mir nur 10h beträgt und eine weitere Verkürzung wegen diverser Unzulänglichkeiten auf bis zu 3,5h runter gehen kann, dann vergeht mir echt der Spaß an diesem Gerät. Mir ist aufgefallen, dass ich permanent meine Akku-Anzeige im Auge habe und jederzeit bange, ob meine geplante 5h-Tour auch bis Ende aufgezeichnet wird...
Rad fahren an sich kann ich auch ganz prima ohne Tacho / Radcomputer, aber wenn ich schon bereit bin 400€ für so ein Gerät auszugeben, dann soll das den Spaß steigern und nicht unnötigen Ärger einbringen.
Dass hier ein neues Software-Update noch für dieses Jahr angekündigt wird ist ja schön, schöner wäre aber, wenn zumindest die wichtigsten Fehlerbehebungen genannt würden.
 
Dabei seit
7. August 2005
Punkte für Reaktionen
538
Lass mal die Akkuanzeige ein wenig in den Hintergrund treten. Die sind alle nicht so aussagefähig.
Hatte dieses Jahr schon eine Meldung zu einem geringen Akkustand erhalten und bin noch 4h gefahren.
 
Dabei seit
21. Mai 2019
Punkte für Reaktionen
6
Lass mal die Akkuanzeige ein wenig in den Hintergrund treten. Die sind alle nicht so aussagefähig.
Das ist nicht ganz so einfach, denn wenn die Anzeige 1% erreicht, schaltet der ROX sich ab (immerhin wird die Tour noch gespeichert). Und da stört es das Gerät ja leider auch nicht, dass der Akku nur mal wieder "dekalibriert" ist. Das ist im übrigen ein Verhalten welches ich noch bei keinem Akkubetriebenem Gerät gehabt habe (Handys, Smartphones, Smartwatch, Fahrradtacho/-computer)...
Ich habe mich entschlossen den ROX und damit auch Sigma (zumindest vorerst) in den Hintergrund treten zu lassen und habe mir gestern einen Wahoo Roam bestellt.
 
Dabei seit
24. März 2014
Punkte für Reaktionen
61
Ist zwar auch nur eine Hilfskrücke und widerspricht natürlich etwas dem Zweck eines solchen Gerätes, aber wenn die Angst unterwegs zu groß ist, einfach zwischendurch das Display ausschalten verlängert die Laufzeit enorm.
Habe jetzt nicht explizit drauf geachtet, aber meine letzte Tour bei Temperaturen zwischen -2 und +2 hat er locker durchgehalten. Insgesamt 7 Std unterwegs gewesen und er hat zum Ende noch nicht gemeckert, also Akku noch über 20%. Allerdings auch im reinen Aufzeichnungsmodus, Display auf Auto und permanent an. Im Vergleich zum Sommer ist die Laufzeit aber schon zurück gegangen, da kam ich im Aufzeichnungsmodus und Display auf Auto immer auf 15h +.
 
Dabei seit
14. September 2018
Punkte für Reaktionen
24
Das ist nicht ganz so einfach, denn wenn die Anzeige 1% erreicht, schaltet der ROX sich ab (immerhin wird die Tour noch gespeichert). Und da stört es das Gerät ja leider auch nicht, dass der Akku nur mal wieder "dekalibriert" ist. Das ist im übrigen ein Verhalten welches ich noch bei keinem Akkubetriebenem Gerät gehabt habe (Handys, Smartphones, Smartwatch, Fahrradtacho/-computer)...
Ich habe mich entschlossen den ROX und damit auch Sigma (zumindest vorerst) in den Hintergrund treten zu lassen und habe mir gestern einen Wahoo Roam bestellt.
Auch bei mir erzeugt u.a. das seltsame Kalibrieren des Akkus das ungute Gefühl dass die Firmeware immer noch ein ziemlicher Murks ist! Auch nach über 20 Jahren Handynutzung diverser Modelle habe noch nie irgendwo Akkus kalibrieren müssen. Auch am Cloudsync wird seit nun gut 2 Jahren gebastelt. Die WE Problematik mit mehreren Versuchen und Schneckentempo besteht nach wie vor.
Das letzte Update liegt ja nun schon einige Monate zurück und hat leider ja hauptsächlich Funktionserweiterungen für E-Bikes gebracht.
Entweder gelingt Sigma nun endlich der "grosse Wurf" was Stabilität, Bootloops usw. angeht oder es wird dann auch nach vielen zufrieden Jahren für mich Zeit Sigma den Rücken zu kehren.
 
Dabei seit
21. Mai 2019
Punkte für Reaktionen
6
Nach einem ersten Test mit dem Wahoo Roam, hier mal ein kleiner Vergleich:
Meine letzte Fahrt mit dem ROX12; Einstellungen wie immer; W-Lan aus, Hintergrundbeleuchtung aus, HF-, TF- und Geschwindigkeitssensoren gekoppelt, Akku vor drei Tagen geladen. Der ROX lagert ausschließlich in der beheizten Wohnung, eine vorzeitige "Schwächung" wegen kalter Temperaturen ist also ausgeschlossen. Vor der Fahrt schalte ich den ROX an und lasse ihn wegen bekanntem Problem eine Zeit in Ruhe. Wenige Minuten nach Tourstart zeigt der Akku schon nur noch 98% an. Nach drei Stunden Fahrt bei 0-2° Stehen noch 56% Restkapazität auf der Akkuanzeige.
Gestern dann die erste Fahrt mit dem Roam: Einstellungen; W-Lan an, Hintergrundbeleuchtung Auto, die gleichen Sensoren wie zuvor gekoppelt, Akku vor zwei Tagen geladen und danach noch Einstellungen am Gerät vorgenommen. Kurz nach Start geht der Akku auf 99% und nach 2:14h (Fahrzeit 2:05h) bei 1-2° stehen noch 89% auf der Anzeige. Und das mit der ersten Akkuladung, nach ein paar Ladezyklen wird das eventuell noch besser.
Liegt vielleicht daran dass die chemischen und physikalischen Gesetze überall auf der Welt gelten, unabhängig vom Hersteller.
Stimmt natürlich, aber manche Hersteller können damit scheinbar besser umgehen als andere... ;)
 
Dabei seit
7. August 2005
Punkte für Reaktionen
538
Zieh dich nicht so an den Prozentangaben hoch, die realen Laufzeiten sind wichtig.
 
Dabei seit
21. Mai 2019
Punkte für Reaktionen
6
Dabei seit
18. Juli 2015
Punkte für Reaktionen
6
Bei mir hats gestern auch 0 Prozent vorm Training angezeigt, da ich aber wusste das es letzte mal beim ausschalten 25% waren hab ich mir keine Gedanken gemacht, nach 1:45 nachm Ende des Trainings hats dann wieder 19% angezeigt. War indoor, selbst bei Null Grad und Beleuchtung auf minimum maximal zehn Prozent.
Also scheiß auf die Angabe.
 
Oben