Sirrendes Geräusch bei der XTR-Scheibenbremse

nifnaf

Alles Pudding
Dabei seit
16. Juni 2003
Punkte für Reaktionen
0
Standort
Neuwied
Hi Michael,

ich habe noch eine kleine Frage, die ich bereits in einem anderen Teil dieses Forums gestellt habe.

http://www.mtb-news.de/forum/t86543.html

In erster Linie betrifft es mein neues Bike von Canyon und vielleicht habt Ihr Profis, einen Tipp und könnt gar Entwarnung geben.

Viele Grüße
Achim
 

mstaab_canyon

Canyon Produktmanagement
Dabei seit
8. August 2003
Punkte für Reaktionen
59
Standort
Koblenz
Hallo,

hmm, da ist Ferndiagnose sehr schwierig, und Nahdiagnose wahrscheinlich auch :D. Wir hatten hier schon einmal das merkwürdige Phänomen das Conti Explorer Reifen in Verbindung mit der Marta Scheiben bei bestimmten Drücken und Geschwindigkeiten ein "Klingeln" der Bremssscheiben verursacht haben. Sobald ein anderer Reifen montiert wurde war das Klingeln verschwunden. Ein Fall für Mulder und Scully?

Am besten vereinbarst Du einen Termin mit unserer Werkstatt, ich habe aber ehrlich Zweifel, das wir das genau eingrenzen können...

Viele Grüße,

Michael
 

nifnaf

Alles Pudding
Dabei seit
16. Juni 2003
Punkte für Reaktionen
0
Standort
Neuwied
Vielen Dank für die prompte Anwort,

sowas habe ich mir schon gedacht. Bei einem Rad wäre ich vielleicht noch stutzig geworden, aber dass die gleichen Geräusche bei zweien auftreten ist schon mehr als Zufall.
Irgendwie haben da wohl unerklärliche Phänomene oder gar Außerirdische die Finger im Spiel. :) Ich gehe mal davon aus, dass ich es bis zum Reifenwechsel ertragen muss und sich dann das Problem von selbst löst. Hauptsache die Bremsen funktionieren.

Nochmals danke

Achim
 
Dabei seit
16. September 2003
Punkte für Reaktionen
0
Standort
Bad Homburg
Hi zusammen,

fahre seit ca. 4 Wochen ein XC4 mit ´ner Magura Julie und auch Conti Explorer. Habe das gleiche Geräusch und das auch nur bei schnellen Abfahrten. Ein richtiges Klingeln.

Hast Du es schon mal mit einem anderen Reifen probiert?

Gruß

Stonebike
 
Dabei seit
9. Mai 2002
Punkte für Reaktionen
0
Salve,

habe auch die Julie und den Explorer und bei schnellen Fahrten klingelt/sirrt es. Habe aber noch keine negativen Auswirkungen z.B. auf das Bremsverhalten bemerkt.
Also muss man wohl mit diesem "Betriebs"geräusch leben??!!


 
Dabei seit
9. Mai 2002
Punkte für Reaktionen
0
Hi,

habe mein XC4 seit Ende September und bin wegen Zeitmangel erst knapp 300km gefahren. Aber was ich bis jetzt erlebt habe - einfach geil. Bin vorher ein Cannondale F500 (Hardtail) gefahren und es ist wie Tag und Nacht. Die Gabel spricht sehr sensibel an, taucht bei voller Belastung auch richtig gut ein, schnelle Abfahrten meistert sie auch souverän. Der Dämpfer lässt sich über den Druck und die Zugstufe auch super justieren. Da haben wir aber auch einen kleinen konstruktionsbedingten Kritikpunkt - das Bike lässt sich schlecht schultern (z.B. bei Aufwärtstreppen), aber zum Glück kommen die eher selten vor.
Ansonsten ist das Bike sauschnell, stabil und das Geld (Sparbuchaktion) auf jeden Fall wert.
Wie bist Du denn zufrieden und wie hast Du die Dämpfung/Federung eingestellt?
 
Dabei seit
16. September 2003
Punkte für Reaktionen
0
Standort
Bad Homburg
Wie bist Du denn zufrieden und wie hast Du die Dämpfung/Federung eingestellt?
Hi Gunnar,

habe mein VC am 09.10. direkt bei Canyon abgeholt und hätte fast auf dem Heimweg angehalten, um es auszuprobieren.

Also bin jetzt auch erst. ca. 300 km gefahren und absolut begeistert. Die Gabel fahre ich mit offener Zugstufe und halb geschlossener Compression, meistens mit 100 mm Federweg.

Den Dämpfer habe ich so eingestellt, daß der Dämpfer mit mir auf dem Bike in Ruhestellung 1 cm einfedert.Die Zugstufe habe ich so eingestellt, daß Sie beim Runterfahren von einem höheren Bordstein gerade einmal nachfedert. Mit dieser Einstellung bin ich auch schnellen Trails sehr zufrieden. Außerdem finde ich, daß der Dämpfer gerade bei steilen Anstiegen im Wiegetritt viel Grip produziert.

Gruß

Stonebike
 
Dabei seit
29. Oktober 2003
Punkte für Reaktionen
0
Standort
Saarland
Hi nifnaf!

Ist das Geräusch weg, wenn Du die Bremsen leicht anziehst, ohne wirklich zu bremsen?
Habe im Moment bei meiner XTR vorne ein "Pfeifen" bei mittlerer Geschwindigkeit, was weg ist, wenn ich den Bremshebel gaaanz leicht anziehe. Denke, dass bei mir die Bremsbeläge, oder einer leicht an der Scheibe schleift und diese in Schwingungen versetzt.
Ich hoffe, dass ich es mit ein wenig Feinjustage wegbekomme.

M.f.G.: Götz
 

nifnaf

Alles Pudding
Dabei seit
16. Juni 2003
Punkte für Reaktionen
0
Standort
Neuwied
Original geschrieben von maerbinger
Hi nifnaf!

Ist das Geräusch weg, wenn Du die Bremsen leicht anziehst, ohne wirklich zu bremsen?
Habe im Moment bei meiner XTR vorne ein "Pfeifen" bei mittlerer Geschwindigkeit, was weg ist, wenn ich den Bremshebel gaaanz leicht anziehe. Denke, dass bei mir die Bremsbeläge, oder einer leicht an der Scheibe schleift und diese in Schwingungen versetzt.
Ich hoffe, dass ich es mit ein wenig Feinjustage wegbekomme.

M.f.G.: Götz
Hi Götz,

ich kenne dein Problem. Deine Bremsbeläge schleifen ganz leicht an der Scheibe und wenn man den Bremshebel,- wie du schon geschieben hast- gaaaanz leicht zieht ist das Geräusch weg. Was Du versuchen kannst, ist die Beläge auszubauen und die Kanten zu brechen d.h. ringsrum mit feinem Schleifpapier eine kleine Fase dranschleifen (am besten auf einer Glasplatte).
Hattest Du das Vorderrad vielleicht mal ausgebaut, dann solltest Du versuchen den Schnellspanner zu drehen, das hat bei mir geholfen, das Geräusch zumindest zu dämpfen.
Aber es stört mich jetzt nicht mehr, weil ich mich dran gewöhnt habe.
Bei der Magura Julie hatte ich das auch und nach dem dritten Belagswechsel, war die Bremse wohl eingefahren.
Nur dieses Sirren habe ich halt noch bei höheren Geschwindigkeiten, aber es scheint auch normal zu sein und keinen Einfluss auf die Bremswirkung zu haben.
Aber ich nehme an, das hierzu noch einige Leute ihre Erfahrungen schreiben werden und vielleicht noch sinnvolle Tipps gegeben werden. Ich bin ja auch nur Laie.

Liebe Grüße

Achim
 
Dabei seit
29. Oktober 2003
Punkte für Reaktionen
0
Standort
Saarland
Hallo Achim!

Als ich Deinen Tip bezüglich des Schnellspanners ausprobieren wollte, fiel mir auf, dass die Bremsscheibe nicht mittig zwischen den Belägen durchlief sondern an dem äußeren Belag leicht anlag. Das erzeigte den feinen Pfeifton! Habe die beiden Schrauben des Bremssattels gelöst, ihn dank der Langlöcher etwas verschoben und die Schrauben wieder angezogen. Nun ist der Pfeifton weg.
Mein Grand Canyon Ultimate ist erst eine Woche alt; da muß sich das ein oder andere noch einlaufen bzw. per Feineinstellung einjustiert werden.
Also noch Danke für Deinen Tip!

Götz
 
Oben