Sram GX Eagle rattern beim treten im niedrigen Gang.

Dabei seit
27. Februar 2021
Punkte Reaktionen
0
Hallo, gestern kam mein neues Rad an : Cube Stereo HPC 140 TM 2021 (https://www.cube.eu/2021/bikes/moun.../cube-stereo-140-hpc-tm-275-flashgreynorange/).
Verbaut ist ein SRAM GX Eagle Set
Bei meiner ersten Fahrt heute ist mir aufgefallen, dass beim Fahren in niedrigen Gängen ein Rattern beim treten zu hören ist.
Beim Rückwärtstreten auf dem größten Ritzel springt die Kette runter auf ein kleineres.
Schalten geht einwandfrei und die Kette läuft hoch und runter, die entsprechenden Ritzel stehen auch mit der Schaltrolle in einer Flucht.
Ich kann jedoch nicht nachvollziehen wie das Geräusch entsteht, oder ob dies sogar normal ist und die Schaltung erstmal eingefahren werden muss, da dies meine erste 1x12 Schaltung ist.
Da das Fahrrad voreingestellt geliefert wurde, gehe ich eigentlich von einer korrekten Einstellung aus.

Hat jemand ähnliche Erfahrungen oder eine Idee, woran dies liegen kann?

Grüße
 
Dabei seit
12. Mai 2019
Punkte Reaktionen
47
Ich hab ja grad auch ein paar Schwierigkeiten mit meiner Schaltung. Wenn man sich aber die diversen Vergleiche bei YouTube anschaut, scheint zumindest das runterspringen auf dem größten Ritzel normal zu sein. Das rattern ist bei mir bei allen Gängen hörbar aber auf den kleinen Ritzen wird's definitiv mehr.
 
Dabei seit
5. Dezember 2016
Punkte Reaktionen
5
Ort
Bogen
Hallo
bei mir war die Kettenführung zu niedrig eingestellt und somit kratze die Kette (wenn eingefedert ) an der Führung.
Führung etwas höher und es war Ruhe. Mittlerweise hab ich sie komplett weg.

Gruß Conrad
 
Dabei seit
12. Mai 2019
Punkte Reaktionen
47
Dass es beim rückwärtstreten passiert ist ja auch irgendwie logisch wenn man mal von oben auf die Schaltung schaut. Zumindest wenn die Strebe recht kurz ist.
 

Anhänge

  • 805FCDF5-47E3-4177-B0E2-E7A51B991B25.jpeg
    805FCDF5-47E3-4177-B0E2-E7A51B991B25.jpeg
    223,7 KB · Aufrufe: 160
Dabei seit
12. Mai 2019
Punkte Reaktionen
47
Auch nicht beim rückwärstreten? Ich hatte das bei den ganzen Reviews so verstanden dass das wohl recht üblich ist. Zumindest bei meinem Rahmen in Verbindung mit den 52 Zähnen wüsste ich auch nicht wie das anders zu bewerkstelligen sein sollte. Das läuft schon ordentlich schräg.
 
Dabei seit
27. Februar 2021
Punkte Reaktionen
0
Das rattern ließ sich durch das Verstellen der Kettenführung fast vollständig entfernen. Nur noch das Runterspringen der Kette ist noch da.
 
Dabei seit
22. April 2001
Punkte Reaktionen
1.758
Auch nicht beim rückwärstreten? Ich hatte das bei den ganzen Reviews so verstanden dass das wohl recht üblich ist. Zumindest bei meinem Rahmen in Verbindung mit den 52 Zähnen wüsste ich auch nicht wie das anders zu bewerkstelligen sein sollte. Das läuft schon ordentlich schräg.
Man kann nicht sagen, daß das Kettenspringen normal wäre.
 
Dabei seit
12. Mai 2019
Punkte Reaktionen
47
Pauschal nicht, aber wenn ich mir das Bild von meinem Rad anschaue, weiß ich nicht, wie das beim Rückwärtstreten auf dem größten Ritzel nicht springen soll. Das läuft, zumindest bei meinem BIke, ordentlich schräg. Mag bei anderen Bikes mit Sicherheit anders sein.
 
Dabei seit
9. Juli 2020
Punkte Reaktionen
202
Vermutlich ist die Einstellung der Schaltung ab Werk doch nicht so korrekt.
Ich würde sie nochmal komplett neu einstellen mit Chaingap-Tool und so :daumen: ist wirklich kein großer Akt.

Ich hatte schon etliche Eagle Kasetten verschiedener Stufen (1230, 1275, 1295, ...) aber was ich mehrmals hatte, waren verbogene Zähne.
Wobei "verbogen" etwas übertrieben ist...
Das klackern war immer nur beim Treten und abhängig von der Trittfrequenz. Auf dem Montageständer hat man dann deutlich gesehen, dass die Kette am nächst größeren Ritzel nicht gestriffen sondern an einem ganz bestimmten Zahn hängen geblieben ist.
Mit der Zange lässt sich das aber sehr leicht beheben :D
Als ich nach der Ursache gesucht hab, hab ich des öfteren mal gelesen, dass es angeblich an den Fertigungstoleranzen bei SRAM liegt.:ka: wie gesagt kein Beinbruch bei einer GX Kasette aber bei einer 1295 aufwärts sollte auch das nicht vorkommen...falls doch muss man halt selbst Hand anlegen.
 
Dabei seit
26. Februar 2021
Punkte Reaktionen
0
Ich habe das gleiche Problem gehabt. Habe die 12 fach 11-50 Kassette durch eine 11-52 ersetzt und habe mir dadurch eine Verbesserung erhofft bei der Bewältigung von starken Anstiegen. Kassette und auch Kette exakt nach SRAM Vorgaben eingebaut. Auch die Umschlingung mit abgesenkten SAG eingestellt. Leider gabt es immer wider Probleme mit einem heftigen Knacken, welches sich während der Fahrt durch wiederholtes Hoch- und Runterschalten beheben lies, aber es hat genervt. Dann nochmals versucht die Einstellungen zu verbessern, plötzlich ist die Kette beim Rückwärtsdrehen der Kurbel oder Rückwärtsschieben des Rades gleich mehrere Ritzel nach unten gesprungen.
Dann habe ich einfach mal alles Einstellungen beibehalten und nur die "alte" 50ger Kassette wieder eingebaut und siehe da, alles funktionierte wieder problemlos. Achja, ehe Fragen zum Schaltwerk kommen, habe ich natürlich das lange für 52er Ritzel auch vorher eingebaut, Schaltauge auch geprüft. Mir kommt es so vor als wäre das 52er Ritzel da doch anfälliger, so bleibe ich nun beim 50er.
 
Dabei seit
20. Dezember 2020
Punkte Reaktionen
2
Ich habe das gleiche Problem gehabt. Habe die 12 fach 11-50 Kassette durch eine 11-52 ersetzt und habe mir dadurch eine Verbesserung erhofft bei der Bewältigung von starken Anstiegen. Kassette und auch Kette exakt nach SRAM Vorgaben eingebaut. Auch die Umschlingung mit abgesenkten SAG eingestellt. Leider gabt es immer wider Probleme mit einem heftigen Knacken, welches sich während der Fahrt durch wiederholtes Hoch- und Runterschalten beheben lies, aber es hat genervt. Dann nochmals versucht die Einstellungen zu verbessern, plötzlich ist die Kette beim Rückwärtsdrehen der Kurbel oder Rückwärtsschieben des Rades gleich mehrere Ritzel nach unten gesprungen.
Dann habe ich einfach mal alles Einstellungen beibehalten und nur die "alte" 50ger Kassette wieder eingebaut und siehe da, alles funktionierte wieder problemlos. Achja, ehe Fragen zum Schaltwerk kommen, habe ich natürlich das lange für 52er Ritzel auch vorher eingebaut, Schaltauge auch geprüft. Mir kommt es so vor als wäre das 52er Ritzel da doch anfälliger, so bleibe ich nun beim 50er.

Muss das Thema noch einmal aufgreifen. Es kann wirklich ein Problem mit den Ritzelzähnen sein!
Ich habe ein Cube Stereo 150 Race 2021 mit GX Schaltwerk und 52 Ritzel. Plötzlich, nach ein paar Wochen knackt es im 8. Gang immer wieder und immer lauter. Ewig rumgespielt mit den Einstellungen, hat nichts gebracht. War voll nervig.
Etwas Spannung im Zug verändert, dann war es weg, dafür ist der 5. oder 6. Gang nicht mehr runter gesprungen. Also nur das Problem verlagert. Umschlingung rumgestellt, alles nicht gebracht.

Dann habe ich die Tipps in Foren, auch die hier (Danke!!) mit den Zähnen gelesen und geprüft.
Es waren in dem besagten Ritzel 2 Zähne zu eng an der Kette, sodass die Kette hängengeblieben ist und sich kurz angehebt hat. Das war das klacken! Ich habe die mit einem Marker markiert und dann mit einem großen breiten Flach-Schraubendreher minimal, kaum sichtbar, rausgebogen. Dann war das klacken weg.

Ich denke, wenn die Kette neu ist und dann nach ein paar 100 Kilometern dann eingefahren ist, braucht die mehr Spiel. Dazu kommen Fertigungstoleranzen, wie Ch_Bike_3 geschrieben hat und schon knackt es.
Muss nicht immer sein. Aber bei mir war es so.

Hatte vorher noch ein altes Bike mit Umwerfer und 11 Ritzel hinten, da gab es solche Probleme natürlich nicht. Die Ritzel-Abstände und Kette waren deutlich breiter.
 
Dabei seit
9. Juli 2020
Punkte Reaktionen
202
Dann habe ich die Tipps in Foren, auch die hier (Danke!!) mit den Zähnen gelesen und geprüft.
Es waren in dem besagten Ritzel 2 Zähne zu eng an der Kette, sodass die Kette hängengeblieben ist und sich kurz angehebt hat. Das war das klacken! Ich habe die mit einem Marker markiert und dann mit einem großen breiten Flach-Schraubendreher minimal, kaum sichtbar, rausgebogen. Dann war das klacken weg.

Ich denke, wenn die Kette neu ist und dann nach ein paar 100 Kilometern dann eingefahren ist, braucht die mehr Spiel. Dazu kommen Fertigungstoleranzen, wie Ch_Bike_3 geschrieben hat und schon knackt es.
Muss nicht immer sein. Aber bei mir war es so.
Ja das was du da schreibst, beschreibt das ganze "Problem" sehr gut :daumen:

Bei mir waren es bisher auch nur wenige Zähne in den paar Kassetten die ich hatte und die Kette hat sich dabei auch immer leicht angehoben und ist anschließend wieder in die Zähne geschnappt. Das war dann das Klackern das man hören konnte. Zum Glück lässt sich das sehr leicht beheben :daumen:

Ich fahre auch ausschließlich die 50er Kassetten, da ich die 52 nicht brauche und mir die Abstufung auf die 50 deutlich mehr liegt in Kombi mit meinem 34er Kettenblatt vorne :ka:
 
Oben