SRAM S7 Schaltungsprobleme

Willkommen! Registriere dich jetzt in der Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Schrauber_27

    Schrauber_27

    Dabei seit
    02/2009
    Hallo zusammen,

    würde mich über Tipps zum Beheben folgener Merkwürdigkeit freuen:

    Meine Nabenschaltung SRAM S7 kann ich ohne Prombleme auf- und abwärts im Bereich der Gänge 1 bis 5 schalten. Sobald aber der 6. und 7. Gang geschaltet wurden, kann ich nicht mehr in den 5. und niedrigere Gänge zurück schalten. Der Bowden-Zug hängt dann ein ganzes Stück aus dem Schaltgriff heraus, da die Click-Box nichts mehr tut. Sobald ich die Click-Box über das Rändelrädchen löse, springen die Gänge zurück und 1. bis 5. Gang funktionieren wieder.

    Was ist hier los? Liegt das Problem im Inneren der Nabe oder ist es die Click-Box????

    Vielen Dank für einen guten Tipp!
     
  2. MTB-News.de Anzeige

  3. Bombenkrator

    Bombenkrator ...

    Dabei seit
    07/2006
    was ist eine click box? meinst du den schalthebel??
     
  4. Mad-Line

    Mad-Line Aluminium Chef Koch

    Dabei seit
    06/2002
  5. KampfkazzZ

    KampfkazzZ Volle Pulle!

    Dabei seit
    07/2006
    Ich greife diesen Thread mal auf. Er ist zwar nicht sonderlich populär, aber wenn einer Probleme mit dieser Nabe hat, klingt das meist recht ähnlich: Es kann von Gang 6 oder 7 nicht mehr zurückgeschaltet werden. Wer andere Probleme hat, braucht sich durch den Rest nur dann durchzukämpfen, wen er/sie an ein paar Erkenntnissen zur generellen Funktion der Nabe interessiert ist.

    Edit:
    Wer das gleiche Problem hat und beheben möchte, möge bitte die nachfolgende Anleitung überspringen und sich die nächsten 2 posts durchlesen. Dort steht die Lösung, ohne die Clickbox zerlegen zu müssen und Gefahr zu laufen, etwas zu verlieren oder zu zerstören.
    Ich hoffe, es hat sich noch keiner meinetwegen die Arbeit gemacht. Falls doch, bitte ich um Entschuldigung.

    Die Anleitung lass ich trotzdem mal so stehen, immerhin ists nettes Bildmaterial, und das Schaltschema könnte ja auch so vielleicht mal wen interessieren.


    Ich selbst fahre auch eine Sram S7 an meinem Stadtrad und war bisher immer sehr zufrieden. Seit Kauf hab ich noch nichts austauschen müssen und hatte kaum Wartungsaufwand.
    Nachdem zuletzt aber der Bowdenzug gerissen war, musste ich Hand anlegen. Der vermeintlich schnell durchzuführende Wechsel zog dann aber das bekannte Problem nach sich: Ich konnte aus Gang 6 nicht mehr auf den 5. zurückschalten.
    Erste Hinweise aus dem Forum wiesen auf einen eventuell verbogenen Schaltstift oder ein krummes Schaltröhrchen hin. Das konnte ich bei mir nicht bestätigen: Alles gerade wie frisch aus der Fabrik. Woran kanns dan noch liegen? Auf die Gänge 1 bis 5 wollte ich mich nicht beschränken, und da eine neue Nabe viel Geld und Zeit kostet, hab ich mir das mal genauer angesehen.

    [​IMG]
    Sram S7 Clickbox

    Eine Analyse dessen, was in der Clickbox vor sich geht, wenn man die Gänge wechselt, erbrachte folgende Erkenntnis:

    [​IMG]
    Sram S7 Schaltschema

    Das Bild stellt die Stellungen von Schaltstift und Schaltröhrchen im jeweiligen Gang dar. Schaltstift und -röhrchen werden von den kleinen Schaltärmchen bewegt, die man in der Clickbox erkennen kann.

    Zurück zum Problem: Wenn das Zurückschalten von 6 auf 5 nicht klappt, heißt dass, dass die Clickbox Probleme hat, den Stift in die Nabe zu drücken. Bei genauerer Überlegung wird klar: Beim normalen Hochschalten von Gang 1 bis 5 wird das Hineindrücken von Schaltstift und Schaltröhrchen durch die Handkraft über den Schaltzug unterstützt. Schaltet man weiter hoch (Gang 6 und 7), so lässt die Clickbox den Schaltstift wieder aus der Nabe herausrutschen.
    Möchte man wieder auf Gang 5 zurückschalten, muss die notwendige Kraft aus der Federvorspannung in der Clickbox ausreichen, um den Widerstand in der Nabe (dort sind Schaltstift und -röhrchen ebenfalls federnd gelagert) zu überwinden.
    Die Nabe zerlegen wollte ich nicht, zumal sich der Widerstand ganz ok anfühlte, wenn man von Hand versuchte, Schaltröhrchen und Schaltstift zu bewegen. Eine kurze WD40-Kur brachte ebenfalls nichts. (Ist generell vielleicht auch nicht zu empfehlen, vor allem für die Rücktrittfahrer unter euch.)
    Also muss zur Lösung des Problems die Federspannung erhöht werden, damit die Clickbox mehr Dampf zum Runterschalten hat.

    Nach diesem ausführlichen theoretischen Exkurs nun zur Praxis! Vorneweg noch eine Warnung: In der Clickbox steckt eine Spiralfeder. Wenn die unter Spannung steht und sich plötzlich aus dem Gehäuse löst, kann das wortwörtlich fix ins Auge gehen. Zieht euch bitte eine Brille an. Dass ihr das ohnehin auf eigene Gefahr macht, möchte ich kaum extra erwähnen.

    Also los: Demontiert die Clickbox vom Fahrrad. Dazu (wenn möglich) in Gang 1 schalten, um die Federvorspannung in der Clickbox zu minimieren. Rändelschraube lösen, Clickbox von der Nabe abziehen. Spätestens jetzt in Gang 1 schalten. Kunststoffhaube abnehmen. Dazu die kleine Kreuzschlitzschraube lösen und die Zugeinstellschraube abschrauben. Der zug steht ein bisschen unter Spannung, aber nicht dramatisch. Zugeinstellschraube wegziehen und die Haube abnehmen. Bowdenzug von der "Zugscheibe" abwickeln und mit dem messingfarbenen Sechskant abziehen. Jetzt liegt die Clickbox wie oben abgebildet vor euch.

    Als nächstes zieht ihr die Zugscheibe ab. Sie lässt sich einfach abnehmen.

    [​IMG]
    Zugscheibe entfernen

    Jetzt kommt der unangenehmste Teil: Das Gehäuse der Clickbox muss geöffnet werden. Das hat bei mir eine Weile gedauert, es ist geklebt oder reibverschweißt. Dazu habe ich auf der Rückseite mit ein, zwei kleinen Schlitzschraubendrehern den Spalt nach und nach aufgestemmt. Auf dem Bild ist das schon erledigt, man erkennt gut die Spuren meiner Arbeit:

    [​IMG]
    Sram S7 Clickbox Rückseite

    Beim Auseinandernehmen der beiden Hälften nach Möglichkeit immer einen Finger auf dem roten Teil halten, in dem sonst der Bowdenzug verankert ist, um ein unkontrolliertes Abspringen zu vermeiden.

    [​IMG]
    Clickbox Innenleben

    Jetzt kommt der Clou: Wir verpassen der Clickbox ihren Vorspannungsboost, indem wir ihr eine Extraumdrehung Vorspanung verpassen. Die Feder im Inneren ist so aufgebaut, dass sie das abkönnen sollte. Sie wird nach innen gezogen und nicht nach außen gedrückt, was dazu führen könnte, dass die Spiralfeder knickt, kollabiert oder das Gehäuse sprengt (kleiner Scherz). Das folgende Bild ist nur für die neugierigen unter euch, ihr müsst das rote Ding nicht abziehen.

    [​IMG]
    Spiralfeder unter dem roten Plastikdingen

    Aufgepasst: Die beiden Schaltärmchen folgen jeweils einer Scheibenkontur auf dem roten Plastikdingen. Je nach Winkel nehmen sie also eine bestimmte Position ein. Wichtig ist nur: Das untere Ärmchen wirkt außerdem wie eine Art Stopper.

    [​IMG]
    Sram S7 Clickbox Arretierung

    Um die Vorspannung erfolgreich zu erhöhen, wird das rote Plastikteil nun eine volle Umdrehung gegen den Uhrzeigersinn (also so, wie es auch vom Schaltzug gezogen wird) aufgezogen. Guckt, dass die Arretierung wieder einrastet.
    Das Gehäuse wieder aufsetzen. Dabei muss der Drehpunkt der Schaltärmchen in die entsprechende Aussparung des Gehäuses rutschen, danach das rote Plastikdings wieder durch die Öffnung fädeln.
    Gut zusammendrücken, das scheint bei mir gut zu halten und macht einen vertrauenswürdigen Eindruck.

    Zugscheibe wieder aufsetzen, Zug einstecken, wie vorher um die Zugscheibe legen und die Kusntstoffhaube wieder draufbauen. Clickbox im ersten Gang wieder an der Nabe montieren. Über die Zugeinstellschraube nun schauen, dass im 4. Gang die Nut des roten Plastikdingens parallel zur Nut in der Kunststoffhaube liegt. Fertig!

    Ergebnis: Die (Hoch-)Schaltvorgänge sind nun etwas strammer als vorher, aber weit weniger schlimm als ich zunächst befürchtet habe. Und vor allem: Runterschalten klappt wieder einwandfrei - Mission erfüllt, Geld gespart!

    Viel Erfolg beim Hinterherbasteln, vielleicht fahren ja noch ein paar von den S7 rum...
     
    Zuletzt bearbeitet: 7. Februar 2011
  6. Topotec

    Topotec Beamter vs. MechanicMan

    Dabei seit
    08/2003
    Hallo,

    Du machst Witze, oder? Die S7 ist die meistverkaufte Nabe neben der Dreigang von Sachs!
    Davon gibt es Millionen! Jedes zweite Haushaltsrad fährt mit S7!

    Ich kann aus langjähriger Erfahrung nur davon abraten, die Clickbox zu öffen. Ich habe schon gesehen, wie selbst ambitionierte Bastler mit dem auseinander genommenen Schrott ankamen oder alles falsch zusammengebaut war! Ich Ich selber schraube auch schon mal sone Box auf, aber eher selten, weil das in einer Werkstatt selten lohnt. Da kommt dann meist ne neue ran und gut ist!

    Im Übrigen sind Schaltungsprobleme meist auf falsche Montage zurckzuführen. Viele bauen das Hinterrad aus zum Reifenwechseln und montieren die Clickbox falsch, vergessen eine der Schaltstangen oder drücken sich die Nase des roten Führungskeils kaputt.

    Oft wurde auch die durchsichtige Abdeckung mal abgemacht und es wurde dann der Zug nicht zweimal auf die Zugscheibe gewickelt. Das merkt man gar nicht gleich, aber die Spannung ist viel zu wenig!

    Das ist auch der gleiche Effekt wie die beschriebene Vorgehensweise, nur dafür braucht man die Clickbox nicht aufschrauben!
     
  7. KampfkazzZ

    KampfkazzZ Volle Pulle!

    Dabei seit
    07/2006
    Hahaha, ich könnt mich grad kringeln vor Lachen! :lol: Du hast ja so recht, meine nun völlig überflüssig gewordene und obendrein arg umständliche, leicht gefährliche Anleitung kann man direkt in den Müll hauen und mit einem Satz ersetzen:

    Den Zug bitte zweimal um die Zugscheibe wickeln. (FALLS die Spannung zu gering ist - sonst erhöht sich dank der Arretierung mit jeder Montage die Vorspannung.)

    Fertig. Wahnsinn! Und ich hab mich schon so gefreut, dass es geklappt hat... Manchmal sieht man den Wald vor lauter Bäumen nicht. :crash:
    Wobei ich zu meiner Verteidigung/Rehabilitierung schon fragen möchte, warum das dann nicht in der Bedienungsanleitung steht. Erwartet Sram tatsächlich, dass jeder, dem der blöde Schaltzug reißt, das vom Fachmann richten lässt? (Der es in 50 % der Fälle vermutlich auch nicht besser weiß?)

    Eine weitere Frage sei noch erlaubt, weils du was von Clickbox "aufschrauben" geschrieben hast: Bei mir gabs keine Schraube, daher die gewaltsame Methode mit den Schraubendrehern. Hat sich da was geändert oder ist die Vokabel "aufschrauben" nur ein anderes Wort für "dran rumbasteln"?

    Beste Grüße!
     
    Zuletzt bearbeitet: 6. November 2012
  8. roll_off

    roll_off

    Dabei seit
    03/2007
    Bei der S7 Clickbox gibts wohl etliche (ältere) Varianten (Sachs Spektro)
    Habe eine mit 6 Schrauben und eine, die gesteckt/geclipst ist, aber bei der eine 4fach Verschraubung vorbereitet ist
     

    Anhänge:

    Zuletzt bearbeitet: 21. September 2011
  9. frankdiersch

    frankdiersch

    Dabei seit
    09/2012
    Hallo kampfkazzZ, Deine Analyse des Schaltschemas waren für mich sehr hilfreich, ich hatte gerade mit meiner 2 Jahre alten SRAM S7 Schaltung das Problem, dass die höheren Gänge (4..7) nicht mehr funktionierten, d.h.
    Gang 4 = Gang 3
    Gang 5 = Gang 3
    Gang 6 = Gang 2
    Gang 7 = Gang 1

    Aufgrund Deiner Zeichnung ist mir klar geworden, dass bei meiner Schaltung das Schaltröhrchen nicht bewegt wird. Der entsprechende Hebel in der Clickbox war in Ordnung, aber die Aufweitung des Schaltröhrchens war schon etwas abgenutzt (2 Jahre tägliche Nutzung auf dem Arbeitsweg).
    So habe ich einfach mit einer Rundzange die originale Aufweitung des Schaltröhrchens wieder hergestellt und siehe da, es funktioniert wieder!

    Vielen Dank nochmal für Deinen Beitrag!
     
  10. LANDOs

    LANDOs

    Dabei seit
    06/2011
    Hallo ich habe aber das Problem, das ich den 1 bis 5 Gang rein bekomme und dann nicht mehr den 6 und 7 reinbekomme. Ich kann den Griff einfach nicht mehr weiterdrehen als bis Gang 5. Mehr geht einfach nicht..

    Was kann das sein.

    [​IMG]
     
  11. frankdiersch

    frankdiersch

    Dabei seit
    09/2012
    Hallo Landos,

    vielleicht liegt es bei Dir ja am Bowdenzug bzw ein Problem innerhalb der Clickbox, probier doch mal, ob Du auch bei abgezogener Clickbox alle 7 Gänge problemlos anwählen kannst.

    Falls ja, es sind ja zwei Hebel in der Clickbox, einer drückt auf auf den Schaltstift, der andere auf's Schaltröhrchen.
    Das Schaltröhrchen wird wohl bei Dir korrekt betätigt.


    Wenn Du den Hebel für'n Schaltstift mal bei abgezogener Clickbox mit einem Schraubendreher leicht niederdrückst und dann einzeln die Gänge anwählst, müßtest Du eine Bewegung wie oben im Schaltschema spüren können.
     
  12. LANDOs

    LANDOs

    Dabei seit
    06/2011
    Werde ich morgen mal ausprobieren...Danke
     
  13. Oetzimann

    Oetzimann

    Dabei seit
    11/2007
    Hallo zusammen hätte da auch mal eine Frage zum Thema Clickbox?
    Kann mir jemand vielleicht erklären warum ich die Clickbox im vierten Gang abbauen soll? Zb: bei Hinterradausbau. Wenn man das Schaltschema sieht (übrigens klasse gemacht) :daumen: dann würde ich glauben das man sie im ersten Gang ausbaut? Da sind das Schaltröhrchen und Schaltstift ganz aussen und nicht belastet? Vielleicht hilft mir jemand auf die Sprünge?
    Gruss Oetzi
     
    Zuletzt bearbeitet: 4. November 2012
  14. KampfkazzZ

    KampfkazzZ Volle Pulle!

    Dabei seit
    07/2006
    Steht das denn irgendwo, dass man die im vierten montieren soll? Ich denke, dass du das schon richtig siehst. Montage erfolgt im ersten Gang, das hab ich wie oben zu lesen auch so gemacht, genau aus dem von dir genannten Grund. Einstellen dann allerdings im vierten, eh klar.
     
  15. Oetzimann

    Oetzimann

    Dabei seit
    11/2007
    @KampfkazzZ

    Jetzt wo du so fragst? :rolleyes: Nein steht nirgends! 4Gang neutraler Gang und 1Gang Demontagegang!
    Hier sind ja einige S7 Spezies ;) vielleicht könnt ihr helfen?
    Bei mir funktioniert Gang 5 nicht richtig! Der springt unter Belastung raus! Man tritt kräftig ins Leere....autsch
    Ist es die Nabe oder der Schalter der den Fehler verursacht?
    Kann man in der Clickbox (abgebaut) bei einer gesunden S7 die Schaltschritte so wie in dem Schaltschema eindeutig erkennen?
    Die Nabe habe ich zerlegt und keine optischen Mängel erkannt :confused:

    Gruss Oetzi
     
  16. KampfkazzZ

    KampfkazzZ Volle Pulle!

    Dabei seit
    07/2006
    Das von dir beschriebene Problem kann verschiedene Ursachen haben.

    Da du davon sprichst, dass der Gang unter Belastung rausfliegt, würde ich als erstes die Zuglänge überprüfen. Wenn du in den vierten Gang schaltest, muss die Nut im roten Plastikdingens parallel bzw. deckungsgleich zur Markierung im Gehäuse liegen. In gewissen Grenzen lässt sich das über die Einstellschraube an der Clickbox einstellen. Wenn der Einstellbereich nicht ausreicht und dir nicht klar ist, wie du das dann hinbekommst, musst du dich noch mal melden.
    Wenn das gegeben ist und noch immer Probleme sind, wird es schwierig. Schaltstange verbogen? Schaltröhrchen verbogen? Das kann passieren, wenn die Clickbox nicht im ersten Gang (und etwas gefühllos) montiert oder demontiert wird und die Schaltärmchen sich in Schaltstange und/oder -röhrchen verhaken. Beide Teile einfach mal rausziehen und anschauen. Falls die verhunzt sind, gibts üblicherweise in der Bucht günstigen Ersatz.

    Um deine Frage zu beantworten: Ja, die Schaltbewegungen der Schaltärmchen in der Clickbox sind nachzuvollziehen. Ich halte es allerdings für extrem unwahrscheinlich, dass ein Fehler in der Clickbox vorliegt - das System ist so simpel und so gut gekapselt, dass ich mir nur schwerlich vorstellen kann, dass dort der Hund begraben liegt.

    Solltest du dennoch nachschauen wollen, solltest du beachten, dass die Schaltärmchen sich nicht von alleine wieder in die Clickbox zurück bewegen. (Die Polygonscheibe drückt die Ärmchen nur in Nabenrichtung, in verbautem Zustand werden sie von Schaltstift und Schaltröhrchen zurück gedrückt.) Da gibt es dann zwei Möglichkeiten: Entweder wie oben von frankdiersch beschrieben mit den Schraubenzieher nachhelfen oder einfacher und schneller, indem die Clickbox nach dem Gangwechsel ordentlich in entsprechender Richtung aufgestuckt wird. Bevor aber falsche Schlüsse gezogen werden, sollte der Schraubenzieher zum Einsatz kommen, wenn die Position der Schaltärmchen nicht der erwarteten entspricht.
     
  17. Runningman

    Runningman

    Dabei seit
    04/2014
    Hallo Zusammen,
    Erst einmal vielen dank am KampfkazzZ für die ausgezeichnete Beschreibungen und Bildern.
    Es würde nicht möglich die Reperatur erledigt ohne das. Danke!
    Es musste gesagt sein auch dass ich habe bei 2 verschiedenen Fahrrad Laden das Fahrrad mitgeschlept und keine von denen wusste die Losung.

    deshalb, ich will eine Lösung schreiben zum das Problem wenn Gänge 5,6,7 funktioniert nicht mehr.
    In meinem Fall, ein sehr kleine Teil von die Rote Plastic Anteil war weg gebroken.

    Dieser Rote Gegandstand war für 5 Euro zuhaben bei Amazon unter die Beschreibung
    "SRAM Schaltung Zubehör S7 Druckstift, -röhrchen, Set"
    rote plastic SRAM Schaltung Zubehör S7.
    Einmal gewechselt und es hat funzioniert einwandfrei bei Gänge 5,6,7.

    Ich hoffe dass dieses info ist hilfreicht zum reparieren die Fahrrader, weil es scheint dieses Fehler mit dem kaputt rote Plastic passiert oft beim Sram S7 umschalter/umwerfer problem.
     
  18. LANDOs

    LANDOs

    Dabei seit
    06/2011
    ja super das Röhrchen usw. neu und noch immer gehen der 6 und 7 rein. Jetzt habe ich den Zug unten an der Schaltung schon gespannt und bekomme jetzt so gerade ebend den 6. Gang rein.

    Das bedeutet ja eigentlich das die Clickbox das Röhrchen nicht wieder aus der Nabe heraus lässt.

    Oder sehe ich das falsch?
     
    Zuletzt bearbeitet: 26. Mai 2014
  19. KampfkazzZ

    KampfkazzZ Volle Pulle!

    Dabei seit
    07/2006
    Auch wenns ein bisschen spät ist: Landos, bist du sicher, dass du die Zuglänge korrekt eingestellt hast? Im vierten Gang müssen die Pfeilmarkierungen an der ClickBox übereinander liegen bzw. aufeinander zeigen.

    Was war das Ergebnis des Vorschlags aus Post #10?

    Lassen sich Schaltstift und Schaltröhrchen bei demontierter ClickBox mit einem Schraubendreher bewegen?
     
  20. studibike

    studibike

    Dabei seit
    03/2009
    Guten Morgen, ich brauche unbedingt eure Hilfe, bin einer von denen, der die Bix geöffnet hat, war geklippt.

    Die Symptomatik war die, dass sich die Armchen nicht bewegten. Jetzt bekomme ich das Teil zwar zusammen, aber sobald ich den Zug bewege, sind die Arme wieder los.

    Habe due Box so zusammengedrückt, dass die Arme draußen sind und im roten Teil eingerastet. Ein Krampf isg dann die Wicklung...so, nun spanne ich und dann, wenn die Spannung nachlässt, rutschen die Arme wohl aus der Arretierung, kann das sein? Aber die Soannung so einzustellen, dass bis maximal zum ursprungspunkt gedreht wird ist unmöglich,. Was mache ich falsch????

    Grüße
    studibike
     
  21. roll_off

    roll_off

    Dabei seit
    03/2007
    dass Du in Rätseln schreibst, nicht schreibst, wie weit Du das Teil zerlegt hast und keine Bilder lieferst :)

    Bix geklippt = Clickbox geclipst ??

    wenn es sich um eine alte S7 Clickbox handelt, so waren auch die geclipsten für Verschraubung vorbereitet
    GehaeuseClipsVerschraub_kl.


    der nächste Knackpunkt wäre bei Totalzerlegung der richtige Einsatz der (Spiral)feder
    SpiralfederEinsatz_kl.


    InneresGewartet_kl.
    jetzt sind meine hellseherischen Fähigkeiten erschöpft. Vllt wars auch die falsche Richtung:oops:

    Jetzt bist Du dran :)
     
    Zuletzt bearbeitet: 21. Oktober 2014
  22. studibike

    studibike

    Dabei seit
    03/2009
    Vielen Dank für die schnelle Nachricht! Box total zerlegt, die Feder habe ich drin gelassen, mache gerne Bilder!

    Der bowdenzug muss gegen den uhrzeigersinn aufgewickelt werden, richtig? Auch wenn die Ausparung etwas anderes vermuten lässt....dann ist die spannung ja sehr hoch!!

    Kann es sein, dass beim zusammendrücken der untere "schieber" (bild 1) etwas hochgedruckt wird und somit aus der arretierung gerät? Dann sind beide schieber namlich "lose" und der untere rastet nicht mehr ein

    Grüße
    studibike
     

    Anhänge:

  23. roll_off

    roll_off

    Dabei seit
    03/2007
    korrekt, im 1. Gang ca. 2x360° Umschlingung

    mit Verlaub, wenn du Groß-und Kleinschreibung verwendest, dann lese ich die Fragen gerne!

    nein, dann ist die Position der Klinken beim Zusammenclipsen ungünstig. Auf jeden Fall das Schaltseil beim Zusammenbau der Clickbox entfernen. Das Gehäuseoberteil muss sich beinahe ohne Widerstand auf das Unterteil mit all der Mechanik schieben lassen

    Du solltest auch die Feder unter dem roten Teil komplett auf Anschlag schieben. Das rote Teil müsste ca. 1mm tiefer sitzen.
     
  24. KampfkazzZ

    KampfkazzZ Volle Pulle!

    Dabei seit
    07/2006
    Hallo Studibike!

    Die Schaltärmchen sind "lose"? Das sind sie bei abgebauter Clickbox gewissermaßen immer. Im Detail: Die Clickbox drückt die Schaltärmchen nur in Nabenrichtung. In entgegengesetzter Richtung werden sie durch Schaltstift und -röhrchen gedrückt. Das heißt, wenn du sie nicht mit einem Schraubendreher oder sonstigem Gerät belastest, dann reicht schon ein bisschen zähes Fett, und die Position der Ärmchen verbleibt entsprechend des Schaltschemas wie in Gang 5, egal wie du am Bowdenzug ziehst bzw. an der Zugaufnahme drehst. Dass sich die Schaltärmchen aufgrund eines Problems im Zusammenspiel mit der Kurvenscheibe nicht bewegen, halte ich für ausgeschlossen. Da sie wie auf deinem ersten Foto ersichtlich nicht gebrochen sind, wüsste ich nicht, wie das passieren sollte.
    Genauso können sie umgekehrt lose erscheinen, denn in der Bewegung in Richtung der Schaltnabe hält die Ärmchen bei abgebauter Clickbox nichts.

    Auf Bild zwei ist übrigens zu erkennen, dass du das Teil, das ich "Zugscheibe" genannt habe, verkehrt herum auf das rote Plastikteil aufgesetzt hast. Damit erübrigt sich auch das Problem, dass du mit der Aussparung erkannt hast.

    Interessant wäre ja auch, was überhaupt das Problem war, das dich dazu veranlasst hat, die Clickbox zu zerlegen. Ich gehe nicht davon aus, dass die Nabe wunderbar funktioniert hat, du dann aus reiner Neugierde die Bewegung der Schaltärmchen überprüft hast und dann aufgrund von vermeintlicher Unbeweglichkeit der Schaltärmchen die Clickbox auseinander gerissen hast.

    Wie auch immer - ich kann auf deinen Bildern von der Zugscheibe abgesehen nichts grundsätzlich verkehrtes erkennen. Was ich an deiner Stelle nun tun würde: Die Clickbox wieder vernünftig zusammenbauen und die Einstellung der Zuglänge überprüfen - wie es richtig ist, siehst du hier:

    Zuglänge.
    Und bevor hier Verwirrung entsteht: die Maße hängen von der Art/Generation der Clickbox ab. Bei den älteren Modellen muss es so eingestellt sein:
    Zuglänge alt.

    Dann den Zug einhängen und im Gegenuhrzeigersinn um die Zugscheibe wickeln. Wie oft das geschieht, hängt von der Vorspannung ab. Ist die Zugscheibe bereits vorgespannt, reicht unter Umständen eine Umdrehung. Die Vorspannung muss ja nicht bei jeder Demontage/Montage der Clickbox weiter gesteigert werden, irgendwann sagt dann die Spiralfeder leise Servus. Deswegen würde ich es im Zweifel einfach ausprobieren, was die Schaltung nach der Feinjustierung an der Zugeinstellschraube macht: Schaltet sie von Gang sieben nicht mehr auf Gang fünf zurück, ist die Vorspannung zu gering. Also eine Extraumdrehung aufwickeln. Dazu würde ich die Clickbox sicherheitshalber demontieren.

    Am Ende meines Posts möchte ich gerne noch mal an meine Frage erinnern, was eigentlich das Problem im Vorfeld war. Bei den vielen S7, die ich bisher behandelt habe, war tatsächlich eine ausgelutschte oder abgebrochene Nase des roten Führungskeils Ursache. Dieses Teilchen ist so wichtig wie unscheinbar, also immer gut drauf aufpassen, pfleglich behandeln und bei der Montage der Clickbox darauf achten, dass die Nase auch in die entsprechende Nut des Schaltröhrchens eingreift!

    Ich hoffe, geholfen zu haben.
    KampfkazzZ
     
  25. kg340

    kg340

    Dabei seit
    07/2015
    Ich habe den Schaltzug gewechselt und habe jetzt den Eindruck, daß zwischen 1. und 2. Gang kein Schaltvorgang stattfindet.
    Jedenfalls höre ich kein Schaltgeräusch.
    Da mir der Schaltzug zuvor nach 5.500 km Gesamtfahrleistung gerissen war, konnte ich natürlich vor der Demontage der Klickbox nicht mehr in den 1. Gang schalten.:sneaky:

    Ich gehe aber davon aus, daß dann, wenn man die Klickbox abnimmt, die Schaltung automatisch in den
    1. Gang springt, weil ja die Zugkraft über den Seilzug fehlt.
    Jedenfalls sind Schaltstift und -röhrchen bündig, was auf den 1. Gang schließen läßt :
    [​IMG]

    Also, es fühlt sich so an, daß es keinen Unterschied zwischen 2. und 1. Gang gibt.

    Alle anderen Gänge lassen sich einwandfrei schalten.
    Ich habe auf die korrekte Länge des Seilzuges an der Klickbox geachtet.
    Die Markierungen an der Klickbox befinden sich im 4. Gang überein.

    Allerdings habe ich das Zugseil in der Klickbox nur 1 x links herum umwickelt, damit sich die Schaltung am Drehgriff einigermaßen leicht schalten läßt.
    Mit 2 Umwicklungen ( so ist es wohl im Auslieferungszustand gewesen ) muß ich zum Schalten fast zwei Hände nehmen.:eek:

    So läßt sich die Vorspannung in der Klickbox überprüfen :
    Deswegen im Zweifel einfach ausprobieren, was die Schaltung nach der Feinjustierung an der
    Zugeinstellschraube macht. Schaltet sie von Gang sieben nicht mehr auf Gang fünf zurück,
    ist die Vorspannung zu gering.

    Da das einwandfrei funktioniert, müßte die Vorspannung reichen.
     
  26. Heiko_Herbsleb

    Heiko_Herbsleb Ich hab Dich lieb.

    Dabei seit
    01/2015
    Wo war Dir denn der Zug gerissen?
    Im Drehgriff? Wenn ja, welcher Drehgriff ist das denn?