SRAM X01 Eagle - Kette steht auf Ritzel?

Dabei seit
8. Mai 2012
Punkte Reaktionen
6
Hallo Zusammen,

habe mit der X01 Eagle bei meinem Megatower ein Problem.
beim schnellen Hochshiften (2/3 Gänge auf einmal) steht die Kette manchmal auf den Ritzelzähnen anstatt sauber reinzugreifen???

Woran kann das Problem liegen und wie kann ich es lösen?

Gruß und Dank
8967D387-F40B-4CD5-93FF-97CA2661EA87.jpeg
 

Florent29

Blind Racing for life
Dabei seit
8. Juli 2014
Punkte Reaktionen
7.222
Ort
Heidelberg
Das Problem liegt daran, dass deine Schaltung nicht sauber eingestellt ist. In deinem Fall der innere Anschlag.

Mal im Ernst: Du bist seit 2012 dabei, fährst ein Megatower und erkennst das nicht? Wow...
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
6
Das Problem liegt daran, dass deine Schaltung nicht sauber eingestellt ist. In deinem Fall der innere Anschlag.

Mal im Ernst: Du bist seit 2012 dabei, fährst ein Megatower und erkennst das nicht? Wow...
Vielen Dank für den höchst-konstruktiven Beitrag. Was allerdings mein Bike, die Zeit meines Bikens mit einem mechanischem Problem eines Schaltwerks zu tun hat, vermag sich mir nicht zu erschließen?!
Ich würde als Ingenieur wohl hier nicht fragen, wenn ich nicht die Schaltung bereits mehrfach geprüft und nach Anleitung eingestellt hätte. Aber nun gut...

Äußerer Anschlag steht exakt mit der Mitte des oberen Leitröllchens an der rechten Flucht des kleinsten Ritzels, innerer Anschlag steht exakt zentral unterm größten Ritzel. Sowohl mit und ohne Kette kontrolliert und ausgerichtet. Genau nach XX1/X01manual eingestellt.

Umschlingung habe ich bei ca. 28% Sag mittels Chaingap Tool eingestellt. Vorspannung des Seilzugs passt auch, im Gang 6/7 fluchtet die Kette exakt parallel mit dem Leitröllchen und hoch/runter schalten, funktioniert gleich schnell.
Lediglich beim schnellen Shiften von 2-3 Gängen, habe ich beim größten und zweit-größten Ritzel das Problem.
Wie man sieht, stehen die inneren Glieder der Kette auf dem Ritzel anstatt sauber reinzugreifen.

Was ist zu tun beim inneren Anschlag?
 
Dabei seit
22. April 2001
Punkte Reaktionen
2.837
Also bitte, einem Ingenieur ist nichts zu schwör. ;-)

Schaltung richtig einstellen und schon geht's. Ich hoffe, die Schaltaugen Einstellung passt auch, und nicht nur ungefähr. Die Eagle-Schaltungen sind da richtige Mimosen.
 
Dabei seit
23. September 2012
Punkte Reaktionen
393
Ort
Hannover
Also bitte, einem Ingenieur ist nichts zu schwör. ;-)

Schaltung richtig einstellen und schon geht's. Ich hoffe, die Schaltaugen Einstellung passt auch, und nicht nur ungefähr. Die Eagle-Schaltungen sind da richtige Mimosen.

Genauso empfindlich sind die Schaltwerke. Sind sie nur minimal verbogen, wird das Einstellen schwierig. Und bei dem langen Käfig und somit Feindkontakt passiert das häufiger mal.
Aber wie schon gesagt, es liegt am oberen Anschlag. Mit Gefühl einstellen, auch eine 1/8 Drehung der Einstellschrauben macht sich bei der Eagle bemerkbar.
 
Zuletzt bearbeitet:

ragazza

Trails ohne Mofas
Dabei seit
14. Februar 2007
Punkte Reaktionen
1.959
Ort
Südmittelfranken und nördliche Oberpfalz
Hallo Knolly, ist das Problem wirklich beim Fahren oder nur am Montageständer?
Die zwei großen Ritzel der X01 sind NW-Blätter. Ich ließ mich da in der Werkstatt auch schon kirre machen, bei realer Nutzung hat die Kette aber immer die passende Lücke gefunden ohne Verzögerung. Notfalls nochmals an der Zugspannung spielen. Die Einstellung des linken Endanschlags hat hier keine Auswirkung, solange sie genug Weg nach links freigibt. Das Schaltauge wirst du ja hoffentlich mit Lehre überprüft haben.
 
Dabei seit
21. Juni 2013
Punkte Reaktionen
8.582
Bei mir war es ein zwar neues aber leicht verbogenes Schaltauge.
Nach dem Ausrichten kam es nie mehr vor.

Grund ist, dass die (bei nicht perfekt ausgerichtetem Schaltauge) leicht schräg stehende Kette auch ohne Schalthilfe auf das nächstgrößere Ritzel wechselt und damit zu früh -> kann nicht in NW Profil einfädeln.

Dass es am falsch eingestellten Anschlag liegt ist Unsinn. Auch das mit der falschen Zugspannung halte ich für unwahrscheinlich, die kann ich jetzt garnicht so falsch einstellen, dass es auftreten würde.
 
Dabei seit
8. Mai 2012
Punkte Reaktionen
6
Ich danke euch für eure Hilfe. Es kann gut sein dass bei den ersten 3.000hm in den letzten Wochen der ein oder andere Feindkontakt dabei war. Ich bestelle mir eine Leere und prüfe das Schaltauge.

Beim Fahren ist mir bevor ich das Schaltwerk nochmal genau eingestellt habe nur aufgefallen, dass es insbesondere im zweiten Gang ab und an leichte Geräusche bergauf bei ordentlichem Druck gemacht hat, was allerdings auch nicht mit 3/4 clicks mehr oder weniger Spannung besser wurde.
Das Phänomen mit dem Aufreiten der Kette Auf dem Ritzel habe ich dann auf dem Montageständer festgestellt. Vllt. sind Kette und Ritzel noch zu neu und noch nicht perfekt aufeinander eingespielt?? Oder könnte die Kette etwas zu kurz sein?
 
Dabei seit
21. Juni 2013
Punkte Reaktionen
8.582
Ohne Begründung ist so eine Aussage genauso Unsinn und wenig zielführend
Quatsch, eine Aussage ist entweder richtig oder falsch. Völlig unabhängig davon ob sie begründet wird oder nicht. Aber die (offensichtliche und deshalb weggelassene) Begründung hat @ragazza jetzt ja geliefert.

Und selbstverständlich ist es zielführend, wenn er jetzt aufgrund einer Erfahrung und Erklärung (Kette steht schief) weiß wo er anzusetzen hat...


Ist mir klar und auf dem Bild schaut es eben danach aus, dass nicht genug Weg nach außen freigegeben wird und das Ritzel somit auf der linken Seite der Kettenglieder läuft. Aber laut TE ist das ja nicht die Ursache.
Die Kette läuft nicht auf der linken Seite der Glieder, sie ist am falschen Zahn (eben nicht an der Steighilfe) aufs nächstgrößere Ritzel gewechselt und jetzt können die dickeren Zähne des Narrowwide Profils (das bei den beiden größten Ritzeln vorhanden ist) nicht in die dünnen Bereiche der Kette eintauchen.
 
Dabei seit
23. September 2012
Punkte Reaktionen
393
Ort
Hannover
Quatsch, eine Aussage ist entweder richtig oder falsch. Völlig unabhängig davon ob sie begründet wird oder nicht. Aber die (offensichtliche und deshalb weggelassene) Begründung hat @ragazza jetzt ja geliefert.

Und selbstverständlich ist es zielführend, wenn er jetzt aufgrund einer Erfahrung und Erklärung (Kette steht schief) weiß wo er anzusetzen hat...

Habe den Comment darüber zuerst nicht gesehen. Habe nichts gesagt :bier:
Hatte bei mir ein ähnliches Problem. Beim genauen Hinsehen von hinter dem Rad konnte man Erkennen, dass sich die Kette zwischen Schaltröllchen und Ritzel etwas eindrehte und nicht mittig lief. Eine Neujustierung der L-Screw und des Schaltröllchenabstandes hat erstmal Abhilfe geschaffen. Mein Schaltwerk hat die besten Zeiten allerdings schon hinter sich. Ganz gerade ist auf jeden Fall nicht mehr. War eventuell auch einfach nur Zufall oder Aufschiebung des Problems.
Die Seilspannung anzupassen hilft nicht, dass ist auf jeden Fall richtig.
 

---

sun is shinning
Dabei seit
16. Juli 2011
Punkte Reaktionen
8.558
Ort
Allgäu
sind Kette und Ritzel noch zu neu und noch nicht perfekt aufeinander eingespielt??
Das ist das was manche Händler und Werkstätten gern als Antwort liefern wenn sie nicht in der Lage sind eine Schaltung einzustellen.
Dann "balanciert" die Kette mit ihrem Rand auf den Zähnen statt zu greifen.
Schau dir mal das Foto genau an und dann überlegst du ob das was du meinst hier auch der Fall ist. Also ich seh da keine Kette die seitlich mit dem Rand auf den Ritzeln balanciert. Ich seh hier eine Kette die offenbar nicht so wirklich gut zu den Zähnen am Ritzel passt. Unter Last/Zug rutscht sie dann mit Kraft hinein. Und der Grund dafür ist billigste Fertigung, verschlissene Werkzeuge und Nichteinhaltung der Toleranzen bzw. null Qualitätskontrolle.
 

discordius

aus artgerechter Haltung
Dabei seit
18. Mai 2009
Punkte Reaktionen
538
Das Phänomen mit dem Aufreiten der Kette Auf dem Ritzel habe ich dann auf dem Montageständer festgestellt. Vllt. sind Kette und Ritzel noch zu neu und noch nicht perfekt aufeinander eingespielt?? Oder könnte die Kette etwas zu kurz sein?

Das kommt halt am Montageständer vor und ist laut SRAM normal und kein Problem. Sobald Zug auf die Kette kommt, sitzt die schon richtig.
Also ist die Lösung: Problem einfach ignorieren.
 
Dabei seit
21. Juni 2013
Punkte Reaktionen
8.582
Das kommt halt am Montageständer vor und ist laut SRAM normal und kein Problem. Sobald Zug auf die Kette kommt, sitzt die schon richtig.
Also ist die Lösung: Problem einfach ignorieren.
Also bei mir war das nicht nur auf dem Montageständer. Die Kette fädelt falsch ein und springt dann erst bei großer Belastung über die Zähne in die richtige Anordnung.
Das ist weder normal (wie gesagt, die Ursache ist dass die Kette vor der eigentlich dafür gedachten Position (Schalthilfe) das Ritzel wechselt) noch gesund für den Antrieb.
Ausrichten des Schaltauges verschafft Abhilfe.
Ignorieren komische Blicke am Berg :p
 
Oben Unten