SRAM XX1 Eagle AXS schaltet alle Gänge durch

Dabei seit
8. Mai 2010
Punkte Reaktionen
30
Ort
Murgtal
Hallo zusammen,
ich habe bereits gefühlt das ganze Internet inkl. Forum und Anleitungen durchforstet und finde nichts, was mir bei der Problemlösung weiterhilft.
Ich war fahren und plötzlich hing die Kette zwischen Ritzelkassette und Speichen. Hab dann gesehen, dass der Anschlag überhaupt nicht gestimmt hat. Allerdings war das nicht das eigentliche Problem, sondern das Schaltwerk schaltete plötzlich alle Gänge bis ins größte Ritzel durch und ließ sich dann überhaupt nicht mehr schalten. Habe dann auf dem Trail ein Firmwareupdate durchgeführt (dachte auch nie, dass das mal notwendig werden würde ^^), danach hat es wieder richtig funktioniert. Als ich dann fertig war mit fahren ginge das Durchschalten wieder los. Völlig verrückt. Ich kann mir nicht erklären, wo das Durchschalten herkommt. Wenn ich am Trigger die AXS Taste bestätige und gleichzeitig hoch oder runterschalte kann ich feinjustieren. Hatte jemand von euch das Phänomen schon? Gibt es so etwas wie einen harten Werksreset?
 
D

Deleted 410405

Guest
@FreeR1D3R

Das wäre mit einer normalen Schaltung mit Schaltzug nicht passiert :lol::D
Ein Firmware-Update auf dem Trail oder unterwegs geht halt nur, wenn man Empfang hat.
In den Bergen oder in Funklöchern stelle ich mir das doch recht schwierig vor.
Und ich würde mir auch in den Allerwertesten beissen, wenn die Schaltung ohne Internetempfang mir die Tour vermasseln würde
 

Reisi0

...
Dabei seit
17. August 2008
Punkte Reaktionen
302
@FreeR1D3R

Das wäre mit einer normalen Schaltung mit Schaltzug nicht passiert :lol::D
Ein Firmware-Update auf dem Trail oder unterwegs geht halt nur, wenn man Empfang hat.
In den Bergen oder in Funklöchern stelle ich mir das doch recht schwierig vor.
Und ich würde mir auch in den Allerwertesten beissen, wenn die Schaltung ohne Internetempfang mir die Tour vermasseln würde
Hmm, wenn dir der Schaltzug reist, "schaltet" das Schaltwerk auch durch alle Gänge durch. Und mit dem löchrigen Werkstattnetz in den Bergen ...
😉
 

neo-bahamuth

MisanthroperMountainbiker
Dabei seit
3. August 2004
Punkte Reaktionen
4.307
Ort
Augusta Vindelicorum
Und ich würde mir auch in den Allerwertesten beissen, wenn die Schaltung ohne Internetempfang mir die Tour vermasseln würde
Aja, da kommt die Ignorierliste zu Wort. Die Firmware war aber nicht das Problem (hättest aber halt auch lesen müssen), nachm Update war das Problem wieder da. Vermutlich klemmt am Hebel (oder der hat sich einfach wegen zu loser Klemme verdreht und wird von der Bremse gedrückt) und die App ist wie bei mir gedrücktem Schalter auf "alle Gänge durchschalten" gestellt.

Aber Ersatzschaltung im Rucksack, das will ich sehen...
Wenigstens scheint die Ignorierliste in dem Fall berechtigt.

@TE: würde auch mal den Trigger ausbauen, reinigen und wieder einbauen.
 
Zuletzt bearbeitet:
Dabei seit
8. Mai 2010
Punkte Reaktionen
30
Ort
Murgtal
Hallo zusammen,

vielen Dank für eure zahlreichen Antworten. Den Hebel habe ich geprüft, alles Knöpfe sind sauber und leichtgängig. Die kommen alle wieder in die Endposition zurück. Meine Hypothese ist, dass die Schaltung/ der Stellmotor irgendwie die Kalibrierung verloren hat und nicht behält. Hab auch nochmal in der AXS App geschaut, bei "current gear position" steht 12/12,obwohl die Kette auf 1/12 steht. Und wenn ich dann auf echte 12/12 hochschalten will, geht es natürlich nicht, weil der Stellmotor eine falsche Absolutposition hat.
Werde nachher zum Händler fahren, die Doku ist so dünn zu solchen Problemen, außer jemand hat noch ne Idee. Durch das Firmwareupdate hat es ja erst wieder funktioniert und dann wieder plötzlich nicht mehr.

Zum Thema mechanisch/elektrisch: ich war auch immer ein Mechanik-Fan, finde aber die AXS grundsätzlich echt geil, die Schnelligkeit und schaltpräzision, gepaart mit cleaner Optik am lenker hat was😉
Gerissene schaltzüge hatte ich früher oft, das gehört der Vergangenheit an^^
Das Thema wird sich schon lösen lassen und wenn ich vom Händler Feedback bekomme, was es war, schreib ich es hier rein😉👍
 
D

Deleted 410405

Guest
Aja, da kommt die Ignorierliste zu Wort. Die Firmware war aber nicht das Problem (hättest aber halt auch lesen müssen), nachm Update war das Problem wieder da. Vermutlich klemmt am Hebel (oder der hat sich einfach wegen zu loser Klemme verdreht und wird von der Bremse gedrückt) und die App ist wie bei mir gedrücktem Schalter auf "alle Gänge durchschalten" gestellt.

Aber Ersatzschaltung im Rucksack, das will ich sehen...
Wenigstens scheint die Ignorierliste in dem Fall berechtigt.

@TE: würde auch mal den Trigger ausbauen, reinigen und wieder einbauen.

Setz mich doch ruhig auf Ignore !

Ändert nix an der Tatsache, dass man ganz schön aufgeschmissen ist, so völlig in der Pampa, ohne Internet und das elektronische Ding will nicht mehr.

Und wenn du richtig gelesen hättest wäre dir bekannt, dass das Schaltwerk nach dem Firmware-Update wieder funktioniert hat.

Ist halt alles elektronische Spielerei.
 
Dabei seit
8. Mai 2010
Punkte Reaktionen
30
Ort
Murgtal
Also, ich war beim Händler, Problem war noch da als ich ankam, dann hat er den AXS Knopf gedrückt wie ich auch. Dann ging es wieder, er hat nochmal den Umschlingungswinkel der Kette und die Flucht des Schaltwerks feinjustiert. Das Problem konnte nicht mehr reproduziert werden, auch nachdem das Schaltwerk im Sleepmodus war. Morgen schau ich nochmal und halt euch auf dem Laufenden.
Vielleicht finde ich die Ursache noch 😉
 

ragazza

Trails ohne Mofas
Dabei seit
14. Februar 2007
Punkte Reaktionen
1.895
Ort
Südmittelfranken und nördliche Oberpfalz
@FreeR1D3R

Das wäre mit einer normalen Schaltung mit Schaltzug nicht passiert :lol::D
Ein Firmware-Update auf dem Trail oder unterwegs geht halt nur, wenn man Empfang hat.
In den Bergen oder in Funklöchern stelle ich mir das doch recht schwierig vor.
Und ich würde mir auch in den Allerwertesten beissen, wenn die Schaltung ohne Internetempfang mir die Tour vermasseln würde
sehr konstruktiv
 
Dabei seit
8. Mai 2010
Punkte Reaktionen
30
Ort
Murgtal
Ich würde da mal direkt an SRAM schreiben vllt haben die ja eine Erklärung.
Bisher konnte ich keine E-Mail Adresse finden. Kennst du eine? So wie ich das verstehe, ist das bei SRAM auch nicht vorgesehen, dass Endkunden direkt anrufen und schreiben, dafür gibt es das Händlernetz. Aktuell funktioniert die Schaltung wieder, glücklich bin ich über die "Spontanheilung" nicht, da das Problem jederzeit wieder auftreten kann.
 

neo-bahamuth

MisanthroperMountainbiker
Dabei seit
3. August 2004
Punkte Reaktionen
4.307
Ort
Augusta Vindelicorum
Bisher konnte ich keine E-Mail Adresse finden. Kennst du eine? So wie ich das verstehe, ist das bei SRAM auch nicht vorgesehen, dass Endkunden direkt anrufen und schreiben, dafür gibt es das Händlernetz. Aktuell funktioniert die Schaltung wieder, glücklich bin ich über die "Spontanheilung" nicht, da das Problem jederzeit wieder auftreten kann.
Servus,

ich beziehe mich hierbei auf folgenden Artikel von mtb-news.de vom letzten Jahr, ich denke das gilt so weiterhin:

Habe den Service aber selber noch nicht in Anspruch genommen.

E-Mail: [email protected]
Telefon: 09721 2923 111 (Festnetz- bzw. Mobilfunkgebühr), erreichbar von 9:00-12:00 und 13:00-16:00 Uhr

Ich würde allein zum Test der Reaktion mal ne kurze Mail hinschreiben :)
 
Dabei seit
4. November 2014
Punkte Reaktionen
0
Hallo zusammen,
habe leider gleiches Problem mit meinem Eagle AXS Schaltwerk. Das Schaltwerk schaltet ohne Grund auf den kleinsten Gang und bewegt sich nicht mehr. Nach längerer Pause funktioniert das Schalten wieder.

Hat schon jemand eine Lösung für dieses Problem oder weiß woran das liegt?

Danke, sg
 

PxG

Dabei seit
2. März 2019
Punkte Reaktionen
8
Hallo zusammen,

ich hatte das gleiche Problem gehabt.
Schalterwerk hat durchgeschaltet bis auf 50er Ritzel. Durch das Betätigen des Shifters wollte es noch weiterschalten. Der Stellmotor hat sogar Klickgeräusche gemacht. Firmware war aktuell. Problem war nach ausschalten des Multishift und Abbau des Akkus nach einer kurzen Pause weg.

Sram angeschrieben. Nach längerem hin und her. Probleme ist Sram nicht bekannt. Verweis auf Händler und Garantie.

Frag: Hattet ihr das Problem mehrfach oder nur einmalig?
Bei mir bis jetzt nach 500km einmalig.

Gruß
 
Dabei seit
22. August 2014
Punkte Reaktionen
55
Also ich hatte es auch fuhr auf einmal bin’s zum Ende(war ein neues Schaltwerk Max 100km bei Sonne.
Händler hat neu geschaut lief wieder dann 1 Tag später das gleiche.
Dann ging es nach Sram und ich habe ein neues Schaltwerk bekommen. Es war mein ich der Servomotor, hätten die sehr selten.
 
Dabei seit
22. August 2014
Punkte Reaktionen
55
Ps nach dem er durchgeschaltet hat klackt es mehrfach.
Was mit gerade einviel, es ist der Clunch wäre ausgelöst, konnte nicht sein da es an der Wand hing🤣
 
Dabei seit
12. März 2022
Punkte Reaktionen
0
Leider nach meiner ersten Ausfahrt, bei einer Abfahrt (nach 4 Km) das gleiche Problem 🙁 Nach Update, weiterhin das gleiche Problem, schaltet statt runter, nur noch hoch und da bleibt die Kette dann, nicht mehr schaltbar. Wahrscheinlich nur Austausch die Lösung !? Oder ?
 

PxG

Dabei seit
2. März 2019
Punkte Reaktionen
8
Leider nach meiner ersten Ausfahrt, bei einer Abfahrt (nach 4 Km) das gleiche Problem 🙁 Nach Update, weiterhin das gleiche Problem, schaltet statt runter, nur noch hoch und da bleibt die Kette dann, nicht mehr schaltbar. Wahrscheinlich nur Austausch die Lösung !? Oder Auch Akku a

Leider nach meiner ersten Ausfahrt, bei einer Abfahrt (nach 4 Km) das gleiche Problem 🙁 Nach Update, weiterhin das gleiche Problem, schaltet statt runter, nur noch hoch und da bleibt die Kette dann, nicht mehr schaltbar. Wahrscheinlich nur Austausch die Lösung !? Oder ?
Hallo,
hast du Multishift aus und Akku ab 10 min warten wieder dran. Schau mal in der App auf welchem gang das Schaltwerk steht. Wenn das nicht geht. Ab zum Händler.

Halt uns auf dem Laufenden was war.

Gruß
Paul
 
Oben Unten