Totem Solo air federt hart aus

lexle

Lass laufa!
Dabei seit
7. November 2001
Punkte Reaktionen
39
Ort
Midda im Schwobaländle
Hallo!

Meine neue 09er Sono air federt etwas hart gegen den Endanschlag aus.

Ist das ein Bug oder ein Feature?

Jemand die selbenProbleme?

Es ist an sich net schlimm, die Gabel funzt sonst sehr gut, die Dämpfung hat auch keine Aussetzer.

Es nervt halt etwas
 
Zuletzt bearbeitet:

pHONe^dEtEcTor

G3N3R4L^5H3RM4N
Dabei seit
12. Februar 2004
Punkte Reaktionen
9
Ort
Bayreuth
Gabs hierzu schon Abhilfe?
Meine tut dasselbe nachdem sie beim Service war... Ich glaube die haben etwas vergessen :D
Werde die wohl die Tage mal öffnen...
 

KILROY

Asphalt ist Teufelswerk
Dabei seit
29. Mai 2004
Punkte Reaktionen
22
Ort
51°21′57″ N 6°25′10″ E
Kenne ich von der recon solo air, da lag es daran, dass die Negativkammer komplett voll Öl war ( hatte sich von der Positivseite "durchgearbeitet" ) und daher die federnde Wirkung der -Luftkammer = 0 war.
Aufmachen, leeren, +Kammer ölen, aufpumpen, fertig.

vorherige Abhilfe: Gabel aufgepumpt auf den Kopf stellen, dann Luftventil drücken, i.d.R. haut es dann ein wenig Öl aus der - in die + Kammer und dann raus durchs Ventil. Damit verhindert man aber, dass die -Kammer sich irgendwann bis zum Anschlag füllt.

Viel Erfolg :daumen:
 
Dabei seit
18. Oktober 2005
Punkte Reaktionen
0
Mess mal den Abstand zwischen Krone und Abstreifer. Wenn der größer als 180 mm ist, dann ist meistens die Dichtung zwischen pos und neg Kammer kaputt und die Gabel braucht ein Solo Air Service. Dann kann die Gabel weiter ausfedern.
oder: funktioniert deine Zugstufe ?
 
Zuletzt bearbeitet:

rsu

Schönwetterfahrer
Dabei seit
24. April 2002
Punkte Reaktionen
1.641
Ort
Zürich
Einen vergleichbaren Effekt gibts auch wenn zu wenig Öl drin ist. Allerdings merkt man dann meist auch dass die Zugstufe beim Ausfedern auf den letzten cm nicht richtig funktioniert.
 
Dabei seit
26. Februar 2009
Punkte Reaktionen
13
habe auch das problem mit dem harten anschlag beim ausfedern. auf wurzeligen nicht allzu steilen trails fängt die totem dadurch an zu klappern und klappern nervt...

weiß da niemand abhilfe? (wenns geht ohne das teil komplett zerlegen zu müssen)
 

decolocsta

Reborn!
Dabei seit
30. Juni 2004
Punkte Reaktionen
661
Ort
Bayreuth
Mess mal den Abstand zwischen Krone und Abstreifer. Wenn der größer als 180 mm ist, dann ist meistens die Dichtung zwischen pos und neg Kammer kaputt und die Gabel braucht ein Solo Air Service. Dann kann die Gabel weiter ausfedern.
oder: funktioniert deine Zugstufe ?

genau das Problem hab ich :(


195mm Standrohrlänge:eek:
Total hohes Losbrechmoment, wenn das überwunden ist spricht die Gabel smooth an, was dafür spricht das ich keine Wirkung der Negativkammer habe.


Was kann ich tun?
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.199
Ort
ausgewandert
dass sich die gabel so weit auseinander ziehen lässt sollte eigentlich nicht gehen. denn in der negativkammer sind spacer und anderes, wie im anhang zu sehen, die ein übermäßig weites auseinanderziehen der gabel verhindern. wenn die dichtung zwischen den beiden kammer hin wäre, dann führt das normal eher zu einem einsinken der gabel während der fahrt. da der druck bei solo air gabeln zw. + und - kammer ausgeglichen ist und die negativkammer einen anschlag hat, der druck tendenziell nicht einfach so aus ihr raus kann etc. pp. würde mich wundern, wenn es (allein) daran liegt
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    22,5 KB · Aufrufe: 103

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.199
Ort
ausgewandert
vermutlich leider nicht. hast du mal unten an den castings sämtliche schrauben und alles kontrolliert? nicht, dass da was rausrutscht. fährst du momentan andere drücke als sonst und / oder kannst änderungen am federungsverhalten feststellen?
 
Dabei seit
5. Juli 2003
Punkte Reaktionen
8
Ort
Kahlgrund
Bisher gar nichts, ich hab die so gekauft und verbaut bin sie aber noch nicht auf nem Trail bzw. Bikepark gefahren...
Das Problem mit dem harten Anschlagen ist bekannt und wurde auf nen fehlerhaften Ölstand lokalisiert, das würde ich mir noch zutrauen...

Die soll erst nen Service bekommen...

Wenn das aber größere Probleme sind werd ich die wohl zum Service geben...
 

sharky

1529, 2015, 2020?
Dabei seit
14. Mai 2002
Punkte Reaktionen
11.199
Ort
ausgewandert
wie gesagt:
eigentlich kann es nicht sein, dass die gabel so weit rauskommt, da die negativkammer, entgegen der aussage von eldorado, nicht auf null komprimiert werden kann. etwas über den nennfederweg geht immer, mehr als 1cm ist mir aber noch nicht untergekommen. hast du die gabel neu oder gebraucht gekauft? das ganze ist recht komisch, könnte aber in gewissem maß bis zu ner bestimmten überschreitung auch ein feature der gabel sein. was mich jedoch wundern würde...
 
Dabei seit
5. Juli 2003
Punkte Reaktionen
8
Ort
Kahlgrund
Hey Sharky, du weisst doch, davon hab ich keinen Dunst... Ich hab die gebraucht gekauft...
Ich kann die dir gerne mal schicken, machst nen Service und vielleicht lernst du noch nen Rock Shox Fehler...
 

decolocsta

Reborn!
Dabei seit
30. Juni 2004
Punkte Reaktionen
661
Ort
Bayreuth
bei mir war die Solo-Air Einheit falsch zusammgebaut, der Negativkolben war fest mit dem Positivkolben verbunden und hat sich mitbewegt, der Puffer der zwischen beiden sitzen sollte war unter dem Negativkolben verbaut, und der Negativpuffer wurde entfernt, dort habe ich nur provisorisch Oringe gestapelt, das ergibt eben die 187mm, müsste warsch. noch einen hinzufügen um eben dann saubere 185mm zu haben, hab einen Anschlagspuffer einer Nixon rumliegen, den werde ich da beizeiten einsetzen.

Jedenfalls fühlt sich die Gabel nun richtig gut an, kein Losbrechmoment und smoothes Ansprechverhalten, kein spührbarer Anschlag nach aussen, so wie es sein soll.

@Schorsch

bei dir wird genau das gleiche Problem vorliegen, oder zumindest sowas in der Art.
 
Dabei seit
9. August 2006
Punkte Reaktionen
0
Ort
Tübingen
habe dasselbe Problem. meine Gabel schlägt hart an und is bockhart bis sie mal anspricht. wenn sie mal angefangen hat zu arbeiten, dann läuft sie richtig gut. hab grad mal meine tauchrohre gemessen: 19,5 cm. Außerdem schmiert die seit gestern sehr. das linke Tauchrohr is ständig mit öl überlaufen. ich vermute mal dass es auch an nem kaputten dichtungsring liegt. was meint ihr?? einschicken oder selbermachen? gruß
 

decolocsta

Reborn!
Dabei seit
30. Juni 2004
Punkte Reaktionen
661
Ort
Bayreuth
besorg dir nen Solo Air Service Kit, kostet 16 Euro, is easy zu machen, dann sollte es wieder passen.


Der hohe Losbrechmoment kommt von der sich nicht befüllenden Negativluftkammer und dadurch stehen die Standrohre auch so weit raus.
Als ich meine Solo Air Einheit geserviced hatte. standen die Standrohre auch 19,5 cm raus, nach dem ersten einfedern hatte ich dann 18,5.
 
Dabei seit
9. August 2006
Punkte Reaktionen
0
Ort
Tübingen
okay, also das kann ich selber bewältigen? also du meinst dass die negativluftkammer sich nich befüllt? aber warum fängt sie dann an zu "siffen". das linke tauchrohr war gestern ständig voll mit öl, was meiner meinung nach nich normal ist.
meine nächste frage wäre, ob ich die gabel noch benutzen kann ohne zu befürchten, dass noch mehr kaputt geht?
vielen dank
zu dem service kit bruahc ich dann noch öl,oder?
 
Zuletzt bearbeitet:
Oben