Trickstuff Bremsen - Bremsscheiben, Bremsbeläge(auch Fremdhersteller) - Erfahrungsaustausch

Dabei seit
16. November 2008
Punkte für Reaktionen
5.399
Standort
BaWü
Bike der Woche
Bike der Woche
Derzeit sind die originalen dran. Fahre 170/160 und wiege ca. 72 kg.

Die China Kopien hab ich auch schon getestet und da ist es noch schlimmer.

Witzigerweise funktioniert die 180er China unglaublich gut mit Hope Belägen in einer M4...
sonst versuche doch auch mal die BBB-441. Denke ein Belagwechsel könnte besser helfen als ein Scheibenwechsel. Bin auch schon HS1 und Centerline gefahren und empfinde die HS1 da eher als gutmütig. Gewicht-Steifigkeitsproblem sollt das nicht sein. Da sGurgeln laääs tsich wohl nie ganz eliminieren es sollte nur nicht zu einem Bremsstottern und unangenehmen Vibrationen führen.
 
Dabei seit
28. November 2017
Punkte für Reaktionen
2.231
Standort
Dehemm
@ykcor Ich möchte einen C21 Bremssattel (Dot Version) mit einer SRAM Force1 kombinieren. Heute kam ich die Rückmeldung von meinem Händler, der es montieren soll; die Anschlüsse von SRAM würden nicht auf den Bremssattel passen. Er würde ein anderes Verbindungsstück (Fitting?) benötigen. Leider bin ich in Eurem Shop nicht fündig geworden. Danke vorab für Eure Hilfe
 

ykcor

Southern Blackwood
Dabei seit
10. Dezember 2002
Punkte für Reaktionen
1.643
Standort
St. Egen
Bike der Woche
Bike der Woche
@ykcor Ich möchte einen C21 Bremssattel (Dot Version) mit einer SRAM Force1 kombinieren. Heute kam ich die Rückmeldung von meinem Händler, der es montieren soll; die Anschlüsse von SRAM würden nicht auf den Bremssattel passen. Er würde ein anderes Verbindungsstück (Fitting?) benötigen. Leider bin ich in Eurem Shop nicht fündig geworden. Danke vorab für Eure Hilfe
Hallo davez,

das gezeigte Anschlussmaterial von @RaceFace67 ist passend. Es ist kompatibel mit der Sram Bremsleitung. Die vorhandene Leitungslänge ist in der Regel ausreichend, wenn man die Leitung direkt am Sram-Fitting trennt (direkt hinter der Olive --> Vorsicht, dass sich keine Reste des ursprünglichen Pins in der Leitung befinden).
 
Dabei seit
3. Mai 2020
Punkte für Reaktionen
0
Guten Abend zusammen,

ich habe meine Shimano XT mit Trickstuff Dächle HD-Scheiben und passenden Belägen ausgestattet (Bremshebel BR-L8000, VR: BR-M8020 mit 260 Power, HR: BR-M8000 mit 250 Power).
Heute nochmals alles sauber entlüftet und ausgerichtet (Mit Birzman-Abstandshalter).
Vor dem Verschließen der Anlage habe ich die Kolben nochmals zurückgedrückt.

Bei der ersten Probefahrt habe ich nun festgestellt, dass beim Bremsen aus Richtung der Bremshebel ein leichtes Brummen / Vibrieren / Surren kommt.

Hatte jemand von euch schon einmal gleiches beobachten können?
Kann sowas von nicht richtig/ noch nicht vollständig eingebremsten Bremsen kommen oder hat es andere Ursachen?

Liebe Grüße und schönen Abend zusammen.
Patrick
 
Dabei seit
28. September 2006
Punkte für Reaktionen
1.064
Standort
Neukirchen-Vluyn
Ich fahre die mittlerweile neuen Trickstuff Dächle UL in 180/160mm an einer Shigura (XTR Hebel / MT4 Sattel) und hatte bisher immer Probleme mit Rubbeln/Rattern.
Habe dann jetzt mal die Trickstuff 830 Standard montiert und siehe es läuft super und im Vergleich zu vorher flüsterleise :lol:

Bei den originalen Magura Belägen war anscheinend der Reibkuchen zu hoch, mit der kleineren Höhe der Trickstuff-Beläge (14,00mm) passt es und mit ein klein bisschen Anpassung sieht das Schleifbild schon brauchbar aus.
Geht natürlich immer besser, aber so bin ich erstmal zufrieden :)

 
Dabei seit
3. Mai 2020
Punkte für Reaktionen
0
@pavamb00 …. und mal eine Tour gefahren um das ganze System einzufahren, einzubremsen, etc. hast du bereits gemacht?
Ja, bereits mehrfach. Außerdem fahre ich täglich mit dem Rad zur Arbeit. Hin und zurück jeweils 10km mit wechselndem Gelände.
Die Bremsen laufen beide schleiffrei, ab und an habe ich vorne ein leichtes klingeln. Das jedoch nur in Kurven.
Bremsen tut das ganze spürbar gut. Das Vibrieren aus den Hebeln macht mir jedoch schon etwas Kopfzerbrechen.
 
Dabei seit
31. März 2016
Punkte für Reaktionen
138
Standort
Zwickau
Bei der ersten Probefahrt habe ich nun festgestellt, dass beim Bremsen aus Richtung der Bremshebel ein leichtes Brummen / Vibrieren / Surren kommt
Wenn es wirklich von den Hebeln kommt - nie davon gehört - nie selbst erlebt.

Was ich allerdings erlebt habe, ist, dass sich Trickstuff-Scheiben nur sehr langsam einschleifen und Power-Beläge zu dumpfem Rubbeln, tiefem Quietschen neigen können. Vllt. mal die Bremsbeläge checken, ob die stellenweise poliert, statt abgerieben sind? Ist denn die Bremsleistung OK?

Habs auch mal zu gut gemeint beim Einbremsen und musste die Beläge erstmal neu anschleifen, damit es was wird.
 
Dabei seit
3. Mai 2020
Punkte für Reaktionen
0
Wenn es wirklich von den Hebeln kommt - nie davon gehört - nie selbst erlebt.

Was ich allerdings erlebt habe, ist, dass sich Trickstuff-Scheiben nur sehr langsam einschleifen und Power-Beläge zu dumpfem Rubbeln, tiefem Quietschen neigen können. Vllt. mal die Bremsbeläge checken, ob die stellenweise poliert, statt abgerieben sind? Ist denn die Bremsleistung OK?

Habs auch mal zu gut gemeint beim Einbremsen und musste die Beläge erstmal neu anschleifen, damit es was wird.
Das habe ich an der hinteren Scheibe gemacht. Gefühlt wurde es etwas besser.

Die Bremswirkung ist spürbar vorhanden. Ich kann jedoch nicht beurteilen, ob besser als bei original Shimano Teilen.

Ich werde am Wochenende mal die vordere Scheibe und die Beläge abschleifen und alles nochmal sanfter einbremsen. Vielleicht bringt es ja etwas.
 
Dabei seit
31. März 2016
Punkte für Reaktionen
138
Standort
Zwickau
Versuch macht kluch. Ich hab auch schon mehrmals angeschliffen und Beläge und Scheibe mit Aceton gereinigt. Beläge mal überm Gaskocher o.ä. erhitzen hilft auch manchmal. Wenn es dann einmal läuft, läuft es aber auch dauerhaft bis man die Beläge wechseln muss.
 
Dabei seit
28. November 2017
Punkte für Reaktionen
2.231
Standort
Dehemm
@ykcor
SRAM Force 1 & C21 sind montiert und funktionieren in der Kombi sehr gut. Eine Frage hätte ich noch. Nach dem Laufradwechsel greift der Bremshebel bei der ersten Betätigung ins Leere. Nachdem ich in 2-3x betätigt habe ist die Bremskraft und auch der Hebelweg wieder da. Laienhaft würde ich vermuten, dass Luft im System ist, oder?
 
Zuletzt bearbeitet:

ykcor

Southern Blackwood
Dabei seit
10. Dezember 2002
Punkte für Reaktionen
1.643
Standort
St. Egen
Bike der Woche
Bike der Woche
@ykcor
SRAM Force 1 & C21 sind montieren und funktionieren in der Kombi sehr gut. Eine Frage hätte ich noch. Nach dem Laufradwechsel greift der Bremshebel bei der ersten Betätigung ins Leere. Nachdem ich in 2-3x betätigt habe ist die Bremskraft und auch der Hebelweg wieder da. Laienhaft würde ich vermuten, dass Luft im System ist, oder?
Wenn dies reproduzierbar auftritt, würde ich entsprechend deiner Aussage auch Luft im System vermuten. Hast du einen Metallblock zur Verfügung, um den Druckpunkt ohne Einflüsse prüfen zu können? Weiteres gerne per PN.
 
Dabei seit
16. November 2008
Punkte für Reaktionen
5.399
Standort
BaWü
Bike der Woche
Bike der Woche
@ykcor
SRAM Force 1 & C21 sind montieren und funktionieren in der Kombi sehr gut. Eine Frage hätte ich noch. Nach dem Laufradwechsel greift der Bremshebel bei der ersten Betätigung ins Leere. Nachdem ich in 2-3x betätigt habe ist die Bremskraft und auch der Hebelweg wieder da. Laienhaft würde ich vermuten, dass Luft im System ist, oder?
ne, falls du die Beläge auseinander drückst damit du das Laufrad besser rein bekommst musst du immer die Beläge wieder ran Pumpen. Wenn du Pumpen musst ohne das du die Beläge zurück gedrückt hast musst entlüften.
 
Oben