Trigura - How To (Direttissima Pumpe und MT5 Sattel)

Dabei seit
12. Juli 2016
Punkte Reaktionen
186
Ort
Austria
Staubtrocken die DRT Pumpe, nix von Öl zusehen .
Doch mal entlüften.....
die Primärdichtung sitzt ja innen am Kolben, da tritt kein Öl aus dem Gehäuse, sondern nur im Kolbengehäuse am Kolben vorbei (=Hebel lässt sich bei konstantem Druck komplett bis zum Lenker ziehen).
Wäre Luft drinnen, würde sich der Hebel nur mit progressiv steigendem Druck ziehen lassen, da ja Luft komprimiert wird.
 
Dabei seit
12. Juli 2016
Punkte Reaktionen
186
Ort
Austria
Ein Service wird natürlich angeboten von TS.
Ersatzteile/Dichtsatz kann man auch bestellen wenn man es sich selbst zutraut.
Die Wartbarkeit ist ja eines der netten Features.
Hier ein Foto irgendwo aus diesem Forum:

160722_DRT_KOLBENSTANGE.jpg
 
Dabei seit
11. Mai 2006
Punkte Reaktionen
3.829
Das Foto zeigt noch den Geberkolben der ersten Generation. Inzwischen sind wir bei Generation Vier. Aber egal: Den Geberkolben gibt es als Ersatzteil, mit bereits montierter Dichtung. Die aktuelle Dichtung gibt es nicht alleine, denn zur Montage braucht es ein Spezialwerkzeug.

Aber zuvor wäre zu klären, ob wirklich die Primärdichtung defekt ist. Dazu:

- Hebel bis zum Druckpunkt ziehen, dann mit leichtem (!) Zug weiterziehen am Hebel. Nicht stark am Hebel ziehen! Wenn dann der Druckpunkt langsam zum Griff wandert, und nach vollständigem Loslassen des Hebels und wieder Heranziehen wieder an der ursprünglichen Stelle liegt und sich dann wieder an den Griff ranziehen lässt, dann ist die Primärdichtung kaputt.

- Wenn allerdings der Druckpunkt einfach nur matschig ist, aber stets an der der selben Stelle bleibt, ist die Primärdichtung ok. Dann ist entweder Luft in der Bremse, oder der Bremssattel ist nicht parallel zur Bremsscheibe ausgerichtet.
 
Dabei seit
21. Juni 2006
Punkte Reaktionen
383
Ich habe zwei Sätze DRT mit der MT7 kombiniert. Einmal mit Shimano Leitungen und einmal mit Beta Leitung und den Anschlüssen von TS. Nie Probleme gehabt.

Der Druckpunkt war direkt nach dem ersten Entlüften sehr definiert und blieb auch während der Fahrt immer konstant. Wichtig ist, dass man aus dem Sattel mittels Unterdruck alle Bläschen holt.
 

Pablo P.

ZASKARRRRRAMBA!!!
Dabei seit
24. Oktober 2006
Punkte Reaktionen
22
Ort
Ehingen
Servus, Schande über mich, ich habe seit langer Zeit zwei wunderschöne, rote DRT Pumpen in meinem Regal versauern lassen (ich bin leider null der Bastler, da kommt so was schon mal vor…;)). Als ich sie in die Hand genommen habe, wusste ich auch wieder warum: der rechte Hebel läuft total hakelig (ich denke, das kann man auch im Video erkennen), der linke hingegen geschmeidig. Wie gesagt, ich bin kein begeisterter Bastler, deshalb würde die Montage vermutlich mein Freundlicher vor Ort machen, oder ich zusammen mit nem Freund. Aber bevor ich das mache, würde ich eben gerne sicher stellen, dass ich da nicht ein fehlerhaftes Produkt dranschraube.

Kennt jemand das Phänomen, gibt sich so was im Betrieb, oder ist das einfach Murks?


(die erste Pumpe ist die, die gut läuft, die zweite die haklige)
 
Dabei seit
11. Mai 2006
Punkte Reaktionen
3.829
OBACHT: Da stimmt irgend etwas gar nicht! Ich empfehle: Mach mal bissle Öl in die Pumpe, vielleicht hilft das schon, denn wenn die Pumpe ewig bei dir rum lag und noch gar nie Öl gesehen hat, dann schrabbelt die Dichtung völlig trocken über die Laufbahn.

Vielleicht gibt es aber einen anderen Grund. In dem Fall: Bitte unbedingt an uns senden!
 

Pablo P.

ZASKARRRRRAMBA!!!
Dabei seit
24. Oktober 2006
Punkte Reaktionen
22
Ort
Ehingen
Danke! Die lief schon am ersten Tag so unrund, also nicht erst seit der „Lagerung“. Das mit dem Öl werde ich probieren und dann nochmal Rückmeldung geben!
 
Dabei seit
14. April 2009
Punkte Reaktionen
249
Ort
im Taunus
Servus, Schande über mich, ich habe seit langer Zeit zwei wunderschöne, rote DRT Pumpen in meinem Regal versauern lassen (ich bin leider null der Bastler, da kommt so was schon mal vor…;)). Als ich sie in die Hand genommen habe, wusste ich auch wieder warum: der rechte Hebel läuft total hakelig (ich denke, das kann man auch im Video erkennen), der linke hingegen geschmeidig. Wie gesagt, ich bin kein begeisterter Bastler, deshalb würde die Montage vermutlich mein Freundlicher vor Ort machen, oder ich zusammen mit nem Freund. Aber bevor ich das mache, würde ich eben gerne sicher stellen, dass ich da nicht ein fehlerhaftes Produkt dranschraube.

Kennt jemand das Phänomen, gibt sich so was im Betrieb, oder ist das einfach Murks?


(die erste Pumpe ist die, die gut läuft, die zweite die haklige)
Die Pumpe ist hin. Ich kann dir sie gerne entsogen🤗
 
Oben