Unbelastet 10% SAG RS Yari 160mm 2019 ?

Dabei seit
9. Dezember 2015
Punkte für Reaktionen
13
Hi,
meine RS Yari 160mm Debonair steht bei 10% SAG in unbelastetem Zustand, ist das normal? Das ist mir jetzt erst aufgefallen. Die Gabel war im November beim Service und hat neue Dichtungen und Öl bekommen. Vor dem Service hatte sie aber auch schon unbelastet 10% SAG. Ich kann sie ein Stück rausziehen aber sie taucht dann wieder auf 10% SAG ein. Ich habe auch schon irgendwo mal gehört das sei wegen der Debonair Luftkammer?
Es ist eine 27,5“ Gabel, ich fahre sie mit 70psi und sie hat zwei Volumenspacer verbaut.
wenn ich das Vorderrad hochhebe fährt sie auf 5% SAG aus, kann sie aber mit den Händen noch weiter auseinander ziehen.
Sollte sie nicht bei 0% sein wenn das Rad vor mir steht?
Wie stellt man denn so den SAG richtig ein, wenn sie ohne draufsitzen schon 10% hat? Ich stelle immer 25% ein, aber dann wären das eigentlich nur 15% ? 🤷‍♂️
6EA458C6-619C-4378-A734-2EDB38146490.jpeg
 
Zuletzt bearbeitet:
Hilfreichster Beitrag geschrieben von cxfahrer

Hilfreich
Zum Beitrag springen →
Dabei seit
4. Dezember 2017
Punkte für Reaktionen
198
Standort
Westpfalz
Das klingt stark nach zu starker Negativkammer. Steht dein Rad draußen oder irgendwo wo es Temperaturwechsel gibt? Schieb' mal die Spitze eines Kabelbinders unter die Dichtungen (beide Seiten) und warte ab ob es zischt (Druckausgleich!). Google mal "zip tie burp" falls du nicht weisst wie es gemeint ist. Hatte ich eigentlich noch jeden Winter.
 
Dabei seit
9. Dezember 2015
Punkte für Reaktionen
13
Habe das jetzt mal mit den Kabelbindern probiert, auf 150psi aufgepumpt, dann die Kabelbinder reingesteckt und die Gabel rausgezogen, diese letzten 10%. Leider hat es nicht gezischt und die Gabel steht weiterhin bei 10%. In den Lower Legs muss eine Art Vakuum sein dass die Gabel immer zusammen zieht! Meine Überlegung ist jetzt ein neues Debonair Kit zu verbauen.
 

sharky

TwentyNEIN
Dabei seit
14. Mai 2002
Punkte für Reaktionen
7.059
Standort
ausgewandert
Schieb' mal die Spitze eines Kabelbinders unter die Dichtungen (beide Seiten) und warte ab ob es zischt (Druckausgleich!).
Leute wie du die solche "tipps" geben sollten das posten lassen oder sich am besten gleich aus dem forum abmelden!

Denn erstens schiebt man nichts durch eime Dichtung durch weil ihr das nicht bekommt und später leichter dreck in die gabel kommen kann

Zweitens würde mit deiner Methode nur ein Überdruck aus den tauchrohren entweichen. Dieser wiederum würde, so er denn da ist, aber genau zum Gegenteil dessen führen was der Fall ist. Nämlich die Gabel auseinander drücken

Wenn man keine Ahnung hat...


@Anse
Gib nochmal ordentlich Druck auf die gabel. Setz dich auf das Vorderrad. Und drück den lenker mit aller kraft hoch. Es kann sein dass ein luftübertritt zwischen den kammern stattfand und der trennkolben nicht mehr an den überströmkanal kommt. Durch das drücken nach oben egalisiert sich das. Ein kurzes Zischen müsste dann hörbar sein

Wenn ich mir dein bild so ansehe sieht mir der sag aber eher nach 5% aus und so als sei das noch innerhalb der fertigungstoleranzen
 
Dabei seit
9. Dezember 2015
Punkte für Reaktionen
13
Also die Kabelbinder haben nichts bewirkt! Oh man da hätte ich mir das auch sparen können.
Das auf 150psi aufpumpen und dann mit aller Kraft hochziehen hat auch nichts bewirkt.
Dann habe ich noch was anderes gehört und probiert: Rad auf den Kopf stellen die Schraube der Luftseite lösen vorsichtig mit dem Hammer draufschlagen. Hat auch nichts genutzt.
Wieso 5%? das ist die 160mm Version und die 10 ist gerade so noch lesbar, rechte Skala 160mm.
Meine jetzige Überlegung ist einfach ein 170mm Debonair Kit verbauen und auf die 10% zu scheißen. 🤷‍♂️
 

softcake

Frankenwadl
Dabei seit
11. Januar 2005
Punkte für Reaktionen
125
Standort
Gefichtelbirge
Dann habe ich noch was anderes gehört und probiert: Rad auf den Kopf stellen die Schraube der Luftseite lösen vorsichtig mit dem Hammer draufschlagen.
Das funktioniert nur bei Vollmond und wenn Du noch Jungfrau bist...

Kenne die Yari nicht, gehe aber davon aus, dass sie wie alle Solo-Air-Gabeln ein Ventil zum Entlüften der Negativkammer besitzt. Die Schraube also nochmal herausschrauben, diesmal nicht klopfen, Ventil darunter betätigen. Gabel müsste sich nun entspannen.
 
Dabei seit
17. Mai 2018
Punkte für Reaktionen
179
Gibt es echt SoloAir Gabeln, egal ob Fox oder Rockshox, welche komplett ohne SAG dastehen? Also ich hatte noch Keine. 5-10% sind je nach Gesamtfederweg doch recht normal, wie ich meine.
Der Überströmkanal liegt doch etwas unterhalb des maximal ausgefahrenen Zustandes. Hat der Druckausgleich stattgefunden, so wird die Gabel daher meiner Logic nach immer so weit einsinken, bis der Kanal verschlossen und die Positivkammer ein wenig Überdruck zur Negativkammer aufgebaut hat. Je nach Gewicht des Rades und Leichtgängigkeit der Gabel ist es halt mal ein wenig mehr Sag und mal etwas weniger, aber doch nie 0%. Oder?
 

---

Dabei seit
16. Juli 2011
Punkte für Reaktionen
4.481
Standort
KIC 8462852

softcake

Frankenwadl
Dabei seit
11. Januar 2005
Punkte für Reaktionen
125
Standort
Gefichtelbirge
:spinner:

Mit der beschriebenen Methode lässt man Überdruck aus dem Casting.
Immer schön freundlich bleiben (oder wenigstens witzig), gell!

Überdruck im Casting konnte doch schon ausgeschlossen werden, wie Sharky hier schon feststellte. Wenn sich die Gabel über die Maßen zusammenzieht, liegt hier ein Problem mit dem Negativdruck vor.
Es kann vorkommen, dass Luft an der Hauptdichtung vorbeiwandert. Das passiert meiner Erfahrung nach gehäuft nach einem Service. Könnte mit der frischen Fettpackung zusammenhängen.
Jedenfalls kann man zum Zwecke eines Druckausgleichs die Gabel auseinanderzuziehen. Wurde auch schon beschrieben. Klappt nicht immer.
Und jetzt kommt wieder das Ventil unter der Schraube ins Spiel. Hiermit kann man wunderbar die Negativkammer entlüften.
Da bislang sämtliche SoloAir-Gabeln, welche sich in meinem Besitz befanden, über ein solches Ventil verfügten, könnte ich mir vorstellen, dass es bei der Yari nicht anders ist.

Sorry, aber du hast ja mal überhaupt keine Ahnung, oder?
Merkt man das?
 

cxfahrer

stay calm & wack on
Dabei seit
1. März 2004
Punkte für Reaktionen
3.680
Standort
L.E.
Hilfreichster Beitrag
Debonair2 wenn es perfekt ist hat einen Sag, der deutlich sichtbar ist, da die Gabel schon durch das Eigengewicht des Rads einsackt. Das geht nach ein paar Fahrten weg, da das Fett abstreift und die Gabel wieder mehr Reibung hat.

Unterdruck im Casting kann durch falschen Zusammenbau entstehen, und NUR durch Lösen der Schrauben und Lockern in ganz ausgefahrenem Zustand geht der weg.

Da gibt es kein Ventil. Auch nicht bei Pike/Yari/Lyrik SoloAir.
 
Dabei seit
4. Dezember 2017
Punkte für Reaktionen
198
Standort
Westpfalz
Leute wie du die solche "tipps" geben sollten das posten lassen oder sich am besten gleich aus dem forum abmelden!

Denn erstens schiebt man nichts durch eime Dichtung durch weil ihr das nicht bekommt und später leichter dreck in die gabel kommen kann

Zweitens würde mit deiner Methode nur ein Überdruck aus den tauchrohren entweichen. Dieser wiederum würde, so er denn da ist, aber genau zum Gegenteil dessen führen was der Fall ist. Nämlich die Gabel auseinander drücken

Wenn man keine Ahnung hat...
Keine Ahnung was das toxische Anfahren hier soll. Ehrlich gesagt kann ich mich in über 20 Jahren in Internetforen nicht daran erinnern sowas an den Kopf geschmissen bekommen zu haben. Natürlich sollte man das nicht gerade nach einer Matschfahrt und mit seinem verkratetsten Kabelbinder machen, aber soviel gesunden Menschenverstand kann man ja auf die Schnelle ja bitte voraussetzen. Komischerweise hat mir das (und anderen) bei genau dem Problem geholfen während das Aufpumpen und/oder Leermachen und Neuequilibrieren nichts brachte (bei einer Fox 34 Rhythm in meinem Falle).

Es kann vorkommen, dass Luft an der Hauptdichtung vorbeiwandert. Das passiert meiner Erfahrung nach gehäuft nach einem Service. Könnte mit der frischen Fettpackung zusammenhängen.
Ich hatte es auch mal dass der Ausgleichsport mit Fett verstopft war, was meines Erachtens auch gut zur Problembeschreibung passt. Ein gezieltes Säubern beim Service und gut. Aber ist ja ohnehin wieder gefährlicher Unsinn den ich hier verbreite.
 

softcake

Frankenwadl
Dabei seit
11. Januar 2005
Punkte für Reaktionen
125
Standort
Gefichtelbirge
Ich hatte es auch mal dass der Ausgleichsport mit Fett verstopft war, was meines Erachtens auch gut zur Problembeschreibung passt. Ein gezieltes Säubern beim Service und gut. Aber ist ja ohnehin wieder gefährlicher Unsinn den ich hier verbreite.
Nö, kein Unsinn. Ein verstopfter Port ist verantwortlich für allerlei Performanceprobleme, von schlechtem Ansprechen bis zu dem hier behandelten Problem. Gibt dazu schon ein paar Beiträge, unter anderem von mir ;). Interessant zum Thema vielleicht auch "Rockshox Gabelservice SRAM Butter vs. Dynamic Seal Grease".

War mir ziemlich sicher, dass alle SoloAir-Gabelmodelle über das untere Ventil verfügen. Der Port mag ja seinen Zweck erfüllen, führt auf der anderen Seite halt oft zu (lösbaren, aber nervigen) Problemen mit der Negativkammer. Das Ventil war hier immer recht hilfreich.
 
Dabei seit
9. Dezember 2015
Punkte für Reaktionen
13
Ich komme nicht weiter, die Kabelbinder haben nichts gebracht und das Rad auf den Kopf stellen und die Schraube lösen und vorsichtig mit dem Hammer draufhauen und auseinander ziehen und auf 150psi aufpumpen und auseinander ziehen haben nichts gebracht.
Ich überlege jetzt einfach ein 170mm Debonair Kit einbauen zu lassen damit ich auf die 160mm komme. 🤷‍♂️Selber auseinander bauen, das untere Teil abziehen und wieder zusammensetzen kann ich leider nicht.
Ein Problem wäre nur wenn der SAG mit dem 170mm Debonair Kit plötzlich bei 0% stehen würde, das wäre dann zu hoch. 🤣
 

softcake

Frankenwadl
Dabei seit
11. Januar 2005
Punkte für Reaktionen
125
Standort
Gefichtelbirge
Ich komme nicht weiter, die Kabelbinder haben nichts gebracht und das Rad auf den Kopf stellen und die Schraube lösen und vorsichtig mit dem Hammer draufhauen und auseinander ziehen und auf 150psi aufpumpen und auseinander ziehen haben nichts gebracht.
Auch wenn ich überhaupt keine Ahnung habe, versuche ich es nochmal zu erklären...

Luft im Casting bewirkt, dass die Gabel auseinandergedrückt wird. In diesem Fall wirken folgende Maßnahmen:
  • Mit Hilfe der gelösten Schraube die Luftkolbenstange aus dem Castingboden schlagen. Luft kann nun nach außen entweichen.
  • Kabelbinder von oben entlang dem Standrohr durch die Staubdichtungen schieben. Luft kann nach oben aus dem Casting entweichen. Ist umstritten, praktiziere ich aber auch seit langem ohne Probleme.
Dein Problem ist aber, dass sich die Gabel zusammenzieht. Hierfür ist sehr wahrscheinlich ein zu hoher Druck in der Negativkammer verantwortlich. Hier hilft:
  • Betätigen des unteren, versteckten Ventils (nicht bei Yari, Pike... wie ich gelernt habe).
  • Auseinanderziehen der Gabel, so dass die Luftkolbendichtung über den Überstromkanal in der Luftkammer bewegt wird und ein Luftausgleich stattfinden kann.
    Bei Dir scheint bereits zu hoher Druck in der NegKammer zu herrschen oder der Kanal ist komplett verstopft.
  • Bei verstopftem Überstromkanal hilft wohl nur ein Öffnen der Luftkammer, bzw. ein Luftkammerservice. Der ist an und für sich kein Problem. Allerdings sollte man beim Einsatz von Fett am Kolben sparsam und wählerisch sein, da Dir der Überstromkanal sonst schnell wieder verstopft.
 
Dabei seit
9. Dezember 2015
Punkte für Reaktionen
13
Ok, Luftkammerservice und den Überstromkanal säubern kann ich leider nicht alleine machen, ich vermute das würde das Problem beseitigen. Die vom Dämpferservice meinten ich bräuchte ein neues Debonair Kit. Für kurze Zeit war es ja in Ordnung nach dem Dämpferservice.
 

cxfahrer

stay calm & wack on
Dabei seit
1. März 2004
Punkte für Reaktionen
3.680
Standort
L.E.
Ok, Luftkammerservice und den Überstromkanal säubern kann ich leider nicht alleine machen, ich vermute das würde das Problem beseitigen. Die vom Dämpferservice meinten ich bräuchte ein neues Debonair Kit. Für kurze Zeit war es ja in Ordnung nach dem Dämpferservice.
Wenn es die Gabel nicht weit genug aus dem Sag drückt (unbelastet), und der Druckausgleich der Kammern findet (hörbar) statt, dann kann nur die freiliegende Fläche des Kolbens in der Negativkammer zu groß sein - aber da ist nur ein Anschlaggummi in der Kammer, das bedeckt nicht den ganzen Schaft. Und wer sollte da noch was ausgebaut haben?

Hast du evtl gar keinen 160er Schaft :D ??? Schon mal nachgeschaut, was unten drauf steht?

Luftkammer aufmachen ist easy, siehe youtube Sram Video, du brauchst nur eine Spitzzange/Seegerringzange und Slickoleum (SRAM grease).
 
Dabei seit
9. Dezember 2015
Punkte für Reaktionen
13
Ich höre keinen Druckausgleich. Auf der Gabel steht auf dem Aufkleber 160mm und für kurze Zeit nach dem Service war es ja bei 0% Sag aber den Schaft habe ich noch nie gesehen, habe die Gabel noch nie von innen gesehen. Ich stelle mir das kompliziert vor mit dem Öl, das braucht man ja auch noch usw., oder?
edit oh Gott habe gerade das Video gesehen das schaffe ich niemals und bräuchte auch noch Werkzeug, dafür könnte ich 5 Debonair Kits kaufen. Das traue ich mir nicht zu.
 

cxfahrer

stay calm & wack on
Dabei seit
1. März 2004
Punkte für Reaktionen
3.680
Standort
L.E.
Der Druckausgleich ist da, sonst wär sie bockhart.
Wer hat den Service gemacht?

Wenn die bis kurz nach dem Service auf 0 war: ist sie denn noch super fluffig oder hakelt sie schon?

Wenn die aus irgendeinem Grund nicht mehr super leicht läuft, dann reicht der Druckunterschied nicht aus, um sie wieder aus dem Sag zu heben.
Schlechter Service, oder Gabel ist zu eng.
 

cxfahrer

stay calm & wack on
Dabei seit
1. März 2004
Punkte für Reaktionen
3.680
Standort
L.E.
Bevor du dir weiter Gedanken machst, denk dran dass es für den gefahrenen Sag (20-25% bezogen auf "0") egal ist, ob die Gabel ohne dein Gewicht voll ausfedert oder nicht.

Es ist also nur die Optik des Bikes, wenn es in der Ecke steht.
 
Dabei seit
9. Dezember 2015
Punkte für Reaktionen
13
Ohh ok dann habe ich mir ganz umsonst Gedanken gemacht? Ich dachte wenn das Bike auf den Rädern steht müssten es 0% sein und dann mit meinem Gewicht 20-25%. Dass es ohne mich schon bei 10% steht hatte mich irritiert! 🤷‍♂️
 

cxfahrer

stay calm & wack on
Dabei seit
1. März 2004
Punkte für Reaktionen
3.680
Standort
L.E.
Nein, meine macht das nicht, nur so 5mm. Aber es ist doch total wurst.
Meine hab ich aber in Negativkammer verkleinert, dann kommt sie weiter raus, ist aber nicht so fluffig.
 
Oben